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[bookmark: _Toc161996751]Succession Overview
[bookmark: _Toc161996752]Career Center (Legacy) Overview
[bookmark: _Toc161996753]Career Center Preferences
Career Center Preferences allow administrators to configure certain options for the Career Center by OU.
To access the Career Center Preferences, go to Admin > Tools > Performance Management > Career Center.
Preferences
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Career Center Preferences - Manage
	Grants access to set preferences for Career Center. This is an administrator permission.
	Talent/Succession - Administration



	Competency Assessment Model Admin - Edit
	Grants ability to edit competency models. This permission cannot be constrained. This is an administrator permission.
	Performance - Administration



	Competency Assessment Model Admin - Manage
	Grants ability to create, edit, delete, and view competency models. This permission cannot be constrained. This is an administrator permission.
	Performance - Administration



	Competency Assessment Model Admin - View
	Grants ability to view competency models. This permission cannot be constrained. This is an administrator permission.
	Performance - Administration


[image: ]
Tabs
Use the Tabs section to customize the tab names within the Career Center or Universal Profile - Bio page.
· Tab Name - Set the tab names as necessary. The character limit for this field is 25.
· Active - Make the tab active and available. If the tab is inactive, it does not appear to users. At least one tab must be active.
· Translate[image: ]- Localize the tab name into other available languages.
Applications Tab
[image: ]
For portals with the Recruiting module enabled, an Applications tab is available for Career Center. When the Applications tab is active in Career Center Preferences, the tab displays in Career Center, enabling internal applicants to manage tasks associated with their applications and view the status of their applications.
The tab can be renamed in the Tab column, up to 25 characters. The Active box can be checked or unchecked to activate or inactivate the tab. For portals with multiple languages enabled, click the Translate icon to translate the tab name into other available languages.
Resume
[image: ]
Use the Resume section to determine which sections on the Resume will be active for users in the OU. Each section defined in Resume Administration appears in the list of sections, including custom sections. See Resume Administration on page 118 for additional information.
· Active - Make the Resume section active. If this section is inactive, it does not appear on the Resume page.
· Read Only - Make the section read-only. Read only sections cannot be modified by the user. By default, the Current Position and Internal Positions sections are read-only. If the administrator enabled the Allow users to enter their own position description option for the Current Position Section, then this section will not default to read-only. The read-only setting for the Internal Positions section cannot be modified.
· Admin Read Only - If this option is selected, the corresponding Resume section cannot be modified. Because these preferences are set at the OU level, the Admin Read Only option applies to administrators within the corresponding OU.
· Order - To reorder the sections within the Resume page, drag and drop the sections into the desired order.
Based on the Admin Read Only and Read Only option selections, the following scenarios are possible:
	Read Only?
	Admin Read Only?
	Result

	Yes
	Yes
	No user can update the corresponding resume section.

	No
	Yes
	Only the end user can update the corresponding resume section.

	Yes
	No
	Only the administrator can update the corresponding resume section.

	No
	No
	The end user and administrator can update the corresponding resume section.


Competency Model
[image: ]
The Competency Model lets you attach a competency model to the Competencies section of the Resume for the OU. Users then have the option to add competencies from the selected model to their Resume. You can add a different competency model to each OU. If the Competencies section is active for the Resume, then a competency model is required to save the preferences.
To add a competency model:
1. Click Search icon [image: ] to select competency model, and then enter the appropriate search criteria. When selecting a competency model, you can only view and select a competency model if it is within the Admin Visibility settings for the competency model and if you have permission to view, edit, or manage competency models.
2. Click the Add icon[image: ] to add the competency model. If a behavior competency model is selected for the OU, then the option Display selected behaviors appears and will be checked by default. If checked, the selected behavior will appear on the user view of the resume when a behavior competency is added.
Career Preferences
[image: ]
All available questions, including custom questions appear. Newly added custom questions will not be set to active by default.
· Active - Select this option to determine which questions are active and appear on the Career Center for users in this OU. If a question is set to inactive, then that question does not appear to the end user on the Career Center under Career Preferences. If any one of the standard relocation questions is checked, then the other standard relocation questions are checked automatically. If any one of the standard relocation questions is unchecked, then the other standard relocation questions are unchecked automatically.
· Reorder the questions within the Career Preferences page - Drag and drop the question titles into the desired order.
Job Interest Categories
[image: ]
Th e Job Interest Categories section displays all of the available job interest categories created on the Job Interest Categories page. In order for The category must be selected as Active on the Career Center Preferences page to be active and available for users. Categories that are active on this page are available for selection by users.
Job Interest Categories are activated at the OU level, so only users within the affected OUs have access to the selected job interest categories.
Career Center Search Fields
[image: ]
The Career Center Search Fields section determines which additional fields are available as search criteria when searching for jobs within the Career Center.
To make a field available as a search criterion when searching for jobs within the Career Center, select the Active checkbox for the field.
This section is only available to organizations using the Recruiting module. 
Overwrite Settings
Select this option to overwrite custom settings for child division OUs. If you overwrite custom settings for child division OUs, the selected settings are applied to both new and existing child OUs. Any previously customized child OUs are updated with the selected settings.
· If there are no customizations to the child OU, then the parent OU customizations are applied to all child OUs.
· Overwrite custom settings checkbox setting
· If this option is selected, all child OU customizations are deleted from the database, which means the parent OU customizations will be applied to new and existing child OUs.
· If this option is unselected, all existing child OU customizations will remain unchanged, and any new child OUs will inherit the parent OU customizations by default.
· If a child OU has been customized to display any widgets, then regardless of the parent OU customizations, the child OU customizations are applied.
· If a child OU has been customized to hide all widgets, then parent OU customizations will take precedence and will be applied.
Submit/Cancel
· Click Submit so save the changes.
· Click Cancel to discard any unsaved changes.
[bookmark: _Toc161996754]Career Center Overview
The Career Center contains the tools necessary to take a more active role in your career planning and career development within your organization. The Career Center is the central location for managing your career mobility and development within the organization. You can determine and research your career mobility through career pathing and conduct job searches to seek out opportunities from other areas of the organization. You can pursue internal development and training specific jobs, increasing your readiness for such jobs when those jobs become available.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Career Center - View
	Enables users to view the Career Center, including Career Pathing and Job Search, depending on enabled components and preferences. This permission enables users to view the Internal Job Search widget on the Welcome Page and custom pages. This permission is also required to post a requisition to an internal career site. This is an end user permission.
	Talent/Succession
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Career Center - Career Path
[bookmark: concept5]Career Pathing allows you to view career paths by viewing related jobs based off of your current Job Organization Unit. You can view the Job's description, responsibilities, requirements, competencies necessary and any gaps you may have when matched up to the job requirements and competencies. You may also indicate interest in the potential path you wish to take and create a development plan off of recommended activities for the related job of interest.
Note: This functionality is only available for portals that enable Succession. Organizations using the Recruiting functionality have an enhanced Career Center experience.
To access the Career Path page, go to Succession > Career Center > Career Path.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Career Center - View
	Enables users to view the Career Center, including Career Pathing and Job Search, depending on enabled components and preferences. This permission enables users to view the Internal Job Search widget on the Welcome Page and custom pages. This permission is also required to post a requisition to an internal career site. This is an end user permission.
	Talent/Succession


[image: ]
Current Job
Displays your current position.
Next Jobs in Career Path
Displays the next jobs in your career path. This is based on the related jobs configuration. 
Click any one of the next jobs and view the job profile of that job. You will see:
·  The next level of jobs in the career path. 
· Up to two levels from your current Organizational Unit on the career path. 
· All aspects of the job profile, including the job description, requirements, responsibilities, competencies, and development activities.
Add as Interest
[image: ]
Click this link when viewing a job profile to add the job to your list of interests. The job title appears under the Job Interests section on the Career Preferences tab. You can remove the job as an interest from the Career Preferences page or when viewing the job profile within career pathing by clicking the Remove as Interest link.
Profile Match %
Displays how well you match the job profile. This percentage is based on how well you match the attributes associated with the position, such as education and skills, and how well you match the competencies associated with the position. 
Users may be able to update their attributes via the Universal Profile: Bio Resume page.
See Bio - Resume Overview.
When calculating the Profile Match Percentage, the attributes and competencies are equally weighted, and the user must be at or above the target competency rating in order for the competency to count towards the user's match percentage. For example, if the position has 15 competencies and 5 attributes, then there are 20 total items. If a user fulfills 6 competencies and 2 skills, then the user's profile match percentage is 8 divided by 20, which is equal to 40%.
Job Profile Sections
When viewing a job profile, the following sections may be available:
Responsibilities
[image: ]
Displays the responsibilities that are associated with the job. This section appears if job responsibilities are defined by the administrator. 
Requirements
[image: ]
Displays all of the job attributes from the Resume. The panel displays each Resume section and the attribute criteria defined. You can click the title of each section to view the criteria of that section. This analysis will help you to determine how well you match the requirements for a job including education, experience, and skill requirements. A green check displays, indicating that you match all requirements for that section. If you only match against some or none of the criteria defined for the section, then a warning icon will appear indicating hat there are gaps.
Competency Summary
[image: ]
Displays all competencies included in the competency model. This job competency analysis allows you to see how well you match up against the competencies required for the job. The system will run an assessment on your competencies against the included job competencies. The job competency targets and rating scale will be based on the competency model attached to the Organizational Unit. For each job competency contained in the competency model, the system will take your most recent assessment task rating for that competency and match that against the target and rating scale for the job competency. If a job competency is contained in the model that you do not have a rating for, then it will appear as N/A. If you have additional competencies that are not contained in the job competency model, those competencies will not be assessed. For each competency, you can view your assessment rating, the target and the difference or gap of their rating against the job competency model. For ratings at or above target, a green bar will appear. For ratings below target, a red bar will appear.
Recommended Activities or Training
[image: ]
Displays all training related to the position. This includes training from the following areas:
· Position OU - Any training that is associated with the position OU is displayed.
· Competency Summary - Recommended training is displayed based on the results of the assessment in the competency summary panel. The learning objects display based on your ratings against the competency model attached to the position OU. Only learning objects attached to competencies in the competency model will display. Learning objects from the competency model will only appear if the OU has an attached competency model and the assessment is done.
If no recommended training is available, then this panel does not display. If you have already completed a learning object, it will not appear in the panel. 
Create Development Plan
[image: ]
At the bottom of the Recommended Activities section, the click the Create Development Plan button and the system will create a development plan including all learning objects in the recommended activities panel. A pop-up will open indicating that a development plan has been created. The development plan will have to go through the approval process defined. When you reassess yourself against the job profile, if a development plan is already created for the job, then an Update Development plan button will display.
Search Other Positions Overview
Career Center - Search Other Positions Tab
Position searching is functionality that allows you to search for other positions in the organization, some of which may or may not have open jobs. You can search for positions across the entire organization and view the profile of a position, as well as see how well you match up against the position profile.
Note: This functionality is only available for portals that have enabled both Succession and Recruiting.
[bookmark: concept6]To access the Search Other Positions page, go to Succession > Career Center > Search Other Positions.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Career Center - View
	Enables users to view the Career Center, including Career Pathing and Job Search, depending on enabled components and preferences. This permission enables users to view the Internal Job Search widget on the Welcome Page and custom pages. This permission is also required to post a requisition to an internal career site. This is an end user permission.
	Talent/Succession


[image: ]
Search for Positions
To search for positions:
1. Enter keywords in the search field. The keywords you enter should be position titles.
2. Click Search. This updates the page with the search results, which are an alphabetical list of positions within your portal.
Position Information
[image: ]
The following information displays for positions in the search results:
· Position Title - Click the title to open the details page for the position. See Career Center - Search Other Positions - Position Details on page 19 for additional information.
· Position Description - This provides a description for the position, such as the overall job responsibilities.
· Open - This displays to the right of the position if there is at least one position job for the position.
Localization
When viewing the list of search results, the following information displays in the user's language, if the user's language is available. If the user's language is not available, then the fields display in the default language of the recruiter who created the job requisition.
· Display Job Title
· Job Description
[bookmark: _Ref-4979295]Career Center - Search Other Positions - Position Details
Use the position details page to view the position's description, responsibilities, requirements, competencies necessary and any gaps you may have when matched up to the job requirements and competencies. You can also indicate interest in the potential path you wish to take and create a development plan off of recommended activities for the related position of interest. 
To access the position details page, click the title of the position in the search results on the Search Other Positions page.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Career Center - View
	Enables users to view the Career Center, including Career Pathing and Job Search, depending on enabled components and preferences. This permission enables users to view the Internal Job Search widget on the Welcome Page and custom pages. This permission is also required to post a requisition to an internal career site. This is an end user permission.
	Talent/Succession


Emails
	EMAIL NAME
	EMAIL DESCRIPTION
	ACTION TYPE



	Job Alert
	This email is triggered when a requisition is posted that meets an internal or external applicant’s job alert criteria. This email can be sent to Alert Recipient (Internal) or Alert Recipient (External). This email can be configured as a Notification type email. This email is active by default and can be found in the Recruitment action type section of Email Management.
For external recipients who elect to receive daily job alerts, the job alerts are sent at 1:00am PST each day but only if there is at least one open requisition that meets the criteria the applicant defined for the job alert. Note: If a requisition opens and closes in the same day, the closed requisition is not included in the daily job alert.
For external recipients who elect to receive weekly job alerts, the job alerts are sent each week at 1:00am PST beginning one week from the date on which the job alert is created. However, the email is only triggered if there is at least one open requisition that meets the criteria the applicant defined for the job alert.
Use Case: Use this trigger to send job alerts to internal and/or external applicants, informing them of open requisitions that match their job interests. For external recipients, the email is triggered on either a daily or weekly basis, depending on how the external applicant configures the job alert on the career site. For internal recipients, the email is triggered immediately when a job, for which the user has expressed an interest, is posted to Career Center, provided the user meets the availability criteria for the requisition.
[image: ]
	Recruiting


[image: ]
Position Information and Details
The following information and sections display on the search results page for the position:
Return to Search Results
After viewing the job details, click the << Search Results link in the upper-left corner of the page to return to the Search Other Positions page. Your search results are not retained.
Position Title/Description
The title of the position and the position description display at the top of the page. This provides you with a general understanding of the responsibilities that might be involved with the position.
For portals with multiple languages enabled, this displays in the user's language if available. If the user's language is not available, then this displays in the language of the user who defined it.
Add as Interest
[image: ]
Click the Add as Interest link to the right of the position description to mark the job as a job in which you have interest. This opens the Designate Job Interest Category pop-up, in which you can select the appropriate job interest category for the job. This is not required. Note: The pop-up only appears if there is at least one active job interest category. Click Save to save the job interest category. To later remove interest, click Remove as Interest link.
Create Job Alert
The option to create a job alert can only be accessed through the Add as Interest option and is only available for positions that do not currently have any open jobs. When you add a position as an interest, you will have the opportunity to create a job alert so that you can be alerted when open jobs become available for the position.
To create a job alert:
1. Click the Add as Interest link. This opens the Designate Job Interest Category pop-up displays.
2. Select a job interest category from the Category drop-down.
3. Click Save. This opens the Create Job Alert pop-up.
Note: If the user clicks Cancel in the Designate Job Interest Category pop-up, then the job alert pop-up does not open.
Note: The Create Job Alert prompt is only displayed for positions that have no open requisitions.
[image: ]
4. Click Yes in the Create Job Alert pop-up to create a job alert for the job. This adds the job and job alert to the Job Interests section of the Career Preferences page.
5. Click No to not create a job alert for the job. Clicking No still adds the job to the Job Interests section but does not add a job alert.
As soon as an open position becomes available for the job requisition, the job alert is sent to the user by email. The title of the job alert is the name of the position. Note: A position is considered open when it is posted to Career Center by the recruiter. Job alerts are not sent to internal users unless a requisition for the job is posted to Career Center.
Job Alert Expiration
Job alerts expire two years from the date of creation. The two years includes the date of creation.
Responsibilities
[image: ]
Displays if job responsibilities are defined.
Requirements
[image: ]
This panel will display all of the job attributes from the Resume. This analysis will help you determine how you match up against the requirements for a job including education, experience, and skill requirements. The system will match the criteria defined for the job profile against the items that are entered in your corresponding Resume section. If there a criteria in the job profile does not match against one or more items in your Resume section, then a warning icon will appear for the section for the criteria the does not match.
Competency Summary
[image: ]
This panel will display all competencies included in the competency model. This job competency analysis will allow you to see how well you match up against the competencies required for the job. The system will run an assessment on your competencies against the included job competencies. The job competency targets and rating scale will be based on the competency model.
Recommended Activities
 [image: ]
This panel will display all training related to the job profile. This panel will also display recommended training based on the results of the assessment in the competency summary panel. You can click on the Learning Object title to see details. You can click the Create Development Plan button to create a development plan including all learning objects in the recommended activities panel. The development plan will have to go through the approval process defined for your organization.
Open Requisitions (refer jobs, share jobs, apply to jobs)
[image: ]
This section displays all open requisitions for the position and also enables users to apply for the job, recommend the job to a friend, or view their application status for the job. 
Note: This functionality is only available if Recruiting is enabled for the portal. Referral Suite features are only available if both Recruiting and Referral Suite are enabled.
In the Open Requisitions section, job requisitions display as long as they are in the status of Open, within the effective dates, available to the user's OU, and posted in the Career Center. Referral features are only available for open jobs, and only open jobs can be referred.
The following information is displayed for each job requisition for the position:
· Title - The title of the job. For portals with multiple languages enabled, this displays in the user's language if available. If the user's language is not available, then this displays in the language of the user who defined it. If a job requisition includes child requisitions, an expand icon displays to the left of the job title. Selecting the expand icon displays the associated child requisitions below the parent.
· Location - The location associated with the job. For portals with multiple languages enabled, this displays in the user's language if available. If the user's language is not available, then this displays in the language of the user who defined it.
· Division - The division associated with the job. For portals with multiple languages enabled, this displays in the user's language if available. If the user's language is not available, then this displays in the language of the user who defined it.
· Job Ad - A View icon [image: ] appears if an internal job ad is available to view. Click the icon to open the job ad. For portals with multiple languages enabled, this displays in the user's language if available. If the user's language is not available, then this displays in the language of the user who defined it.
· Application Options - Note: For job requisitions that are configured not to allow applicants to apply to the parent requisition, the Apply Now option his hidden for the parent requisition. Applicants can only apply to the child requisitions.
· Apply Now - This button appears if:
· The user has never applied for the position.
· The user has applied, their application is Closed, and employees are able to reapply for positions. Note: The preference for allowing users to reapply for positions is set in Recruiting Preferences - General Preferences.
Click the Apply Now link to apply to the position. See Career Site - Application Experience for additional information.
· Continue - This option appears if the user began the application for the position, but did not complete it. Click this option to continue the application.
· Application Status - This displays the date on which the user applied. This appears if:
· The user has applied and their application is not Closed.
· The user has applied, their application is Closed, and employees are not able to reapply for positions. Note: The preference for allowing users to reapply for positions is set in Recruiting Preferences - General Preferences.
Referral Options
The following referral options may be available in the Open Requisitions table if Referral Suite is enabled in the portal and referral options are configured for the requisition:
Referral Bonus Column
The Referral Bonus column displays the referral bonus amount associated with the requisition. If a referral bonus is not available for the referral or there is no associated bonus, then the column is blank. In addition, the column is blank for job requisitions that are configured not to allow applicants to apply to the parent requisition.
Refer Column
The following options are available in the Refer column:
· Refer by Email
· Suggest Referral
· Search My Networks
Refer by Email
The Refer by Email option enables users to email the job to one or more recipients. If the job is posted to a career site, users can email the requisition to both internal and external recipients. If the job is not posted to a career site, users can only email the job to internal recipients.
The Refer by Email option is only available if the following conditions are met:
1. The requisition is in an Open or Open Pending Re-Approval status.
2. A default career site has been set for the requisition.
3. The requisition is within the defined effective and expiration dates.
4. The Email to a Friend preference is checked in the Candidate Referrals section of Referral Preferences.
To refer the requisition to an external recipient:
1. Click [image: ]. This opens the Send to a Friend pop-up.
Note: By default, the External Recipients tab is selected in the Send Email pop-up.The External Recipients tab does not appear if the job is only posted internally or is no longer within the effective date range.
[image: ]
2. Complete the following fields in the Send to a Friend pop-up:
· Recipient email address(es) - Enter one or more email addresses. There is no limit to the number of recipients. However, only external recipients can be added.
· Your First Name - Enter your first name, up to 100 characters.
· Your Last Name - Enter your last name, up to 100 characters.
· Language - Use the drop-down to select the language in which the email should be sent.Administrator Note: The languages available in the drop-down are the languages configured for each instance of the Referral to External User email in Email Management. If the email is configured in multiple languages, then each available language displays in the drop-down.
· CAPTCHA - Enter the text from the CAPTCHA box. The text must be entered correctly in order to create a profile. If the information is not entered correctly, the text will refresh and need to be entered again until it is entered correctly.  Note: The availability of this functionality is controlled by a security setting which can be managed in the Security Health Check tool. 
3. Click Send to send the email. Note: The content of the email is configured by the administrator and cannot be modified by the sender. The language of the email is set to the sender's display language, as configured in their user record.
The recipients are added to the sender's Existing Referrals table on the Refer Jobs tab in Career Center, with Referral-Email as the referral method and Invited to Apply as the referral status. The sender's employee details appear in the Referrer Information pop-up when hovering over the application source.
An application link is included in the email, which directs the recipient to the Job Details page on the organization's career site. Note: If an applicant applies to a requisition via the Apply Now link in the referral email, the source of the application submission is "External Referral-Email."
If the email is unable to be sent, a message appears indicating that the email action was unsuccessful. Clicking the Show Details link in the message opens an explanation that the email address is invalid. A valid address must be entered in order for the email to be sent to the recipient.
Note: If the Internal Recipients tab is available, you can configure the internal recipients email prior to clicking Send. When the internal recipients email is ready to be sent, click Send. This sends both the external recipients and internal recipients emails simultaneously.
To refer the requisition to an internal recipient:
1. Select the Internal Recipients tab. Note: The Internal Recipients tab does not appear if the job is only posted externally or is no longer within the effective date range.
[image: ]
2. Click the Select Contact link in the To: field. This opens the Select pop-up.
3. Search for and select one or more internal recipients. This is a required field.
4. Click Add. The recipient's name populates below the To: field. Remove the name by clicking the Delete icon to the left of the address. There is no limit to the number of recipients. However, only internal recipients can be added.
5. Click the drop-down in the Template field to select an email template. This is a required field. The Internal Referral template is selected by default. The selected template populates the Subject and Preview fields with the preconfigured contents of the email. The Subject and Preview fields are not editable. Note: The email that is used for internal recipients is the Referral to Internal User email. The available templates for this email are configured in Email Management by the administrator.
6. Enter a custom message in the Add Custom Message box if the email template contains the tag EMAIL.CUSTOM.MESSAGE. The custom message you enter replaces the tag in the email. The Add Custom Message box has text formatting capabilities and has a character limit of 500. Note: The Add Custom Message box only appears if the email template selected in the Template drop-down contains the EMAIL.CUSTOM.MESSAGE tag. The tag would appear in the Preview field for the preconfigured email message. If the only content of the template is the EMAIL.CUSTOM.MESSAGE tag, then the entire email sent to the recipient is the information in the Add Custom Message field.
7. Click Send to send the email.
When the email is successfully sent, a confirmation message appears at the top of the page. If the email could not be sent, a message appears indicating that the email action was not successful. Clicking the Show Details link in the message opens an explanation that the email address is not valid.
The recipients are added to the Existing Referrals table on the Refer Jobs tab in Career Center, with Referral-Email as the referral method and Invited to Apply as the referral status. The user is designated as the referral source. Note: The conditions that determine who receives the referral credit are dependent upon several factors. See the Automatic Referral Credit section in Referral Preferences for more information on how the referral source is determined.
If an application link is included, the link directs the user to the Job Details page in Career Center. Note: If an applicant applies to a requisition via the Apply Now link in the referral email, the source of the application submission is "External Referral-Email."
Note: If the External Recipients tab is available, you can configure the external recipients email prior to clicking Send. When the external recipients email is ready to be sent, click Send. This sends both the external recipients and internal recipients email simultaneously. 
Suggest Referral
The Suggest Referral option enables users to recommend an applicant for a requisition. The option is only available if the following are true for the requisition:
1. The requisition is in an Open or Open Pending Re-Approval status.
2. A default career site has been set for the requisition.
3. The requisition is within the defined effective and expiration dates.
4. The Suggest Referral preference is checked in the Candidate Referrals section of Referral Preferences.
To suggest a referral:
1. Click [image: ]. This opens the Suggest a Referral pop-up.
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2. Enter the referral's full name, up to 200 characters. This is a required field.
3. Enter the referral's email address, up to 128 characters. This is a required field. Note: The email address must be valid.
4. Enter the referral's phone number, up to 30 characters.
5. Enter the referral's current job title, up to 60 characters.
6. Enter the referral's current employer, up to 60 characters.
7. Enter the city in which the referral currently resides, up to 35 characters.
8. Enter the state or province in which the referral currently resides, up to 30 characters.
9. Enter the country in which the referral currently resides, up to 100 characters.
10. Select the relationship to the referral from the drop-down in the Relationship field. Note: The options available in the drop-down are configured by the administrator in the Referral Relationships section of Referral Preferences.
11. Click Browse to search for and select the referral's resume. The character limit for the file path is 40 characters.
12. Click Upload. The attachment appears in the Attach Resume/CV field.
13. Click Submit.
The referral is added to the requisition, with Referral-Suggested as the referral method and Suggested as the referral status.
Share Column
The Share column options enable users to share the job with their Facebook or LinkedIn network.
The Share on Facebook and Share on LinkedIn option is only available if the following conditions are met:
1. The requisition is in an Open or Open Pending Re-Approval status.
2. A default career site has been set for the requisition.
3. The requisition is within the defined effective and expiration dates.
4. The Share on Facebook preference is checked in the Candidate Referrals section of Referral Preferences.
The Share on LinkedIn option is only available if the following conditions are met:
1. The requisition is in an Open or Open Pending Re-Approval status.
2. A default career site has been set for the requisition.
3. The requisition is within the defined effective and expiration dates.
4. The Share on LinkedIn preference is checked in the Candidate Referrals section of Referral Preferences.
To share the job with Facebook friends:
1. Click [image: ]. If the user is not already logged in to Facebook, they are prompted to log in.
2. When logged in, the Post to Your Wall pop-up opens.
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The user's current Facebook profile picture displays to the left of the text box. Default text is configured for the post. The default text can be edited and also includes a link to the default career site on which the job is located. The link includes sourcing information that indicates the applicant is an employee referral via Facebook.
3. Click the Settings [image: ] drop-down to limit/customize the share settings.
4. Click Share.
To share the job with LinkedIn connections:
1. Click [image: ]. If the user is not already logged in to LinkedIn, they are prompted to log in. 
2. When logged in, the Share on LinkedIn pop-up opens.
[image: ]
3. Check the Post to updates option and enter a message in the text box. The message appears in the Post an update section of the referrer's LinkedIn profile page.
4. Check the Twitter box to also post the update to Twitter.
5. Change the visibility settings of the update by selecting an option from the visible to: drop-down.
6. Check the Post to group(s) option to post the job to group connections.
7. Check the Send to individuals option to send the job via LinkedIn InMail.
8. Enter a recipient in the To: field. Multiple recipients can be added.
9. Enter a message in the Message field.
10. Check the Allow recipients to see each other's names and email addresses option to allow recipients to view the name and email address of all other connections with whom the job is being shared.
11. Click Share. This sends the job to the selected connections and also publishes the Post to updates message.
A confirmation message appears at the top of the page when the post is successfully published to the user's Facebook wall or LinkedIn profile page.
Troubleshooting
Issue: The refer options do not display
If refer options are not visible to a user when viewing a requisition, verify the following for the requisition:
· The status is not Closed.
· The effective date has not passed.
· The user meets the availability criteria of the requisition.
· A default career site has been selected for the requisition.
Internal Referral Email Landing Page
When internal users are referred to a job via email, the application link in the email opens the Internal Email Referral landing page. This page lists all the referred to the user, as well as the job requirements and a link to apply, if available. See Search Other Jobs - Job Details for additional information that may appear if it is available for the requisition.
Note: While the Internal Email Referral landing page is located in Career Center on the Search Jobs tab, the page can only be accessed via the link in the email.
Emails
	EMAIL NAME
	EMAIL DESCRIPTION
	ACTION TYPE



	Job Alert
	This email is triggered when a requisition is posted that meets an internal or external applicant’s job alert criteria. This email can be sent to Alert Recipient (Internal) or Alert Recipient (External). This email can be configured as a Notification type email. This email is active by default and can be found in the Recruitment action type section of Email Management.
For external recipients who elect to receive daily job alerts, the job alerts are sent at 1:00am PST each day but only if there is at least one open requisition that meets the criteria the applicant defined for the job alert. Note: If a requisition opens and closes in the same day, the closed requisition is not included in the daily job alert.
For external recipients who elect to receive weekly job alerts, the job alerts are sent each week at 1:00am PST beginning one week from the date on which the job alert is created. However, the email is only triggered if there is at least one open requisition that meets the criteria the applicant defined for the job alert.
Use Case: Use this trigger to send job alerts to internal and/or external applicants, informing them of open requisitions that match their job interests. For external recipients, the email is triggered on either a daily or weekly basis, depending on how the external applicant configures the job alert on the career site. For internal recipients, the email is triggered immediately when a job, for which the user has expressed an interest, is posted to Career Center, provided the user meets the availability criteria for the requisition.
[image: ]
	Recruiting


 
[image: ]
Job Title/Description
The job title and job description display at the top of the page.
Profile Match
The Profile Match indicates how you match up against the job profile. The percentage is calculated by dividing the number of matching attributes with the number of attributes for the position. The Profile Match displays as both a number and color:
· Red = 0-32% 
· Yellow = 33-65% 
· Green = 66-100% 
Add as Interest
You can add the job to your list of job interests. Jobs added as an interest appear in the Job Interests section of the Career Preferences tab in Career Center.
To add a job as an interest:
1. Click the Add as Interest link. This opens the Designate Job Interest Category pop-up.
[image: ]
2. [bookmark: concept8]Select a job interest category from the Category drop-down. This is not a required field. Note: The Category drop-down only appears if there is at least one active job interest category defined by the administrator. Job interest categories are managed in Succession Management > Career Center > Job Interest Categories.
3. Click Save.
You can remove a job interest by clicking the Remove icon to the left of the job title in your Job Interests section.
[image: ]
Job Alerts
Job alerts notify users by email when an open position becomes available for the job they are viewing. Job alerts are sent immediately when the job is posted to Career Center. You can create a job alert from the Create Job Alert pop-up to have email notifications sent to you when an open position becomes available for the job in which you are interested.
Note: Job alerts cannot be created for open requisitions. Further, the Job Alert functionality is only available for portals with the Recruiting and Performance modules enabled.
Create Job Alert
To create a job alert:
1. Click the Add as Interest link. If enabled, the Designate Job Interest Category pop-up displays first. Or, if you have previously defined the job interest category for the job, then the Create Job Alert pop-up opens instead.
2. Define the job interest category if the Designate Job Interest Category pop-up opens.
3. Click Save. This opens the Create Job Alert pop-up.
Note: If the user clicks Cancel in the Designate Job Interest Category pop-up, then the job alert pop-up does not open.
Note: The Create Job Alert prompt is only displayed for positions that have no open requisitions.
[image: ]
5. Click Yes in the Create Job Alert pop-up to create a job alert for the job. This adds the job and job alert to the Job Interests section of the Career Preferences page.
6. Click No to not create a job alert for the job. Clicking No still adds the job to the Job Interests section but does not add a job alert.
As soon as an open position becomes available for the job requisition, the job alert is sent to the user by email. The title of the job alert is the name of the position. Note: A position is considered open when it is posted to Career Center by the recruiter. Job alerts are not sent to internal users unless a requisition for the job is posted to Career Center.
Job Alert Expiration
Job alerts expire two years from the date of creation. The two years includes the date of creation.
Requirements
This panel compares the attributes that have been configured for the job to the attributes on your resume. The comparison helps you determine how you match up against the requirements for a job, including education, experience, and skills. 
All attributes configured for the job are listed. The system matches the criteria defined for the job profile against the items that are entered in your corresponding resume section. Attributes that you match up with are identified with a green checkmark. Attributes that you do not match up with are identified with a red warning icon.
Open Requisitions
This section displays all open requisitions for the position and also enables you to apply for the job and view your application status. 
In the Open Requisitions section, job requisitions display as long as the job meets the following conditions:
· The status is Open.
· The job is within the defined effective and expiration dates.
· The user meets the availability criteria of the requisition.
· The requisition is posted to Career Center.
The following information displays for each job:
· Title - Job requisition title.
· Location - Location associated with the requisition.
· Division - Division associated with the requisition.
· Job Ad - A View icon [image: ] appears if an internal job ad is available to view. Click the icon to open the job ad. 
The following options may be available in the Options column:
· Apply Now - This option appears if the following are true: 
· The requisition is in an Open or Open Pending Re-Approval status.
· The date the user visits the page falls within the effective and expiration dates of the Career Center posting.
· The user meets the availability criteria for the requisition.
Click the Apply Now link to apply for the job.
If the above conditions are not met, then "No longer available" appears in place of the Apply Now link.
· Continue - This option appears if the user began the application for the position but did not complete it. Click this option to continue the application. 
· Application Status - Displays the date on which the user applied. This option appears if the following is true: 
· The user has applied and their application status is not Closed. 
· The user has applied, their application status is Closed, and employees are not able to reapply for positions. Note: The preference for allowing users to reapply for positions is set in Recruiting Preferences - General Preferences.
Career Center - Explore Open Jobs Tab
[bookmark: concept9]The Explore Open Jobs tab allows internal users to search for open internal positions. From the search results, you can view details of the job, such as the location and division. You can also apply to the job from this page.
To access the Explore Open Jobs tab, go to Succession > Career Center > Explore Open Jobs.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Career Center - View
	Enables users to view the Career Center, including Career Pathing and Job Search, depending on enabled components and preferences. This permission enables users to view the Internal Job Search widget on the Welcome Page and custom pages. This permission is also required to post a requisition to an internal career site. This is an end user permission.
	Talent/Succession


[image: ]
Search Options
The following search options are available:
· Keyboard or ReqID - Enter keywords or a requisition ID to search for open internal jobs that match the keyword or ID. This searches the Display Job Title, Job Description, and Keywords fields on the requisition. The character limit for this field is 100. Administrator/Recruiter Note: The keyword search looks for full or partial matches to the Name field on the General tab of the Create/Edit Job Requisition page.
· Division - Click the Division field to select a specific Division organizational unit (OU) for the search. This limits the search to the selected Division OU.
· Location - Click the Location field to select a specific Location OU for the search. This limits the search to the selected Location OU.
· Include Subordinates - When this option is selected below the Division or Location field, the search includes the selected OU and all of the OU's child OUs. For example, when the California location is selected and the Include Subordinates option is selected, then the search includes the California location and all locations within California, such as Los Angeles, San Francisco, and San Diego
· Requisition custom fields - Additional fields may be available, depending on the configuration of the Career Center Preferences. If the user is not within the availability for a custom field, then the custom field is not available to the user.
Click Search to search for open jobs.
Search Tip: If you click Search without defining any filter options, then all open positions will display.
Search Results
The search results display the open positions and the open positions to which you have already applied.
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The following information displays in the search results:
Title
The Title column displays the title of the job. For portals with multiple languages enabled, this displays in the user's language if available. If the user's language is not available, then this displays in the language of the user who defined it.
Child Requisitions
If a job requisition includes child requisitions, an expand icon displays to the left of the job title. Selecting the expand icon displays the associated child requisitions below the parent.
Location
The Location column displays the location that is associated with the job. For portals with multiple languages enabled, this displays in the user's language if available. If the user's language is not available, then this displays in the language of the user who defined it.
With this enhancement, multiple locations display if configured for the requisition. Note: This only applies to the Explore Open Jobs tab and does not apply to the Career Path and Referral tabs.
Division
The Division column displays the Division OU that is associated with the job. For portals with multiple languages enabled, this displays in the user's language if available. If the user's language is not available, then this displays in the language of the user who defined it.
Job Ad
From the Job Ad column, you can access the job ad for the position. Click the View icon [image: ] to view the job ad. For portals with multiple languages enabled, the job ad displays in the user's language if available. If the user's language is not available, then the job ad displays in the language of the user who defined it.
Hiring Manager
This is a new column that is added with the October '16 Release.
The Hiring Manager column displays the name or names of the hiring manager, as defined in the Hiring Manager field on the General tab of the job requisition.
Referral Bonus
The Referral Bonus column displays the referral bonus amount associated with the requisition. If a referral bonus is not available for the referral or there is no associated bonus, then the column is blank. In addition, the column is blank for job requisitions that are configured not to allow applicants to apply to the parent requisition.
Refer
The following options are available in the Refer column:
· Refer by Email
· Suggest Referral
Refer by Email
The Refer by Email option enables users to email the job to one or more recipients. If the job is posted to a career site, users can email the requisition to both internal and external recipients. If the job is not posted to a career site, users can only email the job to internal recipients.
The Refer by Email option is only available if the following conditions are met:
1. The requisition is in an Open or Open Pending Re-Approval status.
2. A default career site has been set for the requisition.
3. The requisition is within the defined effective and expiration dates.
4. The Email to a Friend preference is checked in the Candidate Referrals section of Referral Preferences.
To refer the requisition to an external recipient:
1. Click [image: ]. This opens the Send to a Friend pop-up.
Note: By default, the External Recipients tab is selected in the Send Email pop-up. The External Recipients tab does not appear if the job is only posted internally or is no longer within the effective date range.
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2. Complete the following fields in the Send to a Friend pop-up:
· Recipient email address(es) - Enter one or more email addresses. There is no limit to the number of recipients. However, only external recipients can be added.
· Your First Name - Enter your first name, up to 100 characters.
· Your Last Name - Enter your last name, up to 100 characters.
· Language - Use the drop-down to select the language in which the email should be sent. Administrator Note: The languages available in the drop-down are the languages configured for each instance of the Referral to External User email in Email Management. If the email is configured in multiple languages, then each available language displays in the drop-down.
· CAPTCHA - Enter the text from the CAPTCHA box. The text must be entered correctly in order to create a profile. If the information is not entered correctly, the text will refresh and need to be entered again until it is entered correctly. Note: The availability of this functionality is controlled by a security setting which can be managed in the Security Health Check tool. 
3. Click Send to send the email. Note: The content of the email is configured by the administrator and cannot be modified by the sender. The language of the email is set to the sender's display language, as configured in their user record.
The recipients are added to the sender's Existing Referrals table on the Refer Jobs tab in Career Center, with Referral-Email as the referral method and Invited to Apply as the referral status. The sender's employee details appear in the Referrer Information pop-up when hovering over the application source.
An application link is included in the email, which directs the recipient to the Job Details page on the organization's career site. Note: If an applicant applies to a requisition via the Apply Now link in the referral email, the source of the application submission is "External Referral-Email."
If the email is unable to be sent, a message appears indicating that the email action was unsuccessful. Clicking the Show Details link in the message opens an explanation that the email address is invalid. A valid address must be entered in order for the email to be sent to the recipient.
Note: If the Internal Recipients tab is available, you can configure the internal recipients email prior to clicking Send. When the internal recipients email is ready to be sent, click Send. This sends both the external recipients and internal recipients emails simultaneously.
To refer the requisition to an internal recipient:
1. Select the Internal Recipients tab. Note: The Internal Recipients tab does not appear if the job is only posted externally or is no longer within the effective date range.
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2. Click the Select Contact link in the To: field. This opens the Select pop-up.
3. Search for and select one or more internal recipients. This is a required field.
4. Click Add. The recipient's name populates below the To: field. Remove the name by clicking the Delete icon to the left of the address. There is no limit to the number of recipients. However, only internal recipients can be added.
5. Click the drop-down in the Template field to select an email template. This is a required field. The Internal Referral template is selected by default. The selected template populates the Subject and Preview fields with the preconfigured contents of the email. The Subject and Preview fields are not editable. Note: The email that is used for internal recipients is the Referral to Internal User email. The available templates for this email are configured in Email Management by the administrator.
6. Enter a custom message in the Add Custom Message box if the email template contains the tag EMAIL.CUSTOM.MESSAGE. The custom message you enter replaces the tag in the email. The Add Custom Message box has text formatting capabilities and has a character limit of 500. Note: The Add Custom Message box only appears if the email template selected in the Template drop-down contains the EMAIL.CUSTOM.MESSAGE tag. The tag would appear in the Preview field for the preconfigured email message. If the only content of the template is the EMAIL.CUSTOM.MESSAGE tag, then the entire email sent to the recipient is the information in the Add Custom Message field.
7. Click Send to send the email.
When the email is successfully sent, a confirmation message appears at the top of the page. If the email could not be sent, a message appears indicating that the email action was not successful. Clicking the Show Details link in the message opens an explanation that the email address is not valid.
The recipients are added to the Existing Referrals table on the Refer Jobs tab in Career Center, with Referral-Email as the referral method and Invited to Apply as the referral status. The user is designated as the referral source. Note: The conditions that determine who receives the referral credit are dependent upon several factors. See the Automatic Referral Credit section in Referral Preferences for more information on how the referral source is determined.
If an application link is included, the link directs the user to the Job Details page in Career Center. Note: If an applicant applies to a requisition via the Apply Now link in the referral email, the source of the application submission is "External Referral-Email."
Note: If the External Recipients tab is available, you can configure the external recipients email prior to clicking Send. When the external recipients email is ready to be sent, click Send. This sends both the external recipients and internal recipients email simultaneously. 
Suggest Referral
The Suggest Referral option enables users to recommend an applicant for a requisition. The option is only available if the following are true for the requisition:
1. The requisition is in an Open or Open Pending Re-Approval status.
2. A default career site has been set for the requisition.
3. The requisition is within the defined effective and expiration dates.
4. The Suggest Referral preference is checked in the Candidate Referrals section of Referral Preferences.
To suggest a referral:
1. Click [image: ]. This opens the Suggest a Referral pop-up.
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2. Enter the referral's full name, up to 200 characters. This is a required field.
3. Enter the referral's email address, up to 128 characters. This is a required field. Note: The email address must be valid.
4. Enter the referral's phone number, up to 30 characters.
5. Enter the referral's current job title, up to 60 characters.
6. Enter the referral's current employer, up to 60 characters.
7. Enter the city in which the referral currently resides, up to 35 characters.
8. Enter the state or province in which the referral currently resides, up to 30 characters.
9. Enter the country in which the referral currently resides, up to 100 characters.
10. Select the relationship to the referral from the drop-down in the Relationship field. Note: The options available in the drop-down are configured by the administrator in the Referral Relationships section of Referral Preferences.
11. Click Browse to search for and select the referral's resume. The character limit for the file path is 40 characters.
12. Click Upload. The attachment appears in the Attach Resume/CV field.
13. Click Submit.
The referral is added to the requisition, with Referral-Suggested as the referral method and Suggested as the referral status.
Share
The Share column options enable users to share the job with their Facebook or LinkedIn network.
Share on Facebook [image: ] and Share on LinkedIn [image: ] are only available if the following conditions are met:
1. The requisition is in an Open or Open Pending Re-Approval status.
2. A default career site has been set for the requisition.
3. The requisition is within the defined effective and expiration dates.
4. The Share on Facebook preference is checked in the Candidate Referrals section of Referral Preferences.
Share on LinkedIn [image: ] is only available if the following conditions are met:
1. The requisition is in an Open or Open Pending Re-Approval status.
2. A default career site has been set for the requisition.
3. The requisition is within the defined effective and expiration dates.
4. The Share on LinkedIn preference is checked in the Candidate Referrals section of Referral Preferences.
To share the job with Facebook friends:
1. Click [image: ]. If the user is not already logged in to Facebook, they are prompted to log in.
2. When logged in, the Post to Your Wall pop-up opens.
[image: ]
The user's current Facebook profile picture displays to the left of the text box. Default text is configured for the post. The default text can be edited and also includes a link to the default career site on which the job is located. The link includes sourcing information that indicates the applicant is an employee referral via Facebook.
3. Click the Settings [image: ] drop-down to limit/customize the share settings.
4. Click Share.
To share the job with LinkedIn connections:
1. Click [image: ]. If the user is not already logged in to LinkedIn, they are prompted to log in. 
2. When logged in, the Share on LinkedIn pop-up opens.
[image: ]
3. Check the Post to updates option and enter a message in the text box. The message appears in the Post an update section of the referrer's LinkedIn profile page.
4. Check the Twitter box to also post the update to Twitter.
5. Change the visibility settings of the update by selecting an option from the visible to: drop-down.
6. Check the Post to group(s) option to post the job to group connections.
7. Check the Send to individuals option to send the job via LinkedIn InMail.
8. Enter a recipient in the To: field. Multiple recipients can be added.
9. Enter a message in the Message field.
10. Check the Allow recipients to see each other's names and email addresses option to allow recipients to view the name and email address of all other connections with whom the job is being shared.
11. Click Share. This sends the job to the selected connections and also publishes the Post to updates message.
A confirmation message appears at the top of the page when the post is successfully published to the user's Facebook wall or LinkedIn profile page.
Application Options
The following application options display in the Application Options column:
Apply Now
The Apply Now option allows you to apply to the job. The option only appears if:
· You have never applied for the position.
· You applied, your application has been Closed by the recruiter, and the job has been configured to allow employees to reapply.Note: The preference for allowing users to reapply for positions is set in Recruiting Preferences - General Preferences.
Click Apply Now to apply to the position. See Career Site - Application Experience for additional information.
Note: For job requisitions that are configured not to allow applicants to apply to the parent requisition, the Apply Now option is hidden for the parent requisition. Applicants can then only apply to the child requisitions.
Continue Application
The Continue Application option appears if you began the application for the position but did not complete it. Click Continue Application to continue completing the application. This opens the application window so that you can continue with the application.
You Applied On [Date Applied]
The Application Options column displays "You applied on [Date Applied]" if:
· You applied and your application is not Closed.
· You applied, your application is Closed, and employees are not allowed to reapply.Note: The preference for allowing users to reapply for positions is set in Recruiting Preferences - General Preferences.
Applications
Internal applicants can use the Applications tab to manage tasks assigned to them with their applications and view the status of their applications. This tab is only available for portals with the Recruiting module enabled.
Note: The Applications tab must be configured by the administrator as active in Career Center Preferences. In addition, the tab name and the order in which the tab appears are determined by the administrator in Career Center Preferences.
[bookmark: concept10]To access the Applications tab, go to Succession > Career Center. Then, click the Applications tab.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Career Center - View
	Enables users to view the Career Center, including Career Pathing and Job Search, depending on enabled components and preferences. This permission enables users to view the Internal Job Search widget on the Welcome Page and custom pages. This permission is also required to post a requisition to an internal career site. This is an end user permission.
	Talent/Succession


My Tasks
The My Tasks section lists all of the tasks associated with the jobs for which you have applied. Tasks may include such items as competency assessments, tests, and online courses. The My Tasks section contains two panels: Pending Tasks and Completed Tasks.
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Pending Tasks
The Pending Tasks panel displays all assigned tasks that the applicant has not yet been completed. Tasks are sorted by oldest to newest date assigned. The following information displays for each task:
· Task Title - This is the title of the assigned task. An icon that identifies the task type appears to the left of the title. For portals with multiple languages enabled, this displays in the user's language if available. If the user's language is not available, then this displays in the language of the user who defined it. The following are the possible icons:
· Test - [image: ]
· Online Course - [image: ]
· Competency Assessment - [image: ]
· Description/Instructions - This is the task description or instructions.
· Position Title - This is the Display Job Title to which the task is associated. Click the position title link to open the Job Details page. For portals with multiple languages enabled, this displays in the user's language if available. If the user's language is not available, then this displays in the language of the user who defined it.
· Date Assigned - This is the date on which the task was assigned to the applicant. This column is sortable.
· Options - This displays a Launch link that enables applicants to access the task.
Note: To view completed tasks, click the Show Completed link in the upper-right corner of the My Tasks panel.
Pending Interview Tasks
The Interview task enables applicants to track and manage their interview schedule for requisitions. 
The following are the interview task types:
· In Person Interview Scheduled
· Phone Interview Scheduled
· On Demand Video Interview Scheduled - Note: With video interviews, the interview is conducted via HireVue, which is a third party interview vendor. You can access the interview directly from your My Profile page to complete the interview.
· Live Video Interview Scheduled
Applicants may have multiple interview tasks, depending on how the various stages of the application process are configured. For example, the applicant could have a Phone, Live Video Interview, and In Person interview task for a single requisition. These could occur on the same day at different times and with multiple different interviewers. Or, the applicant could have three different On Demand Video interviews for a single requisition, each displaying as a separate task.
Interview tasks are assigned to applicants when the applicant is sent a notification that an interview has been scheduled. This notification is sent by the interview scheduler.
For On Demand Video interviews, the task displays in the Pending Tasks panel when the task has not yet been completed or is in progress. Once the applicant completes the interview in HireVue, the task is moved to the Completed Tasks panel.
If the interview task is modified by the scheduler, then the task is updated in the applicant's My Tasks panel. If the task is removed by the scheduler, then the task is removed from the My Tasks panel.
The following information displays in the Pending Tasks panel for interview tasks:
	Column
	Description

	Task Title
	This column displays the interview task type, either In Person Interview, Phone Interview, On Demand Video Interview, or Live Video Interview.

	Description/Instructions
	In Person/Phone/Live Video Interview
For In Person, Phone, and Live Video interviews, this column displays the date and start/end time of the interview. The time zone of the interview time displays in parentheses to the right of the time. Important Note: The interview time displays in the time zone of the user who scheduled the interview.
If the interview scheduler entered comments to the applicant when scheduling the interview, the comments display below the date and time. If the scheduler did not provide comments, then this column displays "Please click the Launch link for more details." This refers to the Launch link in the Options column for the interview.
Note: If the comments are longer than the space allows, then the remaining text is replaced with ellipses. The applicant can view the remaining comments by clicking the Launch link in the Options column.
On Demand Video Interview
For On Demand Video interviews, this column displays "Click on the Launch link to complete this video interview." This refers to the Launch link in the Options column for the interview.

	Position Title
	This column displays the title and requisition ID for the requisition.

	Date Assigned
	This column displays the date on which the task was assigned to the applicant.


Options Column
A Launch link displays in the Options column of the Pending Tasks panel. The functionality of the link is dependent upon the interview type.
Launch In Person/Phone/Live Video Interviews
Clicking the Launch link in the Options column opens the Interview Details pop-up. The following information displays in the pop-up:
· Scheduling - The following information displays in the Scheduling section:
· Date - This field displays the date of the interview.
· Time - This field displays the interview start and end time. The time zone displays in parentheses to the right of the time. Important Note: The interview time displays in the time zone of the user who scheduled the interview.
· Type - This field displays the type of interview, either In Person Interview, Phone Interview, or Live Video Interview.
· Location - This field displays the physical location for In Person interviews.
· Number - This field displays the phone number for the interview. This field only displays for Phone interviews.
· Launch Interview - Click the Launch Interview link to launch the live video interview in HireVue. Note: Live video interviews are interviews that take place via live video with one or more interviewers and the applicant. The HireVue digital interview application is used to conduct the interview. The applicant and all interviewers are visible on the screen when the interview is taking place.
· Comments - This field displays the comments written to the applicant by the interview scheduler. If comments were not provided by the scheduler, then the Comments box is blank.
Launch On Demand Video Interview
Clicking the Launch link in the Options column launches the video interview in HireVue. The applicant completes the interview by responding to questions previously configured for the interview.
Applicants can begin an On Demand Video interview and save their progress so that they can return to the interview and complete it at a later date. When the applicant launches an in-progress interview, HireVue opens the interview to the place where the applicant stopped the interview.
Pending Offer Letter Tasks
[image: ]
The Offer Letter task on the Pending Tasks panel enables candidates to view the details of the organization's job offer, submit a response, and electronically sign the letter.
The following information displays for the offer in the Pending Tasks panel:
· Task Title - This column displays the title of the offer.
· Description/Instructions - This column displays any instructions that were added when the offer was configured.
· Position Title - This column displays the job title associated with the task. Click the linked title to open the Job Details page for the requisition.
· Date Assigned - This column displays the date on which the task was assigned to the candidate.
· Options - Click Launch to view the offer. This opens the offer letter pop-up from which the candidate can view the offer details and select to accept/sign or decline the offer. The following information displays in the pop-up: 
· Instructions - This section displays any instructions that were added when the offer was configured to be sent to the candidate's profile.
· Offer Letter - This section displays a link to the offer letter. Click the link to open the offer letter.
· Additional Attachments - This section displays links to each additional attachment that was added when the offer was configured to be sent to the candidate's profile.
· Response - This section displays the decision options from which the candidate can select, either "Accept" or "Decline." 
· Accept - If the candidate selects "Accept," then the candidate can select from following accept methods: 
· Internal Applicants - Internal applicants can accept and electronically sign the offer letter by clicking "Accepted" in the Decision field. Depending on the administrator's configuration of the SSO Authentication Preferences, the applicant will see authentication fields or only a Sign button. The fields that display are dependent upon the settings configured in the portal for the SSO log-in screen. Complete the authentication fields, if the fields display for you. Or, if you see a "Sign" button, click Sign. This will take you to the SSO log-in page for your portal. If you see a "Submit" button, click Submit. This will take you to the SSO log-in page for your portal.
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· External Applicants - For external candidates, an Electronic Signature option displays, which enables them to accept the offer by electronically signing the offer letter. The candidate must enter their full name (up to 200 characters), and then authenticate their signature by entering their email address and password. The candidate must then click Submit to send the offer acceptance.
[image: ]
· Upload Document - This option enables the candidate to accept the offer by uploading a signed copy of the offer letter. The candidate must browse for and select a document, and then upload it to the pop-up. Once uploaded, the candidate must click Submit to send the offer acceptance.
Once submitted, the task moves to the Completed Tasks panel. Submitting the task triggers the Candidate Response Received email, if configured in Email Management. Note: The information in the Message field is configured by the administrator in Offer Letter Preferences.
· Decline - If the candidate selects "Decline," the candidate must select one or more decline reasons from the Reason drop-down. The candidate can enter a note in the Notes field regarding their decision. The candidate must then click Submit to send the decline response. Once submitted, the task moves to the Completed Tasks panel. Submitting the task triggers the Candidate Response Received email, if configured in Email Management. Note: The values in the Reason drop-down are configured by the administrator in Offer Letter Preferences.
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Pending SHL Assessment Task
SHL assessments that are part of the application workflow display in the My Tasks panel of the Applications tab in Career Center. Applicants can launch the assessments from the Options column when viewing pending tasks. The assessment opens in the vendor's application, and the applicant does not need to log in to the vendor's site.
Once the assessment task is submitted by the applicant and considered complete by the vendor, the assessment is moved to the applicant's Completed Tasks panel. The Description column displays "Assessment Completed." The value in the Completed Date column is the date on which the assessment is considered complete by the vendor. The applicant cannot view the completed assessment.
When the applicant reaches a Closed status, the SHL Assessment task is automatically removed from the My Tasks panel.
Note: For portals with the Universal Profile functionality enabled, the Applications tab still displays in Career Center and not in Universal Profile.
Completed Tasks
[image: ]
The Completed Tasks panel displays all assigned tasks that the applicant has completed. Tasks are sorted by oldest to newest completed date. The following information displays for each task:
· Task Title - This is the title of the completed task. An icon that identifies the task type appears to the left of the title. The following are the possible icons:
· Test - [image: ]
· Online Course - [image: ]
· Competency Assessment - [image: ]
· Description/Instructions - This is the task description or instructions.
· Position Title - This is the Display Job Title to which the task is associated. Click the position title link to open the Job Details page.
· Date Assigned - This is the date on which the task was assigned to the applicant. This column is sortable.
· Date Completed - This is the date on which the applicant completed the task. A View Details link appears below the date. Click the link to open the Summary pop-up for the task. This column is sortable.
Note: To view pending tasks, click the Show Pending link in the upper-right corner of the My Tasks panel.
Completed Interview Tasks
Interview tasks automatically move to the Completed Tasks panel when the interview date passes for the interview task. Interview tasks also move to the Completed Tasks panel once the applicant completes the interview in HireVue.
The following information displays in each column of the Completed Tasks panel:
	Column
	Description

	Task Title
	This column displays the interview type, either In Person, Phone, Live Video Interview, or On Demand Video Interview.

	Description/Instructions
	This column displays the same information that displays for the column in the Pending Tasks panel.

	Position Title
	This column displays the same information that displays for the column in the Pending Tasks panel.

	Date Assigned
	This column displays the same information that displays for the column in the Pending Tasks panel.

	Date Completed
	For In Person, Phone, and Live Video interviews, this column displays the date on which the interview was scheduled to occur. For On Demand Video interviews, this column displays the date on which the applicant completed the interview, as defined by HireVue.
A View Details link displays below the date. Clicking the link opens the Interview Details pop-up. See the Launch In Person/Phone/Live Video Interviews section above for information about the pop-up.
Note: For live video interviews, the option to launch the interview is not available. Applicants cannot view a completed live video interview.


Completed Offer Letter Tasks
When a candidate submits a response to an offer, the task moves to the Completed Tasks panel. The candidate can view the Job Details page for the requisition by clicking the linked job title in the Position Title column. They can also view the offer and any attachments associated with the offer by clicking the View Details link in the Date Completed column. This opens the Review Offer pop-up, with all response fields grayed out and not selectable.
Note: It is possible for the Completed tab to display multiple versions of the same offer letter task. For example, the candidate denies an offer. The denied version moves to the Completed tab. The recruiter sends a new version of the offer. The candidate accepts the new version, which moves the task to the Completed tab. Thus, both the denied version and the accepted version appear on the Completed tab.
Application Status
[image: ]
The Application Status section enables you to see to which jobs you have applied, what the completion status of an application is, the date the application was last modified, and any available options related to the application. Any application that you have begun is displayed here.
The table displays the following information for each application:
· Position Title - Displays the title of the application and the requisition ID. For portals with multiple languages enabled, this displays in the user's language if available. If the user's language is not available, then this displays in the language of the user who defined it. To open the Job Details page for the job, click the title link.
For portals with Agency Portal enabled, submissions from a recruiting agency are identified with the Submitted by Recruiting Agency icon [image: ]. The icon displays to the left of the position title.
· Last Modified - This column displays the date on which the application was last modified. Applications are sorted by Last Modified date with the most recently modified application listed first.
· Review Status - Displays the applicant's review status.
· If the applicant status is Closed, then "Closed" displays.
· If the applicant status is Hired, then "Hired" displays.
· The column is blank if the applicant has not completed an application and was not submitted by another method, such as manually moved to the requisition or submitted by a recruiting agency.
· If the applicant status is any other status, then "In Review" displays.
· Options - Displays following information and options for the requisition:
· Application Date - If an application is complete, the date on which the application was completed is displayed in the Options column.
· Continue Button - If an application is incomplete, you can continue the application by clicking the Continue button in the Options column. This opens the first incomplete page of the application.
· Re-Apply Button - Click the Re-Apply button to re-apply to a requisition.
· Complete Application Button - If the applicant has not started or has not completed an application for a requisition for which they have been submitted by a recruiting agency, a Complete Application button displays in the Options column instead of an Apply Now button.
· No longer available - When the job is removed from the career center or the job is expired, candidates no longer have the option to withdraw applications. 
Withdraw a Submitted Application
Once an application is submitted, applicants can withdraw the application by clicking the Withdraw icon [image: ]. When the icon is clicked, a warning pop-up appears indicating that the user cannot undo the withdrawal action.
The withdrawal action is logged on the History tab of the applicant's profile page as a Change Applicant Status event. The applicant's status is changed to Closed, and their disposition is set to "Voluntary Withdrawal." If configured, the Voluntary Withdrawal email is sent when the application is withdrawn.
Withdraw a Pending Application
Applicants can withdraw an application that is pending completion by clicking the Trash Can [image: ] icon to the right of the Complete Application button. Clicking the icon opens a warning pop-up, stating that the application is in progress and cannot be recovered once it is withdrawn.
The withdrawal action is logged on the History tab of the applicant's profile page as a Change Applicant Status event. The applicant's status is changed to Closed, and their disposition is set to "Voluntary Withdrawal." If configured, the Voluntary Withdrawal email is sent when the application is withdrawn.
Note: Applications that are pending completion can only be withdrawn if the applicant has self-applied to the requisition.
Career Center - Refer Jobs
Use the Refer Jobs tab to view Smart referrals and any referrals made by the user. Note: A Smart referral is a referral configured by an administrator to display to users that are in a specific OU.
Note: The Refer Jobs tab only displays for portals with Recruiting and Referral Suite enabled.
[bookmark: concept11]To access the Refer Jobs page, go to Succession > Career Center > Refer Jobs.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Career Center - View
	Enables users to view the Career Center, including Career Pathing and Job Search, depending on enabled components and preferences. This permission enables users to view the Internal Job Search widget on the Welcome Page and custom pages. This permission is also required to post a requisition to an internal career site. This is an end user permission.
	Talent/Succession


[image: ]
Refer Your Friends
The Refer Your Friends panel displays up to 10 requisitions per page that are configured by the administrator as Smart referrals.
Requisitions only appear in the Refer Your Friends panel if the following conditions are met:
· The requisition is in an Open or Open Pending Re-Approval status.
· A default career site has been set for the requisition.
· The requisition is posted and available for the user as a Smart referral.
· The requisition is within the effective and expiration dates defined for the Smart referral.
If the above conditions are not met, then "No jobs available" displays in the panel.
The following information displays for each Smart referral:
· Title - The display job title, as configured for the requisition. Click the title to open the Job Details page. For portals with multiple languages enabled, this displays in the user's language if available. If the user's language is not available, then this displays in the language of the user who defined it.
· Location - Location of the job. For portals with multiple languages enabled, this displays in the user's language if available. If the user's language is not available, then this displays in the language of the user who defined it.
· Division - Division for the job. For portals with multiple languages enabled, this displays in the user's language if available. If the user's language is not available, then this displays in the language of the user who defined it.
· Date Posted - Date on which the job was posted to Career Center.
· Job Ad - Displays a linked icon [image: ] that opens the Job Ad pop-up. For portals with multiple languages enabled, this displays in the user's language if available. If the user's language is not available, then this displays in the language of the user who defined it.
· Bonus - Displays the referral bonus amount associated with the requisition. If a referral bonus is not available for the referral or there is no associated bonus, then the field is blank.
· Refer - See Search Other Jobs - Job Details for information on the options available in the Refer column. 
· Share - See Search Other Jobs - Job Details for information on the options available in the Share column.
Job Finder
[image: ]
The job finder functionality allows users to upload a contact's resume and have the system automatically find the best open job opportunities for the contact. If at least one match is found, the system emails the match to the contact, with a link to apply. The user that submitted the contact's resume is credited for the referral if referral credit is associated to a requisition to which the contact applies.
The job finder functionality only appears if the following conditions are met:
· The user belongs to an OU for which the Job Finder preference is enabled.
· At least one resume section is mapped by the administrator in Succession Management > Career Center > Resume. See Add Resume Section - Applicant Resume for more information about mapping resume sections.
In order for a requisition to be included in the Job Finder functionality, the following conditions must be met for the requisition:
· The requisition is in an Open or Open Pending Re-Approval status.
· A default career site has been set for the requisition.
· The requisition has at least one attribute defined.
To find a job for a contact:
1. Click the click here link. This opens Step 1 of the Job Finder pop-up. All fields of Step 1 are required.
[image: ]
2. Enter the contact's name up to 50 characters, email address, and phone number.
3. Click Browse to search for and select the contact's resume.
4. Click Upload. The attachment appears in the Attach Resume/CV field.
5. Click Next. This opens Step 2 of the Job Finder pop-up.
[image: ]
6. Review the Contact Information section and revise if necessary. The information is pulled from the contact's resume.
7. Review the Experience section. This section displays the contact's jobs pulled from their resume. You can edit each job by clicking the Edit icon in the Options column. You can delete a job by clicking the Delete icon.
8. Select one of the following options:
· Click Back to return to Step 1.
·  Click Submit to submit the contact's resume. This opens a Confirmation pop-up that informs you that an email will be sent to you and your contact if matches are found.
·  Click Close to close the Confirmation pop-up.
Once submitted, the system checks the resume criteria against the matching criteria of all requisitions that are in an Open or Open-Pending Re-Approval status. The top 10 jobs that have a match percentage of 50% or higher are emailed to the contact. The user that submitted the resume is cc'd.
If more than 10 jobs have a match percentage of 50% or higher, then only the 10 matches with the highest match percentage are included.
If there is no way to identify the best 10 matches cleanly, then requisition's Display Name is used as a secondary method of determining which 10 matches to include in the email.
· Example 1: If the top 25 matches have a 100% match percentage, then the matches are sorted alphabetically and the top 10 in alphabetical order are sent. 
· Example 2: The top eight matches have an 80% match percentage and the next five matches have a 75% match percentage. The eight matches with an 80% match criteria are included. The five matches that have a 75% match percentage are sorted alphabetically, and only the first and second matches in alphabetical order are sent.
The email sent to the contact is system-defined and includes a link to apply for each individual match. The link opens the external Job Details page for the job. If the contact completes an application for any of the jobs, the following occurs:
· The referral source for the application is Referral-Email.
· The referral credit is applied to the user that submitted the contact's resume, if a referral credit is associated to the requisition. Note: The conditions that determine who receives referral credit are dependent upon several factors. See the Automatic Referral Credit section in Referral Preferences for more information on how the referral source is determined.
· The referral is added to the employee's Existing Referrals panel on the Refer Jobs tab in Career Center.
If no matching jobs are found, then an email is not sent to the contact. Instead, the Employee Confirmation email is sent to the user that submitted the contact's resume, indicating that no open jobs matched the contact's resume. The language of the email is the user's default language for emails.
Existing Referrals
The Existing Referrals panel displays all of the referrals that the user has made through any referral method. The applicant status of each referral also displays, allowing users to track the referral process. The panel is sorted by Date Referred, with the most recent referral at the top. Up to 10 referrals display per page. Note: If there are no referrals, then "No referrals" displays in the panel.
The following information displays for each referral:
· Referral Name - Name of the applicant that was referred. Note: For archived applicants, "Archived" displays in place of the applicant's name.
· Requisition Title - Name of the requisition to which the applicant was referred. For portals with multiple languages enabled, the title and job ad display in the user's language if available. If the user's language is not available, then this displays in the language of the user who defined it.
· Referral Method - Method used by the employee to refer the job. The following are the possible referral methods:
· Referral-Email
· Applicant was sent an email referral for the requisition. Or,
· Applicant applied using the employee's unique email link for the requisition.
· Referral-Facebook
· Applicant applied using the employee's unique Facebook link for the requisition.
· Referral-LinkedIn
· Applicant applied using the employee's unique LinkedIn link for the requisition.
· Referral-Search Network
· Applicant applied using the employee's unique link for the requisition generated from Search My Networks.
· Referral-Suggested
· The employee submitted a suggested referral.
· Referral-Other
· Applicant was added to the requisition and the system changed the source automatically. Or,
· Applicant's source was manually changed to the current referrer.
· Bonus - Displays the referral bonus amount associated with the requisition. If a referral bonus is not available for the referral or there is no associated bonus, then the field is blank.
· Referral Status - The status of the applicant in the application process. The following are the possible statuses:
· Suggested - Applicant has been suggested as a referral by an employee but has not yet been reviewed by the recruiter. (Applicable referral method is Referral-Suggested.)
· Invited to Apply -
· Applicant has been invited to apply for the requisition by the recruiter. (Applicable referral method is Referral-Suggested.) Or,
· Applicant has been emailed a job referral from an internal employee or external person. (Applicable referral methods are Referral-Email or Referral-Search.)
· Applied -
· Applicant submitted an application for the requisition via any of the referral methods. And,
· Applicant is in any applicant status except Hired or Closed. 
· Hired - The applicant has been hired for the position
· Closed (Not Hired) - The applicant is set to a status of Closed for the requisition. 
· Suggestion Declined - The candidate suggestion has been declined by the recruiter. (Applicable referral method is Referral-Suggested.) Note: A user's status could possibly change from Suggestion Declined to Invited to Apply.
· Ownership Re-Assigned - 
· The referral credit is switched automatically by the system to another user. Or,
· The referral credit is changed manually by the requisition owner. 
· Last Action - Indicates the date on which the applicant's status last changed.
The following table shows how the last action date is configured, depending on the referral status:
	Referral Status
	Application Source
	Date to Display

	Suggested
	Referral-Suggested
	The date the employee submitted the suggested referral.

	Invited to Apply
	Referral-Suggested
Referral-Email
Referral-Search Networks
	The date the referral was sent an email with an application link.

	Applied
	All sources are applicable
	The date the applicant applied using the employee's unique referral link.

	Hired
	All sources are applicable
	The date the referral was hired for the job (as determined by their applicant status).

	Closed (Not Hired)
	All sources are applicable
	The date the referral's applicant status was changed to Closed.

	Ownership reassigned
	All sources are applicable
	The date the applicant was added to the requisition and the source was changed automatically, or the date the source was manually changed to the current referrer.

	Suggestion Declined
	Referral-Suggested
	The date the recruiter declined the referral.


Changes to Referral Credit - Existing Referrals Panel
If information about the referral candidate is changed, the following table outlines what displays in the Existing Referrals grid on the Refer Jobs tab in Career Center:
	Action/Preference Setting
	Details
	Change in Existing Referrals Panel

	Action: 
Add to Requisition
Preference Setting:
Candidate-based Referrals
	Referral candidate is added to an additional requisition, and the owner of the referral credit carries over to the new requisition.
	The referral candidate appears on the panel as an additional referral. The Last Action date is the date the candidate was added to the requisition. There are no changes to the pre-existing referral.

	Action: 
Move to Requisition
Preference Setting:
Candidate-based Referrals
	Referral candidate is moved from one requisition to another, and the ownership stays the same.
	The referral candidate has a status of Closed for the original requisition and appears on the panel as an additional referral. The Last Action date is the date the status changed to Closed.

	Action: 
Add to Requisition
Preference Setting:
Requisition-based Referrals
	Referral candidate is added to an additional requisition, and the owner of the referral credit is not carried over to the new requisition.
	The candidate is added as a referral in the new referrer's panel and has the current applicant status. There are no changes to the original referrer's panel.

	Action: 
Move to Requisition
Preference Setting:
Requisition-based Referrals
	Referral candidate is moved to another requisition, and the owner of the referral credit is not carried over to the new requisition.
	For the original referrer, the candidate has a status of Closed. 

	Action: Referral credit ownership is changed
Preference Setting: Both candidate and requisition based referrals
	Owner of the referral credit is changed automatically by the system or manually by the requisition owner.
	For the original referrer, the candidate's status is Ownership Re-Assigned. For the new referrer, the candidate appears on their panel as a new referral and has the current applicant status. 


[bookmark: _Toc161996755]Career Preferences Overview
[bookmark: _Toc161996756]Bio Resume and Career Center Preferences (by Division)
Note: This functionality is only available when the Bio - Resume functionality is enabled. To enable this functionality, contact Global Customer Support.
The Bio Resume and Career Center Preferences page functions similarly to the Career Center Preferences page. However, the Tab section is divided into two sections: Tabs in Universal Profile - Bio and Tabs in Career Center. The Resume and Career Preferences tabs are located in the Universal Profile - Bio section, while the Career Path, Search Other Jobs, and Refer Jobs tabs are located in the Career Center section.
Manage the Universal Profile and Career Center Preferences, in the following locations:
·  Admin > Tools > Succession Management > Bio Resume and Career or
·  Admin > Tools > Core Functions > Universal Profile > Bio Resume and Career
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Bio Career Preferences - View
	Grants ability to view the Bio - Career Preferences page for users within the permission constraints. This permission can be constrained by Employee Relationship, OU, User's OU, User Self and Subordinates, User's Direct Reports, User's Self, and User.
	Universal Profile



	Competency Assessment Model Admin - Edit
	Grants ability to edit competency models. This permission cannot be constrained. This is an administrator permission.
	Performance - Administration



	Competency Assessment Model Admin - Manage
	Grants ability to create, edit, delete, and view competency models. This permission cannot be constrained. This is an administrator permission.
	Performance - Administration



	Competency Assessment Model Admin - View
	Grants ability to view competency models. This permission cannot be constrained. This is an administrator permission.
	Performance - Administration


[image: ]
Tabs
Use the Tabs section to customize the tab names within the Career Center or Universal Profile - Bio page.
· Tab Name - Set the tab names as necessary. The character limit for this field is 25.
· Active - Make the tab active and available. If the tab is inactive, it does not appear to users. At least one tab must be active.
· Translate[image: ]- Localize the tab name into other available languages.
Resume
[image: ]
Use the Resume section to determine which sections on the Resume will be active for users in the OU. Each section defined in Resume Administration appears in the list of sections, including custom sections. See Resume Administration on page 118 for additional information.
· Active - Make the Resume section active. If this section is inactive, it does not appear on the Resume page.
· Read Only - Make the section read-only. Read only sections cannot be modified by the user. By default, the Current Position and Internal Positions sections are read-only. If the administrator enabled the Allow users to enter their own position description option for the Current Position Section, then this section will not default to read-only. The read-only setting for the Internal Positions section cannot be modified.
· Admin Read Only - If this option is selected, the corresponding Resume section cannot be modified. Because these preferences are set at the OU level, the Admin Read Only option applies to administrators within the corresponding OU.
· Order - To reorder the sections within the Resume page, drag and drop the sections into the desired order.
Based on the Admin Read Only and Read Only option selections, the following scenarios are possible:
	Read Only?
	Admin Read Only?
	Result

	Yes
	Yes
	No user can update the corresponding resume section.

	No
	Yes
	Only the end user can update the corresponding resume section.

	Yes
	No
	Only the administrator can update the corresponding resume section.

	No
	No
	The end user and administrator can update the corresponding resume section.


Competency Model
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The Competency Model lets you attach a competency model to the Competencies section of the Resume for the OU. Users then have the option to add competencies from the selected model to their Resume. You can add a different competency model to each OU. If the Competencies section is active for the Resume, then a competency model is required to save the preferences.
To add a competency model:
1. Click Search icon [image: ] to select competency model, and then enter the appropriate search criteria. When selecting a competency model, you can only view and select a competency model if it is within the Admin Visibility settings for the competency model and if you have permission to view, edit, or manage competency models.
2. Click the Add icon[image: ] to add the competency model. If a behavior competency model is selected for the OU, then the option Display selected behaviors appears and will be checked by default. If checked, the selected behavior will appear on the user view of the resume when a behavior competency is added.
Career Preferences
[image: ]
The Career Preferences section displays all available questions, including custom questions. Newly added custom questions will not be set to active by default.
Active - Determine which questions are active and appear on the Bio - Career tab for users in this OU. If a question is set to inactive, then that question does not appear to the end user on the Bio - Career tab. If any one of the standard relocation questions is checked, then the other standard relocation questions are checked automatically. If any one of the standard relocation questions is unchecked, then the other standard relocation questions are unchecked automatically.
To reorder the questions within the Bio - Career tab, drag and drop the question titles into the desired order.
Job Interest Categories
[image: ]
Th e Job Interest Categories section displays all of the available job interest categories created on the Job Interest Categories page. In order for The category must be selected as Active on the Career Center Preferences page to be active and available for users. Categories that are active on this page are available for selection by users.
Job Interest Categories are activated at the OU level, so only users within the affected OUs have access to the selected job interest categories.
Career Center Search Fields
[image: ]
The Career Center Search Fields section determines which additional fields are available as search criteria when searching for jobs within the Career Center.
To make a field available as a search criterion when searching for jobs within the Career Center, select the Active checkbox for the field.
This section is only available to organizations using the Recruiting module. 
 
Overwrite Settings
Select this option to overwrite custom settings for child division OUs. If you overwrite custom settings for child division OUs, the selected settings are applied to both new and existing child OUs. Any previously customized child OUs are updated with the selected settings.
· If there are no customizations to the child OU, then the parent OU customizations are applied to all child OUs.
· Overwrite custom settings checkbox setting
· If this option is selected, all child OU customizations are deleted from the database, which means the parent OU customizations will be applied to new and existing child OUs.
· If this option is unselected, all existing child OU customizations will remain unchanged, and any new child OUs will inherit the parent OU customizations by default.
· If a child OU has been customized to display any widgets, then regardless of the parent OU customizations, the child OU customizations are applied.
· If a child OU has been customized to hide all widgets, then parent OU customizations will take precedence and will be applied.
Submit or Cancel
Click Submit so save the changes.
Click Cancel to discard any unsaved changes.
Succession: 
Succession: Succession Overview
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[bookmark: _Toc161996757]Career Preference Location Bank
This allows administrators to define the location bank for relocation questions within Career Preferences. Administrators can provide these locations to users instead of the location OU.
To access the Career Preference Location Bank, go to Admin > Tools > Succession Management > Career Preference Location Bank.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Career Preference Location Bank
	Grants access to configuration of Locations on Career Preferences page for Career Center and Universal Profile - Resume. This is an administrator permission.
	Talent/Succession - Administration


[image: ]
Add Location
To add a location, select the plus icon [image: ] next to the Location heading. Then, enter the following information:
1. Name - Enter location name (50 characters maximum) 
2. Parent - Choose a parent from drop-down menu if applicable or add location without a hierarchy
3. Click Save. Locations will be listed alphabetically at each level of the hierarchy.
[image: ]
Edit/Delete Location
To edit a location, select the Edit icon [image: ].
To delete a location, select the Delete icon [image: ].
[bookmark: _Toc161996758]Career Preference Questions
[bookmark: concept15]This allows administrators to define the questions that display to users on Career Preferences. The Career Preference Questions administration allows administrators to customize current questions and create new questions for the Career Preferences.
To access the Career Preference Questions, go to Admin > Tools > Succession Management > Career Preference Questions.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Career Preference Questions - Manage
	Grants access to configuration of Career Preference questions for use in the Career Center. This permission also grants access to Career Preferences section of the Set Resume and Career Preferences page if Universal Profile - Resume is enabled. This permission This is an administrator permission.
	Talent/Succession - Administration


[image: ]
Select whether the available locations for the Career Preference Questions are taken from the available Location OUs in the system or from the locations that are entered into the Location Bank. If this selection is changed, all of the locations selected by users are cleared and users must reselect the appropriate locations. 
· Location OU - This allows users to select from the available Location OUs.
· Location Bank - This allows users to select from the available locations that the administrator has entered into the Location Bank.
Add a Question
To add a career preference question, click the plus icon [image: ] to the right of the Questions heading. A pop-up opens. 
Enter the question text in the field, up to 200 characters. Then, select the Save button. There are four default career preference questions that cannot be deleted. An additional six questions can be added.
If Universal Profile - Bio - Career is enabled, then administrators are able to create any type of career preference question. The maximum number of fields per section is 20, including default questions. See Career Preference Questions - Add Question on page 81 for additional information.
Field Type
If Universal Profile - Bio - Career is enabled, then a Field Type column appears to the right of the Name column.
Required
Select the Required option to make the question required. When a user visits the Career Preferences page, they must answer all required questions.
Question Options
The following options are available in the Options column:
· Translate - If multiple languages are enabled for your portal, click this icon to localize the question text into the other available languages. Note: If Universal Profile - Bio - Career is enabled, then this option is not available. A language can be associated with a question when it is being created or edited.
· Options [image: ] - Click to edit the question text.
· Delete [image: ] - Click to delete the question.
[bookmark: _Ref-298954400]Career Preference Questions - Add Question
Administrators are able to create any type of career preference question. The maximum number of fields per section is 20, including default questions. Note: This functionality is only available if Universal Profile - Bio - Career is enabled.
To add a new career preference question, go to Admin > Tools > Succession Management > Career Preference Questions.Then, click the Add Question icon [image: ]. This opens the Add Question pop-up.
[image: ]
From the Language drop-down list, select the language that is associated with the question. 
In the Field Name field, enter the question text that should appear on the Career Preferences page, up to 500 characters.
From the Field Type drop-down list, select the type of question you are adding. The following options are available:
· Radio button
· OU selector
· Checkbox
· Date field
· Drop-down
· Numeric field
· Short text box
· Scrolling text box
Depending upon the field type that is selected, additional options may be available.
Radio Button
When this field type is selected, radio button options are displayed to end users. Users must select the appropriate radio button option.
To add a radio button option, click the Add Option icon [image: ]. Up to 20 options can be added. The following information should be added for each option:
· Order - Enter the order in which the options should appear. An option with an order value of 1 will appear first.
· Name - Enter the text for the radio button option, up to 50 characters.
· Active - Select this option to make the radio button option active. When an option is active, then it appears to users.
· Default - Select this option to make the radio button option selected by default.
OU Selector
When this field type is selected, an OU selector is displayed to end users. Users must select the appropriate OU.
From the OU Type drop-down list, select the type of OU from which users should select. All available OU types, including custom OU types, are available in the drop-down list.
Checkbox
When this field type is selected, a checkbox is displayed to end users. Users have the option to check the checkbox.
Date Field
When this field type is selected, a date selector is displayed to end users. Users must select a particular date.
Drop-down
When this field type is selected, a drop-down list is displayed to end users. Users must select the appropriate drop-down option.
To add a drop-down option, click the Add Option icon [image: ]. Up to 30 options can be added. The following information should be added for each option:
· Order - Enter the order in which the options should appear. An option with an order value of 1 will appear first.
· Name - Enter the text for the drop-down option, up to 50 characters.
· Active - Select this option to make the drop-down option active. When an option is active, then it appears to users.
· Default - Select this option to make the drop-down option selected by default.
Numeric Field
When this field type is selected, a numeric field is displayed to end users. Users must enter a numeric value into the field.
Short Text Box
When this field type is selected, a short text box is displayed to end users. Users must enter text into the text box.
Scrolling Text Box
When this field type is selected, a scrolling text box with rich text edit controls is displayed to end users. Users must enter text into the text box.
Save or Cancel
Click Save to save the question settings, or click Cancel to discard the question.
Succession: 
Succession: Succession Overview
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[bookmark: _Toc161996759]Job Interest Categories
[bookmark: concept17]The Job Interest Categories page allows administrators to create, edit, and delete job interest categories.
To access the Job Interest Categories page, go to Admin > Tools > Succession Management > Job Interest Categories.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Job Interests - Manage
	Grants ability to create and edit/update bank of Job Interests that users can select when indicating interest in a job for career path reasons. This is an administrator permission.
	Talent/Succession - Administration


[image: ]
To add a Job Interest Category:
1. Click the Add Job Interest Category link. This opens the Add Category pop-up.
[image: ]
2. In the Name field, enter the job interest category name. The character limit for this field is 50.
3. Using the Availability drop-down, select the availability for the category. Only users within the category availability can utilize the category within the Career Center.
4. Click Save. The new category appears in the Job Interest Categories table in alphabetical order.
To search for an existing category by name, enter the category name in the Search field and click Search.
The Job Interest Categories table displays all existing categories. To include inactive categories in the display, select the Hide Inactive Fields option. The table displays the following information for all existing categories:
· Name - The category name. Categories are listed in alphabetical order by default.
· Active - The category's Active status. If a category is made inactive, the category does not appear on Career Center Preferences page and cannot be enabled for users. Inactive categories do not appear in the Job Interest Categories list unless the Hide Inactive Fields option is deselected. Job Interests that are associated with the inactive category remain associated with the category.
The following options are available for each category:
· Edit - Edit the category. This opens the Edit Category pop-up, which is the same as the Add Category pop-up in functionality.
· Translate - If multiple languages are enabled for the portal, click the Translate icon to localize the category name into the other available languages.
· Delete - Delete the category. This option is not available once the category is associated with a user's job interest.
[bookmark: _Toc161996760]Succession Custom Fields
Succession - See Custom Field Admin - Succession for additional information.
[bookmark: _Toc161996761]Helicopter View
Use the Helicopter View page to update the metric grid placements for their subordinates as defined in My Team Preferences. To use the Helicopter View, at least one metric grid must be configured for use in My Team Preferences.
Any ratings that are received via an SMP Assessor task with the Allow Managers access to the results of this Assessor Task option unselected do not update current succession ratings, grid placements, or potential successors. These ratings do not appear in My Team and they are not reflected in Helicopter View.
Note: Employees who do not have succession ratings updated through My Team or ratings from a previously completed SMP task do not appear in Helicopter View.
Note: The maximum number of users that can be displayed in Helicopter View is 600.
To access the Helicopter View page, go to Succession > Helicopter View. 
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Helicopter Evergreen Calibration
	Allows users to view and calibrate Evergreen succession data within the Helicopter View. This permission can be constrained by OU, User's OU, User, User Self and Subordinates, and User's Direct Subordinates. The constraints that are applied to this permission determine whose data can be viewed and calibrated within the Helicopter View. This is an administrator or manager permission.
	Talent/Succession



	SMP Helicopter Task Calibration
	Allows users to view and calibrate succession data from a task within the Helicopter View. This permission can be constrained by OU, User's OU, User, User Self and Subordinates, and User's Direct Subordinates. The constraints that are applied to this permission determine whose data can be viewed and calibrated within the Helicopter View. This is an administrator or manager permission.
	Talent/Succession


[bookmark: _Toc161996762][bookmark: concept20]Helicopter View - Display Options
The following display options are available for the Helicopter View.
To access the Helicopter View page, go to Succession > Helicopter View. 
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	MyTeam SMP - Manage
	Grants access to My Team Succession page for subordinates (and other users depending on constraints). This permission can be constrained by OU, User's OU, User's Direct Reports, User, and User Self and Subordinates. This is primarily a manager permission. Within My Team, the Succession tab is only available when viewing a direct report of the user. Note: By design, for any My Team permission that is included in the Manager default security role, all the manager's direct and indirect reports are included in the constraints, even if they are not selected in the permission constraints for the role. Note: If the user's permission is also constrained by User Self and Subordinates, then this overrides the User's Direct Reports constraint.With the February 2018 release, this permission no longer grants direct access to the independent Helicopter View page. This functionality is now controlled by the SMP Helicopter Evergreen Calibration permission. However, the MyTeam SMP - Manage permission still enables access to Talent Conference tasks.
	Talent/Succession



	SMP Helicopter Evergreen Calibration
	Allows users to view and calibrate Evergreen succession data within the Helicopter View. This permission can be constrained by OU, User's OU, User, User Self and Subordinates, and User's Direct Subordinates. The constraints that are applied to this permission determine whose data can be viewed and calibrated within the Helicopter View. This is an administrator or manager permission.
	Talent/Succession



	SMP Helicopter Task Calibration
	Allows users to view and calibrate succession data from a task within the Helicopter View. This permission can be constrained by OU, User's OU, User, User Self and Subordinates, and User's Direct Subordinates. The constraints that are applied to this permission determine whose data can be viewed and calibrated within the Helicopter View. This is an administrator or manager permission.
	Talent/Succession


[image: ]
Print Helicopter View
Excel [image: ] - Click the Excel icon to generate a Microsoft Excel version of the current grid. The worksheet displays the title of the grid, criteria used in the grid, filters applied to the grid, and color code settings. The grid in the printout displays each user's full name.
Print [image: ] - Click the Print icon to generate a PDF version of the current grid. The PDF displays the title of the grid, criteria used in the grid, filters applied to the grid, and color code settings. The grid in the printout displays each user's full name.
Display Full Name
Select this option to display each employee's full name on the grid, rather than the employee's initials.
View By
From this drop-down, users have the ability to change the grid view. The following options are available:
· User - This option displays the employees within the defined user criteria plotted within the grid.
· Percentage - This option displays the percentage of employees within the defined user criteria who have been rated or calibrated to be within each of the grid's cells. The percentage is displayed with two decimals of precision.
· Count - This option displays the number of employees within the defined user criteria who have been rated or calibrated to be within each of the grid's cells.
Note: The maximum number of users that can be displayed in Helicopter View is 600.
View By: User
The User View displays the employees within the defined user criteria plotted within the grid.
[image: ]
View By: Percentage
The Percentage View displays the percentage of employees within the defined user criteria who have been rated or calibrated to be within each of the grid's cells. The percentage is displayed with two decimals of precision.
The cell percentage is calculated based upon the employee grid placements. If a user's placement has been calibrated, then the calibrated placement is used for the calculation.
In Percentage View, the following functionality and controls are not available:
· Because no user icons are displayed, a user's grid position cannot be modified. In addition, because the grid positions cannot be modified, the Reset button is disabled.
· Because no user icons are displayed, the Display Full Name option is disabled. If this option was selected prior to selecting Percentage View, then this option is deselected and then disabled.
· Trend filters are disabled.
[image: ]
View By: Count
The Count View displays the number of employees within the defined user criteria who have been rated or calibrated to be within each of the grid's cells.
If a user's placement has been calibrated, then the calibrated placement is used for the calculation.
In Cell View, the following functionality and controls are not available:
· Because no user icons are displayed, a user's grid position cannot be modified. In addition, because the grid positions cannot be modified, the Reset button is disabled.
· Because no user icons are displayed, the Display Full Name option is disabled. If this option was selected prior to selecting Count View, then this option is deselected and then disabled.
[image: ]
View Users within Cell
To view the users within a cell in Percentage or Count View, click the cell title. This displays a pop-up containing all of the users within the cell.
[image: ]
[bookmark: _Ref-1875312656][bookmark: _Toc161996763]Helicopter View - Employee Detailed View
[bookmark: concept21]When a manager or administrator clicks the View Details button for an employee via an employee selector pop-up, the page refreshes and displays the employee detailed view.
To access the Helicopter View page, go to Succession > Helicopter View. 
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Helicopter Evergreen Calibration
	Allows users to view and calibrate Evergreen succession data within the Helicopter View. This permission can be constrained by OU, User's OU, User, User Self and Subordinates, and User's Direct Subordinates. The constraints that are applied to this permission determine whose data can be viewed and calibrated within the Helicopter View. This is an administrator or manager permission.
	Talent/Succession



	SMP Helicopter Task Calibration
	Allows users to view and calibrate succession data from a task within the Helicopter View. This permission can be constrained by OU, User's OU, User, User Self and Subordinates, and User's Direct Subordinates. The constraints that are applied to this permission determine whose data can be viewed and calibrated within the Helicopter View. This is an administrator or manager permission.
	Talent/Succession


When viewing the employee details, the icon for the selected employee is enlarged to emphasize which employee is being viewed. The following information is displayed to the left of the grid:
· Employee Photo and Name - Click the employee's name or photo to open the employee's talent profile in a pop-up.
· Position
· Division
· Location
· Hire Date
· Employee Metric Ratings - This displays the employee's current metric rating values as defined in My Team Preferences. Note: An employee must have a rating for the specified metric for the progress bars to appear. The colors associated with the progress values are configurable for the metric rating scale in SMP Custom Field Administration.
· Succession Log - Select this link to view a log of succession-related comments that have been added for the user from various locations in the system. See Succession Log on page 573 for additional information.
· View Options - The user can select one of the following options to view in the grid:
· History - This view enhances the grid to display the employee's three most recent grid placements. This option is only available if the employee has at least one previous grid placement. See the Employee Details - History View section for additional information.
· When a succession task is selected from the Data Source menu, this option is hidden because it is not applicable to the data.
· Arrows - Select this option to display an arrow on the grid that points from the employee's previous placement to their current placement. If these placements are in the same cell, then this option is not available.
· Team - This view enhances the grid to highlight the employee's direct reports. This option is only available if the employee has at least one direct report. See the Employee Details - History View section for additional information.
· Manager - This view enhances the grid to display the employee's manager. This option is not available if the employee has no manager or if the user accessing the Helicopter View is the employee's manager (i.e., a manager cannot view their own grid placement). See the Employee Details - History View section for additional information.
The user can exit the employee detailed view by clicking the Close Details button. This returns them to the Helicopter View.
[image: ]
Employee Details - History View
To view the metric grid history of an employee, in the Employee Details view, select the History view option. Note: This option is only available if the employee has at least one previous grid placement. Also, when a succession task is selected from the Data Source menu, the History view option is hidden because it is not applicable to the data.
In History View, the employee's three most recent grid placements are displayed. The employee's placement icons are larger in size, but they vary in transparency. The current placement is solid in color, while the most recent placement is semi-transparent, and the oldest placement is the most transparent. If multiple placements exist within the same cell, then multiple employee icons appear in the corresponding cell.
[image: ]
The user can hover the cursor over one of the employee's placement icons to view an information pop-up that displays the following information about the employee:
· Employee photo, name, and title
· Metric rating title and value that correspond to the employee's grid position
· The date on which the metric ratings were last updated that resulted in the corresponding grid placement (either through an update to ratings via My Team or an SMP task)
· The user that last updated the employee's succession ratings or grid placements that resulted in the corresponding grid placement. If a user is manually moved via the Helicopter View, then this displays the name of the user who manually moved the employee.
[image: ]
If the selected employee has one or more placements in the same cell, the system displays multiple employee icons in the same cell with the oldest placement appearing in the upper-left corner of the cell.
[image: ]
If the Arrows option is selected, an arrow displays on the grid and points from the employee's previous placement to their current placement. If these placements are in the same cell, then this option is not available.
[image: ]
Employee Details - Team View
To view an employee's team on the metric grid, in the Employee Details view, select the Team view option. Note: This option is only available if the employee has at least one direct report.
In Team View, the employee's direct reports are placed on the grid and they are highlighted. The icon of the employee appears in black, while the icons of the employee's direct reports appear in red. The placement of each direct report corresponds to the direct report's metric ratings.
[image: ]
The user can hover the cursor over one of the direct report's placement icons to view an information pop-up that displays the following information about the employee:
· Employee photo, name, and title
· Metric rating title and value that correspond to the employee's grid position
· The date on which the metric ratings were last updated that resulted in the corresponding grid placement (either through an update to ratings via My Team or an SMP task)
· The user that last updated the employee's succession ratings or grid placements that resulted in the corresponding grid placement. If a user is manually moved via the Helicopter View, then this displays the name of the user who manually moved the employee.
· A View Details button. Click the View Details button to open a detailed view of the direct report.
If the number of direct reports that are in a grid cell exceeds the maximum number of icons that can be displayed within a cell, a View All link is available. Click the View All link to open a pop-up that displays all of the direct reports that are in the cell in alphabetical order by last name. The pop-up displays the direct report's photo, name, title, and a View Details button. Click the View Details button to open a detailed view of the direct report.
Employee Details - Manager View
To view an employee's manager on the metric grid, in the Employee Details view, select the Manager view option. Note: This option is not available if the employee has no manager or if the user accessing the Helicopter View is the employee's manager (i.e., a manager cannot view their own grid placement).
In Manager View, the employee's manager is placed on the grid and the manager is highlighted. The icon of the employee appears in black, while the icon of the employee's manager appears in green. The placement of the employee's manager corresponds to the manager's metric ratings.
[image: ]
The user can hover the cursor over the manager's placement icon to view an information pop-up that displays the following information about the manager:
· Employee photo, name, and title
· Metric rating title and value that correspond to the employee's grid position
· The date on which the metric ratings were last updated that resulted in the corresponding grid placement (either through an update to ratings via My Team or an SMP task)
· The user that last updated the employee's succession ratings or grid placements that resulted in the corresponding grid placement. If a user is manually moved via the Helicopter View, then this displays the name of the user who manually moved the employee.
· A View Details button. Click the View Details button to open a detailed view of the manager.
[bookmark: _Toc161996764][bookmark: concept22]Helicopter View - Grid Configuration
The view settings on the left side of the Helicopter View determine the information that is displayed within the grid.
Note: The maximum number of users that can be displayed in Helicopter View is 600.
To access the Helicopter View page, go to Succession > Helicopter View. 
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Helicopter Evergreen Calibration
	Allows users to view and calibrate Evergreen succession data within the Helicopter View. This permission can be constrained by OU, User's OU, User, User Self and Subordinates, and User's Direct Subordinates. The constraints that are applied to this permission determine whose data can be viewed and calibrated within the Helicopter View. This is an administrator or manager permission.
	Talent/Succession



	SMP Helicopter Task Calibration
	Allows users to view and calibrate succession data from a task within the Helicopter View. This permission can be constrained by OU, User's OU, User, User Self and Subordinates, and User's Direct Subordinates. The constraints that are applied to this permission determine whose data can be viewed and calibrated within the Helicopter View. This is an administrator or manager permission.
	Talent/Succession


[image: ]
Data Source
The Helicopter View enables administrators and managers to view and calibrate Evergreen data or data from a specific succession task. The Data Source drop-down menu enables the user to select which data is displayed and calibrated in the Helicopter View.
The following options may be available from the drop-down menu:
· Evergreen - This option is selected by default. When this option is selected, the Helicopter View displays the selected users' most recent succession data that is available to the logged in user. This may include data from multiple sources, such as succession tasks and Succession Snapshot. When this option is selected and a user's grid placements are calibrated, the user's Evergreen ratings are updated and no succession tasks are impacted. This option is only available if the user has the SMP Helicopter Evergreen Calibration permission.
· Succession Tasks - The drop-down includes all active, non-expired succession tasks that are available to the user and are configured to allow users to calibrate the task ratings from the Helicopter View. When a succession task is selected, all filters are applied and the Helicopter View displays the selected users' ratings from the selected task. When a task is selected and a user's grid placements are calibrated, the rating changes are applied back to the task to update the user's grid placements and underlying ratings. This option is only available if the user has the SMP Helicopter Task Calibration permission. Note: The user who is viewing the Helicopter View is never visible in the grid. Also, anyone in their manager chain is never visible in the grid.
Grid
The Grid drop-down list enables users to select the metric grid that displays.
· By default, when a manager opens the Helicopter View page, the first grid (alphabetically) is displayed with the manager's direct reports plotted on the grid.
· By default, when an administrator opens the Helicopter View page, the first grid (alphabetically) is selected, but nothing appears on the grid until the User Criteria is set.
· When a succession task is selected from the Data Source menu, the Grid filter includes all grids from the selected task that are available to the user.
Date Criteria
The Date Criteria drop-down list enables users to define the date range that is used to gather data for the grid. The system uses ratings or grid placements from the selected date range. All date criteria options are in relation to the current date.
When a succession task is selected from the Data Source menu, the Date Criteria filter is hidden because it is not applicable to the data.
A user appears in the grid if they have at least one rating value that was updated within the defined date criteria. The date on which a user's other ratings were updated does not disqualify them from the grid as long as at least one was updated within the date criteria. For example, if the date criteria is set to This Year, the system displays all users within the user criteria that have a grid placement or at least one rating value updated in the past 12 months.
User Criteria
The User Criteria field enables users to define the users that appear in the grid.
This option is only available to administrators and it allows administrators to select an OU or specific users to display in the grid. From the drop-down, select Users or the appropriate OU type. Then, click the Select icon [image: ] to select the appropriate users or OU. The selected criteria appears below the User Criteria field. Select the Include Subordinates option to include subordinate users or OUs in the grid. Click Update to update the grid with the selected user criteria. Note: The available users, OUs, and OU types are determined by the administrator's permissions and constraints. 
Note: The maximum number of users that can be displayed in Helicopter View is 600.
Employee Segment
The Employee Segment filter enables the manager to determine which segment of subordinates is displayed in the grid. The N - X values refer to different levels of subordinates.
The following options may be available from the drop-down menu:
· All - This option displays all available users.
· N - 1 (Your team) - This option is selected by default and displays only the first level of subordinates relative to the manager, which is the manager's direct subordinates. This option replaces the previously existing Your Team radio button.
· N - 2, 3, 4, 5 - These options display specific levels of subordinates relative to the manager. For example, N - 2 displays only the direct subordinates of the manager's direct subordinates. N - 3 would display the direct subordinates of the N - 2 segment.
This filter only displays options that have users associated with them. For example, if the manager only has two levels of subordinates, then only N - 1 and N - 2 are available.
Custom Relationship
The Custom Relationship filter enables the user to display only users within a certain custom relationship in the grid. For example, if a user selects the "HR Business Partner" custom relationship, then the grid only displays users for whom the acting user is an HR Business Partner.
Only active custom relationships are displayed in the drop-down menu.
Filter and Color Code Options
[image: ]
Filters
The Filters section enables users to filter the employees that are visible in the grid. The following filters are available in the Filters section:
Trend
The Trend filter enables users to filter employees based upon their grid placement history. The user must click Apply after selecting a trend to apply the filter to the grid. Note: This filter is only available if the Use Default Trend option is selected for the metric grid field in Custom Field Administration.
All trends are evaluated with regards to their last update.
The following trend options are available:
· Growing [image: ] - This trend displays all employees who have moved directly right one or more cells.
· Blossoming [image: ] - This trend displays all employees who have moved diagonally up and to the right one or more cells.
· Leaping [image: ] - This trend displays all employees who have moved directly up one or more cells.
· Focused on Performance - This trend displays all employees who have moved diagonally up and to the left one or more cells.
· Disappearing [image: ] - This trend displays all employees who have moved directly left one or more cells.
· Diving [image: ] - This trend displays all employees who have moved diagonally down and to the left one or more cells.
· Dropping [image: ] - This trend displays all employees who have moved directly down one or more cells.
· Focused on Potential [image: ] - This trend displays all employees who have moved diagonally down and to the right one or more cells.
· Static [image: ] - This trend displays all employees who have not moved.
· No History [image: ] - This trend displays all employees who do not have a previous grid placement.
Metric Rating Filters
A multi-select filter appears for each metric rating (e.g., Impact of Loss, Performance, Readiness) that is configured in My Team Preferences. Note: Metric rating filters only appear in this section if configured in My Team Preferences. The metric rating filters are multi-select, allowing the user to select one or more rating values. In addition to the metric rating values, the user can select the following options:
· No Rating - This option includes employees that have not been rated.
· All - This option includes all metric rating values as well as the No Rating value.
The user must click Apply after selecting a filter option to apply the filter to the grid.
Color Code
The Color Code field enables the user to color code the employee icons within the grid based upon trends, rating scale metrics, or metric grids. Only one color code can be applied.
· Trend - This option color codes the employee icons according to their grid placement trend. Note: This option is only available if the Use Default Trend option is selected for the metric grid field in Custom Field Administration.
· Metric Rating Values - If a metric rating is selected, the employee icon colors are determined by the color attributed to the rating, as defined within Custom Field Administration. If there is no color attributed to a value, the value is displayed in blue. Note: This option is only available if at least one metric rating is configured in My Team Preferences.
· Metric Grid Values - If a metric grid is selected, the employee icon colors are determined by the color attributed to the grid cell, as defined within Custom Field Administration. If there is no color attributed to a cell, the value is displayed in blue. If custom colors are not defined for any portion of the metric grid, that portion uses the default color scheme.
A color key is displayed below the selected Color Code section.
The user must click Apply after selecting a color code option to apply the color code to the grid.
[bookmark: _Toc161996765]Helicopter View - Grid Functionality
The system displays the selected grid with employee icons that correspond with the selected User Criteria, Date Criteria, Filters, and Color Code. The cells are labeled in accordance with the selected grid, and the employees are displayed within the cell that matches their metric ratings. If the number of users that are plotted in a grid cell exceeds the maximum number of visible employees, the system displays navigation arrows within the cell, allowing the user to scroll up and down through the employees contained within the cell.
Note: Changes that are saved on this page do NOT impact ratings within succession tasks. To report on the most recent changes to an SMP metric field from the Helicopter View, Succession Snapshot, or Succession Task, create a custom Succession report. Ratings that are associated with the Task Name of "Current" represent the most recently saved ratings from any of all possible methods of updating succession ratings.
To access the Helicopter View page, go to Succession > Helicopter View. 
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Helicopter Evergreen Calibration
	Allows users to view and calibrate Evergreen succession data within the Helicopter View. This permission can be constrained by OU, User's OU, User, User Self and Subordinates, and User's Direct Subordinates. The constraints that are applied to this permission determine whose data can be viewed and calibrated within the Helicopter View. This is an administrator or manager permission.
	Talent/Succession



	SMP Helicopter Task Calibration
	Allows users to view and calibrate succession data from a task within the Helicopter View. This permission can be constrained by OU, User's OU, User, User Self and Subordinates, and User's Direct Subordinates. The constraints that are applied to this permission determine whose data can be viewed and calibrated within the Helicopter View. This is an administrator or manager permission.
	Talent/Succession


[image: ]
When a user clicks the title of a cell, an employee selector pop-up displays all employees within the cell in alphabetical order by last name. The employee selector displays each employee's photo, name, and position, as well as a View Details button. Click the View Details button to open a detailed view of the employee. See Helicopter View - Employee Detailed View on page 93 for additional information.
When a user hovers the cursor over an employee icon within the grid, an employee selector pop-up displays an overview of the employee, including the employee's photo, name, and position. The pop-up also displays the following information:
· The metric rating titles and values used to plot the employee's grid position. Note: An employee must have a rating for the specified metric for the progress bars to appear. The colors associated with the progress values are configurable for the metric rating scale in SMP Custom Field Administration.
· The date on which the metric ratings were last updated (either through an update via My Team or an SMP task that is accessible by the manager).
· [bookmark: concept23]The user that last updated the employee's succession ratings or grid placements.
· Succession Log - Select this link to view a log of succession-related comments that have been added for the user from various locations in the system. See Succession Log on page 573 for additional information.
· View Details - Select this button to open a detailed view of the employee. See Helicopter View - Employee Detailed View on page 93 for additional information.
· Update Underlying Ratings - This option is available when calibrating the user's succession task ratings from the Helicopter View. See the Calibrate Succession Task Ratings from Grid section below for additional information.
[image: ]
Calibrate Evergreen Ratings from Grid
From the Helicopter View, users can change an employee's position within the metric grid by dragging and dropping the employee's icon to the desired grid cell. After an employee's icon is moved, the icon has an asterisk to the left of it to indicate that it has been moved.
Click Save to save all employee position adjustments. All grid placements are committed and the asterisks remain to denote that the user has been repositioned. The updated grid placements are used in all reports that use the most recent metrics.
Note: Changes that are saved on this page do NOT impact ratings within succession tasks. To report on the most recent changes to an SMP metric field from the Helicopter View, Succession Snapshot, or Succession Task, create a custom Succession report. Ratings that are associated with the Task Name of "Current" represent the most recently saved ratings from any of all possible methods of updating succession ratings.
Click the Reset Rankings icon to revert all employees to their original grid placements. This applies even if an employee has been repositioned and the new position has been saved. Once the original grid placements are reset, the asterisks are removed.
Calibrate Succession Task Ratings from Grid
To calibrate a user's succession task ratings from the Helicopter View, follow these steps:
1. From the Data Source filter, select the appropriate succession task. The filter only includes active, non-expired succession tasks that are available to you and are configured to allow users to calibrate the task ratings from the Helicopter View.
2. Set other filters, as needed.
3. Drag and drop the target user to the desired grid cell. After the user's icon is moved, the icon displays an asterisk to indicate that the user's grid position has changed, but the underlying ratings associated with the grid position have not been saved.
4. Select the icon with the asterisk to view an overview of the user.
[image: ]
5. Within the pop-up, select the Update Underlying Ratings button to refine and save the user's succession ratings. This opens the Refine Underlying Metrics pop-up. Note: This button is only available when calibrating succession task ratings, and it is not available when calibrating Evergreen ratings.
[image: ]
6. If the selected grid placement represents a range of succession ratings, it is necessary to refine the underlying ratings. To do this, select the appropriate rating for the X Axis and the Y Axis. If one of the ratings is configured to be read-only for the succession task, then that rating cannot be modified.
7. After making the appropriate changes, select the OK button in the pop-up.
8. Select the Save button at the bottom of the Helicopter View page to save the calibrated ratings. After the calibrated ratings are saved, the asterisks are removed from the user's icon. If one or more of the ratings cannot be updated, the asterisk remains, and the new calculated grid value is based off the non-updated and updated X/Y combination. For example, if the x-axis is an editable succession rating, but the y-axis is a read-only performance review score, then the y-axis value cannot be overwritten. If a user is moved from grid position 2x2 to 1x1, then the x-axis value will be updated to 1, but the y-axis value remains at 2, which results in an updated position of 1x2.
The updated ratings are applied back to the succession task to update the user's grid placements and underlying ratings. When an administrator views the results of the succession task or reports on succession task ratings, they will see the updated ratings, not the original ratings from the task.
[bookmark: _Toc161996766]Resume Overview
[bookmark: _Toc161996767]Bio Resume and Career Center Preferences (by Division)
Note: This functionality is only available when the Bio - Resume functionality is enabled. To enable this functionality, contact Global Customer Support.
The Bio Resume and Career Center Preferences page functions similarly to the Career Center Preferences page. However, the Tab section is divided into two sections: Tabs in Universal Profile - Bio and Tabs in Career Center. The Resume and Career Preferences tabs are located in the Universal Profile - Bio section, while the Career Path, Search Other Jobs, and Refer Jobs tabs are located in the Career Center section.
Manage the Universal Profile and Career Center Preferences, in the following locations:
·  Admin > Tools > Succession Management > Bio Resume and Career or
·  Admin > Tools > Core Functions > Universal Profile > Bio Resume and Career
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Bio Career Preferences - View
	Grants ability to view the Bio - Career Preferences page for users within the permission constraints. This permission can be constrained by Employee Relationship, OU, User's OU, User Self and Subordinates, User's Direct Reports, User's Self, and User.
	Universal Profile



	Competency Assessment Model Admin - Edit
	Grants ability to edit competency models. This permission cannot be constrained. This is an administrator permission.
	Performance - Administration



	Competency Assessment Model Admin - Manage
	Grants ability to create, edit, delete, and view competency models. This permission cannot be constrained. This is an administrator permission.
	Performance - Administration



	Competency Assessment Model Admin - View
	Grants ability to view competency models. This permission cannot be constrained. This is an administrator permission.
	Performance - Administration


[image: ]
Tabs
Use the Tabs section to customize the tab names within the Career Center or Universal Profile - Bio page.
· Tab Name - Set the tab names as necessary. The character limit for this field is 25.
· Active - Make the tab active and available. If the tab is inactive, it does not appear to users. At least one tab must be active.
· Translate[image: ]- Localize the tab name into other available languages.
Resume
[image: ]
Use the Resume section to determine which sections on the Resume will be active for users in the OU. Each section defined in Resume Administration appears in the list of sections, including custom sections. See Resume Administration on page 118 for additional information.
· Active - Make the Resume section active. If this section is inactive, it does not appear on the Resume page.
· Read Only - Make the section read-only. Read only sections cannot be modified by the user. By default, the Current Position and Internal Positions sections are read-only. If the administrator enabled the Allow users to enter their own position description option for the Current Position Section, then this section will not default to read-only. The read-only setting for the Internal Positions section cannot be modified.
· Admin Read Only - If this option is selected, the corresponding Resume section cannot be modified. Because these preferences are set at the OU level, the Admin Read Only option applies to administrators within the corresponding OU.
· Order - To reorder the sections within the Resume page, drag and drop the sections into the desired order.
Based on the Admin Read Only and Read Only option selections, the following scenarios are possible:
	Read Only?
	Admin Read Only?
	Result

	Yes
	Yes
	No user can update the corresponding resume section.

	No
	Yes
	Only the end user can update the corresponding resume section.

	Yes
	No
	Only the administrator can update the corresponding resume section.

	No
	No
	The end user and administrator can update the corresponding resume section.


Competency Model
[image: ]
The Competency Model lets you attach a competency model to the Competencies section of the Resume for the OU. Users then have the option to add competencies from the selected model to their Resume. You can add a different competency model to each OU. If the Competencies section is active for the Resume, then a competency model is required to save the preferences.
To add a competency model:
1. Click Search icon [image: ] to select competency model, and then enter the appropriate search criteria. When selecting a competency model, you can only view and select a competency model if it is within the Admin Visibility settings for the competency model and if you have permission to view, edit, or manage competency models.
2. Click the Add icon[image: ] to add the competency model. If a behavior competency model is selected for the OU, then the option Display selected behaviors appears and will be checked by default. If checked, the selected behavior will appear on the user view of the resume when a behavior competency is added.
Career Preferences
[image: ]
The Career Preferences section displays all available questions, including custom questions. Newly added custom questions will not be set to active by default.
Active - Determine which questions are active and appear on the Bio - Career tab for users in this OU. If a question is set to inactive, then that question does not appear to the end user on the Bio - Career tab. If any one of the standard relocation questions is checked, then the other standard relocation questions are checked automatically. If any one of the standard relocation questions is unchecked, then the other standard relocation questions are unchecked automatically.
To reorder the questions within the Bio - Career tab, drag and drop the question titles into the desired order.
Job Interest Categories
[image: ]
Th e Job Interest Categories section displays all of the available job interest categories created on the Job Interest Categories page. In order for The category must be selected as Active on the Career Center Preferences page to be active and available for users. Categories that are active on this page are available for selection by users.
Job Interest Categories are activated at the OU level, so only users within the affected OUs have access to the selected job interest categories.
Career Center Search Fields
[image: ]
The Career Center Search Fields section determines which additional fields are available as search criteria when searching for jobs within the Career Center.
To make a field available as a search criterion when searching for jobs within the Career Center, select the Active checkbox for the field.
This section is only available to organizations using the Recruiting module. 
 
Overwrite Settings
Select this option to overwrite custom settings for child division OUs. If you overwrite custom settings for child division OUs, the selected settings are applied to both new and existing child OUs. Any previously customized child OUs are updated with the selected settings.
· If there are no customizations to the child OU, then the parent OU customizations are applied to all child OUs.
· Overwrite custom settings checkbox setting
· If this option is selected, all child OU customizations are deleted from the database, which means the parent OU customizations will be applied to new and existing child OUs.
· If this option is unselected, all existing child OU customizations will remain unchanged, and any new child OUs will inherit the parent OU customizations by default.
· If a child OU has been customized to display any widgets, then regardless of the parent OU customizations, the child OU customizations are applied.
· If a child OU has been customized to hide all widgets, then parent OU customizations will take precedence and will be applied.
Submit or Cancel
Click Submit so save the changes.
Click Cancel to discard any unsaved changes.
[bookmark: _Ref-1013605713][bookmark: _Toc161996768]Resume Administration
The Resume page allows you to configure the default and custom sections that display on the Resume tab in Career Center or in Universal Profile: Bio. The attachments section allows users to upload attachments to the Resume. Custom fields can be added to all resume sections. You can order and inactivate sections.
The Applicant Resume column appears only if Recruiting is enabled for the portal. This section displays the name of the Applicant Resume section to which the corresponding resume section is mapped. If the resume section is not mapped to an Applicant Resume section, nothing is displayed in this column.
Note: It is a recommended best practice to activate either the Previous Positions section or the Internal Positions section, but not both. Since the Previous Positions section allows users to enter previous positions manually and the Internal Positions section performs a similar task automatically (if Organizational Units are configured for the section), users might be confused by having both sections on the Resume tab.
When adding a field to a section on the Define Section page, the field is active by default.
To access the Resume Administration page, go to Admin > Tools > Succession Management > Resume.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Resume Administration
	Grants access to resume administration, which enables configuration of resume sections, including custom resume fields. This permission cannot be constrained. This is an administrator permission. Note: This permission does not apply to the Universal Profile - Resume functionality.
	Talent/Succession - Administration


[image: ]
Add Section
To add a resume section, click the Add Section link. The Resume can contain up to 30 sections. The process for adding a section varies if Universal Profile - Resume is enabled:
· Universal Profile is enabled - See Add Resume Section (Universal Profile) on page 121 for additional information.
· Universal Profile is not enabled - See Add Resume Section (Career Center) on page 135 for additional information.
Options
The following options may be available in the Options column:
· Edit [image: ] - Click this icon to edit the section.
· Define Attributes [image: ] - You can define custom attributes for "Attribute List" field types by clicking this icon. The Define Attributes icon only displays if at least one field is configured as an "Attribute List" field type on the Define Section page. 
· Copy [image: ] - Click this icon to copy the section. This option is only available if Universal Profile - Resume is enabled.
· Delete [image: ] - Sections that do not have a Delete icon in the Options column are default sections and cannot be deleted but can be inactivated.
Custom Fields
· A maximum of 10 fields can be available for the section, including static and custom fields. Custom fields will appear in the order they were added.
· The available field types for custom fields for all Resume sections are:
· Numeric (output allows for character limit: 5, including 2 decimal points)
· Short Text Box (output allows for character limit: 100)
· Drop-down (output allows for character limit: 50 per attribute)
· Date Field 
· Checkbox 
Helpful Hints - Career Center Administration
· If the require date checkbox is not checked and then is checked later, all the dates that have already been entered on the Career Center will default to the first day of the month. 
· If a category is active, then is deactivated, and then activated again, the information that was previously entered by the user for that category will reappear. The user will not need to re-enter the information.
· If the name of a category type is edited by the administrator then all items of that type that have been added to the user's Career Center will be updated with the new name.
Helpful Hints - Integration with Other Parts of the System
· Administrators can search on users based on the attributes they have entered on their Career Center through the Team Builder or Candidate Search functionality. This search is done to create teams of users with appropriate experience and credentials or to find individual candidates for open positions with appropriate experience or credentials.
· The Universal Profile - Bio functionality draws Skills data from the Career Center.
· A user's willingness to relocate entered on the Career Preferences page is displayed in the Succession Management Plan (SMP) task in the Individual Profile section.
[bookmark: _Ref1268573831][bookmark: _Ref953835543]Add Resume Section (Universal Profile)
[bookmark: concept27]The administrator can determine the placement of each field within a resume section, and the administrator can preview how the section will appear. The maximum number of fields allowed in a section is 30.
This functionality is only available when the Universal Profile - Resume is enabled.
To define a new Resume section, go to Admin > Tools > Succession Management > Resume. Then, click the Add Section link.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Resume Administration
	Grants access to resume administration, which enables configuration of resume sections, including custom resume fields. This permission cannot be constrained. This is an administrator permission. Note: This permission does not apply to the Universal Profile - Resume functionality.
	Talent/Succession - Administration


[image: ]
Title
Enter title. Click Translate icon to enter translated text if applicable.
Directions
Enter directions. Click Translate icon to enter translated text if applicable.
Max # of saved entries (Universal Profile only)
Enter the maximum number of entries that users can add to this section within their Universal Profile: Bio. For example, when defining the Skills section, this option determines the maximum number of skills that a user can add to the Skills section of their Resume tab within the Universal Profile: Bio. This field is optional; if no limit is defined, then no limit is applied to the section. The maximum value for this field is 999.
This field is available for all sections except for the Previous Position and Current Position sections.
This field ONLY applies to the Resume tab within Universal Profile: Bio, and it does not impact the Resume tab within the Career Center.
Applicant Resume
This option only appears if Recruiting is enabled for the portal. See Add Resume Section - Applicant Resume on page 141 for additional information.
Section Layout - Employee Resume Display
The Employee Resume Display section shows the fields that are included in the section in the order in which they will appear in the section. The position of a field is determined by value entered in the Position column in the Fields panel. This panel is refreshed each time a new field is added and when either the Save or Preview button is clicked.
Section Layout - Applicant Resume Display
The Applicant Resume Display section shows a visual of the order in which the fields display on the application, according to the value in the Applicant Position column. The fields display as a watermark.
The Applicant Resume Display section only displays if a valid Applicant Resume value is defined for the resume section. If the Applicant Resume field is changed to no longer display a valid value, then the Applicant Resume Display section is hidden. In addition, the section only displays after the Applicant Resume settings have been saved and the user re-opens the Define Section page by clicking the Edit icon on the Resume page.
If there are no fields defined in the Applicant Mapping column, then "No fields defined for Applicant Mapping" displays in the Applicant Resume Display section.
Section Layout - Preview
Click the Preview button to open the Review Resume Preview pop-up. The pop-up shows how the order of the fields will appear.
Only active fields display in the preview. If the Active box is unchecked for a field, the field does not display in the preview.
Fields Panel
The Fields panel enables administrators to add fields to the section and configure their appearance within the section. Two additional columns appear in this panel when Universal Profile is enabled for the portal. By default, all default sections are added to this panel.
· Default Position - The value entered in this field corresponds with the slot placement within the section. Only positive whole numerals can be entered (e.g., 1, 2, 3, 4). When a new field is added, it is assigned the bottom position value by default. For example, if there are four fields and a fifth field is added, it is assigned a position of 5 by default. This value can be modified. Note: There is a maximum of 60 positions per Resume section.
· Entries in Position 1 are always in bold text.
· Entries in Position 2 are always in italics text.
· All other entries in any other position are in regular text.
Click the Refresh icon [image: ] to update the order of the fields in the Employee Resume Display section.
· Display Field Name - When this option is selected for a field, the name of the field appears directly before the value of the field in bold. For example, if this option is selected for the Proficiency field, then "Proficiency: [PROFICIENCY FIELD VALUE]" is displayed.
Universal Profile Only - Enable the multi-selection feature when adding entries to this section
This option can only be selected if the field that is displayed first in the section is an Attribute type field, such as Skill or Proficiency. Also, this option is available for all sections except for the Previous Position, Current Position, and Competency sections.
Select this option to allow users to select multiple attributes at once for this section within their Universal Profile: Bio. For example, if this option is selected for the Education section, then users can select multiple educational degrees or institutions at once. The user can then further define each entry.
This field ONLY applies to the Resume tab within Universal Profile: Bio, and it does not impact the Resume tab within the Career Center.
Save or Cancel
Click the Save button to save any unsaved changes and refresh the section layout, or click the Cancel button to discard any unsaved changes.
[bookmark: _Ref1769343172]Mapping Resume Fields (Universal Profile)
[bookmark: concept28]When an organization transitions from the previous Resume functionality to the new Resume functionality, they will have their data migrated to adjust to the new interface. The major changes include the following:
· Start and End Date fields are combined into a single Date Range field.
· Order Number for the previous Resume is translated into Position placement in the new Resume.
The Title and Directions fields are unchanged.
Date Range Migration
In previously existing Resume sections in which a Start Date and End Date field is used, these fields are combined into one Date Range field. For example, if a section has a Start Date of 01/15/2012 and an End Date of 02/20/2012, then the resulting Date Range is 01/15/2012 - 02/20/2012.
Within ATS Applicant Mapping, Start Date and End Date fields that were previously mapped to Start Date and End Date fields in ATS Applicant Mapping are now mapped to one ATS Applicant Mapping Date Range field.
This migration applies to date fields in the following default sections:
· Previous Position
· Prior Experience
· Role/Experience
· Key Accomplishments
Field Order Migration to Field Position
· Any field in Order 1 is directly mapped to Position 1.
· Date fields that are not in Order 1 are mapped to Position 2.
· For default sections, the Start Date and End Date fields are combined into a Date Range field and this field is mapped to Position 2.
· For default sections with only one date field, the date field is mapped to Position 2.
· For custom sections with more than one date field, only the first date field is mapped to Position 2. All other date fields in custom sections are mapped to subsequent odd-numbered positions.
· All other standard field types are mapped to subsequent odd-numbered positions.
· All custom field types are mapped to subsequent odd-numbered positions, except for the last available position.
· In most scenarios, the Scrolling Text Box field is the last odd-numbered position.
For the following default sections, the existing Order numbers are mapped to the following Position values:
Education
	Field Name
	Field Type
	Previous Order Value
	 Position Value

	Degree
	Drop-down
	1
	5

	University
	Short Text Box
	2
	1

	Institution 
	Short Text Box
	3
	3

	Major
	Short Text Box
	4
	11

	Minor 
	Short Text Box
	5
	12

	Graduation Date
	Date Field
	6
	9

	Degree in Progress
	Checkbox 
	7
	7

	Highest Degree Obtained
	Checkbox 
	8
	8

	Details 
	Scrolling Text Box
	9
	13


Current Position
	Field Name
	Field Type
	Previous Order Value
	 Position Value

	Position
	Automatically-generated text field pulled from User Record
	1
	1

	Description 
	Scrolling Text Box
	2
	3


Previous Position (Organizations not using Position Management)
	Field Name
	Field Type
	Previous Order Value
	 Position Value

	Position 
	Short Text Box
	1
	1

	Start Date
	Date Field
	2
	2 (Start Date and End Date are combined into one date range field)

	End Date
	Date Field
	3
	2 (Start Date and End Date are combined into one date range field)

	Details
	Scrolling Text Box
	4
	3


Prior Experience
	Field Name
	Field Type
	Previous Order Value
	 Position Value

	Company 
	Short Text Box
	1
	1

	Position
	Short Text Box
	2
	3

	Start Date
	Date Field
	3
	2 (Start Date and End Date are combined into one date range field)

	End Date
	Date Field
	4
	2 (Start Date and End Date are combined into one date range field)

	Details
	Scrolling Text Box
	5
	5


Certification
	Field Name
	Field Type
	Previous Order Value
	 Position Value

	Certification 
	Drop-down pre-populated with administrator-defined certifications
	1
	1

	Date Received
	Date Field
	2
	2

	Details 
	Scrolling Text Box
	3
	3


License
	Field Name
	Field Type
	Previous Order Value
	 Position Value

	License 
	Drop-down pre-populated with administrator-defined license attributes
	1
	1

	Date Received
	Date Field
	2
	2

	Expiration Date
	Date Field
	3
	3

	Details
	Scrolling Text Box
	4
	5


Skills
	Field Name
	Field Type
	Previous Order Value
	 Position Value

	Skill 
	Pre-populated with selected skill selected on Select Skill page
	1
	1

	Proficiency 
	Drop-down pre-populated with administrator-defined proficiency levels
	2
	3

	Years of Experience
	Numeric 
	3
	5

	Current Skill
	Checkbox 
	4
	7

	Last Used
	Date Field
	5
	9

	Details 
	Scrolling Text Box
	6
	11


Award
	Field Name
	Field Type
	Previous Order Value
	 Position Value

	Award 
	Drop-down pre-populated with administrator-defined award attributes
	1
	1

	Date Received
	Date Field
	2
	2

	Details
	Scrolling Text Box
	3
	3


Role/Experience
	Field Name
	Field Type
	Previous Order Value
	 Position Value

	Role/Experience
	Pre-populated with selected role/experience selected on Select Role/Experience page
	1
	1

	Start Date
	Date Field
	2
	2 (Start Date and End Date are combined into one date range field)

	End Date
	Date Field
	3
	2 (Start Date and End Date are combined into one date range field)

	Current Role
	Checkbox 
	4
	3

	Details
	Scrolling Text Box
	5
	5


Key Accomplishments
	Field Name
	Field Type
	Previous Order Value
	 Position Value

	Start Date
	Date Field
	1
	3 (Start Date and End Date are combined into one date range field)

	Current 
	Checkbox 
	2
	N/A

	End Date
	Date Field
	3
	3 (Start Date and End Date are combined into one date range field)

	Description 
	Scrolling Text Box
	4
	1


Special Training/Development
	Field Name
	Field Type
	Previous Order Value
	 Position Value

	Title 
	Short Text Box
	1
	1

	Description
	Scrolling Text Box
	2
	3


Background and Experience
	Field Name
	Field Type
	Previous Order Value
	 Position Value

	Description
	Scrolling Text Box
	1
	1


Competencies (Unchanged)
	Field Name
	Field Type
	Previous Order Value
	 Position Value

	Title 
	Short Text Box
	1
	1

	Rating 
	Drop-down 
	2
	2

	Date 
	Date Field
	3
	3


Volunteer Skills
	Field Name
	Field Type
	Previous Order Value
	 Position Value

	Skill 
	Pre-populated with skill selected on Select Volunteer Skill page
	1
	1

	Proficiency 
	Drop-down 
	2
	2

	Years of experience
	Numeric Field
	3
	4

	Current Skill
	Checkbox 
	4
	3 (either Current Skill or Date Last Used will display)

	Date Last Used
	Date Field
	5
	3 (either Current Skill or Date Last Used will display)

	Details
	Scrolling Text Box
	6
	7


Default Resume Sections (Universal Profile)
The following default sections are available by default in the Universal Profile Resume functionality:
· Previous Position
· Current Position
· Prior Experience
· Education
· Skills
· Key Accomplishments
· Competencies
· Awards
· Certifications
· Licenses
· Role/Experience
· Special Training/Development
· Background Experience
· Internal Positions
These sections are configurable and can be deleted or made inactive.
Previous Position
By default, the following fields appear in the Previous Position section:
· Position Title - Short text box
· Date Range - Date range picker
· Description - Scrolling text box (Rich text editor)
[image: ]
Current Position
By default, the following fields appear in the Current Position section:
· Position Title - Short text box
· Description - Scrolling text box (Rich text editor)
[image: ]
Prior Experience
By default, the following fields appear in the Prior Experience section:
· Company Name - Short text box
· Date Range - Date range picker
· Position Title - Short text box
· Description - Scrolling text box (Rich text editor)
[image: ]
Education
By default, the following fields appear in the Education section:
· University Name - Attribute list predictive search for bank of university names
· Institution - Short text box
· Degree - Drop-down
· Degree In Progress - Checkbox
· Highest Degree Obtained - Checkbox
· Graduation Date - Date picker
· Major - Short text box
· Minor - Short text box
· Details - Scrolling text box (Rich text editor)
[image: ]
Skills
By default, the following fields appear in the Skills section:
· Skill Name - Predictive search for bank of skills
· This field is in position 1 and cannot be moved.
· This field is always required.
· Years of Experience - Short numerical text box
· Proficiency - Single select drop-down
· Last Used - Date picker
· Description - Scrolling text box (Rich text editor)
[image: ]
Key Accomplishments
By default, the following fields appear in the Key Accomplishments section:
· Description - Scrolling text box (Rich text editor)
[image: ]
Competencies
The Competencies section is linked to the Competency Assessment module, which provides this section with competencies and ratings. This functionality is unchanged.
[image: ]
Awards
By default, the following fields appear in the Awards section:
· Award - Single select drop-down
· Award Date - Date picker
· Description - Scrolling text box (Rich text editor)
[image: ]
Certifications
By default, the following fields appear in the Certifications section:
· Certification - Single select drop-down
· Date Received - Date picker
· Description - Scrolling text box (Rich text editor)
[image: ]
Licenses
By default, the following fields appear in the Licenses section:
· License - Single select drop-down
· Date Received - Date picker
· Expiration Date - Date picker
· Description - Scrolling text box (Rich text editor)
[image: ]
Role/Experience
By default, the following fields appear in the Role/Experience section:
· Role/Experience - Predictive search for an administrator defined list
· Date Range - Date range picker
· Current Role - Checkbox
· Description - Scrolling text box (Rich text editor)
[image: ]
Special Training/Development
By default, the following fields appear in the Special Training/Development section:
· Title - Short text box
· Description - Scrolling text box (Rich text editor)
[image: ]
Background Experience
By default, the following fields appear in the Background Experience section:
· Description - Scrolling text box (Rich text editor)
[image: ]
Internal Positions
The Internal Positions section is populated with a new internal position whenever any of the selected OUs are changed for the user. All existing OU selection criteria are available. Fields that are automatically created by the system (OU and Date Range) are always read-only and are never editable by end users on the Resume page. Administrators are able to add additional fields to this section, which may be edited by end users. Note: This section only shows positions dating back to 2011, when the Internal Positions feature was implemented.
By default, the following fields appear in the Internal Positions section:
· First OU - Static text
· Second OU (if applicable) - Static text
· Third OU (if applicable) - Static text
· Fourth OU and beyond - Static text
· Date Range for First OU - Static text
· Date Range for Second OU (if applicable) - Static text
· Date Range for Third OU (if applicable) - Static text
[bookmark: _Ref1569284985]Add Resume Section (Career Center)
This functionality applies to the Career Center - Resume page. This functionality is not used if Universal Profile - Bio - Resume is enabled.
To add a resume section, go to Admin > Tools > Succession Management > Resume. Then, click the Add Section link.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Resume Administration
	Grants access to resume administration, which enables configuration of resume sections, including custom resume fields. This permission cannot be constrained. This is an administrator permission. Note: This permission does not apply to the Universal Profile - Resume functionality.
	Talent/Succession - Administration


Choose either Awards, Background and Experience/Expertise, Key Accomplishments, Licenses, Roles/Experience, Skills, and Special Training/Development. Click the title of the section to add. When a custom section is added, the custom section will be inactive by default. The administrator will have to activate the section under Career Center Preferences for the OUs. If the administrator chooses to remove the custom section, it will be removed from all user Resumes. All corresponding user data for that section will be removed.
· If Universal Profile - Bio - Resume is not enabled, a maximum of 20 sections can be available for the Resume, including the existing sections. 
· If Universal Profile - Bio - Resume is enabled, a maximum of 30 sections can be available for the Resume, including the existing sections. See Add Resume Section (Universal Profile) on page 121 for additional information.
1. Title - Enter title. Click Translate icon [image: ] to enter translated text if applicable.
2. Directions - Enter directions. Click Translate icon [image: ] to enter translated text if applicable.
3. Applicant Resume - This option only appears if Recruiting is enabled for the portal. See Add Resume Section - Applicant Resume on page 141 for additional information.
4. Minimum number of required resume section entries - This option lets you set the minimum number of entries that a candidate must be filled out in the resume section before being able to submit the application. To set the minimum number of required entries for a resume section, enter a numeric value in the field. The resume section must be mapped to the application by using the options in the Applicant Mapping column. See Mapping Resume Fields (Universal Profile) on page 125 for additional information.
By setting the number of fields that must be completed within a resume section, administrators ensure that candidates supply the necessary information when submitting their application. This eliminates the need for recruiters to spend additional time tracking down required information for a requisition.
If this field is left blank, then the corresponding section on the resume will have no minimum number of entries required. Candidates will be able to submit their application without entering any data into the fields in that section.
Use Case
ABC Company requires that all candidates provide at least two prior work entries, as they want to ensure all candidates have prior work experience. In their current application workflow, Sally, who is an ABC Company recruiter, must follow up with candidates who do not expand the work experience section when filling out their application and therefore leave important entries blank. This will cost Sally at least a few hours every day.
With the ability to set a minimum number of entries as part of this enhancement, Sally will get the information she needs without needing to follow up with candidates.
5. To add a field, click the plus icon to the right of the Fields heading.
· Choose Language from drop-down menu if applicable.
· Field Name - Enter field name.
· Field Type - Select field type from drop-down menu. Note: When adding a drop-down field, you can add a maximum of 20 options to the drop-down list field.
· Click Save.
6. Applicant Mapping - This option only appears if Recruiting is enabled for the portal and if an option is selected from the Applicant Resume drop-down list. See Add Resume Section - Applicant Resume on page 141 for additional information.
7. Required - Select this option to make the field required.
8. Active - Select this option to make the field active.
9. The following options are available in the Options column:
1. Options [image: ] - Click to edit existing entry.
2. Delete - Click to remove existing entry.
10. Click Save.
[image: ]
[bookmark: concept31]Define Attributes
To define attributes for a section, go to Admin > Tools > Succession Management > Resume. Then, click the Define Attributes icon [image: ] for the section.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Resume Administration
	Grants access to resume administration, which enables configuration of resume sections, including custom resume fields. This permission cannot be constrained. This is an administrator permission. Note: This permission does not apply to the Universal Profile - Resume functionality.
	Talent/Succession - Administration


[image: ]
Awards
1. Click Define Attributes [image: ] to define attributes.
2. Click Add [image: ].
1. Title - Enter title. The character limit for this field is 100 characters.
2. Parent - A parent can be defined for the attribute, creating a hierarchical list of attributes. If no parent is selected, then the attribute will appear at the top of the hierarchy list.
3. Click Save.
3. Active - Check to make active.
4. Translate -  If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages. 
5. Options [image: ] - Click to edit existing entry.
6. Delete [image: ] - Click to remove existing entry.
Education (Degree/Institution Attributes)
The Institution/University attribute field will allow the user to pick from a list of universities. By default, this field will be set to inactive. In order to save the section, either the Institution field or the University field needs to be active and required. The Degree in Progress field allows the user to designate a degree in progress if no graduation date is available. If checked, the user will not be required to enter a graduation date. The Highest Degree field allows the user to flag the highest education degree entered on the Resume. The education flagged as the highest degree will appear at the top of the list on the Resume.
1. Choose Degree or University attribute from left panel.
2. Click Define Attributes [image: ] to define attributes.
3. Click Add [image: ].
1. Title - Enter title. The character limit for this field is 100 characters.
2. Parent - A parent can be defined for the attribute, creating a hierarchical list of attributes. If no parent is selected, then the attribute will appear at the top of the hierarchy list.
3. Click Save.
4. Active - Check to make active.
5. Translate -  If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages. 
6. Options [image: ] - Click to edit existing entry.
7. Delete [image: ] - Click to remove existing entry.
Internal Positions (Training Skills Attributes)
1. Click Define Attributes [image: ] to define attributes.
2. Click Add [image: ].
1. Title - Enter title. The character limit for this field is 100 characters.
2. Parent - A parent can be defined for the attribute, creating a hierarchical list of attributes. If no parent is selected, then the attribute will appear at the top of the hierarchy list.
3. Click Save.
3. Active - Check to make active.
4. Translate -  If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages. 
5. Options [image: ] - Click to edit existing entry.
6. Delete [image: ] - Click to remove existing entry.
Note: If more than one Attribute List field is defined on the Define Section page, then multiple tabs will appear on the left side of the page.
Licenses and Certifications
1. Click Define Attributes [image: ] to define attributes.
2. Click Add [image: ].
1. Title - Enter title. The character limit for this field is 100 characters.
2. Parent - A parent can be defined for the attribute, creating a hierarchical list of attributes. If no parent is selected, then the attribute will appear at the top of the hierarchy list.
3. Click Save.
3. Active - Check to make active.
4. Translate -  If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages. 
5. Options [image: ] - Click to edit existing entry.
6. Delete [image: ] - Click to remove existing entry.
Role/Experience
1. Click Define Attributes [image: ] to define attributes.
2. Click Add [image: ].
1. Title - Enter title. The character limit for this field is 100 characters.
2. Parent - A parent can be defined for the attribute, creating a hierarchical list of attributes. If no parent is selected, then the attribute will appear at the top of the hierarchy list.
3. Click Save.
3. Active - Check to make active.
4. Translate -  If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages. 
5. Options [image: ] - Click to edit existing entry.
6. Delete [image: ] - Click to remove existing entry.
Skills
For the proficiency attribute, you can define custom proficiency levels for skills. 
1. Choose Skill or Proficiency attribute from left panel.
2. Click Define Attributes [image: ] to define attributes.
3. Click Add [image: ].
1. Title - Enter title. The character limit for this field is 100 characters.
2. Parent - A parent can be defined for the attribute, creating a hierarchical list of attributes. If no parent is selected, then the attribute will appear at the top of the hierarchy list.
3. Click Save.
4. Active - Check to make active.
5. Translate -  If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages. 
6. Options [image: ] - Click to edit existing entry.
7. Delete [image: ] - Click to remove existing entry.
[bookmark: _Ref227677617]Add Resume Section - Applicant Resume
When applicants upload resumes to their application, resume information is collected and is stored to the user's Resume profile in the system. This is done by mapping resume sections to a defined set of applicant resume sections and mapping resume fields to a defined list of applicant resume fields.
Administrators must map at least one Applicant Resume section in order for the Resume section of the Upload Attachments action item to display in the application workflow.
Administrators must map at least one Applicant Mapping field per section in order for the section to be included in the application workflow. The maximum number of fields that can be mapped is 20.
Note: This functionality is only available for organizations with Applicant Tracking and Succession enabled.  
To add a resume section, go to Admin > Tools > Succession Management > Resume. Then click the Add Resume Section link.
To edit a resume section, go to Admin > Tools > Succession Management > Resume. Then click the Edit icon to the right of the appropriate section.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Resume Administration
	Grants access to resume administration, which enables configuration of resume sections, including custom resume fields. This permission cannot be constrained. This is an administrator permission. Note: This permission does not apply to the Universal Profile - Resume functionality.
	Talent/Succession - Administration


[image: ]
Applicant Resume Field
The Applicant Resume drop-down list enables administrators to select the applicant resume section to which the current section is mapped. At least one resume section must be mapped to an applicant resume section in order for the Resume section of the Upload Attachments action item to be available. Only one of each applicant resume section may be mapped. Administrators cannot select the same applicant resume section for more than one section.
The following resume section types cannot be mapped to an ATS Resume section and as a result, the Applicant Resume drop-down list is not available:
· Competency
· Current Position
From the Applicant Resume section, select one of the following Applicant Resume sections:
· Experience
· Education
· Certifications/Licenses
· Skills
Applicant Mapping Column
When an option is selected from the drop-down list, the Applicant Mapping column appears after the Type column. This drop-down enables administrators to select to which field each Applicant Resume field maps. If a Resume section is selected from the Applicant Resume drop-down, administrators must map at least one Applicant Mapping field for the section. Also, only one of each applicant mapping item may be selected, except for the "Not Parsed" option. Administrators cannot select the same applicant mapping item for more than one field, except for the "Not Parsed" option.
The Applicant Mapping options that are available are dependent on the type of section and field. The following list outlines the available mapping types for each field type:
	Applicant Resume Type
	Field Type
	Applicant Mapping Options (Value from Parser)

	Experience
	Attribute List
	· Position (Employment Record - Position 1)
· Organization (Employment Record - Company Name)
· Description (Employment Record - Description)
· Start Date (Employment Record - Start Date)
· End Date (Employment Record - End Date)
· Current (Employment Record - Current)

	
	Checkbox
	· Current

	
	Date Field
	· Description
· Start Date
· End Date

	
	Drop Down
	· Position
· Organization
· Description
· Start Date
· End Date
· Current

	
	Numeric Field
	· Description
· Current

	
	Short Text Box
	· Position
· Organization
· Description
· Start Date
· End Date
· Current

	
	Scrolling Text Box
	· Position
· Organization
· Description
· Start Date
· End Date
· Current

	Education
	Attribute List
	· Area of Study (Educational Record - Major)
· Minor (Educational Record - Minor)
· Institution (Educational Record - School Name)
· Degree (Educational Record - Degree)
· Grade (Educational Record - Grade)
· Graduation Date (Educational Record - End Date)

	
	Checkbox
	There are no Applicant Mapping options for this field type. 

	
	Date Field
	· Graduation Date

	
	Drop Down
	· Area of Study
· Minor
· Institution
· Degree
· Grade
· Graduation Date

	
	Numeric Field
	· Grade

	
	Short Text Box
	· Area of Study
· Minor
· Institution
· Degree
· Grade
· Graduation Date

	
	Scrolling Text Box
	· Area of Study
· Minor
· Institution
· Degree
· Grade
· Graduation Date

	Certifications/ Licenses
	Attribute List
	· Name (?)
· Organization (?)
· Issued Date (?)
· Expiration Date (?)
· Description (?)

	
	Checkbox
	There are no Applicant Mapping options for this field type.

	
	Date Field
	· Issued Date
· Expiration Date
· Description

	
	Drop Down
	· Name
· Organization
· Issued Date
· Expiration Date
· Description

	
	Numeric Field
	· Description

	
	Short Text Box
	· Name
· Organization
· Issued Date
· Expiration Date
· Description

	
	Scrolling Text Box
	· Name
· Organization
· Issued Date
· Expiration Date
· Description

	Skills
	Attribute List
	· Name (Skill Edit - Name)
· Type (Skill Edit - Group)
· Level (Skill Edit - Level)
· Experience (Skill Edit - Experience)
· Description (Skill Edit - Description)

	
	Checkbox
	There are no Applicant Mapping options for this field type.

	
	Date Field
	· Description

	
	Drop Down
	· Name
· Type
· Level
· Experience
· Description

	
	Numeric Field
	· Level
· Description

	
	Short Text Box
	· Name
· Type
· Level
· Experience
· Description

	
	Scrolling Text Box
	· Name
· Type
· Level
· Experience
· Description


"Not Parsed" Option
A "Not Parsed" option is available for all field types. This option always displays as the last option in the Applicant Mapping drop-down.
When the option is selected, non-parsed fields display for applicants during the application process, but the fields are not populated by parsing during the Applicant Review step of an application. Instead, applicants must manually enter a value in the fields. For example, a recruiter would like to include Manager's Name and Manager's Phone Number fields on the application. This can be done by adding the fields to the resume section and defining them as non-parsed. Applicants will then be able to enter the manager information on the application.
The "Not Parsed" option can be selected for multiple fields in a resume section.
Applicant Position Column
The Applicant Position column only displays if a valid Applicant Resume value is defined for the resume section. Note: The value in the Applicant position column does not affect the sort order of the fields on the Define Section page.
The Applicant Position column requires administrators to define the order of each field in the resume section that appears for applicants on the career site. The fields appear sorted from left to right. The lowest number displays as the left most column, while the highest number displays as the right most column.
When an option is selected in the Applicant Mapping column drop-down, a default value appears in the Application Position column. This value can be modified. The field accepts a maximum of one character. The character must be an integer greater than zero and between one and six. Each number can only be used once. A value of zero can be entered for fields that are not mapped to the application. Note: The default value may be zero. In such cases, the value must be changed to a value between one and 20.
[bookmark: _Toc161996769]SMP PowerPoint Report Overview
The SMP PowerPoint Templates functionality and report allows for the creation and exporting of succession data in a PowerPoint format. This functionality utilizes Microsoft PowerPoint and a succession standard report within the system. This functionality is part of the Succession Module and exports data from a succession task for each employee in the task to a pre-formatted PowerPoint template. The PowerPoint template can display data for each employee in a SMP profile format or can be a metric grid output that displays all the employees on the metric grid. This provides greater flexibility in designing the output of how succession data is to appear for as part of the succession planning process. 
Administrators can create PowerPoint templates based on available tags within the system in order to define which data the template will display from a SMP task. Exporting this data to PowerPoint gives greater customizing and presentation abilities when viewing succession data during Talent/Succession planning meetings with key stakeholders and executives.
Note: You must have Microsoft Office with PowerPoint and have installed the Office 2007 Compatibility pack or have Microsoft Office PowerPoint 2007 or newer in order to use this functionality. 
All templates must be created in the PowerPoint 2007 format or newer(*.pptx). Otherwise, this functionality cannot be used.
The functionality does not support all features of Microsoft PowerPoint. The data displayed in PowerPoint falls under the constraints and restrictions per Microsoft. The system cannot impact or modify PowerPoint functionality.
To manage templates and tags, go to Administration > Tools > Succession Management > PowerPoint Report Preferences.
[image: ]
See SMP PowerPoint Template Add/Delete on page 150 for additional information.
See SMP PowerPoint Tags - View/Edit on page 152 for additional information.
[bookmark: _Ref-382615167][bookmark: _Toc161996770]SMP PowerPoint Template Add/Delete
Use the PowerPoint Preferences page to access templates that are created and uploaded by the administrator. Templates stored here are accessed by report users from a new template selector drop-down located inside the SMP PowerPoint Template Report standard report.
The PowerPoint template can display data for each employee in a SMP profile format or can be a metric grid output that displays all the employees on the metric grid. This provides greater flexibility in designing the output of how succession data is to appear for as part of the succession planning process. 
Note: You must have Microsoft Office with PowerPoint and have installed the Office 2007 Compatibility pack or have Microsoft Office PowerPoint 2007 or newer in order to use this functionality. 
All templates must be created in the PowerPoint 2007 format or newer(*.pptx). Otherwise, this functionality cannot be used.
The functionality does not support all features of Microsoft PowerPoint. The data displayed in PowerPoint falls under the constraints and restrictions per Microsoft. The system cannot impact or modify PowerPoint functionality.
To manage SMP PowerPoint templates, go to Admin > Tools > Succession Management > PowerPoint report preferences.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP PowerPoint Report Preferences
	Enables administrators to manage templates and tags for specific fields for use in the SMP PowerPoint Template report. This is an administrator permission.
	Talent/Succession - Administration



	SMP PowerPoint Template Report
	Grants ability to create custom PowerPoint templates with which to report on incumbents for an SMP task. This permission can be constrained by OU, User's OU, User Self and Subordinates, and User. This is an administrator permission.
	Reports - Talent/Succession


[image: ]
Add a Template
To add a template
1. Expand the Templates section.
2. Click Add Template.
3. Locate and select the template that you want to add. The template you select appears in a list in this section.
Delete a Template
To delete a template, click its delete icon.
Succession: 
Succession: Succession Overview
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[bookmark: _Toc161996771][bookmark: _Ref-351969042]SMP PowerPoint Tags - View/Edit 
Use Tag Properties to Manage Tags for the PowerPoint Profile Report. Administrators can create PowerPoint templates based on available tags within the system in order to define which data the template will display from a SMP task. Administrators can view or edit the name of an existing tag. 
· To view or edit SMP PowerPoint tags, go to Admin > Tools > Succession Management > PowerPoint report preferences. Go to the Tag Properties section. 
· To design the layout of the SMP PowerPoint Template, see Create Powerpoint Template.
· To create custom PowerPoint templates with which to report on incumbents for an SMP task, see SMP Powerpoint Template.
Tags in a template must be used in the SMP task in order for the data to populate. See Inserting Tags - See Create PowerPoint Template - Inserting Tags on page 161 for additional information.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP PowerPoint Report Preferences
	Enables administrators to manage templates and tags for specific fields for use in the SMP PowerPoint Template report. This is an administrator permission.
	Talent/Succession - Administration



	SMP PowerPoint Template Report
	Grants ability to create custom PowerPoint templates with which to report on incumbents for an SMP task. This permission can be constrained by OU, User's OU, User Self and Subordinates, and User. This is an administrator permission.
	Reports - Talent/Succession


[image: ]
Search Options
· Tag Name - Enter the name of the tag you want to locate. 
· Tag Type - Select an option in the drop-down. Options are User, Resume, and Performance/Succession. 
Click Search to locate the tag. Search results appear in the table below for the selected tag type.
 User Tags/Resume Tags/Performance/Succession Tags Sections
Click the drop-down for each section to view the associated tags. Each section contains a table listing all existing active fields and custom fields in alphabetical order. Custom field level security applies to User and SMP custom fields. The administrator can only view User and SMP custom fields that are available based on field level security.
[bookmark: -604149127]Edit a Tag
You can only edit the name of an existing tag.
1. Locate the tag that you want to edit and click its Edit icon. Note: For Performance/Succession tags, the overall numeric rating for the task is the field that is pulled into the template.
2. In the Tag Name field, enter a name for the tag.
· The character limit for tag names is 50 characters.
· Tags names must be all upper-case letters.
· The tag cannot contain any spaces or special characters.
· If there is a space in the field name, those spaces should be replaced by a period (".").
· Tag names must be unique, for example: 
· Custom Field 1 = CUSTOM.FIELD.1
· Section: Awards, Field: Date Received = AWARDS.DATE.RECEIVED
· Retention Risk = RETENTION.RISK
3. Click Save to save the tag.
Considerations
· If a tag name is modified, the administrator must update all PowerPoint templates that contain the modified tag.
· If a new user, resume, performance/succession field, performance review or competency task is added to the system, it appears in the applicable table. The administrator must define the tag name.
· Only activated fields appear in the tables. If a field is set to inactive or is deleted, it no longer appears on the table.
· If a task, review or assessment is made inactive or deleted in the system, the corresponding field and tag does not appear.
· If a performance/succession section is deleted from the system, all tags from that section do not appear.
· If a field is deleted from within a performance/succession section, that field no longer appears in the table.
Succession: 
Succession: Succession Overview
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[bookmark: _Toc161996772]SMP PowerPoint Template Report Overview
The SMP PowerPoint Template enables administrators to create custom PowerPoint templates with which to report on incumbents for an SMP task. SMP task data is available for this report as soon as the corresponding SMP task is saved. Currently, the SMP PowerPoint Template Report can be used with Manager and Assessor SMP tasks, but cannot be used with the Job Pool task type. Up to 150 employees can be included in a report. External or unknown successors are not displayed in this report.
You can view the available SMP PowerPoint Tag by clicking the View Tags link in the upper-left corner. See Create PowerPoint Template - Inserting Tags on page 161 for additional information.
Note: You must create the PowerPoint templates prior to running the report.
Note: This report is not compatible with the Job Pool task type.
[bookmark: concept35]To run the SMP PowerPoint Template Report, go to Reports > Standard Reports. Then click the Succession tab and click the SMP PowerPoint Template link. To manage tags for specific fields for use in the SMP PowerPoint Profile Report, you must have the appropriate permissions.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP PowerPoint Report Preferences
	Enables administrators to manage templates and tags for specific fields for use in the SMP PowerPoint Template report. This is an administrator permission.
	Talent/Succession - Administration



	SMP PowerPoint Template Report
	Grants ability to create custom PowerPoint templates with which to report on incumbents for an SMP task. This permission can be constrained by OU, User's OU, User Self and Subordinates, and User. This is an administrator permission.
	Reports - Talent/Succession


Criteria
	Filter Name
	Description

	User Criteria
	Select the users for whom the report is run. Up to 150 profiles can be created.

	Succession Task
	Select the SMP tasks to include in the report. This report does not return results for job pool template tasks. Note: If the selected succession task does not contain a Profile step, then a Profile template will contain no data.

	Competency Task
	Select the competency tasks to include in the report. This report includes data from standalone competency tasks or competency assessments inside Succession tasks. Specific competencies from within the task include the scores, not just the over all score of a competency assessment. Notes: You can only enable one competency task per Succession PowerPoint Template. The competency name and the score the user received are returned from a single tag, so users are unable to separate these values in the new templates.

	User Status
	Select this option to include inactive users in the report output. This option is unselected by default, so inactive users are excluded from the report output by default.

	Type
	Select the type of template you are uploading. This can be Profile, Grid, or Succession. Your selection determines the type of output that is produced from the report. If Profile is selected, the report produces profiles in PowerPoint. If Grid is selected, the report produces the employees on a metric grid in PowerPoint. If Succession is selected, the report produces the employees on a succession plan in PowerPoint.

	Template
	Click the Upload Template link to upload your PowerPoint template. This option is not available until the task is selected. This template must be created prior to running the report and the type of template that is uploaded must match the template type selected above. 
After the template is selected, the system immediately validates the template to ensure there are no critical errors. If there are no errors, you may process the report. If errors are found, they must be corrected before processing the report. Click the Invalid Template link to view the errors. After resolving issues, click the Upload Template link again to re-upload the template.

	Report Title 
	Enter a title for the report. This defaults to the report name if no title is entered. The title is displayed on the report and is also displayed in the list of Processed Reports on this page.


Report Settings
This is an asynchronous report, which allows the administrator to define the standard report and generate the report asynchronously. As a result, when administrators process the report, the system generates the report in the background, while the administrator can move on to other areas of the system. When the report is finished processing, the administrator can then view the full report in its entirety.
· Up to 10 separate reports can generate asynchronously, allowing greater flexibility for creating and storing different versions of the report.
· If you process a report or refresh a stored report, the report appears in the table as Queued.
· The most recently created report displays at the top of the table.
· Since the user can generate up to 10 reports, the administrator can define a report title for each of the generated reports.
· Clicking the View Details icon changes the report settings on the page to match those of the selected previously run report.
Output
The output of the report will be a PowerPoint file in the PowerPoint 2007 format (*.pptx). Click on the PowerPoint output icon to open and view the file in PowerPoint. 
Through the report processing, the data from the selected SMP task will populate the template based on the tags and attributes included in the template. The system will process this report for SMP tasks that are Not Started, In Progress, Completed, and Expired.
If tags are included in the template that are associated with fields that the user does not have access to through field level security, the data for those tags will populate as "#####".
When Resume OU tags are included, the following considerations apply to the report output:
· If more than one OU applies to a user, then each OU displays on a separate line in the order in which it appears on the user's Resume page.
· Resume Position OU sections that include tags with START.DATE and END.DATE tag data display the appropriate tag values in the report.
For an employee to populate on the PowerPoint template from the report:
· The employee must have been assessed within the SMP task selected for the report.
· The employee must be in the defined user criteria for the report.
· The employee must fall within the permission constraints for the user running the report.
The output of this report is entirely dependent on the template that you create and upload for this report. See PowerPoint Template - Create on page 158 for additional information.
Share Report Template
When the report is processed, the system saves the report in the Processed Reports section so that the same report can be ran again without having to configure the report.
In order to share the report, the PowerPoint file that is used for the template must be emailed or shared with the other users. Once they have the file, they can upload it and use it to run their own SMP PowerPoint reports.
Succession: 
Succession: Succession Overview
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[bookmark: _Ref-1596069180]PowerPoint Template - Create 
Create an SMP PowerPoint template to design the layout of the SMP PowerPoint Template Report. The SMP PowerPoint template must be created before running the report. You can create the following template types: 
· Profile template -Produces a profile view from a succession task. Note: The corresponding succession task must contain a Profile step, otherwise the report will contain no data.
· Grid template - Produces the employees from a succession task on a metric grid.
· Successor template - Produces the employees on a succession plan for an incumbent.
You can use the same template in multiple tasks that include the same fields. Tags used in the template must exist in your portal and the template and tag names must match. If a tag is used in a template that does not exist in the portal, this causes an error and you cannot use the template until it is fixed. 
The template will consist of tags that correspond to fields in the system that are within a SMP task. Tags in a template must be used in the SMP task in order for the data to populate. See Create PowerPoint Template - Inserting Tags on page 161 for additional information.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP PowerPoint Report Preferences
	Enables administrators to manage templates and tags for specific fields for use in the SMP PowerPoint Template report. This is an administrator permission.
	Talent/Succession - Administration


Tag Management
To create a useful SMP PowerPoint Template, you must be familiar with the SMP PowerPoint tags that exist for your portal. To view and manage your SMP PowerPoint tags, go to Admin > Succession, and then select SMP PowerPoint Tag Management.
[image: ]
The available PowerPoint tags are within three categories: User Tags, Resume Tags, and Performance/Succession tags. You can expand and collapse each section to view the tags and you can also search for and filter the tags using the search feature at the top of the page.
The Profile and Successor template can contain all available tags, as long as they are used in the SMP task. The Grid template can only contain a tag corresponding to a metric grid field and that metric grid field must be used within the SMP task.
Build a Template
In building a template, you create a layout scheme using features of PowerPoint, including text boxes, tables, font formatting, and background colors. All PowerPoint templates must be created in Microsoft Office 2007 or newer. If the Office 2007 compatibility pack is installed, older versions of PowerPoint may be able to save in 2007 format. The file extension must be .pptx (e.g., SuccessionTemplate.pptx).
When adding tags to your template:
· Tags must always be wrapped in a special code, <%TAG.NAME%>, in order to function properly. For example, if the tag is USER.NAME, the tag should be added to the template as <%USER.NAME%>. This wrapper identifies the text as a smart tag, so the system knows to replace the tag with the appropriate value for the user.
· Enter the tag exactly as it appears on the SMP PowerPoint Tag Management page, including periods. 
· Tags are always upper-case.
· Do not add any additional spaces.
There are some additional rules which apply specifically to successor templates as opposed to profile or grid templates. For successor templates, there are more technical requirements that must be followed for PowerPoint to present the data properly. For successor templates:
· Incumbent text boxes must be grouped together and only one incumbent can be listed on a slide.
· A table must be created for the successors, and the number of cells in the table controls the number of successors that appear on the page for the incumbent and how those successors are organized on the page.
· All successor data you wish to be visible must be entered in the upper-left cell of the table without text boxes. You may enter both labels and tags in to the table cell, but the layout options are limited because you cannot use text boxes.
On the Profile template, each employee profile will appear on a separate slide. Up to 2 slides can be created for a profile on the Profile template. The functionality cannot support multiple profiles on a single slide within the Profile template. The Profile template should be created based on how a single employee profile will appear. 
The Grid and Successor templates must contain only one slide.
Recommendation for Template Creation
· Insert tags in the template in a logical manner that is intuitive and readable to the audience. 
· Plan your layout prior to creating the template.
· Apply tag attributes to specific tags on the template.
Template Validation
While the template is being validated, the system checks the following items:
· Template must be in PowerPoint 2007 format or newer.
· Template type must match the selected template type option when creating the report.
· There may only be one slide in the template.
· All tags used in the template must match the tags that exist in the system.
· All tags used in the template must be used in the selected SMP task for the report.
· If any tag attributes are used in the template, they must be used in the correct format. See Create PowerPoint Template - Inserting Tags on page 161 for additional information.
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[bookmark: _Ref-2128882472]Create PowerPoint Template - Inserting Tags
Each PowerPoint template must contain tags to populate data from an SMP task. Each tag corresponds to a specific data element or field within the system. The user can add tags to the template that exist in SMP PowerPoint Tag Management.
Enter a Tag
To enter a tag on the Profile template, insert a text box on the slide and then enter the tag within the text box. This process may vary depending on the version of PowerPoint.
· The tag name must be entered in the following format: <%TAG.NAME%>
· If the tag name is not in the appropriate format, the report treats it as standard text.
A separate text box is needed for each tag on the template. For formatting purposes, even though the tag name may be long, the data that populate the tag may be smaller. Since a tag corresponds to a specific field, it may be preferable to enter the field title along with the tag name in order to identify the data. 
For metric grid fields, the label of the cell that the employee is in appears as the value for the tag. If no cell label is available, then the value for the tag is the cell number in the grid.
Tag Properties or Attributes
Certain tags can have additional properties that allow for more flexible population of data.
Tag Attributes - Display Rating Score vs Text Rating
For Rating Scale, Formula Metrics, and Metric Grids, a tag attribute is available to display the rating score rather than the text rating for the metric.
· Only available for Profile templates.
· Displays the score of the rating (i.e., 1) for the metric instead.
· Only applies to tags that are associated with Rating Scale metrics, Formula Metrics, and metric grids.
· Insert the tag into the template as follows: 
<%=TAG.NAME:ScoreValue%>
Example:[image: ]
· For Rating Scale and Formula metrics, the score value is based off of the points on the rating scale.
· For metric grid fields, the cell number of the employee's grid populates in the tag when this tag attribute is applied.
Tag Attributes - Display Color of Rating
For Rating Scale, Formula metrics, and metric grids, a tag attribute is available to display the color of the rating from the metric instead of the text rating.
· Only available for Profile templates.
· Enter in a text box in the template.
· Only applies to tags that are associated with Rating Scale metrics, Formula Metrics, and metric grids.
· Insert in the following format: <%=TAG.NAME:FillColor%> 
Example: [image: ]
· For Rating Scale and Formula Metric fields, the color associated with the employee's rating will fill the area of the text box.
· If the rating for the employee is not color coded, then the text box will not fill with any color.
· For metric grids, the color will display based on the color coding for the cell that the employee is in.
· If the cell is not color coded, then no color will populate.
Tag Attributes - Fill Color for Drop-down or Radio Button Field
A FillColorIF tag attribute is available for drop-down and radio button fields. 
· Only available for Profile templates.
· Only be available for drop-down and radio button fields.
· Allow for a color to be defined for each option within a drop-down field or radio button field.
· The tag will has the following format: <%=TAG.NAME:FillColorIF([Option1], [Color1], &ldots; , [OptionN], [ColorN])%>
· For each option in the drop-down/radio button, a unique color can be defined. The hex value of the color can be entered for each option.
· For each employee, based on the option selected for the drop-down/radio button field on the SMP task, then the associated color will fill the area of the text box.
Example:[image: ] 
· The [Option] is one of the selectable options in the drop-down/radio button field.
· The [Color] is the color's hex value code associated with the option.
· If the value of the drop-down/radio button field is the option entered in the tag, then the associated color will appear on the template.
· In order to use this tag attribute, at least one [Option] and [Color] values must be defined on the template.
· The value for [Option] must be in quotes.
· The [Color] value must be in the proper hex value format, with a pound sign and 6 alphanumeric characters. (#0000FF)
Tag Attributes - Display Successors Based on Rating
Within the succession step of a SMP task, users are often required to select successors for employees and rate those successors on a specific metric.
· Only available for Profile templates.
· Template can display the successors for an employee in a list based on each successor's metric rating from the succession step.
· An attribute will be available to add to the tag name that will list the successors for an employee based on their rating from the succession step.
· Only applies to rating scale metrics.
· This attribute should be applied to a rating scale metric that is used on the succession step to rate successors.
· To display all successors who were added under an employee, regardless of rating, insert the attribute in the tag as follows: <%=TAG.NAME:sList%>
· Adding this attribute will list the names of all successors for the employee.
· The tag name is the name of the metric the successors were rated against on the succession step.
[image: ]
· To only display successors with a specific rating on the succession step, i.e. only successors who were rated on the Readiness metric and have a rating of Ready Now, add the score of the rating to the tag name.
· Add the attribute to the tag as follows: <%=TAG.NAME:sList([ScoreValue])%>
· For example, to only display successors who have a Ready Now rating for an employee (Ready Now has a corresponding score of 2 for instance), the tag would be inserted in the template in the following manner: <%=READINESS:sList(2)%>
· Adding the score to the tag as an attribute will only display successors with that specific rating on the succession step.
Example:[image: ]
· The score value will be based off of the points on the rating scale.
Tag to Display Data from Resume/Feedback Step
· To display data from a Resume/Feedback step within the SMP task for an employee, a special tag attribute will be needed.
· Only available for Profile templates.
· The Resume/Feedback step within an SMP task can contain multiple entries for a specific employee. 
· The Resume/Feedback step can apply to a specific Resume section.
· The Resume/Feedback step in the SMP task must be associated with a Resume section in order to use this tag.
· The format of the tag is as follows: <%=[RESUME.SECTION]:FEEDBACK %>
· FEEDBACK must be entered along with the title of the Resume section used in the Resume/Feedback step for the SMP task in the format above.
· The tag will display all comment entries from the Resume/Feedback step for the employee.
· Each comment entry will be separated with a line break in the output.
When Resume OU tags are included, the following considerations apply to the report output:
· If more than one OU applies to a user, then each OU displays on a separate line in the order in which it appears on the user's Resume page.
· Resume Position OU sections that include tags with START.DATE and END.DATE tag data display the appropriate tag values in the report.
For Resume tags, the tag name can be inserted into a text box.
· Only available for Profile templates.
· This tag will display each entry from the Resume section and field that the tag is associated with.
· The format of the tag is as follows: <%=TAG.NAME%>
· For the field in the Resume section that the tag is associated with, each Resume entry in that section will populate the template with data from the associated field.
· For example, if the tag name is EDUCATION.DEGREE, then the template will display the degree information from the degree field from each education entry on the employee's Resume.
Example: [image: ]
· Each entry will be separate by a line break on the output.
· In order for the Resume data to populate on the template, the Resume section must be included as fields for display in the SMP task.
· If this requirement is not met, then the data will not populate.
· Note: The SMP PowerPoint Template Report currently displays resume entries in the order in which they were originally entered on the resume. For example, if a user's job positions are entered in chronological order starting with the most recent position, the SMP PowerPoint Template Report displays the positions in that order. Similarly, if a user's job positions are entered in a random order, the report displays the positions in the same random manner. This logic does not match the manner in which resume entries are displayed in an SMP task.
· If multiple fields from a Resume section are to be displayed, then the template can display these tags on the template as separate columns in a freeform table.
· The table function in PowerPoint should not be used for this.
· The tags should still be entered in text boxes.
· The data of each tag will populate independently and sorted independently and not in association with other tags from the same Resume section.
Example: [image: ] 
Tag to Display Employee's Profile Photo
To display the employee's profile photo, a photo tag can be inserted into the template. This is only available for Profile templates. 
A picture must be inserted into the PowerPoint template as a placeholder for the employee profile picture. This picture can be any placeholder picture. 
To insert a picture: 
1.  Go to Insert > Picture > From File from the file menu in PowerPoint.
[image: ]
2. Select a picture and click Insert.
[image: ]
3. Place the picture in the desired location on the template. The picture can be resized to the desired dimensions. When the employee photo is placed in the placeholder on the output, the employee photo will be resized to the dimensions specified for the placeholder picture. 
4. Right click on the picture placeholder and select Format Picture.
5. Click on the "Web" tab of the Format Picture dialog box.
6. In the Alternative text field, enter the following tag name to indicate that this picture placeholder is designated for the employee profile photo.
<%=USER.PROFILE.PHOTO%>
7. Click OK when the tag is entered.
[image: ]
· This tag must be entered in order for the employee photo to populate in the placeholder.
· This tag can only be used for a picture placeholder.
· Only one placeholder for the profile photo can be included on the template.
Tag to Display a Metric Grid on the Template
A special tag structure is available for displaying a metric grid on the template.
· This tag structure should be used when displaying a metric grid on the Profile template or displaying a grid on the Grid template.
· By displaying the metric grid on the Profile template, the output will mark the cell that the employee falls in on the grid with an "X".
· Displaying the metric grid on a Grid template will display all employees in their respective grid position on the template.
· Each cell will list all the corresponding employees in alphabetical order by last name.
· To use this tag, the template should contain an actual grid for display.
[image: ]
To create a grid in the template:
1. Click Insert > Table. 
2. Determine the number of rows and columns for the table. The number of rows and columns for the table must match the number of rows and columns of the metric grid in the SMP task that will populate the table. A table must be used for this tag.
3. In the top left cell of the table, the following tag must be entered: <%=TAG.NAME:GRID%>. Note: The word "GRID" must be entered after the colon. The tag must be entered directly in the cell, not into a text box.
Example
[image: ]
· When creating the table, table formatting and table styles provided by PowerPoint cannot not be used.
· By applying these styles, the desired output will not be achieved.
· The table can have specific formatting, such as horizontal and vertical alignment and borders.
Logical Tag for Conditional IF Statement
A logical tag attribute is available to allow the use of a conditional IF statement on the template. 
· Only available for Profile templates.
· The logical tag will allow for a single tag to be used instead of the multiple tags 
· This single tag will allow for the creation of conditional statements in order to populate tags within the template.
· The tag will have the following format: <%=TAG.NAME:ReplaceIF([Condition], [True], [False])%>
· The [Condition] will be the value that is in the field that corresponds to the tag.
· The ReplaceIF statement will check if the [Condition] is true for the associated field, then the value for [True] will be inserted for the tag, otherwise, the value for [False] will be inserted.
· In order to use this tag attribute, the [Condition] and [True] values must be defined on the template.
· [False] is an optional value.
· The value for [Condition] can be text that is entered in the field or a Boolean value (0 = False, 1 = True)
· The values for both [True] and [False] will be text.
Example 1: <%=TAG.NAME:ReplaceIF("", "No", "Yes")%> 
· In this example, "" is the [Condition], "No" is the [True] value, and "Yes" is the [False] value.
· The "" value for [Condition] will indicate that the value for the field associated to the tag is blank for the employee.
· If the [Condition] is true (i.e. the field is blank), then "No" will be inserted for the tag on the template.
· If the [Condition] is false (i.e. the field is not blank), then "Yes" will be inserted for the tag on the template.
Example 2: <%=TAG.NAME:ReplaceIF(1, "X")%> 
· In this example, 1 is the [Condition] and "X" is [True] value.
· The 1 for the [Condition] will be treated as a Boolean value, implying that if true, then insert the [True] value for the tag
· By using this Boolean operator, the system will check if there is a value, any value, in the field that is associated with the tag for the employee.
· If there is a value, the [Condition] will be true and the [True] value will be inserted for the tag.
· If the [Condition] is false, then no value will be inserted since there is no value defined for [False].
 
The client is responsible for ensuring that the text for [Condition] will be a valid value for the field associated to the tag. 
· If it's not valid, then the [Condition] will always return as false. If a text value is used for [Condition], it must be enclosed in "". 
· If a Boolean value is used for [Condition], then it must be a 0 or 1.
· The client can type in any text value for [True] and [False].
This tag can be used for all SMP fields, except metric grid and user custom fields.
· For example, the client can use this tag to create a checklist like format for a drop-down field. An "X" will be placed in the appropriate box based on the option selected on the SMP task.
[image: ]
For checkbox fields, for example, a single box can be created on the template.
· A Boolean value should be used for checkbox fields.
· A 1 if the checkbox is checked, a 0 if the checkbox is unchecked.
· If the checkbox is checked for the employee in the task, the [Condition] will be true and an "X" will be placed in the box on the output.
[image: ]
The Profile template can contain more than one slide for an employee. If this is the case, then the group of slides will repeat for each employee in the PowerPoint output file when the report is processed.
Tag for Grid Template
The Grid template can only contain one slide. The only tag that can be used in a Grid template is the grid tag. 
<%=TAG.NAME:GRID%>
The system will populate users in the grid table on the PowerPoint slide. All other tags highlighted above cannot be used in the Grid Template.
When creating templates in PowerPoint, the system will only support the features highlighted in this document.
· If other features of PowerPoint are included in the template such as: Charts, Spreadsheets, Documents, etc. then system cannot generate the PowerPoint output.
· Templates can only contain the features that are highlighted in this document.
Succession: 
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Create PowerPoint Template - Sample Successor Template
When using a sample template as a basis for your own template, be aware that tags may vary from portal to portal. Be sure that the tags used in your template exist within your system.
The SMP PowerPoint Template Report output uses the same sort logic as the system UI. For example:
· Awards, Certifications, and Licenses are sorted by Date Received. 
· Education is sorted by Highest Degree, then Degrees in Progress, then Graduation Date.
· Competency is sorted by Current Skill, and then Last Date Used. 
· Key Accomplishments are sorted by Current Accomplishments, and then Start Date.
The following is an example of a basic successor template:
[image: ]
The text color, table color, and background design are controlled by PowerPoint options.
The incumbent area appears at the top. The labels and tags are individual text boxes, but they are grouped together. A graphic is the placeholder for the photo of the incumbent, which is also grouped with the various text fields. You must add a special tag in the incumbent area to denote it as the incumbent area. The required tag is <%USER.INCUMBENT.GROUP%>. Without this tag, the template does not work.
At the bottom of the page is the successor table. 
· This sample table is one row deep and four columns wide. This means that a maximum of four successors may display per incumbent page. 
· The data that is displayed for the successor is entered in the first cell of the table. The system knows to repeat the data pattern in succeeding cells for each additional successor named for the incumbent. The labels and tags are typed directly into the table cell. Do not use text fields inside the table. 
· Photos cannot be included for successors.
· You must add a special tag in the successor area to denote it as the successor area. The required tag is <%USER.SUCCESSOR.GROUP%>. Without this tag, the template does not work.
Only one incumbent may appear per PowerPoint slide. On this template, up to four successors can be displayed on the slide due to the table having four columns. In this example, if an incumbent has more than four potential successors named in the task, a second slide is produced for the incumbent to list the additional successors.
The following is an example output based on the template from above. Notice that the graphic icon is replaced by the user's photo from the portal. The labels appear as entered, and the tags are replaced with the values represented by the tags for the particular users.
[image: ]
In this example, only two successors are listed in the table, though the labels still appear in the remaining columns. When using labels, this is unavoidable so you must not use labels in order for the remaining columns to be blank. However, this would also remove the labels from the first two columns.
Here is an additional sample successor template layout. In this example, the PowerPoint slide is set to display in Portrait layout. 
[image: ]
[image: ]
Note: If there are labels with different font properties such as color, place them on different lines, as illustrated in the images above.
[bookmark: _Toc161996773]Succession Snapshot
[bookmark: _Toc161996774]Snapshot Succession Preferences
Use the Snapshot Succession Preferences page to set the preferences for the My Team > Succession page and the Universal Profile > Snapshot > Succession page.
To access Snapshot Succession Preferences, go to Admin > Tools > Core Functions > Universal Profile > Snapshot Succession.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Succession Management Preferences
	Enables administrators to view and edit the Snapshot Succession Preferences page. This permission can be constrained by OU and User's OU. This is an administrator permission.
	Talent/Succession - Administration


[image: ]
Sections
Set the preferences for the following sections:
· Succession - See Snapshot Succession Preferences - Succession for additional information.
· Successor and User Succession Sections - See Snapshot Succession Preferences - Successor and User Succession Sections for additional information.
· Successor and User Succession Information - See Snapshot Succession Preferences - Successor and User Succession Information for additional information.
· Color Code - See Snapshot Succession Preferences - Color Code for additional information.
Overwrite Settings
Select this option to overwrite custom settings for child division OUs. If you overwrite custom settings for child division OUs, the selected settings are applied to both new and existing child OUs. Any previously customized child OUs are updated with the selected settings.
· If there are no customizations to the child OU, then the parent OU customizations are applied to all child OUs.
· Overwrite custom settings checkbox setting
· If this option is selected, all child OU customizations are deleted from the database, which means the parent OU customizations will be applied to new and existing child OUs.
· If this option is unselected, all existing child OU customizations will remain unchanged, and any new child OUs will inherit the parent OU customizations by default.
· If a child OU has been customized to display any widgets, then regardless of the parent OU customizations, the child OU customizations are applied.
· If a child OU has been customized to hide all widgets, then parent OU customizations will take precedence and will be applied.
Submit
After selecting the appropriate preferences, click Submit.
[bookmark: _Toc161996775]Snapshot - Succession
The Succession page enables the users with the appropriate permissions to view the user's succession information. Note: The Succession page is only available to the manager of a user and administrators.
Administrators can configure the Snapshot - Succession page to display user-based potential successors, position-based potential successors, and incumbents and positions for which the user is named as a potential successor. 
· User-based potential successors appear in the Potential Successors - User section.
· Position-based potential successors appear in the Potential Successors - Position section.
· Incumbents for whom the user is named as a potential successor appear in the Succession Information - Incumbent section.
· Positions for which the user is named as a potential successor appear in the Succession Information - Position section.
Note: If any potential successor becomes Inactive in the system, then they no longer appear on the Snapshot - Succession page. 
The Snapshot > Succession page has the same functionality as the My Team > Succession page. The functionality on this page is controlled by the administrator in Succession Preferences.
To access the Succession Snapshot page, go to Home > Universal Profile. Then, click the Snapshot tab. Then, click the Succession widget.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Snapshot Succession – Manage
	Enables user to view the Succession widget and subpage within the Universal Profile - Snapshot page for users within their permission constraints. On this page, users can view and manage successors and successor ratings. Users cannot view their own Succession widget and subpage, regardless of permissions. This permission can be constrained by OU, User's Subordinates, User's Direct Subordinates, and Employee Relationship. 
	Universal Profile



	Snapshot Succession - View
	Enables user to view the Succession widget and subpage within the Universal Profile - Snapshot page for users within their permission constraints. On this page, users can view successors and successor ratings. Users cannot view their own Succession widget and subpage, regardless of permissions. This permission can be constrained by OU, User's Subordinates, User's Direct Subordinates, and Employee Relationship. For most users, this permission should be constrained by User Self and Subordinates.
	Universal Profile


[image: ]
View Team
The View Team flyout allows managers, approvers, and custom relationships to quickly navigate between subordinates' profiles and transcripts. When enabled, the View Team flyout is available to managers and dotted line managers on all pages of their Universal Profile and the Universal Profile of their subordinates. This flyout displays the manager's reports visually.
The View Team button displays if enabled in the portal. Administrators may enable or disable this flyout via the My Team Dropdown section within Universal Profile General Preferences. See Universal Profile General Preferences.
See Universal Profile - View Team Flyout.
Add Successors
On the Snapshot - Succession page, the Add Successors drop-down menu enables users to add potential successors for the user. This drop-down menu is only available to users who have permission to manage succession information on the Snapshot - Succession page. See Snapshot - Succession - Add Successors on page 182 for additional information.
Ratings
The Ratings section displays the user's succession information and ratings. Administrators can configure the content and layout of the Ratings section in Succession Preferences. See Snapshot Succession Preferences - Succession.
The succession ratings that are displayed are automatically updated with the results of each Succession Management Planning (SMP) task. For example, if a succession rating is updated during a SMP task, then the latest rating is displayed on the Snapshot - Succession page.
When viewing the Succession page for a user, managers may be able to edit their subordinate's succession information and ratings by clicking the Edit icon [image: ] in the Ratings section. This option is only available to users who have permission to manage succession information on the Snapshot Succession page. See Snapshot - Succession - Edit Ratings on page 193 for additional information.
Potential Successors
The Potential Successors section of the Snapshot: Succession page displays the potential successors who have been identified for the user. Managers can toggle between the Users and Position tabs within this section to view successors that are specific to the incumbent or to the incumbent's position.
· User tab - This tab displays all internal and external users who have been identified as potential successors for the user.
· Position tab - This tab displays all internal and external users who have been identified as potential successors for the user's position.
The potential successors who are displayed are automatically updated with the results of each Succession Management Planning (SMP) task. For example, if a potential successor is removed from a position during a SMP task, then the potential successor is also removed from the appropriate Snapshot - Succession pages.
See Snapshot - Succession - Potential Successors on page 184 for additional information.
Succession Information
The Potential Successor for section of the Snapshot: Succession page displays all positions and incumbents for which the user has been identified as a potential successor. Managers can toggle between the Incumbents and Position tabs within this section.
· Incumbents tab - This tab displays all users for whom the user has been identified as potential successors.
· Position tab - This tab displays all positions for which the user has been identified as a potential successor.
See Snapshot - Succession - Succession Information on page 187 for additional information.
Succession Log
This section displays the user's succession log, which is a log of succession-related comments that have been added for the user from various locations in the system. See Succession Log on page 573 for additional information.
Modification History
On the Snapshot - Succession page, the Modification History section displays a log of any updates to the Succession Snapshot page. This section is only available to users with permission to manage succession on the Succession Snapshot page. See Snapshot - Succession - Modification History on page 189 for additional information.
[bookmark: _Ref2053165700][bookmark: _Ref1267312123]Snapshot - Succession - Add Successors
On the Snapshot - Succession page, the Add Successors drop-down menu enables users to add potential successors for the user. This drop-down menu is only available to users who have permission to manage succession information on the Snapshot - Succession page.
Note: Adding or removing potential successors from a position impacts the Potential Successors section for all users in the corresponding position. Also, any ratings that are applied to a position-based potential successor are applied to the Snapshot - Succession page of all users in the position.
To access the Succession Snapshot page, go to Home > Universal Profile. Then, click the Snapshot tab. Then, click the Succession widget.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Snapshot Succession - View
	Enables user to view the Succession widget and subpage within the Universal Profile - Snapshot page for users within their permission constraints. On this page, users can view successors and successor ratings. Users cannot view their own Succession widget and subpage, regardless of permissions. This permission can be constrained by OU, User's Subordinates, User's Direct Subordinates, and Employee Relationship. For most users, this permission should be constrained by User Self and Subordinates.
	Universal Profile



	Snapshot Succession – Manage
	Enables user to view the Succession widget and subpage within the Universal Profile - Snapshot page for users within their permission constraints. On this page, users can view and manage successors and successor ratings. Users cannot view their own Succession widget and subpage, regardless of permissions. This permission can be constrained by OU, User's Subordinates, User's Direct Subordinates, and Employee Relationship. 
	Universal Profile



	Succession - Successor User Search
	Grants ability to search for potential successors in a succession task or in Succession Snapshot within Universal Profile. Users who do not have this permission cannot search for potential successors. The constraints that are applied to this permission limit the users who can be searched and added as potential successors. This permission can be constrained by OU, User's OU, Subordinates, Direct Reports, User, and User Self and Subordinates. This is an end user permission.
Note: This permission is not dynamically assigned to users who are designated as a co-planner. This permission must be added to the relevant security role in order for the co-planner to search for potential successors. 
	Talent/Succession


Depending on which tab (Users or Position) is selected when successors are added, the potential successor is added to the corresponding section. For example, if the Add Successors drop-down menu is selected when the Position tab is selected, then any potential successors that are added are position-based potential successors. Similarly, if the Add Successors drop-down menu is selected when the Users tab is selected, then any potential successors that are added are user-based potential successors.
Users must have the appropriate permissions to search for a potential successor.
The following options may be available in the Add Successors drop-down menu:
· Advanced Search - Select this option to add a potential successor using the Advanced Search functionality. After a potential successor is selected, the potential successor is added to the Potential Successors section. Note: When utilizing competency ratings in Career Profile or Talent Search, competency ratings from competency assessment tasks and Competency Assessment performance review sections are available because they both use the rating scale from the competency model. However, competency ratings from Competency Rating performance review sections are not available because they use the performance review section rating scale. See SMP Task - Succession Chart Step - Recommended Successors and Advanced Search on page 474 for additional information.
· Recommended Successors - Select this option to view recommended successors and use the Advanced Search to search for successors. After a potential successor is selected, the potential successor is added to the Potential Successors section. See SMP Task - Succession Chart Step - Recommended Successors and Advanced Search on page 474 for additional information.
· Add External - Select this option to name an external user as a successor for the user whose Universal Profile page you are viewing. After a potential successor is selected, the potential successor is added to the Potential Successors section.
· Select User - Select this option to add a potential successor for the user whose Universal Profile page you are viewing by searching for a specific user within the system. After a potential successor is selected, the potential successor is added to the Potential Successors section.
[bookmark: _Ref-2112153825]Snapshot - Succession - Potential Successors
The Potential Successors section of the Snapshot: Succession page displays the potential successors who have been identified for the user. Managers can toggle between the Users and Position tabs within this section to view successors that are specific to the incumbent or to the incumbent's position.
· User tab - This tab displays all internal and external users who have been identified as potential successors for the user.
· Position tab - This tab displays all internal and external users who have been identified as potential successors for the user's position.
The potential successors who are displayed are automatically updated with the results of each Succession Management Planning (SMP) task. For example, if a potential successor is removed from a position during a SMP task, then the potential successor is also removed from the appropriate Snapshot - Succession pages.
Note: If any potential successor becomes Inactive in the system, then they no longer appear on the Snapshot - Succession page. 
To access the Succession Snapshot page, go to Home > Universal Profile. Then, click the Snapshot tab. Then, click the Succession widget.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Snapshot Succession - View
	Enables user to view the Succession widget and subpage within the Universal Profile - Snapshot page for users within their permission constraints. On this page, users can view successors and successor ratings. Users cannot view their own Succession widget and subpage, regardless of permissions. This permission can be constrained by OU, User's Subordinates, User's Direct Subordinates, and Employee Relationship. For most users, this permission should be constrained by User Self and Subordinates.
	Universal Profile



	Snapshot Succession – Manage
	Enables user to view the Succession widget and subpage within the Universal Profile - Snapshot page for users within their permission constraints. On this page, users can view and manage successors and successor ratings. Users cannot view their own Succession widget and subpage, regardless of permissions. This permission can be constrained by OU, User's Subordinates, User's Direct Subordinates, and Employee Relationship. 
	Universal Profile


[image: ]
Potential Successors - User
The User tab displays all internal and external users who have been identified as potential successors for the user.
Potential Successors - Position
The Position tab displays all internal and external users who have been identified as potential successors for the user's position.
Note: Adding or removing potential successors from a position impacts the Potential Successors section for all users in the corresponding position. Also, any ratings that are applied to a position-based potential successor are applied to the Snapshot - Succession page of all users in the position.
The administrator can configure the maximum number of successors that can be added using the Add Successors drop-down menu. However, there is no limit to the number of users that can appear in the Potential Successors - Position tab. For example, if the administrator has set the maximum number of successors for the Potential Successors - Position tab to three and three potential successors have already been identified, then additional potential successors cannot be added from the Snapshot - Succession page. However, additional potential successors can still be identified in a job pool task, and these additional potential successors will appear in the Potential Successors - Position tab. 
Successors from multiple job pool tasks can appear in this section. If a potential successor is added multiple times, the potential successor only appears in the Potential Successors - Position tab once and the most recent SMP metric rating values are applied.
Add Successors
On the Snapshot - Succession page, the Add Successors drop-down menu enables users to add potential successors for the user. This drop-down menu is only available to users who have permission to manage succession information on the Snapshot - Succession page.
Note: Adding or removing potential successors from a position impacts the Potential Successors section for all users in the corresponding position. Also, any ratings that are applied to a position-based potential successor are applied to the Snapshot - Succession page of all users in the position.
See Snapshot - Succession - Add Successors on page 182 for additional information.
Edit Successors
Managers can edit or delete their subordinate's position's potential successors by clicking the Edit icon [image: ] in the Potential Successors section. This option is only available to users who have permission to manage succession information on the Snapshot Succession page. 
See Snapshot - Succession - Edit Potential Successors on page 191 for additional information.
Potential Successor Information
The following information is displayed for each potential successor:
· User's Photograph
· User's Name
· User's Position
· Additional Successor Information - Additional information about the potential successor may be displayed, including user and SMP metric fields. Administrators can configure the information that is displayed in the Successor Information section in Succession Preferences.
[bookmark: _Ref-1877508195]Snapshot - Succession - Succession Information
The Potential Successor for section of the Snapshot: Succession page displays all positions and incumbents for which the user has been identified as a potential successor. Managers can toggle between the Incumbents and Position tabs within this section.
· Incumbents tab - This tab displays all users for whom the user has been identified as potential successors.
· Position tab - This tab displays all positions for which the user has been identified as a potential successor.
To access the Succession Snapshot page, go to Home > Universal Profile. Then, click the Snapshot tab. Then, click the Succession widget.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Snapshot Succession - View
	Enables user to view the Succession widget and subpage within the Universal Profile - Snapshot page for users within their permission constraints. On this page, users can view successors and successor ratings. Users cannot view their own Succession widget and subpage, regardless of permissions. This permission can be constrained by OU, User's Subordinates, User's Direct Subordinates, and Employee Relationship. For most users, this permission should be constrained by User Self and Subordinates.
	Universal Profile



	Snapshot Succession – Manage
	Enables user to view the Succession widget and subpage within the Universal Profile - Snapshot page for users within their permission constraints. On this page, users can view and manage successors and successor ratings. Users cannot view their own Succession widget and subpage, regardless of permissions. This permission can be constrained by OU, User's Subordinates, User's Direct Subordinates, and Employee Relationship. 
	Universal Profile


Potential Successor for Incumbents
The Incumbents tab displays all users for whom the user has been identified as a potential successor. To the right of the tab name, the number of incumbents for whom the user has been identified as a potential successor is displayed.
The following information is displayed for each incumbent:
· User's Photograph
· User's Name
· User's Position
· User's Manager
· Color Strip - This color indicates the user's rating as a potential successor for the corresponding incumbent. No color is displayed if the user has not been rated or if no fields are available. The colors are configured by the administrator in Snapshot Succession Preferences.
All incumbents can be expanded to view additional information by clicking the expand magnifying glass icon [image: ] in the upper-right corner of the section. This displays any additional fields that were configured to display by the administrator in Snapshot Succession Preferences.
Potential Successor for Positions
The Positions tab displays all positions for which the user has been identified as a potential successor. To the right of the tab name, the number of positions for which the user has been identified as a potential successor is displayed.
Each position is segmented so that each position is clearly distinguishable. The color strip for the position indicates the user's rating as a potential successor for the corresponding position. No color is displayed if the user has not been rated or if no fields are available. The colors are configured by the administrator in Snapshot Succession Preferences.
All positions can be expanded to view additional information by clicking the expand magnifying glass icon [image: ] in the upper-right corner of the section. This displays any additional fields that were configured to display by the administrator in Snapshot Succession Preferences.
Within each position segment, all current incumbents for the position are displayed. If the position is vacant, then "Vacant Position" is displayed. The following information is displayed for each incumbent:
· User's Photograph
· User's Name
· User's Position
· User's Manager
[bookmark: _Ref419921646]Snapshot - Succession - Modification History
On the Snapshot - Succession page, the Modification History section displays a log of any updates to the Succession Snapshot page. This section is only available to users with permission to manage succession on the Succession Snapshot page.
To access the Succession Snapshot page, go to Home > Universal Profile. Then, click the Snapshot tab. Then, click the Succession widget.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Snapshot Succession - View
	Enables user to view the Succession widget and subpage within the Universal Profile - Snapshot page for users within their permission constraints. On this page, users can view successors and successor ratings. Users cannot view their own Succession widget and subpage, regardless of permissions. This permission can be constrained by OU, User's Subordinates, User's Direct Subordinates, and Employee Relationship. For most users, this permission should be constrained by User Self and Subordinates.
	Universal Profile



	Snapshot Succession – Manage
	Enables user to view the Succession widget and subpage within the Universal Profile - Snapshot page for users within their permission constraints. On this page, users can view and manage successors and successor ratings. Users cannot view their own Succession widget and subpage, regardless of permissions. This permission can be constrained by OU, User's Subordinates, User's Direct Subordinates, and Employee Relationship. 
	Universal Profile


[image: ]
The following updates to the Succession Snapshot page are captured in the Modification History table:
· SMP rating is modified via a SMP task or the Succession Snapshot page. A SMP rating modification is only captured if the SMP field is displayed on the Succession Snapshot page. Note: Modifications to User Rating fields in the Snapshot - User and Snapshot - Position fields are not tracked in the Modification History section. 
· User or position successor is added via a SMP task or the Succession Snapshot page.
· User or position successor is removed via a SMP task or the Succession Snapshot page.
· User is identified as a potential successor for an incumbent or position via a SMP task or the Succession Snapshot page.
· User is removed as a potential successor for an incumbent or position via a SMP task or the Succession Snapshot page.
· Note: Modifications that are made via the Succession Snapshot page are not displayed in the Modification History section until the page is saved.
The following information is displayed for each entry in the Modification History table:
· Action - Displays the specific action that was performed, such as adding a successor or modifying a rating.
· Changed From - Displays the original value of the SMP rating. This value is only populated when a SMP rating is modified.
· Changed To - Displays the updated value of the SMP rating. This value is only populated when a SMP rating is modified.
· User - When a successor is added or removed, this displays the name of the successor. When a SMP rating is modified, this column is blank.
· Changed By - Displays the name of the user who performed the modification.
· Task - Displays the name of the SMP task in which the action was performed. This value is only populated with the action was performed within a SMP task.
· Date - Displays the date on which the action was performed. Modifications are displayed in chronological order with the most recent modification displayed first.
[bookmark: _Ref-1672703721]Snapshot - Succession - Edit Potential Successors
When viewing the Succession page for a user, managers can edit their subordinate's potential successors and their subordinate's position's potential successors by clicking the Edit icon [image: ] in the Potential Successors section. This option is only available to users who have permission to manage succession information on the Snapshot Succession page.
Note: Adding or removing potential successors from a position impacts the Potential Successors section for all users in the corresponding position. Also, any ratings that are applied to a position-based potential successor are applied to the Snapshot - Succession page of all users in the position.
To access the Succession Snapshot page, go to Home > Universal Profile. Then, click the Snapshot tab. Then, click the Succession widget.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Snapshot Succession - View
	Enables user to view the Succession widget and subpage within the Universal Profile - Snapshot page for users within their permission constraints. On this page, users can view successors and successor ratings. Users cannot view their own Succession widget and subpage, regardless of permissions. This permission can be constrained by OU, User's Subordinates, User's Direct Subordinates, and Employee Relationship. For most users, this permission should be constrained by User Self and Subordinates.
	Universal Profile



	Snapshot Succession – Manage
	Enables user to view the Succession widget and subpage within the Universal Profile - Snapshot page for users within their permission constraints. On this page, users can view and manage successors and successor ratings. Users cannot view their own Succession widget and subpage, regardless of permissions. This permission can be constrained by OU, User's Subordinates, User's Direct Subordinates, and Employee Relationship. 
	Universal Profile


[image: ]
Modify Successor Information
Additional information about the potential successor may be displayed, including user and SMP metric fields. Some fields can be edited, while others are read-only. Note: User record fields cannot be edited. In addition, some fields may require a selection, while a response is optional for others. Administrators can configure which fields are available and which fields are read-only, optional, or required in the Successor Information section in Succession Preferences. Note: If none of the fields are configured to be editable, then the Edit icon is not available.
Changes to successor information are not saved until the Save button is clicked. 
Delete a Potential Successor
When editing the Potential Successors section, managers can delete potential successors. To delete a potential successor, click the Delete icon [image: ] to the right of the appropriate successor.
If a potential successor is deleted, the deletion is not saved until the Save button is clicked. 
Save or Cancel
Click Save to commit any changes. Or, click Cancel to discard any unsaved changes.
[bookmark: _Ref-1964858336]Snapshot - Succession - Edit Ratings
When viewing the Succession page for a user, managers may be able to edit their subordinate's succession information and ratings by clicking the Edit icon [image: ] in the Ratings section. This option is only available to users who have permission to manage succession information on the Snapshot Succession page. Note: If none of the fields are configured to be editable, then the Edit icon is not available.
The fields that can be edited by the manager become editable. Administrators can configure which ratings display in this section and which ratings are editable in Succession Preferences. See Snapshot Succession Preferences - Succession.
Note: Changes that are saved on this page do NOT impact ratings within succession tasks. To report on the most recent changes to an SMP metric field from the Helicopter View, Succession Snapshot, or Succession Task, create a custom Succession report. Ratings that are associated with the Task Name of "Current" represent the most recently saved ratings from any of all possible methods of updating succession ratings.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Snapshot Succession – Manage
	Enables user to view the Succession widget and subpage within the Universal Profile - Snapshot page for users within their permission constraints. On this page, users can view and manage successors and successor ratings. Users cannot view their own Succession widget and subpage, regardless of permissions. This permission can be constrained by OU, User's Subordinates, User's Direct Subordinates, and Employee Relationship. 
	Universal Profile



	Snapshot Succession - View
	Enables user to view the Succession widget and subpage within the Universal Profile - Snapshot page for users within their permission constraints. On this page, users can view successors and successor ratings. Users cannot view their own Succession widget and subpage, regardless of permissions. This permission can be constrained by OU, User's Subordinates, User's Direct Subordinates, and Employee Relationship. For most users, this permission should be constrained by User Self and Subordinates.
	Universal Profile


[image: ]
Metric Ratings
When a metric rating value is editable, the manager can select a metric rating from the drop-down menu within the widget. After any changes are saved, the graphics are updated to match the selected ratings.
Changes to metric ratings are not saved until the Save button is clicked. 
[image: ]
Grids
Grids cannot be edited. When the Ratings section is in Edit mode, the grid widgets remain in read-only mode.
[image: ]
Custom Fields
Short text box or scrolling text box succession custom fields may be available to view or edit.
Save or Cancel
Click Save to commit any changes. Or, click Cancel to discard any unsaved changes.
Note: Changes that are saved on this page do NOT impact ratings within succession tasks. To report on the most recent changes to an SMP metric field from the Helicopter View, Succession Snapshot, or Succession Task, create a custom Succession report. Ratings that are associated with the Task Name of "Current" represent the most recently saved ratings from any of all possible methods of updating succession ratings.
Succession: 
Succession: Succession Overview

	 
	csod.com
	


	 
	csod.com
	171


[bookmark: _Ref827376148][bookmark: _Toc161996776]Succession Management Plan (SMP) Templates - Overview
Succession Management Plan templates includes all of the steps and configuration options for a particular setup of a succession management task. SMP templates support talent pooling succession plans. 
There are four types of SMP templates, "Employee Relationship" (traditional succession planning), "Assessor" for succession planning for a group or pool of users, "Job Pool" for succession planning for a particular position, rather than an incumbent, and "Talent Conference" for scheduling and conducting talent review conferences. 
Determining the template type allows you to create succession plans for multiple scenarios. This functionality enables organizations to succession plan for critical roles, strategic positions, high potentials, or any pool of employees across the organization.
To access SMP Templates, go to Admin > Tools > Succession Management > Templates.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Succession Management Plan Templates - Manage
	Grants ability to create and edit Succession Management Plan (SMP) templates for use in assessing talent (incumbents and successors) in SMP tasks. This permission cannot be constrained. This is an administrator permission.
	Talent/Succession - Administration


[image: ]
Search Templates
Search for existing SMP template by name and type. Select the Display Inactive Templates option to include inactive templates in the display.
Add Template
Select this link to create a new SMP task template. See SMP Template - Create/Edit on page 198 for additional information.
Templates Table
The following information displays for each SMP task template in the table:
· Title
· Type
Active
When this option is selected, the corresponding SMP task template is active.
Options
The following options are available in the Options column:
· Edit [image: ] - Select this icon to edit the template. See SMP Template - Create/Edit on page 198 for additional information.
· Copy [image: ] - Select this icon to copy the template. See SMP Template - Create/Edit on page 198 for additional information.
· Delete [image: ] - Select this icon to delete the template.
· A Talent Conference template cannot be deleted if it has been used in a SMP task.
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[bookmark: _Ref1174590894][bookmark: _Toc161996777]SMP Template - Create/Edit
[bookmark: concept55]To create a SMP Template, go to Admin > Tools > Succession Management > Templates. Then, click the Add Template link.
To edit a SMP Template, go to Admin > Tools > Succession Management > Templates. Then, click the Edit icon to the right of the appropriate template.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Succession Management Plan Templates - Manage
	Grants ability to create and edit Succession Management Plan (SMP) templates for use in assessing talent (incumbents and successors) in SMP tasks. This permission cannot be constrained. This is an administrator permission.
	Talent/Succession - Administration


[image: ]
To create or edit a template:
1. Enter or edit the following information:
· Name - Enter a descriptive name for the template, which makes it easy to identify. The character limit for this field is 50.  If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages. 
· Type - Select the type of template you are creating.
· Employee Relationship - This type of succession planning task is used when a specific employee relationship, such as manager, indirect manager, or dotted line manager is assessing and planning for users who are not the assessors manager. 
· Assessor - This type of succession planning task is used when a designated assessor or group of assessors, such as HR generalists, are assessing and planning for a selected group of employees who do not necessarily report to the assessors. 
· Job Pool - This type of succession planning task is used when succession planning is performed around position organizational units (OUs) that occur often in the organization (e.g., a General Manager position), rather than specific people. The pool of candidates for the position can be referenced when one or more incumbents leave the organization or move to a new position. 
· Talent Conference - This type of succession planning task is used to schedule and manage talent review conferences, engaging multiple stakeholders within the organization to provide input in employee calibration decisions. 
2. To add additional steps to the template, click the plus icon to the right of the Steps heading. The following steps are automatically included in the template:
· Employee Relationship Template
· Overview - Freeform Step
· Survey Step
· Current Organization - Organization Chart Step
· Profile
· Metric Grid
· Succession Chart
· Batch Step
· Assessor Template
· Overview - Freeform Step
· Survey Step
· Current Talent Pool - Current Talent Pool List
· Profile
· Metric Grid
· Talent Pool Succession List
· Batch Step
· Job Pool Template
· Overview - Freeform Step
· Survey Step
· Succession Chart
· Talent Conference Template
· Overview - Freeform Step
· Talent Conference Step - A Talent Conference template must contain at least one Talent Conference step. However, multiple Talent Conference steps can be added.
· Sign Off Step
Succession: 
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Create SMP Template - Add Additional Steps
Additional steps can be added to the template by clicking the plus icon to the right of the Steps heading. The Add Step pop-up appears where you can select the types of steps to add. You can select multiple step types. 
To create an SMP Template, go to Admin > Tools > Succession Management > Templates. Then, click the Add Template link.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Succession Management Plan Templates - Manage
	Grants ability to create and edit Succession Management Plan (SMP) templates for use in assessing talent (incumbents and successors) in SMP tasks. This permission cannot be constrained. This is an administrator permission.
	Talent/Succession - Administration


[image: ]
Managing Steps
 You can perform the following tasks:
· Add a step - After selecting the step types, click Add to add them to the template. Newly added steps appear at the bottom of the list.
· [bookmark: concept56]Reorder - Drag and drop them into the desired order. To move a step, click the step title and drag it to the desired location. Note: Current Organization/Current Talent Pool step, Individual Profile step, and Succession Chart/Talent Pool Succession List step can only occur once in an SMP template.
· Edit a step - Click the Edit icon in the Options column. This opens the Step Properties page where you can edit the details of the step. Each step type has different options.
When creating an SMP template, the available step types varies depending on the type of template you create as follows: . The following are the available step types:
· Freeform Step
· Batch Rating Step
· Metric Grid Step 
· Survey Step
· Organization Chart Step 
· Profile Step
· Succession Chart Step
· Current Talent Pool Step 
· Talent Pool Succession List
Cancel/Add
· Click Cancel to close this window without adding steps.
· Click Add to add the selected steps.
Succession: 
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Create SMP Template - Batch Rating Step
The Batch Rating step allows for multiple SMP metrics to be displayed at once. This enables you to display all of the organization's selected metrics that are used to rate employees in the SMP process on one page, rather than separate, individual pages. This step type is only available for Manager and Assessor templates.
To create an SMP Template, go to Admin > Tools > Succession Management > Templates. Then, click the Add Template link.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Succession Management Plan Templates - Manage
	Grants ability to create and edit Succession Management Plan (SMP) templates for use in assessing talent (incumbents and successors) in SMP tasks. This permission cannot be constrained. This is an administrator permission.
	Talent/Succession - Administration


[image: ]
Enter the following information:
· Title - Name of the step, which is displayed to the assessor to indicate the current step. This field is required and the character limit is 50. If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages. 
· Directions - Explain or direct the user. This field has standard formatting options and accepts HTML. The character limit is 3000. If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages. 
Details
· Filter Users - Select which users are to be included in the step. This can be selected by OU, group, or specific users.
· Indirect Subordinates - When this option is selected, a Display Indirect Reports option is available to SMP task assessors in the Batch Rating step of the SMP task. If the assessor selects this option, then indirect reports are displayed in the Batch Rating step. However, if the sum of assessees and indirect reports exceeds 250 users, then the Display Indirect Reports option is hidden from assessors. Note: This option is only available if the step is within a manager template.
Columns
Select any additional information to display about the employees. All user fields and SMP metric fields are available as follows: 
· User Fields - All standard and custom user fields are available.
· Competency Fields - This displays a user's overall competency assessment score from the selected competency task. In order to be able to select a competency task and display a score, you must be using the Performance module and have previously deployed a competency assessment task.
· Performance Review Fields - This displays a user's overall average performance review score. In order to be able to select a performance review task and display a score, you must be using the Performance module and have previously deployed a performance review task.
· SMP Metric Fields - All standard and custom metric fields are available. This collection of rating scales and supplemental questions make up the various ratings profiling the employee within the SMP task.
Manage Columns
· Add columns - Click the plus icon to the right of the Columns heading. After selecting the appropriate information, they appear in the Successor Information section. 
· Modify the display name - Enter a new name. 
· Remove a field - Click the Remove icon for that field. 
· Translate a field - If multiple languages are enabled, click the globe icon to translate the field into other available languages.
In some cases, you have the option to determine whether the response is Read-Only, Response Optional, or Response Required. A response may be required if a piece of information is missing from a user's record or resume. Also, SMP custom fields and metrics are designed to allow the assessor to provide feedback about the employee. For SMP custom fields, you will generally select Response Required or Response Optional since input is needed from the assessor in order for the template to calculate the employee's impact on the organization based on the collective totals of all metrics in the assessment. Read-Only should only be selected if the same custom field is used in an earlier section of the template, in which case the assessor's previous response is displayed. It is important to be aware of where an how SMP metrics are included in the template, since a missing value can affect an employee's calculation in the SMP process, and thus affect the outcome of the succession plan.
Save/Cancel
· Click Save to save any changes and continue creating the template.
· Click Cancel to discard any unsaved changes.
Sample Batch Step
[image: ]
Succession: 
Succession: Succession Overview

	 
	csod.com
	


	 
	csod.com
	202


Create SMP Template - Freeform Step
The Freeform step is a read-only step that is generally used to display instructions, descriptions, or definitions that are important to the SMP task. It is helpful to include a Freeform step at the beginning of a template to include information for the manager or assessor about the succession process and the task they are completing. This type of step can also be included at different points throughout the template to help explain the next activity the assessor may complete.
To create an SMP Template, go to Admin > Tools > Succession Management > Templates. Then, click the Add Template link.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Succession Management Plan Templates - Manage
	Grants ability to create and edit Succession Management Plan (SMP) templates for use in assessing talent (incumbents and successors) in SMP tasks. This permission cannot be constrained. This is an administrator permission.
	Talent/Succession - Administration


[image: ]
Enter the following information:
· Title - Name of the step, which is displayed to the assessor to indicate the current step. This field is required and the character limit is 50. If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages. 
· Directions - Explain or direct the user. This field has standard formatting options and accepts HTML. The character limit is 3000. If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages. 
Save/Cancel
· Click Save to save any changes. 
· Click Cancel to discard any unsaved changes.
Sample Freeform Step
[image: ]
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Create SMP Template - Metric Step
The Metric Grid step uses a metric grid, and based on earlier feedback, places all of the employees included in the assessor's task together on one overall grid. Using this step provides an overall view of all of the employees rated by the assessor in the task to give the organization an idea of the available talent within the company. This step type is only available for Manager and Assessor templates.
To create an SMP Template, go to Admin > Tools > Succession Management > Templates. Then, click the Add Template link.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Succession Management Plan Templates - Manage
	Grants ability to create and edit Succession Management Plan (SMP) templates for use in assessing talent (incumbents and successors) in SMP tasks. This permission cannot be constrained. This is an administrator permission.
	Talent/Succession - Administration


[image: ]
Enter the following information:
· Title - Name of the step, which is displayed to the assessor to indicate the current step. This field is required and the character limit is 50. If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages. 
· Directions - Explain or direct the user. This field has standard formatting options and accepts HTML. The character limit is 3000. If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages. 
Filter
Filter the employees by a specific OU. Only the selected employees are displayed on the grid.
Indirect Reports
Display the indirect reports of the assessor. This option is only available for Manager templates and is intended to help the manager identify potential talent beyond the first level of their direct reports. In the field, enter a letter or number that denotes the employee as an indirect report.
In order for the Read-Only View (includes Indirect Subordinates) option to be available on the Metric Grid step of a Manager or Assessor task, the Indirect Reports and Allow user to override grid positions options must both be selected. 
Metric Grid
Select the metric grid to use for this step. The metric grids available to select are the ones that have previously been created within the system. If you previously chose to include a metric grid in a Metric sub-step with the Profile step, it is recommended to use the same metric grid here, so that this grid can provide an overall view of all employees rated using the same set of metrics. When a grid is selected, that grid is displayed in the lower portion of the screen and the specific data that has been set for the X and Y axis is displayed.
· The system displays metric grids in all languages based on the Availability and Active Status of the metric grid. The availability of the metric grid is set during the creation of the Metric Grid custom field. The active status of the metric grid is set in Custom Field Administration.
· The display language of the metric grid is based upon the language preference of the administrator that is creating the SMP task.
· If there is a translation available that matches the administrator's language preference, the metric grid title is displayed in the administrator's language.
· If there is no translation available that matches the administrator's language preference, then the drop-down displays the metric grid title in the default language for the metric grid.
· Allow user to override grid positions - Once a Metric Grid is selected from the drop-down list above, the selected metric grid is displayed and this option becomes available. Select this option to allow the assessor to override grid positions for the original placement of the employee on the grid.
· In order for the Read-Only View (includes Indirect Subordinates) option to be available on the Metric Grid step of a Manager or Assessor task, the Indirect Reports and Allow user to override grid positions options must both be selected.
Save/Cancel
· Click Save to save any changes. 
· Click Cancel to discard any unsaved changes.
Sample Metric Grid Step
[image: ]
Troubleshooting Information
The following page contains a guide for using a Formula Metric field in a Succession template:
· See Configuration Guide - Using a Formula Metric in an SMP Template.
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Create SMP Template - Org Chart/Current Talent Pool Step
The Organization Chart step and Current Talent Pool step is used to display the selected employees who will appear during the SMP task. This allows managers or assessors to view the list of employees and exclude certain employees from being included in the SMP process, allowing them to focus on specific individuals for succession planning rather than reviewing everyone in the assessor's respective part of the organization. The Organization Chart step and Current Talent Pool step have the same purpose, but have some minor differences and are used in different scenarios. The Organization Chart step is used with manager templates and the Current Talent Pool step is used with assessor templates. 
To create an SMP Template, go to Admin > Tools > Succession Management > Templates. Then, click the Add Template link.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Succession Management Plan Templates - Manage
	Grants ability to create and edit Succession Management Plan (SMP) templates for use in assessing talent (incumbents and successors) in SMP tasks. This permission cannot be constrained. This is an administrator permission.
	Talent/Succession - Administration


[image: ]
Enter the following information:
· Title - Name of the step, which is displayed to the assessor to indicate the current step. This field is required and the character limit is 50. If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages. 
· Directions - Explain or direct the user. This field has standard formatting options and accepts HTML. The character limit is 3000. If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages. 
Default Display Type
Select the default display type for the Current Organization. This setting determines how the current organization is displayed by default when an assessor opens the task. Assessors can switch between view types within the succession task. The following options are available:
· Org Chart - This option displays the manager's current direct reports in an organizational chart hierarchy view. This option is better viewed when there are no more than 50 employees in the task.
· List - This option displays the direct reports in a list. Note: This option is only available for the Organization Chart step due to the fact that the users displayed in a Current Talent Pool step do not necessarily have a hierarchical organization. The Current Talent Pool users are always displayed in a list.
Fields
Select which user field data is displayed for each person included in the step so the manager or assessor can view a brief snapshot of each employee. By default, Division and Position are included. Up to six user fields can be displayed.
· Add additional fields - Click the plus icon to the right of the Fields heading. All standard and custom fields in the user record are available to be displayed and come directly from the user records in the system. After selecting the appropriate fields, they appear in the Fields section. 
· Modify the display name - Enter a new name. 
· Remove a field - Click the Remove icon for that field. 
· Translate a field - If multiple languages are enabled, click the globe icon to translate the field into other available languages.
Save/Cancel
· Click Save to save any changes. 
· Click Cancel to discard any unsaved changes.
Sample Org Chart Display
[image: ]
Sample List Display
[image: ]
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Create SMP Template - Profile Step
[bookmark: concept61]The Profile step includes sub-steps for an assessor to complete. The Profile step allows you to build a profile of the employee selected for succession planning and provide the assessor with an in-depth look at the employee's current contributions to the organization. This also allows the assessor to identify future development for the employee. This step type is only available for Manager and Assessor templates.
To create an SMP Template, go to Admin > Tools > Succession Management > Templates. Then, click the Add Template link.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Succession Management Plan Templates - Manage
	Grants ability to create and edit Succession Management Plan (SMP) templates for use in assessing talent (incumbents and successors) in SMP tasks. This permission cannot be constrained. This is an administrator permission.
	Talent/Succession - Administration


[image: ]
Add Sub-Step
To add a sub-step:
1. Click Add Sub-Step to add additional sub-steps to the step. Default sub-steps are Metric Sub-Step, Resume/Feedback Sub-Step, and Development Plan Sub-Step. The Add Profile Sub Step pop-up appears where you can select the types of sub-steps to add. 
[image: ]
2. After selecting the sub-step types, click Done to add them to the template. Note: You can select multiple sub-step types, but the Development Plan and Competency sub-steps can only exist once in a profile step.
The added sub-steps appear at the bottom of the list on the Define Template: Profile page. 
· To reorder, drag and drop items into the desired order. 
· To move a sub-step, click the title and drag it to the desired location. When it is in the proper position, release the mouse button.
Sub-Step Table
· Title - Name of the sub-step. 
· Type - Type of sub-step. 
· Options:
· Click the edit icon to edit sub-steps. This opens the Step Properties page where you can edit the details of the following sub-steps. 
· Metric Sub-Step
· Resume/Feedback Sub-Step
· Development Plan Sub-Step
· Competency Results Sub-Step
· Competency Task Sub-Step
· Click the delete icon to delete sub-steps.
Save/Cancel
· Click Save to save any changes. 
· Click Cancel to discard any unsaved changes.
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[bookmark: concept62]Profile Sub-Steps Overview
Succession: 
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Create SMP Template - Metric Sub-Step
The Metric sub-step uses a metric created from SMP Custom Metrics and allows the assessor to rate the identified metric.
To create an SMP Template, go to Admin > Tools > Succession Management > Templates. Then, click the Add Template link.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Succession Management Plan Templates - Manage
	Grants ability to create and edit Succession Management Plan (SMP) templates for use in assessing talent (incumbents and successors) in SMP tasks. This permission cannot be constrained. This is an administrator permission.
	Talent/Succession - Administration


[image: ]
Enter the following information:
· Title - Name of the step, which is displayed to the assessor to indicate the current step. This field is required and the character limit is 50. If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages. 
· Directions - Explain or direct the user. This field has standard formatting options and accepts HTML. The character limit is 3000. If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages. 
Fields 
Select which user field data is displayed for each person included in the step to present a complete profile of the employee based on their current role in the organization. Some fields simply display information about the employee, while others require input from the assessor. The available types of fields are as follows: 
· User Fields - All standard and custom user fields are available.
· Resume Fields - This includes all sections configured for the resume in Career Center. Selecting these fields displays the value of that section of the employee's resume. Note: In order for the selected field to display a value, it is important that the employee complete their resume before the SMP task is deployed. Otherwise, no information is displayed for that employee when viewed by the assessor.
· Competency Fields - This displays a user's overall competency assessment score from the selected competency task. In order to be able to select a competency task and display a score, you must be using the Performance module and have previously deployed a competency assessment task.
· Performance Review Fields - This displays a user's overall average performance review score. In order to be able to select a performance review task and display a score, you must be using the Performance module and have previously deployed a performance review task.
· SMP Metric Fields - All standard and custom metric fields are available. This collection of rating scales and supplemental questions make up the various ratings profiling the employee within the SMP task.
Manage Fields
· Add fields - Click the plus icon to the right of the Fields heading. The added fields appear in the Fields section. 
· Reorder fields - Drag and drop fields into the desired order. 
· Modify display name - Enter a new name. 
·  Translate - Click the globe icon to translate the field into other available languages. 
In some cases, you have the option to determine whether the response is Read-Only, Response Optional, or Response Required. A response may be required if a piece of information is missing from a user's record or resume. Also, SMP custom fields and metrics are designed to allow the assessor to provide feedback about the employee. For SMP custom fields, you will generally select Response Required or Response Optional since input is needed from the assessor in order for the template to calculate the employee's impact on the organization based on the collective totals of all metrics in the assessment. Read-Only should only be selected if the same custom field is used in an earlier section of the template, in which case the assessor's previous response is displayed. It is important to be aware of where an how SMP metrics are included in the template, since a missing value can affect an employee's calculation in the SMP process, and thus affect the outcome of the succession plan.
Career Preferences
Include any Career Preference questions from the Career Center to include in the template. 
Add career preferences - Click the plus icon to the right of the Career Preferences heading. A pop-up appears displaying all questions that have previously been configured in career preferences from the Career Center. Note: In order for the selected question to display a value, it is important that the employee complete their career preferences before the SMP task is deployed. Otherwise, no information is displayed for that employee when viewed by the assessor. The added questions appear in the Career Preferences section. 
You can reorder, move, and remove questions.
Details
Construct the overall Profile step in the template. The following options are available:
· Photograph - Select this option to display the employee's photograph in the sub-step.
· Historical Data - This option works in conjunction with the Metric option. Select this option to display information from the past SMP tasks in which the employee was included. In the field, enter the number of past tasks to include. You must then select the appropriate metric to include from the Metric drop-down list.
· Display Current Ratings or Helicopter View placements - Select this option to allow Current Ratings or Helicopter View placements to appear in the History pop-up within the SMP task.
· Metric - This option works in conjunction with the Historical Data option. This drop-down includes all available SMP rating scales, SMP formula metrics, and SMP metric grids that have been previously created in SMP Custom Fields and Metrics. If the Historical Data option is selected, you may select a metric from which the past assessments for the employee will display to the assessor. 
· Comments - Select the Include Comments option to include a Comments field for the assessor to provide comments related to the sub-step. Select the Comments are required option to require the assessor to add comments.
· Grid Override - This option is only available when a Metric Grid is selected from the Metric drop-down list. Select this option to allow the assessor to override the calculated positions in the metric grid. This enables the assessor to move the employee to a spot on the grid that may be more suited to their placement in the organization based on outlying factors that may not be reflected in the SMP task.
Save/Cancel
· Click Save to save any changes. 
· Click Cancel to discard any unsaved changes.
Sample Metric Sub-Step within Profile Step
[image: ]
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Create SMP Template - Resume Feedback Sub-Step
The Resume/Feedback sub-step uses the employee information from their resume in Career Center to help provide additional details about the employee as well as direct feedback from the assessor. The assessor may also want to add additional information or feedback about the information displayed.
To create an SMP Template, go to Admin > Tools > Succession Management > Templates. Then, click the Add Template link.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Succession Management Plan Templates - Manage
	Grants ability to create and edit Succession Management Plan (SMP) templates for use in assessing talent (incumbents and successors) in SMP tasks. This permission cannot be constrained. This is an administrator permission.
	Talent/Succession - Administration


[image: ]
Enter the following information:
· Title - Name of the step, which is displayed to the assessor to indicate the current step. This field is required and the character limit is 50. If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages. 
· Directions - Explain or direct the user. This field has standard formatting options and accepts HTML. The character limit is 3000. If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages. 
Details
· Resume Section - Select the specific resume section to include.
· Comments - Enter the number of comments that are required from the assessor related to the resume. Requiring comments helps ensure that the assessor is providing feedback throughout the process.
Save/Cancel
· Click Save to save any changes. 
· Click Cancel to discard any unsaved changes.
Sample Resume/Feedback Sub-Step within Profile Step
[image: ]
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[bookmark: concept65][bookmark: _Ref2031221892]
Create SMP Template - Development Plan Sub-Step
The Development Plan sub-step allows the assessor to map any recommended training to the user's primary development plan. During the sub-step, the assessor can select existing training if the organization is using the LMS functionality, or the assessor can add action steps. Note: To be able to add the selected training to a development plan, you must be using the Development Plan functionality available within Performance Management.
To create an SMP Template, go to Admin > Tools > Succession Management > Templates. Then, click the Add Template link.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Succession Management Plan Templates - Manage
	Grants ability to create and edit Succession Management Plan (SMP) templates for use in assessing talent (incumbents and successors) in SMP tasks. This permission cannot be constrained. This is an administrator permission.
	Talent/Succession - Administration


[image: ]
Enter the following information:
· Title - Name of the step, which is displayed to the assessor to indicate the current step. This field is required and the character limit is 50. If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages. 
· Directions - Explain or direct the user. This field has standard formatting options and accepts HTML. The character limit is 3000. If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages. 
Save/Cancel
· Click Save to save any changes. 
· Click Cancel to discard any unsaved changes.
Sample Development Plan Sub-Step within Profile Step
[image: ]
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Create SMP Template - Competency Results Sub-Step
The Competency sub-step displays the employee's competency scores if you have previously deployed a competency assessment task within the system. This displays the individual competency scores received from the most recently completed assessment, competencies associated with the user's job profile based on their current position, or scores received from a specific competency model. In order to properly use these options in an SMP template, your organization must be using the Competency Management functionality and have already identified competencies for specific positions in job profiles in the Position OU.
Note: You many only include either a Competency Results sub-step or a Competency Task sub-step, but not both. If either sub-step is selected, the other sub-step type becomes unavailable. 
To create an SMP Template, go to Admin > Tools > Succession Management > Templates. Then, click the Add Template link.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Succession Management Plan Templates - Manage
	Grants ability to create and edit Succession Management Plan (SMP) templates for use in assessing talent (incumbents and successors) in SMP tasks. This permission cannot be constrained. This is an administrator permission.
	Talent/Succession - Administration


[image: ]
Enter the following information:
· Title - Name of the step, which is displayed to the assessor to indicate the current step. This field is required and the character limit is 50. If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages. 
· Directions - Explain or direct the user. This field has standard formatting options and accepts HTML. The character limit is 3000. If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages. 
· Photograph - Select this option to display the employee's photograph in the sub-step.
· Historical Data - Select this option to display information from the past SMP tasks included on this sub-step in which the employee was included. In the field, enter the number of past tasks to include.
Fields
Select which user field data is displayed for each person included in the step. These fields should present a complete profile of the employee based on their current role in the organization. Some fields simply display information about the employee, while others require input from the assessor. The available types of fields are: 
· User Fields - All standard and custom user fields are available.
· Resume Fields - This includes all sections configured for the resume in Career Center. Selecting these fields displays the value of that section of the employee's resume. Note: In order for the selected field to display a value, it is important that the employee complete their resume before the SMP task is deployed. Otherwise, no information is displayed for that employee when viewed by the assessor.
· Competency Fields - This displays a user's overall competency assessment score from the selected competency task. In order to be able to select a competency task and display a score, you must be using the Performance module and have previously deployed a competency assessment task.
· Performance Review Fields - This displays a user's overall average performance review score. In order to be able to select a performance review task and display a score, you must be using the Performance module and have previously deployed a performance review task.
· SMP Metric Fields - All standard and custom metric fields are available. This collection of rating scales and supplemental questions make up the various ratings profiling the employee within the SMP task.
Manage Fields
· Add fields - Click the plus icon to the right of the Fields heading. The added fields appear in the Fields section. 
· Reorder fields - Drag and drop them into the desired order. 
· Move a field - Click the title and drag it to the desired location. 
· Modify display name - Enter a new name. 
· Remove field - Click the Remove icon for that field. 
· Translate fields - If multiple languages are enabled, click the globe icon to translate the field into other available languages.
In some cases, you have the option to determine whether the response is Read-Only, Response Optional, or Response Required. A response may be required if a piece of information is missing from a user's record or resume. Also, SMP custom fields and metrics are designed to allow the assessor to provide feedback about the employee. For SMP custom fields, you will generally select Response Required or Response Optional since input is needed from the assessor in order for the template to calculate the employee's impact on the organization based on the collective totals of all metrics in the assessment. Read-Only should only be selected if the same custom field is used in an earlier section of the template, in which case the assessor's previous response is displayed. It is important to be aware of where an how SMP metrics are included in the template, since a missing value can affect an employee's calculation in the SMP process, and thus affect the outcome of the succession plan.
Career Preferences
Include any Career Preference questions from the Career Center to include in the template. 
To add career preference questions, click the plus icon to the right of the Career Preferences heading. A pop-up appears displaying all questions that have previously been configured in career preferences from the Career Center. Note: In order for the selected question to display a value, it is important that the employee complete their career preferences before the SMP task is deployed. Otherwise, no information is displayed for that employee when viewed by the assessor. The added questions appear in the Career Preferences section. 
You can reorder, move, and remove questions.
Competencies
Select which competencies to include in the sub-step. You can include competencies from the most recently completed assessment, competencies from the user's Job Profile, or based on a Competency Model. If you select the Competency Model option, you must then select one of the available competency models that have previously been created.
· Last completed assessment - the competencies and competency model will pull in based on the most recent completed assessment task. The ratings and targets from that assessment task will populate in the competency table.
· Competency Model - A specific competency model is selected for the sub-step. The competencies, targets, and competency model will pull in based on the competency model. For each competency, the most recent rating from the most recent completed assessment of the employee task will pull in. Each rating will be matched against the target and rating scale for each competency in the competency model. The employee's assessment task rating for the competency will be normalized to the rating scale of the competency model. If a competency is contained in the model that the user does not have a rating for, then it will appear as N/A.
· Job Profile - the competencies and competency model will pull in based on the competency model attached to the employee's job profile defined for their OU. The targets will pull in based on the competency model attached to the job OU. The employee's competencies will be matched against the competency model as described above.
Save/Cancel
· Click Save to save any changes. 
· Click Cancel to discard any unsaved changes.
Sample Competency Sub-Step within Profile Step
[image: ]
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Create SMP Template - Competency Task Sub-Step
When including a competency assessment within an SMP task, you must create an SMP template with a placeholder for the competency assessment. The competency assessment placeholder is added as a sub-step within a Profile step. This is only a placeholder for an SMP-based competency task; the specific competency task is selected when the SMP task is created.
Note: The Competency Task sub-step option is only available for manager and assessor SMP template types. It is not available for job pool templates because in job pool tasks, you do not assess incumbents.
Note: You many only include either a Competency Results sub-step or a Competency Task sub-step, but not both. If either sub-step is selected, the other sub-step type becomes unavailable.
To create an SMP Template, go to Admin > Tools > Succession Management > Templates. Then, click the Add Template link.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Succession Management Plan Templates - Manage
	Grants ability to create and edit Succession Management Plan (SMP) templates for use in assessing talent (incumbents and successors) in SMP tasks. This permission cannot be constrained. This is an administrator permission.
	Talent/Succession - Administration


[image: ]
Enter the following information:
· Title - Name of the step, which is displayed to the assessor to indicate the current step. This field is required and the character limit is 50. If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages. 
· Directions - Explain or direct the user. This field has standard formatting options and accepts HTML. The character limit is 3000. If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages. 
Save/Cancel
· Click Save to save any changes and continue creating the template.
· Click Cancel to discard any unsaved changes.
Sample Competency Task Sub-Step within Profile Step
[image: ]
Create SMP Template - Sign Off Step
The Sign Off step enables the moderator to sign off on the finalized talent assessments. This step is completed when the talent conference is finished. Thus, it must be the last step in the talent conference template, and it cannot be removed from the template.
[bookmark: concept68]The configured title and directions appear on the Summary page of the talent conference meeting.
To create an SMP Template, go to Admin > Tools > Succession Management > Templates. Then, click the Add Template link.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Succession Management Plan Templates - Manage
	Grants ability to create and edit Succession Management Plan (SMP) templates for use in assessing talent (incumbents and successors) in SMP tasks. This permission cannot be constrained. This is an administrator permission.
	Talent/Succession - Administration


[image: ]
Enter the following information:
· Title - Name of the step, which is displayed to the assessor to indicate the current step. This field is required and the character limit is 50. If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages. 
· Directions - Explain or direct the user. This field has standard formatting options and accepts HTML. The character limit is 3000. If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages. 
Save or Cancel
Click Save to save any unsaved changes to the step, or click Cancel to discard any unsaved changes.
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[bookmark: _Ref-922787745]Create SMP Template - Succession Chart/Talent Pool List Step
The Succession Chart step and Talent Pool Succession List step are used to identify potential successors to employees included in the SMP process. Potential successors can include employees within the organization, external employees, or unknown employees. The Succession Chart step and Talent Pool Succession List step have the same purpose, but have some minor differences and are used in different scenarios. The Succession Chart step is used with manager and job pool templates and the Talent Pool Succession List step is used with assessor templates. Note: For external employees there will be limited profile information, and with unknown employees there will be no profile information.
Important: The process of creating a Succession Chart step for a Job Pool succession planning template varies from creating a Succession Chart step for a Manager succession planning template. See Job Pool Template - Create - Succession Chart on page 243 for additional information.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Candidate Search
	Grants ability to create, save and manage Candidate Searches, a search for users by various criteria such as performance and succession ratings, resume data, etc. The constraints that are applied to this permission determine the users that are available within a candidate search. This is an administrator permission.
	Talent/Succession - Administration



	Succession Management Plan Templates - Manage
	Grants ability to create and edit Succession Management Plan (SMP) templates for use in assessing talent (incumbents and successors) in SMP tasks. This permission cannot be constrained. This is an administrator permission.
	Talent/Succession - Administration


[image: ]
Enter the following information:
· Title - Name of the step, which is displayed to the assessor to indicate the current step. This field is required and the character limit is 50. If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages. 
· Directions - Explain or direct the user. This field has standard formatting options and accepts HTML. The character limit is 3000. If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages. 
Details
· Minimum Successors - Specify the minimum number of required successors for each employee.
· Maximum Successors - Specify the maximum number of allowed successors for each employee.
· Talent Search for Successors - Select this option to search for successors using the Talent Search interface. This enables the Talent Search icon for the assessors on this step. Users must also permission to create candidate searches to use this feature. Note: When utilizing competency ratings in Career Profile or Talent Search, competency ratings from competency assessment tasks and Competency Assessment performance review sections are available because they both use the rating scale from the competency model. However, competency ratings from Competency Rating performance review sections are not available because they use the performance review section rating scale. 
· Manager Successors - Select this option to allow the manager to name successors for themselves. The minimum and maximum number of successors for the manager is determined by the previous settings. Note: This option is only available when creating a Manager template, but is not available with the Job Pool template.
· Recommended Successors - Select this option to have the system recommend individuals based on the positions included in this succession step. This should only be used if job profiles are implemented in the organization. Note: This option is only available when creating a Manager template, but is not available with the Job Pool template.
· External Successors - Select this option to allow people who are not users in your system to be named as potential successors. Note: Because external successors are not users in the system, there will be limited information available about them, typically only their name an email address.
· Rate External Successors - Select this option to allow the assessors to rate the external successor based on the limited information provided about them.
· Vacant Positions - Select this option to allow the assessor to create spots on the plan for additional headcount to suggest a potentially new position within the organization. This could be due to an expanding team or when creating a new team. Note: This option is not available with the Job Pool template.
Successor Information
Add information about the potential successors. By default, Division and Position are included. 
· Add additional information - Click the plus icon to the right of the Successor Information heading. Note: Only the following User Record and SMP metric field types can be added: Rating Scale Metric, Scrolling Text Box, and Short Text Box. All standard and custom fields in the user record are pulled directly from the user records in the system. The SMP metric fields are custom fields or metrics that have been created. After selecting the appropriate information, they appear in the Successor Information section. 
· Modify the display name - Enter a new name. 
· Remove a field - Click the Remove icon for that field. 
· Translate a field - If multiple languages are enabled, click the globe icon to translate the field into other available languages.
In some cases, you have the option to determine whether the response is Response Optional or Response Required. A response may be required if a piece of information is missing from a user's record or resume. Also, SMP custom fields and metrics are designed to allow the assessor to provide feedback about the employee. For SMP custom fields, you will generally select Response Required or Response Optional since input is needed from the assessor in order for the template to calculate the employee's impact on the organization based on the collective totals of all metrics in the assessment. Read-Only should only be selected if the same custom field is used in an earlier section of the template, in which case the assessor's previous response is displayed. It is important to be aware of where an how SMP metrics are included in the template, since a missing value can affect an employee's calculation in the SMP process, and thus affect the outcome of the succession plan.
Color Code
Determine whether the users and successors are color coded by specific rating scale metrics. If successors are color coded by the rating scale metric, then that rating scale metric should be included in the Successor Information section and should not be set to Read-Only. This enables the grid to display the existing employees and the successor's rating by color, rather than identifying the rating by the text score. This is a useful as the succession chart or talent pool list can be quickly viewed highlighting those employees who may be a risk factor or those employees who demonstrate a high level of readiness for the next potential role. 
Save/Cancel
· Click Save to save any changes. 
· Click Cancel to discard any unsaved changes.
Sample Succession Chart Step
[image: ]
[bookmark: _Ref1077839566]Job Pool Template - Create - Succession Chart
The Succession Chart is used to identify potential successors to employees or positions included in the SMP process. Potential successors can include employees within the organization, external employees, or unknown employees. Note: For external employees there will be limited profile information, and with unknown employees there will be no profile information.
Important: The process of creating a Succession Chart step for a Job Pool succession planning template varies from creating a Succession Chart step for a Manager succession planning template. See Create SMP Template - Succession Chart/Talent Pool List Step on page 238 for additional information.
To create a Job Pool SMP template, go to Admin > Tools > Succession Management > Templates. Then, click the Add Template link. From the Type drop-down menu, select Job Pool Template.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Candidate Search
	Grants ability to create, save and manage Candidate Searches, a search for users by various criteria such as performance and succession ratings, resume data, etc. The constraints that are applied to this permission determine the users that are available within a candidate search. This is an administrator permission.
	Talent/Succession - Administration



	Succession Management Plan Templates - Manage
	Grants ability to create and edit Succession Management Plan (SMP) templates for use in assessing talent (incumbents and successors) in SMP tasks. This permission cannot be constrained. This is an administrator permission.
	Talent/Succession - Administration
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Properties
Enter the following information:
· Title - Name of the step, which is displayed to the assessor to indicate the current step. This field is required and the character limit is 50. If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages. 
· Directions - Explain or direct the user. This field has standard formatting options and accepts HTML. The character limit is 3000. If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages. 
Details
· Minimum Successors - Specify the minimum number of required successors for each employee.
· Maximum Successors - Specify the maximum number of allowed successors for each employee.
· Talent Search for Successors - Select this option to search for successors using the Talent Search interface. This enables the Talent Search icon for the assessors on this step. Users must also permission to create candidate searches to use this feature. Note: When utilizing competency ratings in Career Profile or Talent Search, competency ratings from competency assessment tasks and Competency Assessment performance review sections are available because they both use the rating scale from the competency model. However, competency ratings from Competency Rating performance review sections are not available because they use the performance review section rating scale. 
· External Successors - Select this option to allow people who are not users in your system to be named as potential successors. Note: Because external successors are not users in the system, there will be limited information available about them, typically only their name an email address.
· Rate External Successors - Select this option to allow the assessors to rate the external successor based on the limited information provided about them.
Position Information
This section enables administrators to define which Succession custom fields appear on the Position Details page of the Succession Chart step. Also, the administrator can define the order in which the custom fields appear and the response types that are available. Incumbent information is optional. 
To add a field that will appear on the Position Details page of the Succession Chart step, click the plus icon [image: ] to the right of the Position Information section heading. This opens the Select Fields pop-up, which contains Succession custom fields. Multiple fields can be selected, but the Position Information section can only contain up to six fields when the Succession Chart step is saved.
The following Succession custom field types can be selected:
· SMP Rating Scale
· Scrolling Text
· Short Text
· Radio Button
Once fields are selected, they appear in the Position Information table. The following information is displayed for each field:
· Field - This column displays the custom field title.
· Display Name - This column displays the field name that is displayed on the Position Details page. Administrators can customize the display name, up to 50 characters.  If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages. Note: This field cannot be edited when editing a Succession Chart step that has been used in a SMP task.
· Type - This column displays the custom field type (e.g., OU, SMP Metric Rating Field).
· Response - This column displays the custom field response type. Administrators can select whether the field is Read-Only, Response Optional, or Response Required.
To remove a field, click the Trash Can icon [image: ] in the Remove column. Note: This option is not available when editing a Succession Chart step that has been used in a SMP task.
The position information fields are displayed in the order in which they appear in this section. The order in which the fields display can be modified by dragging and dropping the fields into the desired order. Note: This functionality is not available when editing a Succession Chart step that has been used in a SMP task.
Custom Field Availability Note: If an administrator edits a SMP template that was created by another administrator, the editing administrator can view and remove custom fields, even if the custom fields are not available to them. However, administrators can only add custom fields that are available to them.
Incumbent Information
This section enables administrators to define which User and Succession custom fields appear on the Incumbent Details page of the Succession Chart step. Also, the administrator can define the order in which the custom fields appear and the response types that are available. Incumbent information is optional. Note: The Incumbent Information section is only available when incumbents are displayed in the SMP task. This functionality is controlled by a backend setting.
To add a field that will appear on the Incumbent Details page of the Succession Chart step, click the plus icon [image: ] to the right of the Incumbent Information section heading. This opens the Select Fields pop-up, which contains User and Succession custom fields. Multiple fields can be selected, but the Incumbent Information section can only contain up to six fields when the Succession Chart step is saved.
The following Succession custom field types can be selected:
· SMP Rating Scale
· Scrolling Text
· Short Text
· Radio Button
· Metric Grid
Once fields are selected, they appear in the Incumbent Information table. The following information is displayed for each field:
· Field - This column displays the custom field title.
· Display Name - This column displays the field name that is displayed on the Incumbent Details page. Administrators can customize the display name, up to 50 characters.  If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages. Note: This field cannot be edited when editing a Succession Chart step that has been used in a SMP task.
· Type - This column displays the custom field type (e.g., User, SMP Metric Rating Field).
· Response - This column displays the custom field response type. Administrators can select whether the field is Read-Only, Response Optional, or Response Required. Note: User, Resume, Competency, and Performance Review custom fields are set as Read-Only, and this cannot be modified.
To remove a field, click the Trash Can icon [image: ] in the Remove column. Note: This option is not available when editing a Succession Chart step that has been used in a SMP task.
The incumbent information fields are displayed in the order in which they appear in this section. The order in which the fields display can be modified by dragging and dropping the fields into the desired order. Note: This functionality is not available when editing a Succession Chart step that has been used in a SMP task.
Custom Field Availability Note: If an administrator edits a SMP template that was created by another administrator, the editing administrator can view and remove custom fields, even if the custom fields are not available to them. However, administrators can only add custom fields that are available to them.
Successor Information
In this section, you can add information about the potential successors. 
By default, Division and Position are included. To add additional information, click the plus icon [image: ] to the right of the Successor Information section heading. This opens the Select Fields pop-up. Multiple fields can be selected. All standard and custom fields in the user record are pulled directly from the user records in the system. The SMP metric fields are custom fields or metrics that have been created. 
The following User Record and SMP metric field types can be selected:
· SMP Rating Scale
· Scrolling Text
· Short Text
Once fields are selected, they appear in the Successor Information table. The following information is displayed for each field:
· Field - This column displays the field title.
· Display Name - This column displays the field name that is displayed. Administrators can customize the display name, up to 50 characters.  If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages. Note: This field cannot be edited when editing a Succession Chart step that has been used in a SMP task.
· Type - This column displays the field type (e.g., User, SMP Metric Rating Field).
· Response - This column displays the field response type. Administrators can select whether the field is Read-Only, Response Optional, or Response Required. Note: User, Resume, Competency, and Performance Review custom fields are set as Read-Only, and this cannot be modified.
· SMP custom fields and metrics are designed to allow the assessor to provide feedback about the employee. For SMP custom fields, you will generally select Response Required or Response Optional since input is needed from the assessor in order for the template to calculate the employee's impact on the organization based on the collective totals of all metrics in the assessment. It is important to be aware of where an how SMP metrics are included in the template, since a missing value can affect an employee's calculation in the SMP process, and thus affect the outcome of the succession plan.
To remove a field, click the Trash Can icon [image: ] in the Remove column. Note: This option is not available when editing a Succession Chart step that has been used in a SMP task.
The successor information fields are displayed in the order in which they appear in this section. The order in which the fields display can be modified by dragging and dropping the fields into the desired order. Note: This functionality is not available when editing a Succession Chart step that has been used in a SMP task.
Successor Sorting
This section enables administrators to configure the succession chart to sort successors using a single SMP Rating Scale Metric custom field. Also, administrators can define the order in which the successors are sorted (i.e., descending or ascending) based on the SMP Rating Scale Metric custom field. Note: When copying a Succession Chart template which has been used in a task, the Successor Sorting section is read-only.
· Select Metric - This is optional. From the drop-down menu, select the SMP Rating Scale Metric custom field by which the succession chart should be sorted by default. This drop-down only contains the SMP Rating Scale Metric custom fields that are defined in the Successor Information section. 
· Metrics are displayed in alphabetical order. 
· If no metrics are defined in the Successor Information section, then no metrics appear in the drop-down menu. 
· If a metric is selected from the drop-down and is then removed from the Successor Information section, then the metric is deselected from the drop-down menu.
· Define Sort Ordering - Select whether the successor sort order is descending or ascending. Descending is selected by default. Note: Sort order is determined by the point value associated with the Rating Scale Metric custom field value that is attributed to the successor. As a best practice, confirm the ordering of the rating scale values is linear or progressive.
Color Code
In this section, determine whether the users and successors are color coded by specific rating scale metrics. If successors are color coded by the rating scale metric, then that rating scale metric should be included in the Successor Information section and should not be set to Read-Only. This enables the grid to display the existing employees and the successor's rating by color, rather than identifying the rating by the text score. This is a useful as the succession chart can be quickly viewed highlighting those employees who may be a risk factor or those employees who demonstrate a high level of readiness for the next potential role.
Save/Cancel
· Click Save to save any changes. 
· Click Cancel to discard any unsaved changes.
Succession: 
Succession: Succession Overview
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Create SMP Template - Survey Step
Use the Define Survey Step page to define general questions about the organization as a whole. You can also use this step to ask the assessor or manager questions about their business objectives, staffing needs, or general feedback on their teams.
To create an SMP Template, go to Admin > Tools > Succession Management > Templates. Then, click the Add Template link.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Succession Management Plan Templates - Manage
	Grants ability to create and edit Succession Management Plan (SMP) templates for use in assessing talent (incumbents and successors) in SMP tasks. This permission cannot be constrained. This is an administrator permission.
	Talent/Succession - Administration


[image: ]
Enter the following information:
· Title - Name of the step, which is displayed to the assessor to indicate the current step. This field is required and the character limit is 50. If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages. 
· Directions - Explain or direct the user. This field has standard formatting options and accepts HTML. The character limit is 3000. If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages. 
Questions
· Click the Add Question icon to the right of the Questions heading to add or create a new question. Any previously created questions are displayed in the question bank. 
· Click the Add icon to the left of the question or you can click the Add All link to add all of the questions in the list to add one of the existing questions. Use the search features to search for a question by title or by category. 
· Clicking the appropriate link at the top of the list to create a new question or a new category. Each question in the bank must be associated with a category. 
· Create New Category - At the top of the Questions list, click the Create New Category link. This displays all existing question categories. Click the Add Category link at the top of the list. A new entry appears in the list. Add a title for the category and click the Save icon in the Options column. Then click the Save button to return to the Questions list. See Categories for additional information.
· Create New Question - At the top of the Questions list, click the Create New Question link. In the Question field, enter the question text. The only available response type is a text response, in which the assessor types a response. From the Category drop-down list, select the appropriate category for the question. Click Submit to save the question. See Create Test Question for additional information.
All selected questions appear in the Questions section. You can reorder the questions by clicking the up or down arrow for each question. If you select the Response Required option for a question, then the assessor must answer the question before they are able to move on to the next step in the SMP task. You can also view, edit, or delete the question by clicking the appropriate icon in the Options column. Note: Editing a question here modifies the question everywhere, including past, present, and future instances of the question.
Save/Cancel
· Click Save to save any changes. 
· Click Cancel to discard any unsaved changes.
Sample Survey Step
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Create SMP Template - Talent Conference Step
The Talent Conference step enables task moderators to configure and schedule a talent review conference, which engages multiple stakeholders within the organization to provide input in employee calibration decisions. This step utilizes the Talent Conference Helicopter View and metric grids to display each user's ratings and to calibrate ratings. Task moderators are able to record any succession rating calibration decisions, generate a summary report, and distribute the results to stakeholders.
A Talent Conference template must contain at least one Talent Conference step. However, multiple Talent Conference steps can be added.
To create an SMP Template, go to Admin > Tools > Succession Management > Templates. Then, click the Add Template link.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Succession Management Plan Templates - Manage
	Grants ability to create and edit Succession Management Plan (SMP) templates for use in assessing talent (incumbents and successors) in SMP tasks. This permission cannot be constrained. This is an administrator permission.
	Talent/Succession - Administration
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Enter the following information:
· Title - This is the name of the step, which is displayed to the assessor to indicate the current step. This field is required and the character limit is 50.  If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages. 
SMP Metric Grid
This section enables administrators to configure which pre-configured SMP metric grids are included in the Talent Conference step. At least one metric grid must be selected.
To add a metric grid, click the plus icon [image: ] to the right of the SMP Metric Grid section heading. The selected metric grids are added to the section, and they appear in the order they were added.
The administrator can configure whether or not calibration is allowed for the metric grid. An option appears for each axis of the metric grid, and both options are selected by default.
· When calibration is enabled for the X-axis, the talent conference moderator is able to override the original placement of employees along the X-axis of the Talent Conference Helicopter View.
· When calibration is enabled for the Y-axis, the talent conference moderator is able to override the original placement of employees along the Y-axis of the Talent Conference Helicopter View.
· When calibration is disabled for both axes, the Talent Conference Helicopter View cannot be modified. The moderator is only able to view the position of users within the Talent Conference Helicopter View. 
The system displays metric grids in all languages based on the Availability and Active Status of the metric grid. The availability of the metric grid is set during the creation of the Metric Grid custom field. The active status of the metric grid is set in Custom Field Administration.
The display language of the metric grid is based upon the language preference of the administrator that is creating the SMP task.
· If there is a translation available that matches the administrator's language preference, the metric grid title is displayed in the administrator's language.
· If there is no translation available that matches the administrator's language preference, then the drop-down displays the metric grid title in the default language for the metric grid.
Custom Filters
This section enables administrators to select user record custom fields to be available as filters on the Talent Conference Helicopter View. Only drop-down, radio button, checkbox, and multiple checkbox user record custom fields can be selected.
To add a custom filter, click the plus icon to the right of the Custom Filter section heading. As a best practice, no more than four custom filters should be selected. The selected custom filters are added to the section, and they appear in the order they were added.
To remove a selected custom filter, click the Remove icon.
Save or Cancel
Click Save to save any unsaved changes to the step, or click Cancel to discard any unsaved changes.
[bookmark: _Toc161996778]Talent Pools Overview
[bookmark: _Ref-1540816471][bookmark: _Toc161996779]Talent Pool - Navigation Tabs and Links
Portals with Recruiting Only
For portals that have Recruiting but that do not have Succession, the Manage Talent Pools navigation sublink is not available to add to a navigation tab in Navigation Tabs and Links preferences. You cannot access the Manage Talent Pools page in portals that currently have Recruiting unless they also have Succession.
Portals with Recruiting and Succession
For portals that have both Recruiting and Succession, the Manage Talent Pools sublink can be added via Navigation Tabs and Links preferences to allow user access to the Manage Talent Pools pages. For example, the link can be added to the Recruit tab so that recruiters can quickly access the page.
 
To access Navigation Tabs and Links, go to Admin > Tools > Core Functions > Core Preferences > Navigation Tabs and Links.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Navigation Tabs and Links - Manage
	Grants ability to manage Navigation Tabs and Links for the portal. This permission can be constrained by OU, User's OU, and User's Corporation. This is an administrator permission.
	Core Administration


[bookmark: _Toc161996780][bookmark: concept74]Talent Pool - Manage
Use the Manage Talent Pools page to view the talent pools you created or have been shared with you. You can view and edit, share, and delete talent pools.
To access the Manage Talent Pools page, select Manage Talent Pools from the sublink in the navigation tab to which the link has been added. Administrators can add the Manage Talent Pools sublink in Navigation Tabs and Links Preferences. See Talent Pool - Navigation Tabs and Links on page 255 for additional information.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Talent Pools - Manage
	Grants ability to create and manage Talent Pools. This permission also grants access the ability to add candidates to a job requisition. This permission can be constrained by OU and User's OU. This is an administrator permission.
	Talent/Succession - Administration


[image: ]
Create Talent Pool
The Create Talent Pool option allows you to add a new talent pool. To create a talent pool:
1. Click Create Talent Pool. This opens the Create Talent Pool pop-up.
2. Enter a name for the talent pool, up to 50 characters.
3. Click Save. This adds the talent pool to your list of talent pools.
Note: For portals with Recruiting enabled, see the View Talent Pool topic in Online Help for information about adding candidates to a talent pool.
Talent Pools List
Talent pools display in order of most to least recently added. The following information displays for the talent pools:
· Name - The name of the talent pool is a clickable link. Click the name to view and edit the talent pool.
· Date Created - This field displays the date on which the talent pool was created.
· Creator - This field displays the name of the talent pool creator.
· Options - The following options are available from the drop-down to the right of the talent pool:
· Edit - Click Edit to view the talent pool and make changes to it, such adding users, changing the talent pool name, or creating a nomination list. This opens the talent pools page for the talent pool.
· Share - Talent pools can be shared so that other users can provide their input in managing and promoting the users in the talent pool. This option does not display for users with whom a talent pool has been shared. See Talent Pool - Share on page 258 for additional information.
· Delete - This option only displays for the talent pool creator. Click Delete to delete the talent pool. This opens the Delete Talent Pool pop-up. Click Yes to delete the talent pool. This removes it from the creator and any users with whom the talent pool has been shared. Or, click No to close the pop-up without deleting the talent pool.
[bookmark: _Ref1577835290][bookmark: _Toc161996781][bookmark: concept75]Talent Pool - Share
Use the Manage Talent Pools page to view or edit the talent pools you created or shared with you. You can also share and delete talent pools.
· To access the Manage Talent Pools page, select Manage Talent Pools from the sublink in the navigation tab. Administrators can add the Manage Talent Pools sublink in Navigation Tabs and Links Preferences. See Talent Pool - Navigation Tabs and Links on page 255 for additional information.
· To share a talent pool, select the Options drop-down menu to the right of the talent pool, and select Share. This opens the Share Talent Pool pop-up. Search for and select the users with whom to share the pool. Once the users have been selected, click Done. This shares the talent pool with the selected users.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Talent Pools - Manage
	Grants ability to create and manage Talent Pools. This permission also grants access the ability to add candidates to a job requisition. This permission can be constrained by OU and User's OU. This is an administrator permission.
	Talent/Succession - Administration
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View Shared Talent Pool Users
[image: ]
To view the users with whom a talent pool is shared, click the Share option in the drop-down to the right of the talent pool on the Manage Talent Pools page. This opens the Share Talent Pool pop-up. The list of users displays in a Shared with section at the bottom of the pop-up.
View Shared Talent Pools
For users with whom a talent pool is shared, view the talent pool by clicking the Manage Talent Pools sublink from the navigation drop-down. This opens the Manage Talent Pools page, from which they can see a list of all talent pools that have been shared with them. They can also see who shared the talent pool with them and view the details of each talent pool by clicking the name of the talent pool.
Edit Shared Talent Pools
For users with whom the talent pool is shared, edit the talent pool by clicking the edit icon in the drop-down to the right of the talent pool name. This opens the details page for the talent pool. See Talent Pool - View on page 260 for additional information.
[bookmark: _Ref2112629599][bookmark: _Toc161996782][bookmark: _Ref-409207255]Talent Pool - View
Use the talent pool page to view the candidates in the talent pool and perform actions for the candidates, such as adding them to a job requisition. You can also view their status in the talent pool and create and manage nomination lists.
The options that are available will differ for portals that only have Succession or only have Recruiting. For portals that have both Succession and Recruiting, the full functionality of talent pools will be available.
Users must have permission to manage talent pools in order to view the Manage Talent Pools page and have access to the features and functionality for talent pools. For portals with Recruiting and Succession, recruiters and hiring managers must have permission to manage talent pools in order to access and manage the Manage Talent Pools page.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Applicants: Add/Move to Requisition
	Grants ability to add or move applicants to requisitions the applicant did not apply for. This permission can be constrained by OU, User's OU, and Grade.
	Recruiting



	Assign OU Development Plans
	Grants ability to create and assign Development Plans to all users within specified organizational units or custom groups. This is an administrator permission.
	Performance - Administration



	Snapshot - Development Plans
	Enables user to view the Development Plans widget and subpage within the Universal Profile - Snapshot page for users within their permission constraints. This permission can be constrained by OU, User's OU, User Self and Subordinates, User, User's Self, User's Manager, User's Superiors, User's Subordinates, User's Direct Reports, and Employee Relationship. Best Practice: For most users, this permission should be constrained by User Self and Subordinates.
	Universal Profile



	Talent Pools - Manage
	Grants ability to create and manage Talent Pools. This permission also grants access the ability to add candidates to a job requisition. This permission can be constrained by OU and User's OU. This is an administrator permission.
	Talent/Succession - Administration
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Add Candidate
The Add Candidate button allows you to add internal candidates to the talent pool. Note: External candidates can be added to a talent pool via Candidate Search Query or from the Manage Applicants page.
To add candidates:
1. Click the Add Candidate button. This opens the Add Candidate pop-up.
2. Search for candidates using the search option.
3. Select candidates from the Available Users table.
4. Click Done. This adds the candidates to the talent pool. The status of the candidates is New Candidate.
Add Nominee
The Add Nominee button allows you to add nominees to the nomination list. Nomination lists allow you to categorize candidates by a certain qualification or skill. When nominees are added to a nomination list but are not currently in the talent pool, they are only added to the nomination list and are not also added to the talent pool.
The Add Nominee button only displays if the talent pool is filtered by a nomination list. Filtering by a nomination list changes the name of the Add Candidate button to Add Nominee.
To add a nominee to the nomination list:
1. Click the Add Nominee button. This opens the Add Nominee pop-up.
2. Search for candidates using the search option.
3. Select candidates from the Available Users table.
4. Click Done. This adds the candidates to the nomination list. The status of the candidates changes to Nominated.
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Options
The following options are available in the Options drop-down:
· Edit Name - Click Edit Name to change the name of the talent pool. This opens the Edit Name pop-up. Enter the changes into the text field, and then click Save. This saves the changes to the name.
Filters
The following filters are available:
· Nomination List Status - Select a nomination list status to filter the candidates by their status in the nomination list. The page is updated to show only the candidates who are in the selected nomination list status. The filter is disabled if a nomination list has not yet been created. When filtered by a nomination list, only the Assign Dev Plan, Create Group/Add to Group, and Remove options are available in the Actions column.
· Succession Metrics - Select a succession metric to filter the candidates by a specific metric. The metrics that display are the metrics that are available to the user.
· Metric Rating - Once the metric is selected, you can also filter by the metric rating. Select the rating from the drop-down to the right of the metric. The All option is selected by default. Only active metric ratings display in the filter. If a candidate does not have a rating but meets the metric criteria, then the candidate will display in the list.
Once the filters are defined, click Search. This updates the table to display the candidates that match the criteria.
Actions
The Actions drop-down allows you to apply actions to candidates, such as adding to groups and adding to a requisition. You can perform bulk actions by using the Actions drop-down above the candidates table. Or, you can perform actions on individual candidates from the drop-down in the Actions column in the table.
Note: The Assign Dev Plan action is only available for portals with Succession. The Add to Requisition action is only available for portals with Recruiting.
Note: The Create Group option displays if there a group has not yet been created for the talent pool. Once a group has been created, the Create Group option is replaced by the Add to Group option.
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Nominate
The Nominate action allows you to add candidates to an existing nomination list. Or, you can create a new nomination list to which to add the selected candidates.
To add candidates to a nomination list:
1. Select one or more candidates.
2. Click the Nominate option from the Actions drop-down. This opens the Nominate Candidate pop-up.
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3.  Create a new nomination list by entering a name for the list in the Create List field, up to 50 characters.
4. Or, select the Add to existing list option to add the candidates to an existing list. Then, select the list from the drop-down.
5. Click Save. This saves the new list and adds the candidates to the list. Or, this saves the candidates to the existing list.
Once a nomination list is created, the list cannot be deleted.
Assign Dev Plan
The Assign Dev Plan option allows you to assign a development plan to candidates in the talent pool to help candidates move to next level positions in the organization. This option is only available for portals that also have Succession.
To assign a development plan:
1. Select one or more candidates.
2. Click the Assign Dev Plan option from the Actions drop-down. This opens the Select Dev Plan Template pop-up.
3. Click the plus icon to the left of the development plan to select the plan. Only one plan can be selected.
4. Click Save. This adds the development for the candidates. The candidates' status in the talent pool changes to In Development.
[image: ]
Assign Dev Plan - Redesigned Development Plans
For portals using the redesigned development plans functionality, the workflow for assigning a dev plan is enhanced. A Preview option is available in the Development Plan Templates pop-up so that the manager can preview the development plan template prior to assigning it to ensure that the correct template is selected.
In addition, the system confirms that all of the selected users are within the manager's permission to create and assign a development plan, and all of the selected users are automatically added to the Assignment section of the development plan. If a manager does not have permission to create a development plan for a particular user, the Assign Development Plan option does not appear in the drop-down menu for that user.
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Create Group/Add to Group
You can add candidates to a Group organizational unit (OU) so that other actions within the system can be applied to the OU.
Create Group
The Create Group option displays if at least one group has not yet been created in Manage Talent Pools. Only one Group OU can be created at the talent pool level, and only one Group OU can be created per nomination list. For example, if a talent pool has two nomination lists, then up to three groups can be created. One group can be created for the talent pool and one can be created for each nomination list.
To create a group and add candidates to the group:
1. Select one or more candidates.
2. Click Create Group in the Actions drop-down above the candidates table or the actions drop-down to the right of the candidate in the candidates table. This opens the Add to Group pop-up.
3. Enter the group name in the Group Name field, up to 50 characters.
4. Click Save. This creates the group and adds the selected candidates to the group.
Add to Group
The Add to Group option displays if at least one group has been created in Manage Talent Pools. To add candidates to an existing group:
1. Select one or more candidates.
2. Click Add to Group in the Actions drop-down above the candidates table or the actions drop-down to the right of the candidate in the candidates table. This opens the Add to Group pop-up. When at least one group already exists for the talent pool, you cannot create another group. The pop-up displays the name of the group to which you can add the candidates.
3. Click Save to add the candidates to the group.
[image: ]
Note: The Add to Group option is hidden if a Group OU that was previously created for the talent pool or nomination list is inactive.
Add to Requisition
The Add to Requisition option allows you to add candidates to a job requisition. This option is only available for portals that also have Recruiting.
To add candidates to a requisition:
1. Select one or more candidates.
2. Click Add to Requisition from the Actions drop-down. This opens the Add to Requisition pop-up.
3. Search for and select the job requisition to which to add the candidates.
4. Once the job requisition is selected, configure the following options for adding the candidates:
1. Add As - In the Add As column, select the New Submission option to add the submission directly into a New Submission status for the requisition. Select the Applicant option to add the submission directly to the Manage Candidates and Manage Applicants pages for the requisition. If the Applicant option is selected, the applicant's status will be the first status in the status workflow for the requisition, and the date in the Current Status column is the date on which the applicant was manually added to the requisition. Note: If the Skip New Submission Status option is enabled by the administrator in Requisition and Applicant Preferences, then the option to add an applicant as a new submission does not display for the Add to Requisition and Move to Requisition action items. The New Submission option in the Add to Requisition pop-up is hidden. The Applicant option is then selected by default.
2. Send Email To - In the Send Email To column, check the box to send an email to the requisition owner and/or the potential applicant, notifying them that the applicant has been added to the requisition. Both boxes are unchecked by default. Note: If the new requisition requires applicants to complete certain steps prior to submitting their application, the email can be configured in Email Management to include a link for the applicant to apply directly to the requisition. Further, the application materials for the new job are pre-populated with the applicant's existing information.
[image: ]
Delete
The Delete action allows the talent pool creator or a candidate with whom the talent pool was shared to remove a candidate from the talent pool. To delete a candidate:
1. Click Delete from the Actions drop-down. This opens the Remove User/Candidate pop-up.
2. Click Yes to remove the candidate. This removes the candidate from the talent pool.
3. Click No to close the pop-up without deleting the candidate.
Candidates Table
The candidates table lists all users who are in the talent pool. You can perform actions on an individual user and also change the user's status in the talent pool. You can also access the user's Universal Profile > Bio page.
Select All Checkbox
Select the checkbox in the header row to perform bulk actions from the Actions drop-down on all of the selected candidates.
Select Individual User
Select the checkbox to the left of each candidate's name to perform actions from the Actions drop-down
Table
The following information displays in the table:
· Photo - The candidate's photo displays, if available.
· Name - This column displays the candidate's name as a link. For internal user, clicking the name opens their Universal Profile > Bio page or My Team page. For portals with Recruiting, clicking the name of an external candidate opens their Applicant Profile page.
· User ID - This column displays the candidate's user ID.
· Position - This column displays the candidate's current Position organizational unit (OU). If there is no value available, then "N/A" displays.
· Division - For internal candidates, this column displays their current Division OU. For external candidates, this column displays "External."
· Manager - This column displays the name of the candidate's manager. If there is no value available, then "N/A" displays.
· Added - This column displays the candidate's date on which the candidate was added to the talent pool.
· [Metric Filter] - The name of this column is the name of the metric selected in the metric filter. The column displays the rating for the metric. If a candidate has no rating for the metric, then the column displays "N/A."
· Status - This column displays the candidate's status in the talent pool. You can manually change the status by selecting a status from the drop-down, which helps you to better manage the candidate's lifecycle in the talent pool. The following statuses display:
· New Candidate - This status is assigned automatically when a candidate is added to the talent pool. indicates that the candidate has been added to the talent pool.
· In Development - This status is assigned automatically when a development plan is added for the candidate.
· Nominated - This status is assigned automatically when a candidate is added to a nomination list.
· Placed - This status is assigned manually and indicates that a candidate has been promoted or placed in a position.
Note: Changing a candidate's status when viewing the candidate in a nomination list does not change their status in the main talent pool.
· Comments - The Comments option allows you to add a comment about the candidate, as well as view the comments that others have added. Click the icon [image: ] to open the Comments pop-up. Enter a comment in the text box. Only one comment can be added per user, up to 3000 characters. If comments have been added by other users, then the comments display below the text box. Any comments you enter can be viewed by the users with whom the talent pool is shared. You can edit your own comment by opening the Comments pop-up and changing the comment in the text box. To delete your comment, you can remove all text in the text box and click Save.
· Actions - This column displays the actions that can be performed for the individual candidate. To perform an action, it is not necessary to check the box in the far left column of the table. The following actions are available from the drop-down:
· Nominate - See the Nominate section above for more information.Note: This option is not available when the table is filtered by a nomination list.
· Assign Dev Plan - See the Assign Dev Plan section above for more information.
· Create Group/Add to Group - See the Create Group/Add to Group section above for more information.
· Add to Requisition - See the Add to Requisition section above for more information.
· Remove - See the Delete section above for more information.
Modification History
The Modification History section displays the changes made to the talent pool or the nomination list. The section is collapsed by default.
The changes that display are based on the user's availability. If a user is not able to view a specific candidate due to permission constraints, then the change associated with the candidate does not display in the modification history.
The following changes display in the Modification History section:
· Talent Pool Created
· Nomination List Created
· Candidate Added to Talent Pool
· Candidate Added to Nomination List
· Candidate Removed from Talent Pool
· Candidate Removed from Nomination List
[image: ]
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[bookmark: _Toc161996783]Talent Search
[bookmark: concept77]The Talent Search functionality allows recruiters or managers to create reusable internal candidate searches in order to fill open positions within the organization. They can search employee profiles by specific attributes such as skill sets, competencies, prior roles and experience, employee potential, retention risk, and willingness to relocate. Both basic and advanced searching features are available to enable highly configurable searches.
Note: When utilizing competency ratings in Career Profile or Talent Search, competency ratings from competency assessment tasks and Competency Assessment performance review sections are available because they both use the rating scale from the competency model. However, competency ratings from Competency Rating performance review sections are not available because they use the performance review section rating scale. 
To create a custom talent search, go to Succession > Talent Search. Click the Create New Search link and select Create Custom Search.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Candidate Search
	Grants ability to create, save and manage Candidate Searches, a search for users by various criteria such as performance and succession ratings, resume data, etc. The constraints that are applied to this permission determine the users that are available within a candidate search. This is an administrator permission.
	Talent/Succession - Administration


[image: ]
1. Search - Can search All Searches or My Searches. If All Searches is selected, you cannot modify the public checkbox, edit or remove searches from other users. 
2. Create New Search - Click to create new search.
3. Public - Check to make search public.
4. Run Search - Click to run search.
5. Edit - Click to edit existing search.
6. Delete - Click to remove existing search.
Define Search Criteria
1. Go to Succession page.
2. Click Talent Search link. The Candidate Search page opens.
3. Click Create New Search link. 
· Create Custom Search - Allows you to create a custom search from scratch.
· Search by Model Employee - Allows you to search for candidates based on a specific employee.
· Search by Job Profile -Allows you to search for candidates based on a job profile.
[image: ]
Create Custom Search
1. Title - Enter a name for the candidate search.
2. Criteria - Click add icon to add at least one criteria item. Talent Search uses OR logic when multiple attributes are provide. However, the quality of each match is clearly indicated on the page. For example, if a candidate only matches one of two criteria, then this candidate is displayed as a 50% match.
· Select attribute from drop-down list. Based on the attribute type selected, a series of fields display where the attribute can be defined. For each field, an operator drop-down will appear along with a value field. Date fields contain a Calendar icon [image: ].
3. Candidate Pool - Click the drop-down in the Select Criteria field to choose the pool of candidates to run the search against. If not defined, the search will run against all users.
4. Click Search button. All results will display. If there are more than 100 results, pagination will occur.
· An administrator can mark attributes as more or less important, and this impacts the match percentage.
Note: When utilizing competency ratings in Career Profile or Talent Search, competency ratings from competency assessment tasks and Competency Assessment performance review sections are available because they both use the rating scale from the competency model. However, competency ratings from Competency Rating performance review sections are not available because they use the performance review section rating scale. 
Search by Model Employee
1. Title - Enter a name for the candidate search.
2. Employee - Click to select model employee. Once the employee is selected, the Criteria section will populate with all of the model employee's attributes from their Resume and Competencies.
· Importance - Select from drop-down menu.
3. Criteria - Click to add additional criteria. Attributes can be selected and defined.
4. Candidate Pool - Click to choose the pool of candidates to run the search against. If not defined, the search will run against all users.
5. Click Search button.
Note: When utilizing competency ratings in Career Profile or Talent Search, competency ratings from competency assessment tasks and Competency Assessment performance review sections are available because they both use the rating scale from the competency model. However, competency ratings from Competency Rating performance review sections are not available because they use the performance review section rating scale. 
Search by Job Profile
1. Title - Enter a name for the candidate search.
2. Job Profile - Click to select Job Profile. Once selected, the Criteria section will populate with the job profile attributes from their Resume and Competencies.
· Importance - Select from drop-down menu.
3. Criteria - Click to add additional criteria. Attributes can be selected and defined.
4. Candidate Pool - Click to choose the pool of candidates to run the search against. If not defined, the search will run against all users.
5. Click Search button.
Note: When utilizing competency ratings in Career Profile or Talent Search, competency ratings from competency assessment tasks and Competency Assessment performance review sections are available because they both use the rating scale from the competency model. However, competency ratings from Competency Rating performance review sections are not available because they use the performance review section rating scale. 
Frequently Asked Questions
Is there a limit to the number of talent searches a user can create and save?
No, there is no limit.
[bookmark: _Toc161996784]Succession Tasks Overview
Prior to creating and managing succession planning tasks, organizations should do the following:
1. Create the custom fields and metrics that will be used in the succession planning process. See Custom Field Admin - Succession.
· For any metrics that are defined, the administrator can configure the rating scales and will be available within succession planning tasks. If any custom drop-down or radio button fields are added, the options for those can be also be configured. 
· Administrators can combine ratings from numeric user custom fields, performance reviews, competency assessments, and succession rating scale metrics into one rating that can be used to plot users on a metric grid. The formula metrics can have their own rating scale with identifiable color coding, and will be reportable in standard reports as well as analytics. Succession planning tasks must be completed by their end date in order for the data to be available in subsequent tasks.
· The 9 and 4-box grids can be created as a Metric Grid custom fields and will allow for reporting and analytics capabilities.
2. Create the succession planning task templates that will be used to create your tasks. Succession Management Plan templates includes all of the steps and configuration options for a particular setup of a succession management task. SMP templates support talent pooling succession plans. See Succession Management Plan (SMP) Templates - Overview on page 196 for additional information.
Custom reports can include data from formula metrics. Managers and administrators can select any formula metric to create a custom report.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Succession Management Plan Templates - Manage
	Grants ability to create and edit Succession Management Plan (SMP) templates for use in assessing talent (incumbents and successors) in SMP tasks. This permission cannot be constrained. This is an administrator permission.
	Talent/Succession - Administration


Recommended Reports
A complete list of recommended reports for managers, learning, performance, and succession is available in the OnDemand Support folder:
· See Recommended Standard Reports for Managers for additional information.
· See Recommended Standard Reports - Learning for additional information.
· See Recommended Standard Reports - Performance for additional information.
· See Recommended Standard Reports - Succession for additional information.
Succession: 
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[bookmark: _Ref-345012156][bookmark: _Toc161996785]SMP Task Administration Overview
[bookmark: concept78]SMP Task Administration allows administrators to schedule and manage succession management plan tasks. There are four task types available:
· Employee Relationship Task - This type of succession planning task is used when a specific employee relationship, such as manager, indirect manager, or dotted line manager is assessing and planning for users who are not the assessors manager. 
· SMP Assessor Task - This type of succession planning task is used when a designated assessor or group of assessors, such as HR generalists, are assessing and planning for a selected group of employees who do not necessarily report to the assessors. 
· SMP Job Pool Task - This type of succession planning task is used when succession planning is performed around position organizational units (OUs) that occur often in the organization (e.g., a General Manager position), rather than specific people. The pool of candidates for the position can be referenced when one or more incumbents leave the organization or move to a new position. 
· SMP Talent Conference Task - This type of succession planning task is used to schedule and manage talent review conferences, engaging multiple stakeholders within the organization to provide input in employee calibration decisions. 
To access SMP Task Administration, go to Admin > Tools > Succession Management > Tasks.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task Administration
	Grants access to create Succession Management Plan (SMP) tasks for assessing talent incumbents and successors, and manage activity within those tasks. This permission can be constrained by OU, User's OU, User Self and Subordinates, and User. This is an administrator permission.
	Talent/Succession - Administration


Emails
	EMAIL NAME
	EMAIL DESCRIPTION
	ACTION TYPE



	Succession Task Assigned
	If this email trigger is active when the SMP task is saved, an email is sent to the selected recipients. This email trigger can be sent to the SMP task recipient or a specific user.
	Succession Management



	Succession Task Due
	This email is triggered when a Task Owner step is due. This email is not triggered by the overall succession task becoming due. This email will still fire even if the task owner has already completed their SMP task. This email can be sent to the SMP task assignee or a specific user.
	Succession Management


[image: ]
Add SMP Task
Click this link to create a new SMP task based on an existing SMP task template. 
· Employee Relationship Task - This type of succession planning task is used when a specific employee relationship, such as manager, indirect manager, or dotted line manager is assessing and planning for users who are not the assessors manager.  See Employee Relationship Task - Create Overview on page 356 for additional information.
· SMP Assessor Task - This type of succession planning task is used when a designated assessor or group of assessors, such as HR generalists, are assessing and planning for a selected group of employees who do not necessarily report to the assessors.  See SMP Assessor Task - Create Overview on page 278 for additional information.
· SMP Job Pool Task - This type of succession planning task is used when succession planning is performed around position organizational units (OUs) that occur often in the organization (e.g., a General Manager position), rather than specific people. The pool of candidates for the position can be referenced when one or more incumbents leave the organization or move to a new position.  See SMP Job Pool Task - Create on page 435 for additional information.
· SMP Talent Conference Task - This type of succession planning task is used to schedule and manage talent review conferences, engaging multiple stakeholders within the organization to provide input in employee calibration decisions. See SMP Talent Conference Task - Create on page 478 for additional information.
Search Existing SMP Tasks
Search for existing SMP tasks by name and type. Select the Show completed/expired option to include completed and expired tasks in the display.
SMP Task Table
The following information displays for each SMP task in the table:
· Name
· Description
· Created By
· Task Period
· Status
· Active - When this option is selected, the corresponding SMP task is active.
· Dynamically Assign - Select this option to have the task be assigned dynamically. This means that if a user changes organizational unit (OU) (e.g., division, position) and then matches the availability set for the task, they are assigned the task. 
· This option is only available for Employee Relationship tasks. If the Employee Relationship task is In Review, then this option is disabled and cannot be edited.
· Note: If you select individual users, rather than an OU or group, the task must be Dynamically Assigned if you intend to add additional users to the availability in the future.
The following options are available in the Options column:
· Copy [image: ] - Click this icon to copy the SMP task. 
· View Settings [image: ] - Click this icon to view a read-only version of the SMP task settings.
· Edit [image: ] - This option is only available for tasks in a Queued or Not Started status. Click this icon to edit the SMP task.
· Vacancies - This option appears if the SMP task has Plan Owner vacancies. Click this icon to view the vacancy details. See SMP Task Administration - Vacancies on page 547 for additional information.
· Add User [image: ] - Click this icon to add a user to the succession task. This option is not available for Talent Conference tasks.
· For Employee Relationship tasks, administrators are able to add users to a task when the task is In Progress. However, if the task is In Review, then the option to add users to the task is not available.
· View Details [image: ] - Click this icon to view the SMP task details. See SMP Task Details on page 543 for additional information.
· Delete [image: ] - This option is only available for tasks in a Not Started status. Click this icon to delete the SMP task.
Save
If changes are made to the Active or Dynamically Assign settings, then you must click Save to save the changes.
[bookmark: _Toc161996786]Assessment Tasks Overview
[bookmark: _Ref-1305665303]SMP Assessor Task - Create Overview
You can create different task configurations as follows: 
· Employee Relationship Task - This type of succession planning task is used when a specific employee relationship, such as manager, indirect manager, or dotted line manager is assessing and planning for users who are not the assessors manager. See Employee Relationship Task - Create - Step 1 - General on page 357 for additional information.
· SMP Assessor Task - This type of succession planning task is used when a designated assessor or group of assessors, such as HR generalists, are assessing and planning for a selected group of employees who do not necessarily report to the assessors. See SMP Assessor Task - Create - Step 1 - General on page 279 for additional information.
· SMP Job Pool Task - This type of succession planning task is used when succession planning is performed around position organizational units (OUs) that occur often in the organization (e.g., a General Manager position), rather than specific people. The pool of candidates for the position can be referenced when one or more incumbents leave the organization or move to a new position. See SMP Job Pool Task - Create - Step 1 - General on page 437 for additional information.
· SMP Talent Conference Task - This type of succession planning task is used to schedule and manage talent review conferences, engaging multiple stakeholders within the organization to provide input in employee calibration decisions. See SMP Talent Conference Task - Create - Step 1 - General on page 480 for additional information.
To create a Succession Management Planning (SMP) task, go to Admin > Tools > Succession Management > Tasks. Then, click the Add SMP Task link. 
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task Administration
	Grants access to create Succession Management Plan (SMP) tasks for assessing talent incumbents and successors, and manage activity within those tasks. This permission can be constrained by OU, User's OU, User Self and Subordinates, and User. This is an administrator permission.
	Talent/Succession - Administration


[bookmark: _Ref1764172488][bookmark: _Ref-1480757298]SMP Assessor Task - Create - Step 1 - General
[bookmark: concept81]Use the General page to set the general task information.
To create a Succession Management Planning (SMP) task, go to Admin > Tools > Succession Management > Tasks. Then, click the Add SMP Task link. 
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task Administration
	Grants access to create Succession Management Plan (SMP) tasks for assessing talent incumbents and successors, and manage activity within those tasks. This permission can be constrained by OU, User's OU, User Self and Subordinates, and User. This is an administrator permission.
	Talent/Succession - Administration


[image: ]
General
· Task Name - Enter a meaningful name for the SMP task. The character limit for this field is 100.  If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages. 
· Description - Enter a description of the task. The character limit for this field is 500.  If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages. 
Details
· Task Period - Using the From and To date values, select the start and end dates of the task. This field determines the date range during which assessors can access the succession task. However, if one or more Task Reviews are added on the Task Review step, then the Task Period field displays the start and end date of the task, which includes any Task Review steps that are included in the task. As a result, if one or more Task Review steps are added to the succession task, then the Task Period field is automatically updated by the system to account for these steps.
· After at least one Task Review period has been added to the succession task, the Task Period fields become read-only, and the Task Period can only be edited via the Edit Time Period pop-up. This pop-up enables administrators to edit the Task Period for the Task Owner and all Task Reviewers. To edit the time periods for the Task Owner and all Task Reviewers, click the Edit icon [image: ] to the right of the Task Period field. See Succession Task - Edit Time Periods on page 539 for additional information.
· Plan Type - From the drop-down list, select SMP Assessor Task. This selection determines which SMP templates are available in the Template field. This selection also affects certain configuration options for the task.
· Template - Click the Select icon [image: ] to select the specific template to use in the task. When SMP Assessor Task is selected in the Plan Type field, only SMP Assessor templates are available for selection. The template that is selected determines the steps that the assessor completes for the task. A template must be created prior to creating the task in order for it to be available for selection.
· Pre-Populate Task with Most Recent Succession Data - When this option is selected, the task will automatically be populated with the most recent succession data for users. The task only displays data that can be accessed by the assessor; if a previous task is configured to prevent assessors from accessing the data, then that data is not pre-populated in this task. This option is unselected by default. When editing a task, this option cannot be modified if the task is in In Progress, Complete, or Expired status. The following fields will be pre-populated:
· Succession Custom Fields - Succession custom field values attributed to a position, incumbent user, or successor will be pre-populated in the task. Note: Metric fields that are configured to be Read-Only within the selected succession template are not pre-populated with the most recent succession data.
· Successors - Successors who are attributed to a position or incumbent user will be pre-populated in the task. If the task is configured to include inactive successors, the task will be pre-populated with inactive and active successors.
· Comments - Any comment text attributed to an incumbent user from the most recent task will be pre-populated in the task.
· Competency and Competency Item Ratings - Any competency ratings or competency item ratings attributed to a user from the most recent SMP task will be pre-populated in the task. Only ratings from SMP tasks are pre-populated.
· Note: Development actions are not pre-populated.
· Display Inactive Successors - When this option is selected, users who have been identified as successors for another user but have been made inactive within the system will still appear in the succession task. This option is unselected by default. When editing a task, this option cannot be modified if the task is in In Progress, Complete, or Expired status. 
· Inactive successor cards appear gray and "Inactive User" is displayed on the successor card in red text.
· Inactive successors are displayed after all active successors for each incumbent.
· Inactive successors can be removed within the succession task, but the inactive successor's succession custom field values cannot be changed.
· Inactive successors do not count towards the minimum and maximum number of successors within the Succession Chart step.
· Inactive successors may appear on the Succession Chart step, Add Successors page, and Position Details page.
· Manager Access - Select this option to allow managers to access the results of this assessor task. If this option is not selected, the data from the task is not visible to managers, administrators, and assessors in any way outside of a report, including Snapshot and the Helicopter View. In addition, if this option is not selected, then the data from this assessor task will not be available to any future assessors (regardless of whether they are the user’s manager) if the Pre-Populate Task with Most Recent Succession Data option is selected for the future task. This option only applies to accessing data in standard reports.
· Best Practice: In order to allow managers and administrators to view the results of the assessor task in Helicopter View, this option should be selected.
· If a task with this option selected is selected as a source task for a Talent Conference task, the data will be visible to moderators.
· Incorporate Competency Task - If the selected SMP template contains a Competency Task sub-step, you can include an SMP-based competency assessment task in the SMP task. The SMP-based competency assessment task must be created prior to creating the SMP task, and this option is only available with SMP templates that contain a Competency Task sub-step.
· Allow calibration from Helicopter View - This option is only available when a template is selected, and the template includes a Metric step or sub-step that is configured to allow users to override positions on the metric grid. When this option is selected, administrators and managers can calibrate the ratings from this task from the Helicopter View. When a task rating is calibrated from the Helicopter View, the new rating is updated in the task results. This option is unselected by default.
Next/Cancel
Click Next to proceed to the Availability step. See SMP Assessor Task - Create - Step 2 - Availability on page 282 for additional information.
Click Cancel to discard any unsaved changes and return to the Task Administration page. See SMP Task Administration Overview on page 274 for additional information.
[bookmark: _Ref1767126984]SMP Assessor Task - Create - Step 2 - Availability
[bookmark: concept82]Use the Availability page to set the availability of the task. For Assessor tasks, you must set the assessors that will complete the assessment task, and also determine which groups appear for the assessors within the task. The total number of users that are assigned to the assessor cannot exceed 250.
To create a Succession Management Planning (SMP) task, go to Admin > Tools > Succession Management > Tasks. Then, click the Add SMP Task link. 
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task Administration
	Grants access to create Succession Management Plan (SMP) tasks for assessing talent incumbents and successors, and manage activity within those tasks. This permission can be constrained by OU, User's OU, User Self and Subordinates, and User. This is an administrator permission.
	Talent/Succession - Administration


[image: ]
Add Assessor
Click the icon to the right of the Assessors heading to add an assessor. You can add multiple assessors. 
Select Group
Click the Select Groups pop-up icon to select a group. For each assessor, you must select a group or multiple groups for the assessor to assess. The groups or talent pools must be created before they can be added to an assessor. Each assessor is responsible for completing an SMP task for the assigned groups. A group cannot be assigned to multiple assessors. 
If the group assigned to an assessor contains the assessor's manager or someone higher in the assessor's hierarchy, these people are not included in the task to be evaluated by the assessor. Only subordinates or people within another branch of the hierarchy are included in the task.
Include Subordinates
After assigning a group, you may also choose to include the group's subordinates in the assignment. Note: When you include subordinates, you include all subordinates, not just the direct subordinates.
Back/Next
· Click Back to return to the previous page. 
· Click Next to proceed to the Co-Planners step. The system validates the total number of assessee’s included in the task. If the number of users does not exceed 250, then the administrator proceeds to the Co-Planners step.If the number of assessee’s exceeds 250, the system prevents the administrator from proceeding to the next step until the number of assessees is 250 or less. See SMP Assessor Task - Create - Step 3 - Co-Planners on page 284 for additional information.
[bookmark: _Ref13701766][bookmark: _Ref1141035648]SMP Assessor Task - Create - Step 3 - Co-Planners
Use the Co-Planners page to determine the co-planner for the assessors. For co-planners, whatever positions are included in the assessor's task also appear for the co-planner when viewing the task. Adding and allowing co-planners is optional. Default co-planners are assigned to each task on a nightly basis, but the assignment is a one-time assignment; if new users are added to the task after the initial assignment, default co-planners are not assigned to the newly added users.
 You can add, edit or delete co-planners.
To create a Succession Management Planning (SMP) task, go to Admin > Tools > Succession Management > Tasks. Then, click the Add SMP Task link. 
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task Administration
	Grants access to create Succession Management Plan (SMP) tasks for assessing talent incumbents and successors, and manage activity within those tasks. This permission can be constrained by OU, User's OU, User Self and Subordinates, and User. This is an administrator permission.
	Talent/Succession - Administration



	Succession - Successor User Search
	Grants ability to search for potential successors in a succession task or in Succession Snapshot within Universal Profile. Users who do not have this permission cannot search for potential successors. The constraints that are applied to this permission limit the users who can be searched and added as potential successors. This permission can be constrained by OU, User's OU, Subordinates, Direct Reports, User, and User Self and Subordinates. This is an end user permission.
Note: This permission is not dynamically assigned to users who are designated as a co-planner. This permission must be added to the relevant security role in order for the co-planner to search for potential successors. 
	Talent/Succession


[image: ]
Allow assessors to add or remove co-planners within their tasks
Select the Allow assessors to add or remove co-planners within their tasks option to enable assessors within the task to add or remove co-planners. 
Allow assessors to assign specific assessees to each co-planner
Select the Allow assessors to assign specific assessees to each co-planner option to assign specific assesses to each co-planner.
Note: If co-planners are enabled for the task, be aware that co-planners must have the Succession - Succession User Search permission in order to search for and add potential successors. 
Add Co-planner
[image: ]
Adding co-planners is optional. 
To add a co-planner:
1. Click the plus icon next to Default Co-Planners. The Add-Co-Planner pop-up opens.Default co-planners are automatically set as co-planners based on availability, regardless of whether or not the assessors are able to select their own co-planners. 
2. Click the Co-Planner field to select specific co-planners. 
3. Click the Availability drop-down to set the availability for the co-planner by OU. The selected co-planner is set as the co-planner for all assessors within the corresponding availability.
4. Click Save.
Default co-planners appear in the Default Co-Planners section. You can add, edit or delete co-planners by selecting the appropriate icon in the Options column on the Define Succession Task page. 
Back/Next
· Click Back to return to the previous page. 
· Click Next to proceed to the Confirm page. See SMP Assessor Task - Create - Step 5 - Confirm on page 294 for additional information.
SMP Assessor Task - Create - Step 4 - Task Review
Use the Task Review page to add multiple Task Review steps to allow for senior managers, HR business partners, or other roles to review and modify the completed succession task. This is an optional step. 
Task Review steps are only available for Manager, Assessor, and Job Pool tasks. Task Review steps are not available for Talent Conference tasks.
To create a Succession Management Planning (SMP) task, go to Admin > Tools > Succession Management > Tasks. Then, click the Add SMP Task link. 
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task Administration
	Grants access to create Succession Management Plan (SMP) tasks for assessing talent incumbents and successors, and manage activity within those tasks. This permission can be constrained by OU, User's OU, User Self and Subordinates, and User. This is an administrator permission.
	Talent/Succession - Administration
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Task Owner Time Period
Displays the time period during which the succession task owner is able to complete the task. By default, this is set to the Task Period that was defined on the General step.
After at least one Task Review period has been added to the succession task, an Edit icon is available to the right of the Task Owner Time Period field. To edit the time periods for the Task Owner and all Task Reviewers, click the Edit icon [image: ] to the right of the Task Owner Time Period field. See Succession Task - Edit Time Periods on page 539 for additional information.
Add Task Review
Click the Plus icon [image: ] to open the Add Task Review panel. See Employee Relationship Task - Create - Task Review - Add/Edit Task Review on page 448 for additional information.
The option to add a Task Review step is not available if the task is started.
Task Reviews Table
Displays any Task Review periods that are added to the succession task. The Task Review periods are displayed in the order in which they were added to the task, with the first added Task Review period displayed first. This also determines the order in which the Task Review periods will occur in the succession task.
The following information is displayed for each task review:
· Task Review Name - This displays the name of the task review, as specified by the administrator when the task review was created.
· Reviewer Type - This displays the role that is responsible for completing the task review.
· Task Review Due Date - This displays the date by which the task review must be completed.
· Options:
· Edit [image: ] - Select this option to edit the details of the task review period. See Employee Relationship Task - Create - Task Review - Add/Edit Task Review on page 448 for additional information.
· Delete [image: ] - Select this option to remove the Task Review step from the succession task. A Warning pop-up appears to confirm the deletion. When a Task Review step is deleted, this impacts the Start and End dates of the Task Review steps that remain within the task.
Back/Next/Cancel
Select Back to proceed to the Co-Planners step. See SMP Assessor Task - Create - Step 3 - Co-Planners on page 284 for additional information.
Select Next to proceed to the Confirm step. See SMP Assessor Task - Create - Step 5 - Confirm on page 294 for additional information.
Click Cancel to discard any unsaved changes and return to the Task Administration page. See SMP Task Administration Overview on page 274 for additional information.
Employee Relationship Task - Create - Task Review - Add/Edit Task Review
Use the Task Review page to add multiple Task Review steps to allow for senior managers, HR business partners, or other roles to review and modify the completed succession task. This is an optional step. 
The Add Task Review page enables administrators to configure the Task Review step, including who is conducting the task review and when the review is due.
To create a Succession Management Planning (SMP) task, go to Admin > Tools > Succession Management > Tasks. Then, click the Add SMP Task link. 
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task Administration
	Grants access to create Succession Management Plan (SMP) tasks for assessing talent incumbents and successors, and manage activity within those tasks. This permission can be constrained by OU, User's OU, User Self and Subordinates, and User. This is an administrator permission.
	Talent/Succession - Administration


[image: ]
Task Review Name
Enter a name for the Task Review step. The character limit for this field is 100.  If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages.  The Task Review name is displayed to task reviewers.
Task Review Description
Enter a description for the Task Review step. The character limit for this field is 500.  If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages.  The Task Review description may be visible to task reviewers.
Task Reviewer
Select who is reviewing the succession task in this Task Review step. The following options are available:
· Manager
· Indirect Manager
· Custom Employee Relationships - If any active custom relationships have been created in Employee Relationship Administration, then they are available in this drop-down menu. See Employee Relationships Administration.
· Availability Based User - This Task Reviewer option enables administrators to select individual users as task reviewers and then assign each selected user a specific availability for which they will serve as task reviewer.See the Task Reviewer - Availability Based User section for additional information.
· Availability Based Position - This Task Reviewer option enables administrators to select specific Position OUs as the task reviewer and then assign each selected Position OU a specific availability for which they will serve as task reviewer.See the Task Reviewer - Availability Based Position section for additional information.
Task Reviewer - Availability Based User
[image: ]
This Task Reviewer option enables administrators to select individual users as task reviewers and then assign each selected user a specific availability for which they will serve as task reviewer.
To add a specific user as a task reviewer:
1. Select Availability Based User from the Task Reviewer drop-down. 
2. Select the Add User link. This opens the Add Task Reviewer pop-up. 
3. Complete the following options:
· Task Reviewer - Select this field to select a specific task reviewer.
· Availability - Select a specific OU or User for which the selected task reviewer will complete the Task Review step.
· If a Task Owner moves out of a Task Reviewer's availability during the Task Review period, then the Task Owner's task is removed from the Task Reviewer. Similarly, if a Task Owner moves in to a Task Reviewer's availability during the Task Review period, then the Task Owner's task is added to the Task Reviewer. This update is performed during a nightly process.
· This option is not available when creating a job pool task and the Availability for the succession task, which is set on the Availability step, is configured to be a "Position to be planned assignment."
· Positions - This option is only available when creating a job pool task and the Availability for the succession task, which is set on the Availability step, is configured to be a "Position to be planned assignment." Select the positions for which the selected task reviewer will complete the Task Review step. The administrator's permission constraints determine which positions are available to select.
Select Save to add the task reviewer. Once a task reviewer is added to the Task Review step, it is displayed on the Add/Edit Task Review page. The administrator can choose to edit or remove the task reviewer by selecting the appropriate icon on the Add Task Review page.
Task Reviewer - Availability Based Position
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This Task Reviewer option enables administrators to select specific Position OUs as the task reviewer and then assign each selected Position OU a specific availability for which they will serve as task reviewer.
To add a specific position as a task reviewer:
1. Select Availability Based Position from the Task Reviewer drop-down. 
2. Then, select the Add Position link. This opens the Add Task Reviewer pop-up. 
· Task Reviewer - Select this field to select a specific task reviewer position. Note: A task review can only be assigned to a single position incumbent. If there is more than one incumbent in the selected position at the time of the task assignment, then the task is assigned alphabetically.
· If a user is in a position that is selected as a Task Reviewer and the user moves out of that position, then the Task Review step is removed from the user. This update is performed during a nightly process.
· If a Task Owner moves out of a Task Reviewer's availability during the Task Review period, then the Task Owner's task is removed from the Task Reviewer. Similarly, if a Task Owner moves in to a Task Reviewer's availability during the Task Review period, then the Task Owner's task is added to the Task Reviewer. This update is performed during a nightly process.
· Availability - Select a specific OU or User for which the selected task reviewer will complete the Task Review step. 
· This option is not available when creating a job pool task and the Availability for the succession task, which is set on the Availability step, is configured to be a "Position to be planned assignment."
· Positions - Select the positions for which the selected task reviewer position will complete the Task Review step.
· This option is only available when creating a job pool task and the Availability for the succession task, which is set on the Availability step, is configured to be a "Position to be planned assignment."
· The administrator's permission constraints determine which positions are available to select.
Select Save to add the task reviewer. Once a task reviewer is added to the Task Review step, it is displayed on the Add/Edit Task Review page. The administrator can choose to edit or remove the task reviewer by selecting the appropriate icon on the Add Task Review page.
Task Review Due Date
This field determines the time period during which the selected task reviewer can review the succession task.
· From - This is the first day on which the task reviewer can access the succession task. By default, this date is set to the day after the last day of the previous Task Owner or Task Review period. For example, if this is the first Task Review period, then this period will follow immediately after the Task Owner period ends. As such, the From date is automatically set to the day after the Task Owner period ends. This date cannot be edited. However, if the previous task period is modified, then the From date for the Task review period is automatically updated.
· To - Select the Calendar icon to set the due date for the Task Review step.
When editing a Task Review step, the Due Date fields are not editable. Select the Edit icon to edit the Due Date fields for the Task Owner and Task Review steps. See Succession Task - Edit Time Periods on page 539 for additional information.
Save/Cancel
· Select Save to save the Task Review step. The Task Review details are displayed in the Task Reviews table on the Task Review step.
· Select Cancel to discard any unsaved changes.
[bookmark: _Ref11394709]SMP Assessor Task - Create - Step 5 - Confirm
Use the Confirm page to confirm the settings for the entire task. All of the task settings are displayed, including task type, template used, and selected assessors.
Once confirmed, the SMP tasks is distributed to all users selected on the Availability page regardless of the user's language preference.
To create a Succession Management Planning (SMP) task, go to Admin > Tools > Succession Management > Tasks. Then, click the Add SMP Task link. 
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task Administration
	Grants access to create Succession Management Plan (SMP) tasks for assessing talent incumbents and successors, and manage activity within those tasks. This permission can be constrained by OU, User's OU, User Self and Subordinates, and User. This is an administrator permission.
	Talent/Succession - Administration


Emails
	EMAIL NAME
	EMAIL DESCRIPTION
	ACTION TYPE



	Succession Task Assigned
	If this email trigger is active when the SMP task is saved, an email is sent to the selected recipients. This email trigger can be sent to the SMP task recipient or a specific user.
	Succession Management


[image: ]
Back/Save
· Click Back to return to the previous page.
· Click Save to Click Save to finalize the task and distribute it to all users selected on the Availability page.
SMP Manager/Assessor Task
A Succession Management Planning (SMP) task can be launched in the following ways:
· My Tasks - From the Welcome page, in the My Tasks widget, select the Launch link. 
· Scheduled Tasks - Go to Home > Scheduled Tasks. This opens the Scheduled Tasks page. Select the task title to begin.
· Universal Profile: Actions - Select the task title to launch the first step of the task. Also, the following actions are available for the task:
· Launch - Select this option to launch the first step of the task.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Delegate SMP Task
	Enables a succession task owner to name a succession task co-planner, if co-planners are enabled for the succession task. This permission should be added to the relevant security role to allow succession task owners to search for and select co-planners. This permission cannot be constrained. This is an administrator permission.
	Talent/Succession - Administration



	SMP Task - View
	Grants the ability to view succession tasks. This permission is dynamically assigned to a user when they are assigned any type of SMP task. However, this permission is not dynamically removed when the SMP task has ended. This permission cannot be constrained.
	Talent/Succession



	Task - View
	Grants ability to view assigned tasks via Scheduled Tasks screen and Welcome Page My Tasks widget. This is an end user permission.
	Core


[image: ]
Step Title and Directions
At the top of the page, the step title and directions are displayed, which are configured by the system administrator. Be sure to read the instructions prior to beginning the step.
Options
The following options may be available from the Options drop-down menu:
· Manage Co-Planners - This option is only available if the task is configured to allow co-planners. If co-planners have already been selected, then this option displays the current number of co-planners (e.g., "Manage Co-Planners (4)"). Select this option to view, add, and remove co-planners. This opens the Manage Co-Planners flyout. 
· To add a co-planner, select the pop-up icon [image: ]. This opens the Select a User pop-up, in which a user can be selected.
· To remove a co-planner, select the Remove icon [image: ] next to the user's name.
· Select the Save button in the Manage Co-Planners pop-up to save any changes to the co-planners.
· Print Succession Task - Select this option to print the task using your browser. Clicking the option opens the Print window for your browser and allows you to print the task.
· Download PDF - Select this option to generate a PDF version of the succession task. When a task owner generates a PDF, the PDF includes the work completed by the task owner. When a task reviewer generates a PDF, the PDF includes the work completed by the task reviewer.
To print the task:
1. Click the Download PDF option from the Options drop-down. This opens the Task Print pop-up. You can either download the task as a PDF or print the task using your browser.
[image: ]
2. Click Download PDF to download the task as a PDF.
1. The message in the pop-up changes to indicate that an email will be sent when the PDF is ready.
2. The email address is pulled from your user record.
3. The Succession Task PDF Notification email must be active and configured in Email Administration.
4. If you have downloaded the PDF within the last 20 days, then when you click the Succession task title, the pop-up opens and indicates that your PDF is ready to download.
3. Click Print Task to print the task from your browser. This opens the Print window for your browser and allows you to print the task.
Overall Progress
This displays the task progress based on the percentage of steps that are completed versus the total number of steps in the task. The progress updates as each step within the task is completed.
Task Steps
This section displays all of the steps in the task. Select a step to navigate directly to that step.
When viewing the task on a small screen, the task steps are collapsed to provide the assessor additional viewing ability. The overall task progress is displayed in the upper-right corner of the page. Assessors can view the task navigation by selecting the Navigation button. The task navigation opens in a flyout, and the assessor can navigate to other steps within the task.
Workspace Panel
This panel displays the contents of each step. The current step that is highlighted in the navigation panel displays in the workspace panel.
Navigation Buttons
The following navigation buttons are available at the bottom of the page:
· Previous - This button takes users to the previous step of the succession task. This button is not available on the first page of the succession task.
· Save and Exit - This button saves the assessor's progress and exits the succession task.
· Save and Continue - This button saves the assessor's progress and proceeds to the next step of the succession task. This button is not available on the final page of the succession task.
· Submit - This button submits the succession task. This button is only available when all sections of the task are complete. Caution: A succession task cannot be reopened once it has been submitted. However, assessors are able to access the task up until the task end date, even if the task has been submitted.
When in read-only mode, the available buttons are Previous, Exit, and Next.
Print Helpful Hints
For the best printing results change the following browser settings:
· Print in a Landscape View, select File in the browser toolbar and select Page Setup, under Orientation select Landscape, click OK.
· Allow Printing of Background Colors and Images. select tools in the browser toolbar and select Internet Options, click on the Advanced tab, check the box to Print background colors and images under Printing, click OK.
· Select File in the browser toolbar and select Print.
Employee Relationship/Assessor Task - Overview Step
[bookmark: concept89]The Overview step is the first step in the succession planning task, and it displays the instructions for completing the task. These instructions are configured by the administrator.
To open a succession planning task, go to Home > Scheduled Tasks. Then, select the task name.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Delegate SMP Task
	Enables a succession task owner to name a succession task co-planner, if co-planners are enabled for the succession task. This permission should be added to the relevant security role to allow succession task owners to search for and select co-planners. This permission cannot be constrained. This is an administrator permission.
	Talent/Succession - Administration



	SMP Task - View
	Grants the ability to view succession tasks. This permission is dynamically assigned to a user when they are assigned any type of SMP task. However, this permission is not dynamically removed when the SMP task has ended. This permission cannot be constrained.
	Talent/Succession
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Step Title and Directions
At the top of the page, the step title and directions are displayed, which are configured by the system administrator. Be sure to read the instructions prior to beginning the step.
Options
The following options may be available from the Options drop-down menu:
· Manage Co-Planners - This option is only available if the task is configured to allow co-planners. If co-planners have already been selected, then this option displays the current number of co-planners (e.g., "Manage Co-Planners (4)"). Select this option to view, add, and remove co-planners. This opens the Manage Co-Planners flyout. 
· To add a co-planner, select the pop-up icon [image: ]. This opens the Select a User pop-up, in which a user can be selected.
· To remove a co-planner, select the Remove icon [image: ] next to the user's name.
· Select the Save button in the Manage Co-Planners pop-up to save any changes to the co-planners.
· Print Succession Task - Select this option to print the task using your browser. Clicking the option opens the Print window for your browser and allows you to print the task.
· Download PDF - Select this option to generate a PDF version of the succession task. When a task owner generates a PDF, the PDF includes the work completed by the task owner. When a task reviewer generates a PDF, the PDF includes the work completed by the task reviewer.
To print the task:
1. Click the Download PDF option from the Options drop-down. This opens the Task Print pop-up. You can either download the task as a PDF or print the task using your browser.
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2. Click Download PDF to download the task as a PDF.
1. The message in the pop-up changes to indicate that an email will be sent when the PDF is ready.
2. The email address is pulled from your user record.
3. The Succession Task PDF Notification email must be active and configured in Email Administration.
4. If you have downloaded the PDF within the last 20 days, then when you click the Succession task title, the pop-up opens and indicates that your PDF is ready to download.
3. Click Print Task to print the task from your browser. This opens the Print window for your browser and allows you to print the task.
Navigation Buttons
The following navigation buttons are available at the bottom of the page:
· Previous - This button takes users to the previous step of the succession task. This button is not available on the first page of the succession task.
· Save and Exit - This button saves the assessor's progress and exits the succession task.
· Save and Continue - This button saves the assessor's progress and proceeds to the next step of the succession task. This button is not available on the final page of the succession task.
· Submit - This button submits the succession task. This button is only available when all sections of the task are complete. Caution: A succession task cannot be reopened once it has been submitted. However, assessors are able to access the task up until the task end date, even if the task has been submitted.
When in read-only mode, the available buttons are Previous, Exit, and Next.
Employee Relationship/Assessor Task - Survey Step
The Survey step provides questions that you must complete. Review each question and provide a response.
[bookmark: concept90]To open a succession planning task, go to Home > Scheduled Tasks. Then, select the task name.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task - View
	Grants the ability to view succession tasks. This permission is dynamically assigned to a user when they are assigned any type of SMP task. However, this permission is not dynamically removed when the SMP task has ended. This permission cannot be constrained.
	Talent/Succession
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Step Title and Directions
At the top of the page, the step title and directions are displayed, which are configured by the system administrator. Be sure to read the instructions prior to beginning the step.
Options
The following options may be available from the Options drop-down menu:
· Manage Co-Planners - This option is only available if the task is configured to allow co-planners. If co-planners have already been selected, then this option displays the current number of co-planners (e.g., "Manage Co-Planners (4)"). Select this option to view, add, and remove co-planners. This opens the Manage Co-Planners flyout. 
· To add a co-planner, select the pop-up icon [image: ]. This opens the Select a User pop-up, in which a user can be selected.
· To remove a co-planner, select the Remove icon [image: ] next to the user's name.
· Select the Save button in the Manage Co-Planners pop-up to save any changes to the co-planners.
· Print Succession Task - Select this option to print the task using your browser. Clicking the option opens the Print window for your browser and allows you to print the task.
· Download PDF - Select this option to generate a PDF version of the succession task. When a task owner generates a PDF, the PDF includes the work completed by the task owner. When a task reviewer generates a PDF, the PDF includes the work completed by the task reviewer.
To print the task:
1. Click the Download PDF option from the Options drop-down. This opens the Task Print pop-up. You can either download the task as a PDF or print the task using your browser.
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2. Click Download PDF to download the task as a PDF.
1. The message in the pop-up changes to indicate that an email will be sent when the PDF is ready.
2. The email address is pulled from your user record.
3. The Succession Task PDF Notification email must be active and configured in Email Administration.
4. If you have downloaded the PDF within the last 20 days, then when you click the Succession task title, the pop-up opens and indicates that your PDF is ready to download.
3. Click Print Task to print the task from your browser. This opens the Print window for your browser and allows you to print the task.
Survey Questions
The text fields accept a maximum of 3,000 characters, and the text fields include formatting options that enable you to control the appearance of your responses.
Pre-populated Succession Information
Succession planning tasks can be configured to pre-populate the most recent succession data. If the task is configured to pre-populate data, then the following data elements are automatically populated with the most recent data:
· Responses - Responses from the most recent task are automatically populated when the step is opened. The succession planner can edit and update the responses as needed. If no responses were added in the most recent task, then no responses are pre-populated.
Navigation Buttons
The following navigation buttons are available at the bottom of the page:
· Previous - This button takes users to the previous step of the succession task. This button is not available on the first page of the succession task.
· Save and Exit - This button saves the assessor's progress and exits the succession task.
· Save and Continue - This button saves the assessor's progress and proceeds to the next step of the succession task. This button is not available on the final page of the succession task.
· Submit - This button submits the succession task. This button is only available when all sections of the task are complete. Caution: A succession task cannot be reopened once it has been submitted. However, assessors are able to access the task up until the task end date, even if the task has been submitted.
When in read-only mode, the available buttons are Previous, Exit, and Next.
Employee Relationship/Assessor Task - Current Organization/Talent Pool Step
[bookmark: concept91]The Current Organization step enables you to select the users for which you would like to complete succession planning. Only the selected users are assessed in this task. This enables you to focus on employees who are in critical positions or potentially at risk, if necessary.
To open a succession planning task, go to Home > Scheduled Tasks. Then, select the task name.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task - View
	Grants the ability to view succession tasks. This permission is dynamically assigned to a user when they are assigned any type of SMP task. However, this permission is not dynamically removed when the SMP task has ended. This permission cannot be constrained.
	Talent/Succession


Step Title and Directions
At the top of the page, the step title and directions are displayed, which are configured by the system administrator. Be sure to read the instructions prior to beginning the step.
Options
The following options may be available from the Options drop-down menu:
· Manage Co-Planners - This option is only available if the task is configured to allow co-planners. If co-planners have already been selected, then this option displays the current number of co-planners (e.g., "Manage Co-Planners (4)"). Select this option to view, add, and remove co-planners. This opens the Manage Co-Planners flyout. 
· To add a co-planner, select the pop-up icon [image: ]. This opens the Select a User pop-up, in which a user can be selected.
· To remove a co-planner, select the Remove icon [image: ] next to the user's name.
· Select the Save button in the Manage Co-Planners pop-up to save any changes to the co-planners.
· Print Succession Task - Select this option to print the task using your browser. Clicking the option opens the Print window for your browser and allows you to print the task.
· Download PDF - Select this option to generate a PDF version of the succession task. When a task owner generates a PDF, the PDF includes the work completed by the task owner. When a task reviewer generates a PDF, the PDF includes the work completed by the task reviewer.
To print the task:
1. Click the Download PDF option from the Options drop-down. This opens the Task Print pop-up. You can either download the task as a PDF or print the task using your browser.
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2. Click Download PDF to download the task as a PDF.
1. The message in the pop-up changes to indicate that an email will be sent when the PDF is ready.
2. The email address is pulled from your user record.
3. The Succession Task PDF Notification email must be active and configured in Email Administration.
4. If you have downloaded the PDF within the last 20 days, then when you click the Succession task title, the pop-up opens and indicates that your PDF is ready to download.
3. Click Print Task to print the task from your browser. This opens the Print window for your browser and allows you to print the task.
List View / Org Chart View
Assessors can switch between org chart view and list view when completing the Current Organization step of an Employee Relationship task. A button is available in the upper-right corner of the step that allows the user to toggle between views. By default, the organization is displayed in the default display setting that is configured for the Current Organization template.
When switching between views, any user selections are preserved.
List View
[image: ]
This step can be configured by the administrator to display users in a list or in an organizational chart. In List View, the users are displayed in a table in alphabetical order. The administrator can configure the step to display up to six informational fields for the users, such as Division and Position.
List View - Search Users
Managers can search for users in the list by first and last name. All selected users remain selected when searching for a user.
List View - Select Users
Select the checkbox for a user to include them in the succession planning task. All users are selected by default. All selections are saved and the selected users are added to the task as soon as you save the task or navigate to another page within the task.
To select all users in the task, select the Include all link. To unselect all users, select the Include none link.
The number of selected users is displayed at the top of the page. When at least one user is selected, you can select the # users included link to view all of the selected users in a flyout on the left side of the page. See Succession Task - Selected Users Flyout on page 549 for additional information.
List View - View User's Information
Select the user's name or photo to view the user's information in a flyout on the left side of the page. See User Card Flyout on page 551 for additional information.
Org Chart View
[image: ]
This step can be configured by the administrator to display users in a list or in an organizational chart. In Org Chart View, the users are displayed in an interactive visual representation of the organizational hierarchy for a position. This view enables you to quickly understand, assess, and plan the succession for a given position.
For Manager tasks, the manager completing the task is displayed at the top of the org chart, and only direct reports are displayed. Each user's name, user ID, and position are displayed. A maximum of 250 users can be displayed. 
For Assessor tasks, where assessor is not the manager, the org chart shows assessees under the assessor in a hierarchical format which is not the same as Managerial Hierarchy.
Org Chart View - Select Users
Select the checkbox for a user to include them in the succession planning task. All users are selected by default. All selections are saved and the selected users are added to the task as soon as you save the task or navigate to another page within the task.
To select all users in the task, select the Include all link. To unselect all users, select the Include none link.
The number of selected users is displayed at the top of the page. When at least one user is selected, you can select the # users included link to view all of the selected users in a flyout on the left side of the page. See Succession Task - Selected Users Flyout on page 549 for additional information.
Org Chart View - View User's Information
Select the user's name or photo to view the user's information in a flyout on the left side of the page. See User Card Flyout on page 551 for additional information.
Navigation Buttons
The following navigation buttons are available at the bottom of the page:
· Previous - This button takes users to the previous step of the succession task. This button is not available on the first page of the succession task.
· Save and Exit - This button saves the assessor's progress and exits the succession task.
· Save and Continue - This button saves the assessor's progress and proceeds to the next step of the succession task. This button is not available on the final page of the succession task.
· Submit - This button submits the succession task. This button is only available when all sections of the task are complete. Caution: A succession task cannot be reopened once it has been submitted. However, assessors are able to access the task up until the task end date, even if the task has been submitted.
When in read-only mode, the available buttons are Previous, Exit, and Next.
Employee Relationship/Assessor Task - User Profile - Competency Assessment Sub-step
The User Profile - Competency Assessment sub-step allows the assessor to complete a competency assessment task for the assessee.
[bookmark: concept92]To open a succession planning task, go to Home > Scheduled Tasks. Then, select the task name.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task - View
	Grants the ability to view succession tasks. This permission is dynamically assigned to a user when they are assigned any type of SMP task. However, this permission is not dynamically removed when the SMP task has ended. This permission cannot be constrained.
	Talent/Succession


[image: ]
Step Title and Directions
At the top of the page, the step title and directions are displayed, which are configured by the system administrator. Be sure to read the instructions prior to beginning the step.
Options
The following options may be available from the Options drop-down menu:
· Manage Co-Planners - This option is only available if the task is configured to allow co-planners. If co-planners have already been selected, then this option displays the current number of co-planners (e.g., "Manage Co-Planners (4)"). Select this option to view, add, and remove co-planners. This opens the Manage Co-Planners flyout. 
· To add a co-planner, select the pop-up icon [image: ]. This opens the Select a User pop-up, in which a user can be selected.
· To remove a co-planner, select the Remove icon [image: ] next to the user's name.
· Select the Save button in the Manage Co-Planners pop-up to save any changes to the co-planners.
· Print Succession Task - Select this option to print the task using your browser. Clicking the option opens the Print window for your browser and allows you to print the task.
· Download PDF - Select this option to generate a PDF version of the succession task. When a task owner generates a PDF, the PDF includes the work completed by the task owner. When a task reviewer generates a PDF, the PDF includes the work completed by the task reviewer.
To print the task:
1. Click the Download PDF option from the Options drop-down. This opens the Task Print pop-up. You can either download the task as a PDF or print the task using your browser.
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2. Click Download PDF to download the task as a PDF.
1. The message in the pop-up changes to indicate that an email will be sent when the PDF is ready.
2. The email address is pulled from your user record.
3. The Succession Task PDF Notification email must be active and configured in Email Administration.
4. If you have downloaded the PDF within the last 20 days, then when you click the Succession task title, the pop-up opens and indicates that your PDF is ready to download.
3. Click Print Task to print the task from your browser. This opens the Print window for your browser and allows you to print the task.
View Rating Scale
To view the rating scale for the competency assessment, select the Question Mark icon [image: ]. The rating scale details opens in a pop-up.
Competency Assessment
The competency assessment is displayed directly within the step. Select the appropriate ratings for the user.
Because an assessor is able to revisit a succession task and alter their responses prior to the expiration date, the assessment results should not be shared with the assessee until after the succession task expires.
Comments
Depending on the configuration of the competency assessment task, the assessor may be able to add comments to individual competencies or to the section. The character limit for comments is 3,000.
· To add a comment to a competency, select the Comment icon [image: ] next to the competency. This opens the Comment pop-up. 
· To add a comment to the section, enter your comment in the field. To view the suggested comments, select the Comment icon [image: ] next to the Comments field. Note: Suggested comments are only available if they are pre-configured by the administrator.
Pre-populated Succession Information
Succession planning tasks can be configured to pre-populate the most recent succession data. If the task is configured to pre-populate data, then the following data elements are automatically populated with the most recent data:
· Succession Custom Fields - The user's most recent succession custom field values are automatically populated when the step is opened. The most recent ratings can either be from Succession Snapshot or from a succession task. The succession planner can update the field values as needed.
· Comments - Comments from the most recent task are automatically populated when the step is opened. The succession planner can edit and update the comments as needed. If no comments were added in the Comments field from the most recent task, then no comments are pre-populated.
Navigation Buttons
The following navigation buttons are available at the bottom of the page:
· Previous - This button takes users to the previous step of the succession task. This button is not available on the first page of the succession task.
· Save and Exit - This button saves the assessor's progress and exits the succession task.
· Save and Continue - This button saves the assessor's progress and proceeds to the next step of the succession task. This button is not available on the final page of the succession task.
· Submit - This button submits the succession task. This button is only available when all sections of the task are complete. Caution: A succession task cannot be reopened once it has been submitted. However, assessors are able to access the task up until the task end date, even if the task has been submitted.
When in read-only mode, the available buttons are Previous, Exit, and Next.
Employee Relationship/Assessor Task - User Profile - Competency Assessment Results Sub-step
The User Profile - Competency Assessment Results sub-step allows the assessor to view the user's competency ratings based on a particular competency model, their job profile, or their most recent assessment. Competency ratings cannot be updated from this step.
[bookmark: concept93]To open a succession planning task, go to Home > Scheduled Tasks. Then, select the task name.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task - View
	Grants the ability to view succession tasks. This permission is dynamically assigned to a user when they are assigned any type of SMP task. However, this permission is not dynamically removed when the SMP task has ended. This permission cannot be constrained.
	Talent/Succession


[image: ]
Step Title and Directions
At the top of the page, the step title and directions are displayed, which are configured by the system administrator. Be sure to read the instructions prior to beginning the step.
Options
The following options may be available from the Options drop-down menu:
· Manage Co-Planners - This option is only available if the task is configured to allow co-planners. If co-planners have already been selected, then this option displays the current number of co-planners (e.g., "Manage Co-Planners (4)"). Select this option to view, add, and remove co-planners. This opens the Manage Co-Planners flyout. 
· To add a co-planner, select the pop-up icon [image: ]. This opens the Select a User pop-up, in which a user can be selected.
· To remove a co-planner, select the Remove icon [image: ] next to the user's name.
· Select the Save button in the Manage Co-Planners pop-up to save any changes to the co-planners.
· Print Succession Task - Select this option to print the task using your browser. Clicking the option opens the Print window for your browser and allows you to print the task.
· Download PDF - Select this option to generate a PDF version of the succession task. When a task owner generates a PDF, the PDF includes the work completed by the task owner. When a task reviewer generates a PDF, the PDF includes the work completed by the task reviewer.
To print the task:
1. Click the Download PDF option from the Options drop-down. This opens the Task Print pop-up. You can either download the task as a PDF or print the task using your browser.
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2. Click Download PDF to download the task as a PDF.
1. The message in the pop-up changes to indicate that an email will be sent when the PDF is ready.
2. The email address is pulled from your user record.
3. The Succession Task PDF Notification email must be active and configured in Email Administration.
4. If you have downloaded the PDF within the last 20 days, then when you click the Succession task title, the pop-up opens and indicates that your PDF is ready to download.
3. Click Print Task to print the task from your browser. This opens the Print window for your browser and allows you to print the task.
User Information
Information about the user, their resume, competencies, performance reviews, or succession ratings may be displayed, depending on the configuration of this step. The assessor may have the option to edit this information. A custom field will not display if the assessor is not within the field's availability.
Select from history - If the step is configured to display historical data, then a Select from history link is available for succession metric fields. Select this link to view the user's past ratings. Select one of the historical ratings from the pop-up to populate that rating in the field for the user.
View metric information [image: ] - Select this icon for a metric field to view the rating scale for the field.
Career Preferences
The user's career preferences may display, depending on the configuration of this step.
Competencies
This step can be configured to display the assessee's competency ratings based on a particular competency model, their job profile, or their most recent assessment. The user's ratings and their target values are displayed.
To view the user's rating and target value on a bar chart, select the Expand arrow to the right of the competency's target value. To expand all competencies, select the Expand All option above the Competencies table.
Ratings that are at or above their target value appear in green, and ratings that are below their target value appear in red.
Pre-populated Succession Information
Succession planning tasks can be configured to pre-populate the most recent succession data. If the task is configured to pre-populate data, then the following data elements are automatically populated with the most recent data:
· Succession Custom Fields - The user's most recent succession custom field values are automatically populated when the step is opened. The most recent ratings can either be from Succession Snapshot or from a succession task. The succession planner can update the field values as needed.
· Comments - Comments from the most recent task are automatically populated when the step is opened. The succession planner can edit and update the comments as needed. If no comments were added in the Comments field from the most recent task, then no comments are pre-populated.
Navigation Buttons
The following navigation buttons are available at the bottom of the page:
· Previous - This button takes users to the previous step of the succession task. This button is not available on the first page of the succession task.
· Save and Exit - This button saves the assessor's progress and exits the succession task.
· Save and Continue - This button saves the assessor's progress and proceeds to the next step of the succession task. This button is not available on the final page of the succession task.
· Submit - This button submits the succession task. This button is only available when all sections of the task are complete. Caution: A succession task cannot be reopened once it has been submitted. However, assessors are able to access the task up until the task end date, even if the task has been submitted.
When in read-only mode, the available buttons are Previous, Exit, and Next.
Employee Relationship/Assessor Task - User Profile - Development Plan Sub-step
The User Profile - Development Plan sub-step allows the assessor to add development actions to the user's primary development plan or create a new development plan. Assessors can add action steps to the user's development plan. For organizations using the Learning module, assessors can access the Course Catalog to add training to the development plan. 
[bookmark: concept94]To open a succession planning task, go to Home > Scheduled Tasks. Then, select the task name.
[image: ]
Step Title and Directions
At the top of the page, the step title and directions are displayed, which are configured by the system administrator. Be sure to read the instructions prior to beginning the step.
Options
The following options may be available from the Options drop-down menu:
· Manage Co-Planners - This option is only available if the task is configured to allow co-planners. If co-planners have already been selected, then this option displays the current number of co-planners (e.g., "Manage Co-Planners (4)"). Select this option to view, add, and remove co-planners. This opens the Manage Co-Planners flyout. 
· To add a co-planner, select the pop-up icon [image: ]. This opens the Select a User pop-up, in which a user can be selected.
· To remove a co-planner, select the Remove icon [image: ] next to the user's name.
· Select the Save button in the Manage Co-Planners pop-up to save any changes to the co-planners.
· Print Succession Task - Select this option to print the task using your browser. Clicking the option opens the Print window for your browser and allows you to print the task.
· Download PDF - Select this option to generate a PDF version of the succession task. When a task owner generates a PDF, the PDF includes the work completed by the task owner. When a task reviewer generates a PDF, the PDF includes the work completed by the task reviewer.
To print the task:
1. Click the Download PDF option from the Options drop-down. This opens the Task Print pop-up. You can either download the task as a PDF or print the task using your browser.
[image: ]
2. Click Download PDF to download the task as a PDF.
1. The message in the pop-up changes to indicate that an email will be sent when the PDF is ready.
2. The email address is pulled from your user record.
3. The Succession Task PDF Notification email must be active and configured in Email Administration.
4. If you have downloaded the PDF within the last 20 days, then when you click the Succession task title, the pop-up opens and indicates that your PDF is ready to download.
3. Click Print Task to print the task from your browser. This opens the Print window for your browser and allows you to print the task.
Add Training
Select the Add Training button to add items from the Course Catalog to the user's development plan. The Select Training flyout appears. Use the search fields and filters to select the appropriate training for the development plan. The training is added with a default due date of one year from the current date. However, this due date can be edited by editing the training. See the Edit / Delete Development Plan Item section below for additional information.
This button is only available for organizations using the Learning module.
Add Development Step
Select the Add Development Step button to add a freeform action step to the user's development plan. The Add Development Step flyout appears. Enter the following information for the action step:
· Development Action - Enter a description of the action step, up to 3000 characters. This should clearly identify what the user should do to complete the action step.
· Due Date - Select the date by which the user must complete the action step. This value defaults to one year from the current date.
Select the Save button to add the action step to the development plan.
Edit / Delete Development Plan Item
When a training item or action step is added to a development plan, an Options menu [image: ] is available to the right of the action step. The following options are available for an item until it is saved to a development plan:
· Edit Item - This opens the Edit Action Step flyout where the assessor can edit the item. For action steps, the description and due date can be edited. For training, only the due date can be edited.
· Delete Item - This opens a confirmation pop-up. Select Yes to remove the item from the development plan.
Note: These options are not available after the items have been saved to a development plan.
Create New Plan / Update Primary Plan / Update Plan
When the assessor has added training or action steps, the assessor may have the option to create a new development plan for the user or update the user's primary development plan.
· Create New Plan - Select this option to create a new development plan for the user. The Create Development Plan flyout appears. Enter a title for the development plan, and select the Save button. The title of the new development plan appears at the top of the development plan table.
· Update Primary Plan - This option is only available when the assessee already has a primary development plan. Select this option to add the development plan items to the user's existing primary plan. The title of the primary development plan appears at the top of the development plan table.
· Update Plan - After choosing to create a new plan or update the primary plan, any additional items that are added must be saved to the selected development plan. If an action step or training item is added after this decision is made, the assessor must select this button to add the items to the development plan prior to saving the succession task.
Note: The due date for the development plan is automatically set to the latest due date of all items in the development plan.
Edit Development Plan Title
When a development plan has been created, the title of the development plan appears at the top of the development plan table. The assessor can edit the title of this development plan by selecting the Options menu [image: ] to the right of the title and selecting the Edit Development Plan Title option.
Navigation Buttons
The following navigation buttons are available at the bottom of the page:
· Previous - This button takes users to the previous step of the succession task. This button is not available on the first page of the succession task.
· Save and Exit - This button saves the assessor's progress and exits the succession task.
· Save and Continue - This button saves the assessor's progress and proceeds to the next step of the succession task. This button is not available on the final page of the succession task.
· Submit - This button submits the succession task. This button is only available when all sections of the task are complete. Caution: A succession task cannot be reopened once it has been submitted. However, assessors are able to access the task up until the task end date, even if the task has been submitted.
When in read-only mode, the available buttons are Previous, Exit, and Next.
The assessor must save any development plan items to a development plan prior to saving the succession task. This is done by selecting the Create New Plan, Update Primary Plan, or Update Plan button. If the assessor attempts to save the succession task when there are items that have not been saved to a development plan, a warning pop-up appears. 
Employee Relationship/Assessor Task - User Profile - Metric Sub-step
The User Profile - Metric sub-step allows the assessor to view information, provide information, and rate the user. Some fields may be read-only, and some fields may be editable, depending on the field configuration. This step can be configured to include User, Resume, Competency, Performance Review, and Succession Management Planning (SMP) Metric fields. The step can also be configured to display historical data from previous SMP tasks and current ratings. 
To open a succession planning task, go to Home > Scheduled Tasks. Then, select the task name.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task - View
	Grants the ability to view succession tasks. This permission is dynamically assigned to a user when they are assigned any type of SMP task. However, this permission is not dynamically removed when the SMP task has ended. This permission cannot be constrained.
	Talent/Succession


[image: ]
Step Title and Directions
At the top of the page, the step title and directions are displayed, which are configured by the system administrator. Be sure to read the instructions prior to beginning the step.
Options
The following options may be available from the Options drop-down menu:
· Manage Co-Planners - This option is only available if the task is configured to allow co-planners. If co-planners have already been selected, then this option displays the current number of co-planners (e.g., "Manage Co-Planners (4)"). Select this option to view, add, and remove co-planners. This opens the Manage Co-Planners flyout. 
· To add a co-planner, select the pop-up icon [image: ]. This opens the Select a User pop-up, in which a user can be selected.
· To remove a co-planner, select the Remove icon [image: ] next to the user's name.
· Select the Save button in the Manage Co-Planners pop-up to save any changes to the co-planners.
· Print Succession Task - Select this option to print the task using your browser. Clicking the option opens the Print window for your browser and allows you to print the task.
· Download PDF - Select this option to generate a PDF version of the succession task. When a task owner generates a PDF, the PDF includes the work completed by the task owner. When a task reviewer generates a PDF, the PDF includes the work completed by the task reviewer.
To print the task:
1. Click the Download PDF option from the Options drop-down. This opens the Task Print pop-up. You can either download the task as a PDF or print the task using your browser.
[image: ]
2. Click Download PDF to download the task as a PDF.
1. The message in the pop-up changes to indicate that an email will be sent when the PDF is ready.
2. The email address is pulled from your user record.
3. The Succession Task PDF Notification email must be active and configured in Email Administration.
4. If you have downloaded the PDF within the last 20 days, then when you click the Succession task title, the pop-up opens and indicates that your PDF is ready to download.
3. Click Print Task to print the task from your browser. This opens the Print window for your browser and allows you to print the task.
User Profile Fields
The top of the page displays all of the fields that the administrator configured to display, such as organizational, performance, resume, and succession information. Depending on the field type, the assessor may be able to set a value for the field. Required fields are indicated by a red asterisk. If a custom field is included, then the field is only displayed if it is available to the assessor.
Select from history - If the step is configured to display historical data, then a Select from history link is available for succession metric fields. Select this link to view the user's past ratings. Select one of the historical ratings from the pop-up to populate that rating in the field for the user.
View metric information [image: ] - Select this icon for a metric field to view the rating scale for the field.
Succession Log
Select this button to view a log of succession-related comments that have been added for the user from various locations in the system. See Succession Log on page 573 for additional information.
Career Preference Questions
If included in the step, career preference questions are displayed with the user's responses to these questions. The questions only display a response if the user has provided a response from the Universal Profile - Bio - Resume page or the Career Preferences page prior to the task deployment.
Comments
If included in the step, a Comments field is available to provide general comments related to the user's succession planning. The character limit is 3,000. This field may be required.
Metric Grid
If included in the step, a metric grid is displayed at the bottom of the step. The user's position on the grid is determined by the user's succession ratings. If the user is missing a rating for one or more of the metrics associated with the grid, then the user does not appear on the grid.
Depending on the configuration of the step, the assessor may be able to override the calculated position in the grid by dragging and dropping the user to a new location on the grid. If the user's position is overridden, then an asterisk appears next to the user's name to indicate the grid position has changed. Reset the employee to their original position by selecting the Reset button. When a user's position is moved, the system stores the user's new rating for the metric grid.
To view a user's historical grid placements, select the View Grid History link.
Pre-populated Succession Information
Succession planning tasks can be configured to pre-populate the most recent succession data. If the task is configured to pre-populate data, then the following data elements are automatically populated with the most recent data:
· Succession Custom Fields - The user's most recent succession custom field values are automatically populated when the step is opened. The most recent ratings can either be from Succession Snapshot or from a succession task. The succession planner can update the field values as needed.
· Comments - Comments from the most recent task are automatically populated when the step is opened. The succession planner can edit and update the comments as needed. If no comments were added in the Comments field from the most recent task, then no comments are pre-populated.
Succession planners may have the option to view historical succession data by clicking the History icon. If the succession planner chooses to view historical succession data, the pre-populated data is overwritten and cannot be retrieved.
Navigation Buttons
The following navigation buttons are available at the bottom of the page:
· Previous - This button takes users to the previous step of the succession task. This button is not available on the first page of the succession task.
· Save and Exit - This button saves the assessor's progress and exits the succession task.
· Save and Continue - This button saves the assessor's progress and proceeds to the next step of the succession task. This button is not available on the final page of the succession task.
· Submit - This button submits the succession task. This button is only available when all sections of the task are complete. Caution: A succession task cannot be reopened once it has been submitted. However, assessors are able to access the task up until the task end date, even if the task has been submitted.
When in read-only mode, the available buttons are Previous, Exit, and Next.
Employee Relationship/Assessor Task - User Profile - Resume Sub-step
The User Profile - Resume sub-step allows the assessor to view the user's resume information.
[bookmark: concept96]To open a succession planning task, go to Home > Scheduled Tasks. Then, select the task name.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task - View
	Grants the ability to view succession tasks. This permission is dynamically assigned to a user when they are assigned any type of SMP task. However, this permission is not dynamically removed when the SMP task has ended. This permission cannot be constrained.
	Talent/Succession


[image: ]
Step Title and Directions
At the top of the page, the step title and directions are displayed, which are configured by the system administrator. Be sure to read the instructions prior to beginning the step.
Options
The following options may be available from the Options drop-down menu:
· Manage Co-Planners - This option is only available if the task is configured to allow co-planners. If co-planners have already been selected, then this option displays the current number of co-planners (e.g., "Manage Co-Planners (4)"). Select this option to view, add, and remove co-planners. This opens the Manage Co-Planners flyout. 
· To add a co-planner, select the pop-up icon [image: ]. This opens the Select a User pop-up, in which a user can be selected.
· To remove a co-planner, select the Remove icon [image: ] next to the user's name.
· Select the Save button in the Manage Co-Planners pop-up to save any changes to the co-planners.
· Print Succession Task - Select this option to print the task using your browser. Clicking the option opens the Print window for your browser and allows you to print the task.
· Download PDF - Select this option to generate a PDF version of the succession task. When a task owner generates a PDF, the PDF includes the work completed by the task owner. When a task reviewer generates a PDF, the PDF includes the work completed by the task reviewer.
To print the task:
1. Click the Download PDF option from the Options drop-down. This opens the Task Print pop-up. You can either download the task as a PDF or print the task using your browser.
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2. Click Download PDF to download the task as a PDF.
1. The message in the pop-up changes to indicate that an email will be sent when the PDF is ready.
2. The email address is pulled from your user record.
3. The Succession Task PDF Notification email must be active and configured in Email Administration.
4. If you have downloaded the PDF within the last 20 days, then when you click the Succession task title, the pop-up opens and indicates that your PDF is ready to download.
3. Click Print Task to print the task from your browser. This opens the Print window for your browser and allows you to print the task.
Resume Information
The information from a section of the user's resume is displayed. The administrator configures which resume section is displayed.
Comments
To add a comment, select the Add Comment button. This opens the Add Comment flyout. Enter a comment, up to 3000 characters, and then select the Save button.
To edit an existing comment, select the Edit link below the comment.
To delete an existing comment, select the Delete link below the comment.
Pre-populated Succession Information
Succession planning tasks can be configured to pre-populate the most recent succession data. If the task is configured to pre-populate data, then the following data elements are automatically populated with the most recent data:
· Succession Custom Fields - The user's most recent succession custom field values are automatically populated when the step is opened. The most recent ratings can either be from Snapshot Succession or from a succession task. The succession planner can update the field values as needed.
· Comments - Comments from the most recent task are automatically populated when the step is opened. Only the most recent comments that apply to the corresponding user and resume section are displayed. The succession planner can edit and update the comments as needed. If no comments were added in the Comments field from the most recent task, then no comments are pre-populated.
Navigation Buttons
The following navigation buttons are available at the bottom of the page:
· Previous - This button takes users to the previous step of the succession task. This button is not available on the first page of the succession task.
· Save and Exit - This button saves the assessor's progress and exits the succession task.
· Save and Continue - This button saves the assessor's progress and proceeds to the next step of the succession task. This button is not available on the final page of the succession task.
· Submit - This button submits the succession task. This button is only available when all sections of the task are complete. Caution: A succession task cannot be reopened once it has been submitted. However, assessors are able to access the task up until the task end date, even if the task has been submitted.
When in read-only mode, the available buttons are Previous, Exit, and Next.
Employee Relationship/Assessor Task - Metric Step
[bookmark: concept97]The Metric step displays how the users in the succession task are plotted on the succession metric grid based on their current succession ratings. Depending on the configuration of the succession task, the assessor may be able to calibrate a user's ratings by relocating them on the metric grid.
To open a succession planning task, go to Home > Scheduled Tasks. Then, select the task name.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task - View
	Grants the ability to view succession tasks. This permission is dynamically assigned to a user when they are assigned any type of SMP task. However, this permission is not dynamically removed when the SMP task has ended. This permission cannot be constrained.
	Talent/Succession


[image: ]
Step Title and Directions
At the top of the page, the step title and directions are displayed, which are configured by the system administrator. Be sure to read the instructions prior to beginning the step.
Options
The following options may be available from the Options drop-down menu:
· Manage Co-Planners - This option is only available if the task is configured to allow co-planners. If co-planners have already been selected, then this option displays the current number of co-planners (e.g., "Manage Co-Planners (4)"). Select this option to view, add, and remove co-planners. This opens the Manage Co-Planners flyout. 
· To add a co-planner, select the pop-up icon [image: ]. This opens the Select a User pop-up, in which a user can be selected.
· To remove a co-planner, select the Remove icon [image: ] next to the user's name.
· Select the Save button in the Manage Co-Planners pop-up to save any changes to the co-planners.
· Print Succession Task - Select this option to print the task using your browser. Clicking the option opens the Print window for your browser and allows you to print the task.
· Download PDF - Select this option to generate a PDF version of the succession task. When a task owner generates a PDF, the PDF includes the work completed by the task owner. When a task reviewer generates a PDF, the PDF includes the work completed by the task reviewer.
To print the task:
1. Click the Download PDF option from the Options drop-down. This opens the Task Print pop-up. You can either download the task as a PDF or print the task using your browser.
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2. Click Download PDF to download the task as a PDF.
1. The message in the pop-up changes to indicate that an email will be sent when the PDF is ready.
2. The email address is pulled from your user record.
3. The Succession Task PDF Notification email must be active and configured in Email Administration.
4. If you have downloaded the PDF within the last 20 days, then when you click the Succession task title, the pop-up opens and indicates that your PDF is ready to download.
3. Click Print Task to print the task from your browser. This opens the Print window for your browser and allows you to print the task.
Metric Grid
The metric grid displays the users in the task. Each user's placement on the grid is determined by their current succession ratings. If the user is missing a rating for one or more of the metrics associated with the grid, then the user is displayed in the Unrated Employees table below the grid.
The header for each cell displays the grid rating that corresponds with the grid position. The header also displays the number and percentage of users who are currently included in the cell. The cell count and percentage values are dynamically updated if users are moved to different grid locations.
Metric Grid - Show on Grid
The assessor can use the Show drop-down menu to determine what type of information is displayed on the Metric step. Note: This setting also applies to the Unrated Employees table. The following options are available from the drop-down menu:
· Picture Only - This option displays only the users' photographs, and their names are hidden. This may be helpful when there are many users on the grid because it enables more users to be displayed. If a user does not have a photograph, then the user's initials are displayed to help identify the user.
· Picture and Full Name - This option displays the users' photographs and full names. 
· Indirect Subordinates - This option is only available within a Manager task. This option displays the manager's direct and indirect subordinates on the grid. The positions of indirect subordinates cannot be updated by the manager. A prefix is added before each indirect subordinate's name to clearly identify them as indirect subordinates. The prefix is configured by the administrator.
Metric Grid - Calibrate User Ratings
Depending on the configuration of the step, the assessor may be able to override the calculated position in the grid by dragging and dropping the user to a new location on the grid. If the user's position is overridden, then an asterisk appears next to the user's name to indicate the grid position has changed. When a user's position is moved, the system stores the user's new rating for the metric grid.
Metric Grid - Reset Grid Placements
Reset all employees to their calculated positions by selecting the Reset button. The calculated positions are determined by their most recently saved succession ratings.
Metric Grid - Unrated Employees
If a user is missing a rating for one or more of the grid's axis, then the user appears in the Unrated Employees table below the grid. The table contains multiple tabs to indicate which ratings the user is missing. For example, when viewing the Performance Potential grid, if a user is missing a Performance rating, then the user will appear in the No Performance tab of the Unrated Employees table. If the user does not have neither a Performance nor a Potential rating, then the user will appear in the No Rating tab of the table.
Depending on the configuration of the task, the assessor may be able to drag and drop a user from the Unrated Employees table to a specific location on the metric grid. The system updates the user's current ratings to match the user's placement on the grid. An asterisk appears next to the calibrated employee to indicate that the user's ratings have been updated.
View User Information
The assessor can select any user in the grid or in the Unrated Employees table to view additional information about the user. This opens the User Info flyout. See User Card Flyout on page 551 for additional information.
Pre-populated Succession Information
Succession planning tasks can be configured to pre-populate the most recent succession data. If the task is configured to pre-populate data, then the following data elements are automatically populated with the most recent data:
· Grid Placements - The most recent metric grid placements for each user are automatically populated when the step is opened. The most recent placements can either be from Helicopter View or from a succession task. The succession planner can update the grid placements as needed.
Navigation Buttons
The following navigation buttons are available at the bottom of the page:
· Previous - This button takes users to the previous step of the succession task. This button is not available on the first page of the succession task.
· Save and Exit - This button saves the assessor's progress and exits the succession task.
· Save and Continue - This button saves the assessor's progress and proceeds to the next step of the succession task. This button is not available on the final page of the succession task.
· Submit - This button submits the succession task. This button is only available when all sections of the task are complete. Caution: A succession task cannot be reopened once it has been submitted. However, assessors are able to access the task up until the task end date, even if the task has been submitted.
When in read-only mode, the available buttons are Previous, Exit, and Next.
Employee Relationship/Assessor Task - Batch Rating Step
The Batch Rating step allows the assessor to view information, provide information, and rate all users within the task. Some fields may be read-only, and some fields may be editable, depending on the field configuration. This step can be configured to include User, Competency, Performance Review, and Succession Management Planning (SMP) Metric fields.
To open a succession planning task, go to Home > Scheduled Tasks. Then, select the task name.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task - View
	Grants the ability to view succession tasks. This permission is dynamically assigned to a user when they are assigned any type of SMP task. However, this permission is not dynamically removed when the SMP task has ended. This permission cannot be constrained.
	Talent/Succession



	Succession Management Plan Templates - Manage
	Grants ability to create and edit Succession Management Plan (SMP) templates for use in assessing talent (incumbents and successors) in SMP tasks. This permission cannot be constrained. This is an administrator permission.
	Talent/Succession - Administration
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Step Title and Directions
At the top of the page, the step title and directions are displayed, which are configured by the system administrator. Be sure to read the instructions prior to beginning the step.
Options
The following options may be available from the Options drop-down menu:
· Manage Co-Planners - This option is only available if the task is configured to allow co-planners. If co-planners have already been selected, then this option displays the current number of co-planners (e.g., "Manage Co-Planners (4)"). Select this option to view, add, and remove co-planners. This opens the Manage Co-Planners flyout. 
· To add a co-planner, select the pop-up icon [image: ]. This opens the Select a User pop-up, in which a user can be selected.
· To remove a co-planner, select the Remove icon [image: ] next to the user's name.
· Select the Save button in the Manage Co-Planners pop-up to save any changes to the co-planners.
· Print Succession Task - Select this option to print the task using your browser. Clicking the option opens the Print window for your browser and allows you to print the task.
· Download PDF - Select this option to generate a PDF version of the succession task. When a task owner generates a PDF, the PDF includes the work completed by the task owner. When a task reviewer generates a PDF, the PDF includes the work completed by the task reviewer.
To print the task:
1. Click the Download PDF option from the Options drop-down. This opens the Task Print pop-up. You can either download the task as a PDF or print the task using your browser.
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2. Click Download PDF to download the task as a PDF.
1. The message in the pop-up changes to indicate that an email will be sent when the PDF is ready.
2. The email address is pulled from your user record.
3. The Succession Task PDF Notification email must be active and configured in Email Administration.
4. If you have downloaded the PDF within the last 20 days, then when you click the Succession task title, the pop-up opens and indicates that your PDF is ready to download.
3. Click Print Task to print the task from your browser. This opens the Print window for your browser and allows you to print the task.
Filter By
Use the filter options to sort users based on specific rating values. 
Ratings and Fields
In the table, select ratings and field values for each user. Required fields are indicated by a red asterisk next to the column header. If a custom field is included in the table, then the field is only displayed in the table if it is available to the assessor.
Important: Even if a user only had read-only fields, they must be viewed in order to confirm their ratings in the Batch Rating step. If not all of the users have been at least viewed, the assessor cannot proceed to the next step. Select each page of users to view and confirm any users with only read-only fields.
When more than 10 users are available in the table, a Show drop-down is available in the upper-right corner of the table. This enables the assessor to determine the number of users that are displayed in the table at one time.
View a User's Subordinates
Managers may have the option to view the direct subordinates of users within the table. This option is only available when the functionality is enabled by the administrator. Note: The option to view a user's subordinates is only available in Manager tasks.
To view the subordinates of a user within the Batch Rating table, select the View Subordinates (Right Arrow) icon [image: ] to the right of a user's name. The table expands to display a read-only view of the user's subordinates and their ratings and fields.
· Managers can only view the subordinates for one user at a time. If the View Subordinates icon is selected for a second user, then the first expanded user is collapsed.
· This icon is not available if the user does not have any subordinates.
Show Users with Incomplete Fields
If an assessor attempts to save the Batch Rating step when they have not completed all required fields, a notification message is displayed above the Batch Rating table which indicates the number of users for which the assessor has not completed all required fields. 
· Show users with incomplete fields - Select this link to refresh the Batch Rating table to only display users who have required fields that are incomplete. This link appears above the Batch Rating table when the assessor attempts to save the Batch Rating step when there are incomplete required fields.
· Refresh users with incomplete fields - Select this link to refresh the Batch Rating table to remove any users for whom the assessor has provided all required fields. This link appears below the Batch Rating table when the assessor is viewing users with incomplete fields.
· Click here to show all users - Select this link to refresh the Batch Rating table to display all users. This link appears above the Batch Rating table when the assessor is viewing users with incomplete fields.
Pre-populated Succession Information
Succession planning tasks can be configured to pre-populate the most recent succession data. If the task is configured to pre-populate data, then the following data elements are automatically populated with the most recent data:
· Ratings - The most recent succession ratings for each user are automatically populated when the step is opened. The most recent ratings can either be from Succession Snapshot or from a succession task. The succession planner can update the field values as needed.
Navigation Buttons
The following navigation buttons are available at the bottom of the page:
· Previous - This button takes users to the previous step of the succession task. This button is not available on the first page of the succession task.
· Save and Exit - This button saves the assessor's progress and exits the succession task.
· Save and Continue - This button saves the assessor's progress and proceeds to the next step of the succession task. This button is not available on the final page of the succession task.
· Submit - This button submits the succession task. This button is only available when all sections of the task are complete. Caution: A succession task cannot be reopened once it has been submitted. However, assessors are able to access the task up until the task end date, even if the task has been submitted.
When in read-only mode, the available buttons are Previous, Exit, and Next.
Employee Relationship/Assessor Task - Succession Chart Step
The Succession Chart step enables assessors to create and visualize a succession plan for an employee. To complete this step, assessors should review each employee's succession metric ratings and nominate successors for each employee.
To open a succession planning task, go to Home > Scheduled Tasks. Then, select the task name.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task - View
	Grants the ability to view succession tasks. This permission is dynamically assigned to a user when they are assigned any type of SMP task. However, this permission is not dynamically removed when the SMP task has ended. This permission cannot be constrained.
	Talent/Succession
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Step Title and Directions
At the top of the page, the step title and directions are displayed, which are configured by the system administrator. Be sure to read the instructions prior to beginning the step.
Options
The following options may be available from the Options drop-down menu:
· Manage Co-Planners - This option is only available if the task is configured to allow co-planners. If co-planners have already been selected, then this option displays the current number of co-planners (e.g., "Manage Co-Planners (4)"). Select this option to view, add, and remove co-planners. This opens the Manage Co-Planners flyout. 
· To add a co-planner, select the pop-up icon [image: ]. This opens the Select a User pop-up, in which a user can be selected.
· To remove a co-planner, select the Remove icon [image: ] next to the user's name.
· Select the Save button in the Manage Co-Planners pop-up to save any changes to the co-planners.
· Print Succession Task - Select this option to print the task using your browser. Clicking the option opens the Print window for your browser and allows you to print the task.
· Download PDF - Select this option to generate a PDF version of the succession task. When a task owner generates a PDF, the PDF includes the work completed by the task owner. When a task reviewer generates a PDF, the PDF includes the work completed by the task reviewer.
To print the task:
1. Click the Download PDF option from the Options drop-down. This opens the Task Print pop-up. You can either download the task as a PDF or print the task using your browser.
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2. Click Download PDF to download the task as a PDF.
1. The message in the pop-up changes to indicate that an email will be sent when the PDF is ready.
2. The email address is pulled from your user record.
3. The Succession Task PDF Notification email must be active and configured in Email Administration.
4. If you have downloaded the PDF within the last 20 days, then when you click the Succession task title, the pop-up opens and indicates that your PDF is ready to download.
3. Click Print Task to print the task from your browser. This opens the Print window for your browser and allows you to print the task.
· Remove Inactive Successors - Administrators may configure a succession planning task to display inactive successors. When this occurs and a potential successor becomes inactive in the system, then they still appear in the succession chart. When inactive successors appear in the succession chart, assessors can select this option to permanently remove all inactive successors within the task.
· Add New Position - This option is only available if enabled for the step by the administrator. Select this option to add a new vacant position to the succession chart. This opens the Add New Position flyout. Define the position title and select the Save button. A new vacant position is added to the succession chart, and the assessor can define potential successors for the vacant position. Note: Adding a position does not impact the OU hierarchy. 
Group By
This option enables the assessor to group the successors by succession metric ratings. When a rating is selected, the columns of the succession chart are updated to display each possible rating, and existing successors are positioned within the column that corresponds with their succession metric rating. The optimal rating is displayed as the first column.
The Group By drop-down contains all Successor Information succession metrics that are included in the Succession Chart step.
Sort By
This option enables the assessor to sort the successors. The following sort options are available:
· Alphabetically - This option sorts successors alphabetically by last name.
· By Rating - This option sorts successors by their succession metric rating.
To reverse the sort order, select the Ascending/Descending icon [image: ] next to the Sort By drop-down menu.
Incumbents and Successors
The Succession Chart displays incumbents in the first column. The color of the incumbent's card reflects the user's succession rating.
The incumbent's successors are displayed to the right of the incumbent. Depending on the configuration of the task, inactive successors may be displayed. Inactive successors do not count towards the minimum and maximum number of successors within the Succession Chart step.
Review Plan and Nominate Successors
To review a user's succession plan and nominate successors, select the Review Plan link within the user's card. See Employee Relationship/Assessor Task - Succession Chart Step - Review Plan and Nominate Successors on page 427 for additional information.
View User Information
To view additional information about a user, select their name or image in the Succession Chart. This opens the User Info flyout. See User Card Flyout on page 551 for additional information.
Pre-populated Succession Information
Succession planning tasks can be configured to pre-populate the most recent succession data. If the task is configured to pre-populate data, then the following data elements are automatically populated with the most recent data:
· Successors - Any successors who are specific to the user (i.e., successors who are not position-based) are automatically populated when the step is opened. The successors can either be from Succession Snapshot or from a succession task. All existing internal, external, and unknown successors are pre-populated. The successor's most recent succession metrics are also pre-populated. If the incumbent has more successors than the task allows, then only the most recently added successors are populated. The succession planner can update the successors as needed.
It is important to note that when a successor is identified for a specific incumbent, the successor's Readiness rating is specific to the incumbent, not the successor's individual succession metric rating. A user can be named as a successor for multiple incumbents in the same position at the same time and have a different Readiness rating for each incumbent. If a successor's Readiness is modified via an incumbent's Succession Snapshot, this updates the user's Readiness with regards to being a successor for the specific incumbent.
Navigation Buttons
The following navigation buttons are available at the bottom of the page:
· Previous - This button takes users to the previous step of the succession task. This button is not available on the first page of the succession task.
· Save and Exit - This button saves the assessor's progress and exits the succession task.
· Save and Continue - This button saves the assessor's progress and proceeds to the next step of the succession task. This button is not available on the final page of the succession task.
· Submit - This button submits the succession task. This button is only available when all sections of the task are complete. Caution: A succession task cannot be reopened once it has been submitted. However, assessors are able to access the task up until the task end date, even if the task has been submitted.
When in read-only mode, the available buttons are Previous, Exit, and Next.
When an assessor attempts to save the Succession Chart step, the system validates all data within the step. For example, the step may be configured so that each incumbent or position must have a minimum and a maximum number of assessors. If any validation is not met, then an error message appears at the top of the step along with the number of incumbents or positions that require attention. The assessor may select the error message to refresh the page to display only incumbents or positions that require attention. This enables the assessor to quickly resolve any issues.
Employee Relationship/Assessor Task - Succession Chart Step - Review Plan and Nominate Successors
The Succession Chart - Review Position step enables the assessor to view the details of the incumbent. The assessor can identify potential successors for the incumbent.
To open a succession planning task, go to Home > Scheduled Tasks. Then, select the task name.
To review a succession plan for an incumbent, select the Review Plan link for the incumbent on the Succession Chart step.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task - View
	Grants the ability to view succession tasks. This permission is dynamically assigned to a user when they are assigned any type of SMP task. However, this permission is not dynamically removed when the SMP task has ended. This permission cannot be constrained.
	Talent/Succession



	Succession - Successor User Search
	Grants ability to search for potential successors in a succession task or in Succession Snapshot within Universal Profile. Users who do not have this permission cannot search for potential successors. The constraints that are applied to this permission limit the users who can be searched and added as potential successors. This permission can be constrained by OU, User's OU, Subordinates, Direct Reports, User, and User Self and Subordinates. This is an end user permission.
Note: This permission is not dynamically assigned to users who are designated as a co-planner. This permission must be added to the relevant security role in order for the co-planner to search for potential successors. 
	Talent/Succession
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Step Title and Directions
At the top of the page, the step title and directions are displayed, which are configured by the system administrator. Be sure to read the instructions prior to beginning the step.
Options
The following options may be available from the Options drop-down menu:
· Manage Co-Planners - This option is only available if the task is configured to allow co-planners. If co-planners have already been selected, then this option displays the current number of co-planners (e.g., "Manage Co-Planners (4)"). Select this option to view, add, and remove co-planners. This opens the Manage Co-Planners flyout. 
· To add a co-planner, select the pop-up icon [image: ]. This opens the Select a User pop-up, in which a user can be selected.
· To remove a co-planner, select the Remove icon [image: ] next to the user's name.
· Select the Save button in the Manage Co-Planners pop-up to save any changes to the co-planners.
· Print Succession Task - Select this option to print the task using your browser. Clicking the option opens the Print window for your browser and allows you to print the task.
· Download PDF - Select this option to generate a PDF version of the succession task. When a task owner generates a PDF, the PDF includes the work completed by the task owner. When a task reviewer generates a PDF, the PDF includes the work completed by the task reviewer.
To print the task:
1. Click the Download PDF option from the Options drop-down. This opens the Task Print pop-up. You can either download the task as a PDF or print the task using your browser.
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2. Click Download PDF to download the task as a PDF.
1. The message in the pop-up changes to indicate that an email will be sent when the PDF is ready.
2. The email address is pulled from your user record.
3. The Succession Task PDF Notification email must be active and configured in Email Administration.
4. If you have downloaded the PDF within the last 20 days, then when you click the Succession task title, the pop-up opens and indicates that your PDF is ready to download.
3. Click Print Task to print the task from your browser. This opens the Print window for your browser and allows you to print the task.
· Remove Inactive Successors - Administrators may configure a succession planning task to display inactive successors. When this occurs and a potential successor becomes inactive in the system, then they still appear in the succession chart. When inactive successors appear in the succession chart, assessors can select this option to permanently remove all inactive successors within the succession chart.
Review Incumbent
The incumbent's information is displayed at the top of the page for reference, including the user's succession metric rating.
Review Successors
Depending on the task configuration, the assessor may be required to identify a minimum number of successors. Also, there may be a maximum number of assessors that can be identified. In this case, the minimum and maximum values are displayed at the top of the page.
If potential successors have been added for the user, then they are displayed below the user's card with their name, photo, division, and position. Additional fields may be configured to display by the administrator. Depending on the configuration of the task, inactive successors may be displayed. Inactive successors do not count towards the minimum and maximum number of successors within the Succession Chart step.
To remove a potential successor, select the Trash Can icon to the right of the potential successor.
Quick Add
To quickly add a specific user as a successor, begin typing their name in the Search for your successors here field. When at least three characters are entered, the system's predictive search displays users who match your search. Select a user to add them as a potential successor.
To search for a user, select the Search icon to the right of the Search for your successors here field. The Select user flyout opens. Using the search functionality, search for a user by name or position.
Find Successors with Recommendations and Advanced Search
To view recommended successors or to define a set of advanced criteria to identify potential successors, select the Search button in the Find Successors section. See SMP Task - Succession Chart Step - Recommended Successors and Advanced Search on page 474 for additional information.
Add External Users
To add a successor who is not within the organization, select the Add button in the Add External section. This opens the Add External Successor flyout. Enter the appropriate information about the external successor, and then select the Add button. The external user is added to the list of successors.
This option is only available if this functionality is enabled by the administrator.
Add Unknown User
To add an unknown user as a successor, select the Add button in the Add Unknown section. This option should be used to add a placeholder for a successor when there are not enough adequate successors available.
Save / Cancel
Select the Save button to save the selected successors. If the page contains incomplete data, then a warning pop-up appears. Select Yes in the pop-up to partially save the page, or select Cancel to return to the page and view the error messages.
Select Cancel to discard any unsaved changes to the user's successors.
[bookmark: _Ref463111866]SMP Task - Succession Chart Step - Recommended Successors and Advanced Search
The Advanced Search page enables assessors to find recommended successors and to search for successors using a customizable search.
To open a succession planning task, go to Home > Scheduled Tasks. Then, select the task name.
This page is available when reviewing the plan for an incumbent in a manager or assessor task or when reviewing the plan for a position in a job pool task.
· Employee Relationship and Assessor Tasks - See Employee Relationship/Assessor Task - Succession Chart Step - Review Plan and Nominate Successors on page 427 for additional information.
· Job Pool Tasks - See SMP Job Pool Task - Succession Chart Step - Review Position and Nominate Successors on page 470 for additional information.
To view recommended successors or to define a set of advanced criteria to identify potential successors, from the Review Plan page, select the Search button in the Find Successors section.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Candidate Search
	Grants ability to create, save and manage Candidate Searches, a search for users by various criteria such as performance and succession ratings, resume data, etc. The constraints that are applied to this permission determine the users that are available within a candidate search. This is an administrator permission.
	Talent/Succession - Administration



	SMP Task - View
	Grants the ability to view succession tasks. This permission is dynamically assigned to a user when they are assigned any type of SMP task. However, this permission is not dynamically removed when the SMP task has ended. This permission cannot be constrained.
	Talent/Succession
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Collapse / Expand Sections
Sections on this page can be collapsed or expanded by selecting the arrow icon [image: ] to the right of the section heading.
Recommended Successors
This section displays users who have been identified by the system as potential successors because their resume and competency data matches the job profile criteria. The system displays how closely each recommended successor matches the job profile criteria. A user is returned in recommendations only if 50% or more of their attributes, including Resume and Competency, match with those set at Position OU.
To add a recommended successor as a potential successor for the user or position in the succession task, select the checkbox next to the appropriate users. After selecting the appropriate users, select the Add button at the bottom of the page. The selected successors are added to the Review Plan page.
For Job Pool tasks, this section is always available. For Manager and Assessor tasks, this section is only available if enabled for the task by the administrator.
Note: If a user who appears in this section was selected as a successor prior to viewing the Advanced Search page, then the user is automatically selected in this section and cannot be unselected. The user must be removed as a successor from the Review Plan page.
Advanced Search
This section enables the assessor to define resume, performance, succession, or competency criteria to identify potential successors. 
Advanced Search - Add Criteria
To add a search criterion, select the Add Criteria link. This opens the Add Criteria flyout. 
Within the Add Criteria flyout, select the appropriate attribute category from the Attribute drop-down menu. Based on the attribute category selected, the flyout displays all of the available attributes within the selected category. This information may vary based on your organization's configurations. Select all appropriate attributes in order to effectively narrow the list of potential candidates. After selecting the appropriate attributes, select the Save button to add the criteria to the Advanced Search page.
Once a criterion is added, it is displayed in the Advanced Search section. Assessors must then define the importance of the criterion by selecting the appropriate value from the drop-down to the right of the criterion. This enables the assessor to construct a set of criteria that reflects desired characteristics for potential successors.
· To edit a criterion, select the Edit icon to the right of the criterion. This opens the Edit Criteria flyout.
· To remove a criterion, select the Remove icon to the right of the criterion.
Advanced Search - Set Candidate Pool
From the Candidate Pool field, select the organizational units or groups that should be included in the candidate search. The constraints on the assessor's Candidate Search permission determine which users can be included in the search.
Advanced Search - View Search Results and Match Criteria
When a search is initiated, the search results display each user who matches the search criteria with the best matches displayed first. Each user's number of matching criteria and matching percentage are displayed.
To view how well a user matches the selected criteria, select the value in the Matching Attributes column. The user's row is expanded and their criteria values are displayed. The system clearly indicates whether the user fully matched or partially matched the search criteria.
Advanced Search - Add Potential Successor
To add a user as a potential successor for the user or position in the succession task, select the checkbox next to the appropriate users. After selecting the appropriate users, select the Add button at the bottom of the page. The selected successors are added to the Review Plan page.
Note: If a user who appears in this section was selected as a successor prior to viewing the Advanced Search page, then the user is automatically selected in this section and cannot be unselected. The user must be removed as a successor from the Review Plan page.
View Selected Successors
To view all of the successors who have been selected on this page, select the XX Selected link in the lower-left corner of the page. This opens the Selected Users flyout. See Succession Task - Selected Users Flyout on page 549 for additional information.
Add / Cancel
Select the Add button to add the selected users as potential successors. The selected users appear on the Review Plan page. 
Select the Cancel button to navigate back to the Review Plan page without adding the selected users.
· Manager and Assessor Tasks - See Employee Relationship/Assessor Task - Succession Chart Step - Review Plan and Nominate Successors on page 427 for additional information.
· Job Pool Tasks - See SMP Job Pool Task - Succession Chart Step - Review Position and Nominate Successors on page 470 for additional information.
[bookmark: _Toc161996787]Employee Relationship Task
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[bookmark: _Ref-822076648]Employee Relationship Task - Create Overview
You can create different task configurations as follows: 
· Employee Relationship Task - This type of succession planning task is used when a specific employee relationship, such as manager, indirect manager, or dotted line manager is assessing and planning for users who are not the assessors manager. See Employee Relationship Task - Create - Step 1 - General on page 357 for additional information.
· SMP Assessor Task - This type of succession planning task is used when a designated assessor or group of assessors, such as HR generalists, are assessing and planning for a selected group of employees who do not necessarily report to the assessors. See SMP Assessor Task - Create - Step 1 - General on page 279 for additional information.
· SMP Job Pool Task - This type of succession planning task is used when succession planning is performed around position organizational units (OUs) that occur often in the organization (e.g., a General Manager position), rather than specific people. The pool of candidates for the position can be referenced when one or more incumbents leave the organization or move to a new position. See SMP Job Pool Task - Create - Step 1 - General on page 437 for additional information.
· SMP Talent Conference Task - This type of succession planning task is used to schedule and manage talent review conferences, engaging multiple stakeholders within the organization to provide input in employee calibration decisions. See SMP Talent Conference Task - Create - Step 1 - General on page 480 for additional information.
To create a Succession Management Planning (SMP) task, go to Admin > Tools > Succession Management > Tasks. Then, click the Add SMP Task link. 
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task Administration
	Grants access to create Succession Management Plan (SMP) tasks for assessing talent incumbents and successors, and manage activity within those tasks. This permission can be constrained by OU, User's OU, User Self and Subordinates, and User. This is an administrator permission.
	Talent/Succession - Administration


Contents
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[bookmark: _Ref-25124903][bookmark: _Ref277072095]Employee Relationship Task - Create - Step 1 - General
[bookmark: concept104]Use the General page to set the general task information for an employee relationship task.
To create a Succession Management Planning (SMP) task, go to Admin > Tools > Succession Management > Tasks. Then, click the Add SMP Task link. 
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task Administration
	Grants access to create Succession Management Plan (SMP) tasks for assessing talent incumbents and successors, and manage activity within those tasks. This permission can be constrained by OU, User's OU, User Self and Subordinates, and User. This is an administrator permission.
	Talent/Succession - Administration


[image: ]
General
· Task Name - Enter a meaningful name for the SMP task. The character limit for this field is 100.  If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages. 
· Description - Enter a description of the task. The character limit for this field is 500.  If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages. 
Details
· Task Period - Using the From and To date values, select the start and end dates of the task. This field determines the date range during which assessors can access the succession task. However, if one or more Task Reviews are added on the Task Review step, then the Task Period field displays the start and end date of the task, which includes any Task Review steps that are included in the task. As a result, if one or more Task Review steps are added to the succession task, then the Task Period field is automatically updated by the system to account for these steps.
· After at least one Task Review period has been added to the succession task, the Task Period fields become read-only, and the Task Period can only be edited via the Edit Time Period pop-up. This pop-up enables administrators to edit the Task Period for the Task Owner and all Task Reviewers. To edit the time periods for the Task Owner and all Task Reviewers, click the Edit icon [image: ] to the right of the Task Period field. See Succession Task - Edit Time Periods on page 539 for additional information.
· Plan Type - From the drop-down list, select Employee Relationship Task. This selection determines which SMP templates are available in the Template field. This selection also affects certain configuration options for the task.
· Template - Click the Select icon [image: ] to select the specific template to use in the task. When Employee Relationship Task is selected in the Plan Type field, only Employee Relationship templates are available for selection. The template that is selected determines the steps that the assessor completes for the task. A template must be created prior to creating the task in order for it to be available for selection.
· Pre-Populate Task with Most Recent Succession Data - When this option is selected, the task will automatically be populated with the most recent succession data for users. The task only displays data that can be accessed by the assessor; if a previous task is configured to prevent assessors from accessing the data, then that data is not pre-populated in this task. This option is unselected by default. When editing a task, this option cannot be modified if the task is in In Progress, Complete, or Expired status. The following fields will be pre-populated: 
· Succession Custom Fields - Succession custom field values attributed to a position, incumbent user, or successor will be pre-populated in the task. Note: Metric fields that are configured to be Read-Only within the selected succession template are not pre-populated with the most recent succession data. 
· Successors - Successors who are attributed to a position or incumbent user will be pre-populated in the task. If the task is configured to include inactive successors, the task will be pre-populated with inactive and active successors.
· Comments - Any comment text attributed to an incumbent user from the most recent task will be pre-populated in the task.
· Competency and Competency Item Ratings - Any competency ratings or competency item ratings attributed to a user from the most recent SMP task will be pre-populated in the task. Only ratings from SMP tasks are pre-populated.
· Note: Development actions are not pre-populated.
· Display Inactive Successors - When this option is selected, users who have been identified as successors for another user but have been made inactive within the system will still appear in the succession task. This option is unselected by default. When editing a task, this option cannot be modified if the task is in In Progress, Complete, or Expired status. 
· Inactive successor cards appear gray and "Inactive User" is displayed on the successor card in red text.
· Inactive successors are displayed after all active successors for each incumbent.
· Inactive successors can be removed within the succession task, but the inactive successor's succession custom field values cannot be changed.
· Inactive successors do not count towards the minimum and maximum number of successors within the Succession Chart step.
· Inactive successors may appear on the Succession Chart step, Add Successors page, and Position Details page.
· Incorporate Competency Task - If the selected SMP template contains a Competency Task sub-step, you must include an SMP-based competency assessment task in the SMP task. The SMP-based competency assessment task must be created prior to creating the SMP task, and this option is only available with SMP templates that contain a Competency Task sub-step.
· Allow calibration from Helicopter View - This option is only available when a template is selected, and the template includes a Metric step or sub-step that is configured to allow users to override positions on the metric grid. When this option is selected, administrators and managers can calibrate the ratings from this task from the Helicopter View. When a task rating is calibrated from the Helicopter View, the new rating is updated in the task results. This option is unselected by default.
Next/Cancel
Click Next to proceed to the Availability page. See Employee Relationship Task - Create - Step 2 - Availability on page 360 for additional information.
Click Cancel to discard any unsaved changes and return to the Task Administration page. See SMP Task Administration Overview on page 274 for additional information.
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[bookmark: _Ref-1020666326][bookmark: _Ref702845348]Employee Relationship Task - Create - Step 2 - Availability
[bookmark: concept105]In the Availability step, you determine who is assigned the task and which users are assessed within the task.
To create a Succession Management Planning (SMP) task, go to Admin > Tools > Succession Management > Tasks. Then, click the Add SMP Task link. 
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task Administration
	Grants access to create Succession Management Plan (SMP) tasks for assessing talent incumbents and successors, and manage activity within those tasks. This permission can be constrained by OU, User's OU, User Self and Subordinates, and User. This is an administrator permission.
	Talent/Succession - Administration


[image: ]
Employee Relationship
This section enables the administrator to determine which employee relationship will assess the employee population that is selected in the Availability section. For example, if Dotted Line Manager is selected in the Employee Relationship drop-down menu, then all users who are designated as Dotted Line Managers for a user within the selected Availability are assigned the task and will complete the succession task for all users in the Availability for whom they are designated as a Dotted Line Manager.
The drop-down contains Manager, Indirect Manager, Dotted Line Manager, and other custom relationships that are defined in Employee Relationships Administration. See Employee Relationships Administration.
If the custom relationship is a subordinate of a user in the availability these users are not included in the task to be evaluated by the custom relationship. Only subordinates or people within another branch of the hierarchy are included in the task.
Custom employee relationships must be defined prior to creating the succession task. In addition, the employee relationship must be defined on a user's User Record in order for the task to be properly assigned for the user.
If the task is configured to be dynamically assigned, then users are dynamically added to or removed from the task assignment if their organizational units (OUs) or relationships are changed. 
Availability
This section enables the administrator to determine which users will complete the assessment task.
To select assessors, select the appropriate availability from the drop-down list. Multiple OUs can be selected. Note: If you select individual users, rather than an OU or group, the task must be Dynamically Assigned if you intend to add additional users to the availability in the future.
· After selecting an OU, you may also choose to include the subordinate OUs in the assignment. Note: When you include subordinate OUs, you include all subordinate OUs, not just the direct subordinate OUs.
Filter
This section enables the administrator to determine which users appear for the assessors within the task.
To select which users are included in the assessment, select the appropriate availability from the drop-down list. Multiple OUs can be selected. 
· After selecting an OU, you may also choose to include the subordinate OUs in the assignment. Note: When you include subordinate OUs, you include all subordinate OUs, not just the direct subordinate OUs.
The total number of users that are assigned to the assessor cannot exceed 250.
Helpful Hints - Manager/Employee Relationship Changes
After the succession task has started, if a new user matches the availability of the task, whether as an assessor in the Availability section or as an assessee in the Filter section, then the user may or may not be added to the succession task, depending on the task period.
· If a new user matches the availability of the task during the Task Owner period, then the user is added to the task and remains in the task throughout the task.
· If a new user matches the availability of the task during one of the Task Review periods, then the user is not added to the task.
For example, if the Employee Relationship is set to Manager and the Availability for the task is set to the East Division, then all managers in the East Division are assigned the task. If a user in the East Division is promoted to a Manager position during the Task Owner period, then the user is assigned the task. However, if the user is promoted to a Manager position after the Task Owner period, then the new manager is not assigned the task.
Next
Click Next to proceed to the Co-Planners step. The system validates the total number of assessees included in the task. If the number of users does not exceed 250, then the administrator proceeds to the Co-Planners step. However, if the number of assessees does exceed 250, then the system prevents the administrator from proceeding to the next step until the number of assessees is modified so that it does not exceed 250. See Employee Relationship Task - Create - Step 3 - Co-Planners on page 363 for additional information.
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[bookmark: _Ref982226518][bookmark: _Ref-2031688168]Employee Relationship Task - Create - Step 3 - Co-Planners
Use the Co-Planners page to determine the co-planner for the assessors. For co-planners, whatever positions are included in the assessor's task also appear for the co-planner when viewing the task. Adding and allowing co-planners is optional. Default co-planners are assigned to each task on a nightly basis, but the assignment is a one-time assignment; if new users are added to the task after the initial assignment, default co-planners are not assigned to the newly added users.
To create a Succession Management Planning (SMP) task, go to Admin > Tools > Succession Management > Tasks. Then, click the Add SMP Task link. 
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task Administration
	Grants access to create Succession Management Plan (SMP) tasks for assessing talent incumbents and successors, and manage activity within those tasks. This permission can be constrained by OU, User's OU, User Self and Subordinates, and User. This is an administrator permission.
	Talent/Succession - Administration



	Succession - Successor User Search
	Grants ability to search for potential successors in a succession task or in Succession Snapshot within Universal Profile. Users who do not have this permission cannot search for potential successors. The constraints that are applied to this permission limit the users who can be searched and added as potential successors. This permission can be constrained by OU, User's OU, Subordinates, Direct Reports, User, and User Self and Subordinates. This is an end user permission.
Note: This permission is not dynamically assigned to users who are designated as a co-planner. This permission must be added to the relevant security role in order for the co-planner to search for potential successors. 
	Talent/Succession


[image: ]
Allow assessors to add or remove co-planners within their tasks
To enable assessors within the task to add or remove co-planners, select the Allow assessors to add or remove co-planners within their tasks option. 
Allow assessors to assign specific assessees to each co-planner
To assign specific assesses to each co-planner, select the Allow assessors to assign specific assessees to each co-planner option.
Note: If co-planners are enabled for the task, be aware that co-planners must have the Succession - Succession User Search permission in order to search for and add potential successors. 
Add Co-planner
[image: ]
Adding co-planners is optional. 
To add a co-planner:
1. Click the plus icon next to Default Co-Planners. The Add-Co-Planner pop-up opens.Default co-planners are automatically set as co-planners based on availability, regardless of whether or not the assessors are able to select their own co-planners. 
2. Click the Co-Planner field to select specific co-planners. 
3. Click the Availability drop-down to set the availability for the co-planner by OU. The selected co-planner is set as the co-planner for all assessors within the corresponding availability.
4. Click Save.
Default co-planners appear in the Default Co-Planners section. You can add, edit or delete co-planners by selecting the appropriate icon in the Options column on the Define Succession Task page.
Back/Next
· Click Back to return to the previous page.
· Click Next to proceed to the Confirm page. See Employee Relationship Task - Create - Step 5 - Confirm on page 373 for additional information.
Employee Relationship Task - Create - Step 4 - Task Review
Use the Task Review page to add multiple Task Review steps to allow for senior managers, HR business partners, or other roles to review and modify the completed succession task. This is an optional step. 
Task Review steps are only available for Manager, Assessor, and Job Pool tasks. Task Review steps are not available for Talent Conference tasks.
To create a Succession Management Planning (SMP) task, go to Admin > Tools > Succession Management > Tasks. Then, click the Add SMP Task link. 
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task Administration
	Grants access to create Succession Management Plan (SMP) tasks for assessing talent incumbents and successors, and manage activity within those tasks. This permission can be constrained by OU, User's OU, User Self and Subordinates, and User. This is an administrator permission.
	Talent/Succession - Administration


[image: ]
Task Owner Time Period
Displays the time period during which the succession task owner is able to complete the task. By default, this is set to the Task Period that was defined on the General step.
After at least one Task Review period has been added to the succession task, an Edit icon is available to the right of the Task Owner Time Period field. To edit the time periods for the Task Owner and all Task Reviewers, click the Edit icon [image: ] to the right of the Task Owner Time Period field. See Succession Task - Edit Time Periods on page 539 for additional information.
Add Task Review
Click the Plus icon [image: ] to open the Add Task Review panel. See Employee Relationship Task - Create - Task Review - Add/Edit Task Review on page 368 for additional information.
The option to add a Task Review step is not available if the task is started.
Task Reviews Table
Displays any Task Review periods that are added to the succession task. The Task Review periods are displayed in the order in which they were added to the task, with the first added Task Review period displayed first. This also determines the order in which the Task Review periods will occur in the succession task.
The following information is displayed for each task review:
· Task Review Name - This displays the name of the task review, as specified by the administrator when the task review was created.
· Reviewer Type - This displays the role that is responsible for completing the task review.
· Task Review Due Date - This displays the date by which the task review must be completed.
· Options:
· Edit [image: ] - Select this option to edit the details of the task review period. See Employee Relationship Task - Create - Task Review - Add/Edit Task Review on page 368 for additional information.
· Delete [image: ] - Select this option to remove the Task Review step from the succession task. A Warning pop-up appears to confirm the deletion. When a Task Review step is deleted, this impacts the Start and End dates of the Task Review steps that remain within the task.
Back/Next/Cancel
Select Back to proceed to the Co-Planners step. See Employee Relationship Task - Create - Step 3 - Co-Planners on page 363 for additional information.
Select Next to proceed to the Confirm step. See Employee Relationship Task - Create - Step 5 - Confirm on page 373 for additional information.
Click Cancel to discard any unsaved changes and return to the Task Administration page. See SMP Task Administration Overview on page 274 for additional information.
[bookmark: _Ref-217785313]Employee Relationship Task - Create - Task Review - Add/Edit Task Review
Use the Task Review page to add multiple Task Review steps to allow for senior managers, HR business partners, or other roles to review and modify the completed succession task. This is an optional step. 
The Add Task Review page enables administrators to configure the Task Review step, including who is conducting the task review and when the review is due.
To create a Succession Management Planning (SMP) task, go to Admin > Tools > Succession Management > Tasks. Then, click the Add SMP Task link. 
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task Administration
	Grants access to create Succession Management Plan (SMP) tasks for assessing talent incumbents and successors, and manage activity within those tasks. This permission can be constrained by OU, User's OU, User Self and Subordinates, and User. This is an administrator permission.
	Talent/Succession - Administration


[image: ]
Task Review Name
Enter a name for the Task Review step. The character limit for this field is 100.  If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages.  The Task Review name is displayed to task reviewers.
Task Review Description
Enter a description for the Task Review step. The character limit for this field is 500.  If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages.  The Task Review description may be visible to task reviewers.
Task Reviewer
Select who is reviewing the succession task in this Task Review step. The following options are available:
· Manager
· Indirect Manager
· Custom Employee Relationships - If any active custom relationships have been created in Employee Relationship Administration, then they are available in this drop-down menu. See Employee Relationships Administration.
· Availability Based User - This Task Reviewer option enables administrators to select individual users as task reviewers and then assign each selected user a specific availability for which they will serve as task reviewer.See the Task Reviewer - Availability Based User section for additional information.
· Availability Based Position - This Task Reviewer option enables administrators to select specific Position OUs as the task reviewer and then assign each selected Position OU a specific availability for which they will serve as task reviewer.See the Task Reviewer - Availability Based Position section for additional information.
Task Reviewer - Availability Based User
[image: ]
This Task Reviewer option enables administrators to select individual users as task reviewers and then assign each selected user a specific availability for which they will serve as task reviewer.
To add a specific user as a task reviewer:
1. Select Availability Based User from the Task Reviewer drop-down. 
2. Select the Add User link. This opens the Add Task Reviewer pop-up. 
3. Complete the following options:
· Task Reviewer - Select this field to select a specific task reviewer.
· Availability - Select a specific OU or User for which the selected task reviewer will complete the Task Review step.
· If a Task Owner moves out of a Task Reviewer's availability during the Task Review period, then the Task Owner's task is removed from the Task Reviewer. Similarly, if a Task Owner moves in to a Task Reviewer's availability during the Task Review period, then the Task Owner's task is added to the Task Reviewer. This update is performed during a nightly process.
· This option is not available when creating a job pool task and the Availability for the succession task, which is set on the Availability step, is configured to be a "Position to be planned assignment."
· Positions - This option is only available when creating a job pool task and the Availability for the succession task, which is set on the Availability step, is configured to be a "Position to be planned assignment." Select the positions for which the selected task reviewer will complete the Task Review step. The administrator's permission constraints determine which positions are available to select.
Select Save to add the task reviewer. Once a task reviewer is added to the Task Review step, it is displayed on the Add/Edit Task Review page. The administrator can choose to edit or remove the task reviewer by selecting the appropriate icon on the Add Task Review page.
Task Reviewer - Availability Based Position
[image: ]
This Task Reviewer option enables administrators to select specific Position OUs as the task reviewer and then assign each selected Position OU a specific availability for which they will serve as task reviewer.
To add a specific position as a task reviewer:
1. Select Availability Based Position from the Task Reviewer drop-down. 
2. Then, select the Add Position link. This opens the Add Task Reviewer pop-up. 
· Task Reviewer - Select this field to select a specific task reviewer position. Note: A task review can only be assigned to a single position incumbent. If there is more than one incumbent in the selected position at the time of the task assignment, then the task is assigned alphabetically.
· If a user is in a position that is selected as a Task Reviewer and the user moves out of that position, then the Task Review step is removed from the user. This update is performed during a nightly process.
· If a Task Owner moves out of a Task Reviewer's availability during the Task Review period, then the Task Owner's task is removed from the Task Reviewer. Similarly, if a Task Owner moves in to a Task Reviewer's availability during the Task Review period, then the Task Owner's task is added to the Task Reviewer. This update is performed during a nightly process.
· Availability - Select a specific OU or User for which the selected task reviewer will complete the Task Review step. 
· This option is not available when creating a job pool task and the Availability for the succession task, which is set on the Availability step, is configured to be a "Position to be planned assignment."
· Positions - Select the positions for which the selected task reviewer position will complete the Task Review step.
· This option is only available when creating a job pool task and the Availability for the succession task, which is set on the Availability step, is configured to be a "Position to be planned assignment."
· The administrator's permission constraints determine which positions are available to select.
Select Save to add the task reviewer. Once a task reviewer is added to the Task Review step, it is displayed on the Add/Edit Task Review page. The administrator can choose to edit or remove the task reviewer by selecting the appropriate icon on the Add Task Review page.
Task Review Due Date
This field determines the time period during which the selected task reviewer can review the succession task.
· From - This is the first day on which the task reviewer can access the succession task. By default, this date is set to the day after the last day of the previous Task Owner or Task Review period. For example, if this is the first Task Review period, then this period will follow immediately after the Task Owner period ends. As such, the From date is automatically set to the day after the Task Owner period ends. This date cannot be edited. However, if the previous task period is modified, then the From date for the Task review period is automatically updated.
· To - Select the Calendar icon to set the due date for the Task Review step.
When editing a Task Review step, the Due Date fields are not editable. Select the Edit icon to edit the Due Date fields for the Task Owner and Task Review steps. See Succession Task - Edit Time Periods on page 539 for additional information.
Save/Cancel
· Select Save to save the Task Review step. The Task Review details are displayed in the Task Reviews table on the Task Review step.
· Select Cancel to discard any unsaved changes.
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[bookmark: _Ref-438660575]Employee Relationship Task - Create - Step 5 - Confirm
Use the Confirm step to confirm the settings for the entire task. All of the task settings are displayed, including task type, template used, and selected assessors.
Once confirmed, the SMP tasks is distributed to all users selected in the Availability page regardless of the user's language preference.
To create a Succession Management Planning (SMP) task, go to Admin > Tools > Succession Management > Tasks. Then, click the Add SMP Task link. 
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task Administration
	Grants access to create Succession Management Plan (SMP) tasks for assessing talent incumbents and successors, and manage activity within those tasks. This permission can be constrained by OU, User's OU, User Self and Subordinates, and User. This is an administrator permission.
	Talent/Succession - Administration


Emails
	EMAIL NAME
	EMAIL DESCRIPTION
	ACTION TYPE



	Succession Task Assigned
	If this email trigger is active when the SMP task is saved, an email is sent to the selected recipients. This email trigger can be sent to the SMP task recipient or a specific user.
	Succession Management


[image: ]
 
Back/Next
Click Back to return to the previous page.
Click Save to finalize the task. The SMP tasks is distributed to all users selected on the Availability page. See Employee Relationship Task - Create - Step 2 - Availability on page 360 for additional information.
SMP Manager/Assessor Task
A Succession Management Planning (SMP) task can be launched in the following ways:
· My Tasks - From the Welcome page, in the My Tasks widget, select the Launch link. 
· Scheduled Tasks - Go to Home > Scheduled Tasks. This opens the Scheduled Tasks page. Select the task title to begin.
· Universal Profile: Actions - Select the task title to launch the first step of the task. Also, the following actions are available for the task:
· Launch - Select this option to launch the first step of the task.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Delegate SMP Task
	Enables a succession task owner to name a succession task co-planner, if co-planners are enabled for the succession task. This permission should be added to the relevant security role to allow succession task owners to search for and select co-planners. This permission cannot be constrained. This is an administrator permission.
	Talent/Succession - Administration



	SMP Task - View
	Grants the ability to view succession tasks. This permission is dynamically assigned to a user when they are assigned any type of SMP task. However, this permission is not dynamically removed when the SMP task has ended. This permission cannot be constrained.
	Talent/Succession



	Task - View
	Grants ability to view assigned tasks via Scheduled Tasks screen and Welcome Page My Tasks widget. This is an end user permission.
	Core


[image: ]
Step Title and Directions
At the top of the page, the step title and directions are displayed, which are configured by the system administrator. Be sure to read the instructions prior to beginning the step.
Options
The following options may be available from the Options drop-down menu:
· Manage Co-Planners - This option is only available if the task is configured to allow co-planners. If co-planners have already been selected, then this option displays the current number of co-planners (e.g., "Manage Co-Planners (4)"). Select this option to view, add, and remove co-planners. This opens the Manage Co-Planners flyout. 
· To add a co-planner, select the pop-up icon [image: ]. This opens the Select a User pop-up, in which a user can be selected.
· To remove a co-planner, select the Remove icon [image: ] next to the user's name.
· Select the Save button in the Manage Co-Planners pop-up to save any changes to the co-planners.
· Print Succession Task - Select this option to print the task using your browser. Clicking the option opens the Print window for your browser and allows you to print the task.
· Download PDF - Select this option to generate a PDF version of the succession task. When a task owner generates a PDF, the PDF includes the work completed by the task owner. When a task reviewer generates a PDF, the PDF includes the work completed by the task reviewer.
To print the task:
1. Click the Download PDF option from the Options drop-down. This opens the Task Print pop-up. You can either download the task as a PDF or print the task using your browser.
[image: ]
2. Click Download PDF to download the task as a PDF.
1. The message in the pop-up changes to indicate that an email will be sent when the PDF is ready.
2. The email address is pulled from your user record.
3. The Succession Task PDF Notification email must be active and configured in Email Administration.
4. If you have downloaded the PDF within the last 20 days, then when you click the Succession task title, the pop-up opens and indicates that your PDF is ready to download.
3. Click Print Task to print the task from your browser. This opens the Print window for your browser and allows you to print the task.
Overall Progress
This displays the task progress based on the percentage of steps that are completed versus the total number of steps in the task. The progress updates as each step within the task is completed.
Task Steps
This section displays all of the steps in the task. Select a step to navigate directly to that step.
When viewing the task on a small screen, the task steps are collapsed to provide the assessor additional viewing ability. The overall task progress is displayed in the upper-right corner of the page. Assessors can view the task navigation by selecting the Navigation button. The task navigation opens in a flyout, and the assessor can navigate to other steps within the task.
Workspace Panel
This panel displays the contents of each step. The current step that is highlighted in the navigation panel displays in the workspace panel.
Navigation Buttons
The following navigation buttons are available at the bottom of the page:
· Previous - This button takes users to the previous step of the succession task. This button is not available on the first page of the succession task.
· Save and Exit - This button saves the assessor's progress and exits the succession task.
· Save and Continue - This button saves the assessor's progress and proceeds to the next step of the succession task. This button is not available on the final page of the succession task.
· Submit - This button submits the succession task. This button is only available when all sections of the task are complete. Caution: A succession task cannot be reopened once it has been submitted. However, assessors are able to access the task up until the task end date, even if the task has been submitted.
When in read-only mode, the available buttons are Previous, Exit, and Next.
Print Helpful Hints
For the best printing results change the following browser settings:
· Print in a Landscape View, select File in the browser toolbar and select Page Setup, under Orientation select Landscape, click OK.
· Allow Printing of Background Colors and Images. select tools in the browser toolbar and select Internet Options, click on the Advanced tab, check the box to Print background colors and images under Printing, click OK.
· Select File in the browser toolbar and select Print.
Employee Relationship/Assessor Task - Overview Step
[bookmark: concept112]The Overview step is the first step in the succession planning task, and it displays the instructions for completing the task. These instructions are configured by the administrator.
To open a succession planning task, go to Home > Scheduled Tasks. Then, select the task name.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Delegate SMP Task
	Enables a succession task owner to name a succession task co-planner, if co-planners are enabled for the succession task. This permission should be added to the relevant security role to allow succession task owners to search for and select co-planners. This permission cannot be constrained. This is an administrator permission.
	Talent/Succession - Administration



	SMP Task - View
	Grants the ability to view succession tasks. This permission is dynamically assigned to a user when they are assigned any type of SMP task. However, this permission is not dynamically removed when the SMP task has ended. This permission cannot be constrained.
	Talent/Succession


[image: ]
Step Title and Directions
At the top of the page, the step title and directions are displayed, which are configured by the system administrator. Be sure to read the instructions prior to beginning the step.
Options
The following options may be available from the Options drop-down menu:
· Manage Co-Planners - This option is only available if the task is configured to allow co-planners. If co-planners have already been selected, then this option displays the current number of co-planners (e.g., "Manage Co-Planners (4)"). Select this option to view, add, and remove co-planners. This opens the Manage Co-Planners flyout. 
· To add a co-planner, select the pop-up icon [image: ]. This opens the Select a User pop-up, in which a user can be selected.
· To remove a co-planner, select the Remove icon [image: ] next to the user's name.
· Select the Save button in the Manage Co-Planners pop-up to save any changes to the co-planners.
· Print Succession Task - Select this option to print the task using your browser. Clicking the option opens the Print window for your browser and allows you to print the task.
· Download PDF - Select this option to generate a PDF version of the succession task. When a task owner generates a PDF, the PDF includes the work completed by the task owner. When a task reviewer generates a PDF, the PDF includes the work completed by the task reviewer.
To print the task:
1. Click the Download PDF option from the Options drop-down. This opens the Task Print pop-up. You can either download the task as a PDF or print the task using your browser.
[image: ]
2. Click Download PDF to download the task as a PDF.
1. The message in the pop-up changes to indicate that an email will be sent when the PDF is ready.
2. The email address is pulled from your user record.
3. The Succession Task PDF Notification email must be active and configured in Email Administration.
4. If you have downloaded the PDF within the last 20 days, then when you click the Succession task title, the pop-up opens and indicates that your PDF is ready to download.
3. Click Print Task to print the task from your browser. This opens the Print window for your browser and allows you to print the task.
Navigation Buttons
The following navigation buttons are available at the bottom of the page:
· Previous - This button takes users to the previous step of the succession task. This button is not available on the first page of the succession task.
· Save and Exit - This button saves the assessor's progress and exits the succession task.
· Save and Continue - This button saves the assessor's progress and proceeds to the next step of the succession task. This button is not available on the final page of the succession task.
· Submit - This button submits the succession task. This button is only available when all sections of the task are complete. Caution: A succession task cannot be reopened once it has been submitted. However, assessors are able to access the task up until the task end date, even if the task has been submitted.
When in read-only mode, the available buttons are Previous, Exit, and Next.
Employee Relationship/Assessor Task - Survey Step
The Survey step provides questions that you must complete. Review each question and provide a response.
[bookmark: concept113]To open a succession planning task, go to Home > Scheduled Tasks. Then, select the task name.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task - View
	Grants the ability to view succession tasks. This permission is dynamically assigned to a user when they are assigned any type of SMP task. However, this permission is not dynamically removed when the SMP task has ended. This permission cannot be constrained.
	Talent/Succession


[image: ]
Step Title and Directions
At the top of the page, the step title and directions are displayed, which are configured by the system administrator. Be sure to read the instructions prior to beginning the step.
Options
The following options may be available from the Options drop-down menu:
· Manage Co-Planners - This option is only available if the task is configured to allow co-planners. If co-planners have already been selected, then this option displays the current number of co-planners (e.g., "Manage Co-Planners (4)"). Select this option to view, add, and remove co-planners. This opens the Manage Co-Planners flyout. 
· To add a co-planner, select the pop-up icon [image: ]. This opens the Select a User pop-up, in which a user can be selected.
· To remove a co-planner, select the Remove icon [image: ] next to the user's name.
· Select the Save button in the Manage Co-Planners pop-up to save any changes to the co-planners.
· Print Succession Task - Select this option to print the task using your browser. Clicking the option opens the Print window for your browser and allows you to print the task.
· Download PDF - Select this option to generate a PDF version of the succession task. When a task owner generates a PDF, the PDF includes the work completed by the task owner. When a task reviewer generates a PDF, the PDF includes the work completed by the task reviewer.
To print the task:
1. Click the Download PDF option from the Options drop-down. This opens the Task Print pop-up. You can either download the task as a PDF or print the task using your browser.
[image: ]
2. Click Download PDF to download the task as a PDF.
1. The message in the pop-up changes to indicate that an email will be sent when the PDF is ready.
2. The email address is pulled from your user record.
3. The Succession Task PDF Notification email must be active and configured in Email Administration.
4. If you have downloaded the PDF within the last 20 days, then when you click the Succession task title, the pop-up opens and indicates that your PDF is ready to download.
3. Click Print Task to print the task from your browser. This opens the Print window for your browser and allows you to print the task.
Survey Questions
The text fields accept a maximum of 3,000 characters, and the text fields include formatting options that enable you to control the appearance of your responses.
Pre-populated Succession Information
Succession planning tasks can be configured to pre-populate the most recent succession data. If the task is configured to pre-populate data, then the following data elements are automatically populated with the most recent data:
· Responses - Responses from the most recent task are automatically populated when the step is opened. The succession planner can edit and update the responses as needed. If no responses were added in the most recent task, then no responses are pre-populated.
Navigation Buttons
The following navigation buttons are available at the bottom of the page:
· Previous - This button takes users to the previous step of the succession task. This button is not available on the first page of the succession task.
· Save and Exit - This button saves the assessor's progress and exits the succession task.
· Save and Continue - This button saves the assessor's progress and proceeds to the next step of the succession task. This button is not available on the final page of the succession task.
· Submit - This button submits the succession task. This button is only available when all sections of the task are complete. Caution: A succession task cannot be reopened once it has been submitted. However, assessors are able to access the task up until the task end date, even if the task has been submitted.
When in read-only mode, the available buttons are Previous, Exit, and Next.
Employee Relationship/Assessor Task - Current Organization/Talent Pool Step
[bookmark: concept114]The Current Organization step enables you to select the users for which you would like to complete succession planning. Only the selected users are assessed in this task. This enables you to focus on employees who are in critical positions or potentially at risk, if necessary.
To open a succession planning task, go to Home > Scheduled Tasks. Then, select the task name.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task - View
	Grants the ability to view succession tasks. This permission is dynamically assigned to a user when they are assigned any type of SMP task. However, this permission is not dynamically removed when the SMP task has ended. This permission cannot be constrained.
	Talent/Succession


Step Title and Directions
At the top of the page, the step title and directions are displayed, which are configured by the system administrator. Be sure to read the instructions prior to beginning the step.
Options
The following options may be available from the Options drop-down menu:
· Manage Co-Planners - This option is only available if the task is configured to allow co-planners. If co-planners have already been selected, then this option displays the current number of co-planners (e.g., "Manage Co-Planners (4)"). Select this option to view, add, and remove co-planners. This opens the Manage Co-Planners flyout. 
· To add a co-planner, select the pop-up icon [image: ]. This opens the Select a User pop-up, in which a user can be selected.
· To remove a co-planner, select the Remove icon [image: ] next to the user's name.
· Select the Save button in the Manage Co-Planners pop-up to save any changes to the co-planners.
· Print Succession Task - Select this option to print the task using your browser. Clicking the option opens the Print window for your browser and allows you to print the task.
· Download PDF - Select this option to generate a PDF version of the succession task. When a task owner generates a PDF, the PDF includes the work completed by the task owner. When a task reviewer generates a PDF, the PDF includes the work completed by the task reviewer.
To print the task:
1. Click the Download PDF option from the Options drop-down. This opens the Task Print pop-up. You can either download the task as a PDF or print the task using your browser.
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2. Click Download PDF to download the task as a PDF.
1. The message in the pop-up changes to indicate that an email will be sent when the PDF is ready.
2. The email address is pulled from your user record.
3. The Succession Task PDF Notification email must be active and configured in Email Administration.
4. If you have downloaded the PDF within the last 20 days, then when you click the Succession task title, the pop-up opens and indicates that your PDF is ready to download.
3. Click Print Task to print the task from your browser. This opens the Print window for your browser and allows you to print the task.
List View / Org Chart View
Assessors can switch between org chart view and list view when completing the Current Organization step of an Employee Relationship task. A button is available in the upper-right corner of the step that allows the user to toggle between views. By default, the organization is displayed in the default display setting that is configured for the Current Organization template.
When switching between views, any user selections are preserved.
List View
[image: ]
This step can be configured by the administrator to display users in a list or in an organizational chart. In List View, the users are displayed in a table in alphabetical order. The administrator can configure the step to display up to six informational fields for the users, such as Division and Position.
List View - Search Users
Managers can search for users in the list by first and last name. All selected users remain selected when searching for a user.
List View - Select Users
Select the checkbox for a user to include them in the succession planning task. All users are selected by default. All selections are saved and the selected users are added to the task as soon as you save the task or navigate to another page within the task.
To select all users in the task, select the Include all link. To unselect all users, select the Include none link.
The number of selected users is displayed at the top of the page. When at least one user is selected, you can select the # users included link to view all of the selected users in a flyout on the left side of the page. See Succession Task - Selected Users Flyout on page 549 for additional information.
List View - View User's Information
Select the user's name or photo to view the user's information in a flyout on the left side of the page. See User Card Flyout on page 551 for additional information.
Org Chart View
[image: ]
This step can be configured by the administrator to display users in a list or in an organizational chart. In Org Chart View, the users are displayed in an interactive visual representation of the organizational hierarchy for a position. This view enables you to quickly understand, assess, and plan the succession for a given position.
For Manager tasks, the manager completing the task is displayed at the top of the org chart, and only direct reports are displayed. Each user's name, user ID, and position are displayed. A maximum of 250 users can be displayed. 
For Assessor tasks, where assessor is not the manager, the org chart shows assessees under the assessor in a hierarchical format which is not the same as Managerial Hierarchy.
Org Chart View - Select Users
Select the checkbox for a user to include them in the succession planning task. All users are selected by default. All selections are saved and the selected users are added to the task as soon as you save the task or navigate to another page within the task.
To select all users in the task, select the Include all link. To unselect all users, select the Include none link.
The number of selected users is displayed at the top of the page. When at least one user is selected, you can select the # users included link to view all of the selected users in a flyout on the left side of the page. See Succession Task - Selected Users Flyout on page 549 for additional information.
Org Chart View - View User's Information
Select the user's name or photo to view the user's information in a flyout on the left side of the page. See User Card Flyout on page 551 for additional information.
Navigation Buttons
The following navigation buttons are available at the bottom of the page:
· Previous - This button takes users to the previous step of the succession task. This button is not available on the first page of the succession task.
· Save and Exit - This button saves the assessor's progress and exits the succession task.
· Save and Continue - This button saves the assessor's progress and proceeds to the next step of the succession task. This button is not available on the final page of the succession task.
· Submit - This button submits the succession task. This button is only available when all sections of the task are complete. Caution: A succession task cannot be reopened once it has been submitted. However, assessors are able to access the task up until the task end date, even if the task has been submitted.
When in read-only mode, the available buttons are Previous, Exit, and Next.
Employee Relationship/Assessor Task - User Profile - Competency Assessment Sub-step
The User Profile - Competency Assessment sub-step allows the assessor to complete a competency assessment task for the assessee.
[bookmark: concept115]To open a succession planning task, go to Home > Scheduled Tasks. Then, select the task name.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task - View
	Grants the ability to view succession tasks. This permission is dynamically assigned to a user when they are assigned any type of SMP task. However, this permission is not dynamically removed when the SMP task has ended. This permission cannot be constrained.
	Talent/Succession


[image: ]
Step Title and Directions
At the top of the page, the step title and directions are displayed, which are configured by the system administrator. Be sure to read the instructions prior to beginning the step.
Options
The following options may be available from the Options drop-down menu:
· Manage Co-Planners - This option is only available if the task is configured to allow co-planners. If co-planners have already been selected, then this option displays the current number of co-planners (e.g., "Manage Co-Planners (4)"). Select this option to view, add, and remove co-planners. This opens the Manage Co-Planners flyout. 
· To add a co-planner, select the pop-up icon [image: ]. This opens the Select a User pop-up, in which a user can be selected.
· To remove a co-planner, select the Remove icon [image: ] next to the user's name.
· Select the Save button in the Manage Co-Planners pop-up to save any changes to the co-planners.
· Print Succession Task - Select this option to print the task using your browser. Clicking the option opens the Print window for your browser and allows you to print the task.
· Download PDF - Select this option to generate a PDF version of the succession task. When a task owner generates a PDF, the PDF includes the work completed by the task owner. When a task reviewer generates a PDF, the PDF includes the work completed by the task reviewer.
To print the task:
1. Click the Download PDF option from the Options drop-down. This opens the Task Print pop-up. You can either download the task as a PDF or print the task using your browser.
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2. Click Download PDF to download the task as a PDF.
1. The message in the pop-up changes to indicate that an email will be sent when the PDF is ready.
2. The email address is pulled from your user record.
3. The Succession Task PDF Notification email must be active and configured in Email Administration.
4. If you have downloaded the PDF within the last 20 days, then when you click the Succession task title, the pop-up opens and indicates that your PDF is ready to download.
3. Click Print Task to print the task from your browser. This opens the Print window for your browser and allows you to print the task.
View Rating Scale
To view the rating scale for the competency assessment, select the Question Mark icon [image: ]. The rating scale details opens in a pop-up.
Competency Assessment
The competency assessment is displayed directly within the step. Select the appropriate ratings for the user.
Because an assessor is able to revisit a succession task and alter their responses prior to the expiration date, the assessment results should not be shared with the assessee until after the succession task expires.
Comments
Depending on the configuration of the competency assessment task, the assessor may be able to add comments to individual competencies or to the section. The character limit for comments is 3,000.
· To add a comment to a competency, select the Comment icon [image: ] next to the competency. This opens the Comment pop-up. 
· To add a comment to the section, enter your comment in the field. To view the suggested comments, select the Comment icon [image: ] next to the Comments field. Note: Suggested comments are only available if they are pre-configured by the administrator.
Pre-populated Succession Information
Succession planning tasks can be configured to pre-populate the most recent succession data. If the task is configured to pre-populate data, then the following data elements are automatically populated with the most recent data:
· Succession Custom Fields - The user's most recent succession custom field values are automatically populated when the step is opened. The most recent ratings can either be from Succession Snapshot or from a succession task. The succession planner can update the field values as needed.
· Comments - Comments from the most recent task are automatically populated when the step is opened. The succession planner can edit and update the comments as needed. If no comments were added in the Comments field from the most recent task, then no comments are pre-populated.
Navigation Buttons
The following navigation buttons are available at the bottom of the page:
· Previous - This button takes users to the previous step of the succession task. This button is not available on the first page of the succession task.
· Save and Exit - This button saves the assessor's progress and exits the succession task.
· Save and Continue - This button saves the assessor's progress and proceeds to the next step of the succession task. This button is not available on the final page of the succession task.
· Submit - This button submits the succession task. This button is only available when all sections of the task are complete. Caution: A succession task cannot be reopened once it has been submitted. However, assessors are able to access the task up until the task end date, even if the task has been submitted.
When in read-only mode, the available buttons are Previous, Exit, and Next.
Employee Relationship/Assessor Task - User Profile - Competency Assessment Results Sub-step
The User Profile - Competency Assessment Results sub-step allows the assessor to view the user's competency ratings based on a particular competency model, their job profile, or their most recent assessment. Competency ratings cannot be updated from this step.
[bookmark: concept116]To open a succession planning task, go to Home > Scheduled Tasks. Then, select the task name.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task - View
	Grants the ability to view succession tasks. This permission is dynamically assigned to a user when they are assigned any type of SMP task. However, this permission is not dynamically removed when the SMP task has ended. This permission cannot be constrained.
	Talent/Succession


[image: ]
Step Title and Directions
At the top of the page, the step title and directions are displayed, which are configured by the system administrator. Be sure to read the instructions prior to beginning the step.
Options
The following options may be available from the Options drop-down menu:
· Manage Co-Planners - This option is only available if the task is configured to allow co-planners. If co-planners have already been selected, then this option displays the current number of co-planners (e.g., "Manage Co-Planners (4)"). Select this option to view, add, and remove co-planners. This opens the Manage Co-Planners flyout. 
· To add a co-planner, select the pop-up icon [image: ]. This opens the Select a User pop-up, in which a user can be selected.
· To remove a co-planner, select the Remove icon [image: ] next to the user's name.
· Select the Save button in the Manage Co-Planners pop-up to save any changes to the co-planners.
· Print Succession Task - Select this option to print the task using your browser. Clicking the option opens the Print window for your browser and allows you to print the task.
· Download PDF - Select this option to generate a PDF version of the succession task. When a task owner generates a PDF, the PDF includes the work completed by the task owner. When a task reviewer generates a PDF, the PDF includes the work completed by the task reviewer.
To print the task:
1. Click the Download PDF option from the Options drop-down. This opens the Task Print pop-up. You can either download the task as a PDF or print the task using your browser.
[image: ]
2. Click Download PDF to download the task as a PDF.
1. The message in the pop-up changes to indicate that an email will be sent when the PDF is ready.
2. The email address is pulled from your user record.
3. The Succession Task PDF Notification email must be active and configured in Email Administration.
4. If you have downloaded the PDF within the last 20 days, then when you click the Succession task title, the pop-up opens and indicates that your PDF is ready to download.
3. Click Print Task to print the task from your browser. This opens the Print window for your browser and allows you to print the task.
User Information
Information about the user, their resume, competencies, performance reviews, or succession ratings may be displayed, depending on the configuration of this step. The assessor may have the option to edit this information. A custom field will not display if the assessor is not within the field's availability.
Select from history - If the step is configured to display historical data, then a Select from history link is available for succession metric fields. Select this link to view the user's past ratings. Select one of the historical ratings from the pop-up to populate that rating in the field for the user.
View metric information [image: ] - Select this icon for a metric field to view the rating scale for the field.
Career Preferences
The user's career preferences may display, depending on the configuration of this step.
Competencies
This step can be configured to display the assessee's competency ratings based on a particular competency model, their job profile, or their most recent assessment. The user's ratings and their target values are displayed.
To view the user's rating and target value on a bar chart, select the Expand arrow to the right of the competency's target value. To expand all competencies, select the Expand All option above the Competencies table.
Ratings that are at or above their target value appear in green, and ratings that are below their target value appear in red.
Pre-populated Succession Information
Succession planning tasks can be configured to pre-populate the most recent succession data. If the task is configured to pre-populate data, then the following data elements are automatically populated with the most recent data:
· Succession Custom Fields - The user's most recent succession custom field values are automatically populated when the step is opened. The most recent ratings can either be from Succession Snapshot or from a succession task. The succession planner can update the field values as needed.
· Comments - Comments from the most recent task are automatically populated when the step is opened. The succession planner can edit and update the comments as needed. If no comments were added in the Comments field from the most recent task, then no comments are pre-populated.
Navigation Buttons
The following navigation buttons are available at the bottom of the page:
· Previous - This button takes users to the previous step of the succession task. This button is not available on the first page of the succession task.
· Save and Exit - This button saves the assessor's progress and exits the succession task.
· Save and Continue - This button saves the assessor's progress and proceeds to the next step of the succession task. This button is not available on the final page of the succession task.
· Submit - This button submits the succession task. This button is only available when all sections of the task are complete. Caution: A succession task cannot be reopened once it has been submitted. However, assessors are able to access the task up until the task end date, even if the task has been submitted.
When in read-only mode, the available buttons are Previous, Exit, and Next.
Employee Relationship/Assessor Task - User Profile - Development Plan Sub-step
The User Profile - Development Plan sub-step allows the assessor to add development actions to the user's primary development plan or create a new development plan. Assessors can add action steps to the user's development plan. For organizations using the Learning module, assessors can access the Course Catalog to add training to the development plan. 
[bookmark: concept117]To open a succession planning task, go to Home > Scheduled Tasks. Then, select the task name.
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Step Title and Directions
At the top of the page, the step title and directions are displayed, which are configured by the system administrator. Be sure to read the instructions prior to beginning the step.
Options
The following options may be available from the Options drop-down menu:
· Manage Co-Planners - This option is only available if the task is configured to allow co-planners. If co-planners have already been selected, then this option displays the current number of co-planners (e.g., "Manage Co-Planners (4)"). Select this option to view, add, and remove co-planners. This opens the Manage Co-Planners flyout. 
· To add a co-planner, select the pop-up icon [image: ]. This opens the Select a User pop-up, in which a user can be selected.
· To remove a co-planner, select the Remove icon [image: ] next to the user's name.
· Select the Save button in the Manage Co-Planners pop-up to save any changes to the co-planners.
· Print Succession Task - Select this option to print the task using your browser. Clicking the option opens the Print window for your browser and allows you to print the task.
· Download PDF - Select this option to generate a PDF version of the succession task. When a task owner generates a PDF, the PDF includes the work completed by the task owner. When a task reviewer generates a PDF, the PDF includes the work completed by the task reviewer.
To print the task:
1. Click the Download PDF option from the Options drop-down. This opens the Task Print pop-up. You can either download the task as a PDF or print the task using your browser.
[image: ]
2. Click Download PDF to download the task as a PDF.
1. The message in the pop-up changes to indicate that an email will be sent when the PDF is ready.
2. The email address is pulled from your user record.
3. The Succession Task PDF Notification email must be active and configured in Email Administration.
4. If you have downloaded the PDF within the last 20 days, then when you click the Succession task title, the pop-up opens and indicates that your PDF is ready to download.
3. Click Print Task to print the task from your browser. This opens the Print window for your browser and allows you to print the task.
Add Training
Select the Add Training button to add items from the Course Catalog to the user's development plan. The Select Training flyout appears. Use the search fields and filters to select the appropriate training for the development plan. The training is added with a default due date of one year from the current date. However, this due date can be edited by editing the training. See the Edit / Delete Development Plan Item section below for additional information.
This button is only available for organizations using the Learning module.
Add Development Step
Select the Add Development Step button to add a freeform action step to the user's development plan. The Add Development Step flyout appears. Enter the following information for the action step:
· Development Action - Enter a description of the action step, up to 3000 characters. This should clearly identify what the user should do to complete the action step.
· Due Date - Select the date by which the user must complete the action step. This value defaults to one year from the current date.
Select the Save button to add the action step to the development plan.
Edit / Delete Development Plan Item
When a training item or action step is added to a development plan, an Options menu [image: ] is available to the right of the action step. The following options are available for an item until it is saved to a development plan:
· Edit Item - This opens the Edit Action Step flyout where the assessor can edit the item. For action steps, the description and due date can be edited. For training, only the due date can be edited.
· Delete Item - This opens a confirmation pop-up. Select Yes to remove the item from the development plan.
Note: These options are not available after the items have been saved to a development plan.
Create New Plan / Update Primary Plan / Update Plan
When the assessor has added training or action steps, the assessor may have the option to create a new development plan for the user or update the user's primary development plan.
· Create New Plan - Select this option to create a new development plan for the user. The Create Development Plan flyout appears. Enter a title for the development plan, and select the Save button. The title of the new development plan appears at the top of the development plan table.
· Update Primary Plan - This option is only available when the assessee already has a primary development plan. Select this option to add the development plan items to the user's existing primary plan. The title of the primary development plan appears at the top of the development plan table.
· Update Plan - After choosing to create a new plan or update the primary plan, any additional items that are added must be saved to the selected development plan. If an action step or training item is added after this decision is made, the assessor must select this button to add the items to the development plan prior to saving the succession task.
Note: The due date for the development plan is automatically set to the latest due date of all items in the development plan.
Edit Development Plan Title
When a development plan has been created, the title of the development plan appears at the top of the development plan table. The assessor can edit the title of this development plan by selecting the Options menu [image: ] to the right of the title and selecting the Edit Development Plan Title option.
Navigation Buttons
The following navigation buttons are available at the bottom of the page:
· Previous - This button takes users to the previous step of the succession task. This button is not available on the first page of the succession task.
· Save and Exit - This button saves the assessor's progress and exits the succession task.
· Save and Continue - This button saves the assessor's progress and proceeds to the next step of the succession task. This button is not available on the final page of the succession task.
· Submit - This button submits the succession task. This button is only available when all sections of the task are complete. Caution: A succession task cannot be reopened once it has been submitted. However, assessors are able to access the task up until the task end date, even if the task has been submitted.
When in read-only mode, the available buttons are Previous, Exit, and Next.
The assessor must save any development plan items to a development plan prior to saving the succession task. This is done by selecting the Create New Plan, Update Primary Plan, or Update Plan button. If the assessor attempts to save the succession task when there are items that have not been saved to a development plan, a warning pop-up appears. 
Employee Relationship/Assessor Task - User Profile - Metric Sub-step
The User Profile - Metric sub-step allows the assessor to view information, provide information, and rate the user. Some fields may be read-only, and some fields may be editable, depending on the field configuration. This step can be configured to include User, Resume, Competency, Performance Review, and Succession Management Planning (SMP) Metric fields. The step can also be configured to display historical data from previous SMP tasks and current ratings. 
To open a succession planning task, go to Home > Scheduled Tasks. Then, select the task name.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task - View
	Grants the ability to view succession tasks. This permission is dynamically assigned to a user when they are assigned any type of SMP task. However, this permission is not dynamically removed when the SMP task has ended. This permission cannot be constrained.
	Talent/Succession


[image: ]
Step Title and Directions
At the top of the page, the step title and directions are displayed, which are configured by the system administrator. Be sure to read the instructions prior to beginning the step.
Options
The following options may be available from the Options drop-down menu:
· Manage Co-Planners - This option is only available if the task is configured to allow co-planners. If co-planners have already been selected, then this option displays the current number of co-planners (e.g., "Manage Co-Planners (4)"). Select this option to view, add, and remove co-planners. This opens the Manage Co-Planners flyout. 
· To add a co-planner, select the pop-up icon [image: ]. This opens the Select a User pop-up, in which a user can be selected.
· To remove a co-planner, select the Remove icon [image: ] next to the user's name.
· Select the Save button in the Manage Co-Planners pop-up to save any changes to the co-planners.
· Print Succession Task - Select this option to print the task using your browser. Clicking the option opens the Print window for your browser and allows you to print the task.
· Download PDF - Select this option to generate a PDF version of the succession task. When a task owner generates a PDF, the PDF includes the work completed by the task owner. When a task reviewer generates a PDF, the PDF includes the work completed by the task reviewer.
To print the task:
1. Click the Download PDF option from the Options drop-down. This opens the Task Print pop-up. You can either download the task as a PDF or print the task using your browser.
[image: ]
2. Click Download PDF to download the task as a PDF.
1. The message in the pop-up changes to indicate that an email will be sent when the PDF is ready.
2. The email address is pulled from your user record.
3. The Succession Task PDF Notification email must be active and configured in Email Administration.
4. If you have downloaded the PDF within the last 20 days, then when you click the Succession task title, the pop-up opens and indicates that your PDF is ready to download.
3. Click Print Task to print the task from your browser. This opens the Print window for your browser and allows you to print the task.
User Profile Fields
The top of the page displays all of the fields that the administrator configured to display, such as organizational, performance, resume, and succession information. Depending on the field type, the assessor may be able to set a value for the field. Required fields are indicated by a red asterisk. If a custom field is included, then the field is only displayed if it is available to the assessor.
Select from history - If the step is configured to display historical data, then a Select from history link is available for succession metric fields. Select this link to view the user's past ratings. Select one of the historical ratings from the pop-up to populate that rating in the field for the user.
View metric information [image: ] - Select this icon for a metric field to view the rating scale for the field.
Succession Log
Select this button to view a log of succession-related comments that have been added for the user from various locations in the system. See Succession Log on page 573 for additional information.
Career Preference Questions
If included in the step, career preference questions are displayed with the user's responses to these questions. The questions only display a response if the user has provided a response from the Universal Profile - Bio - Resume page or the Career Preferences page prior to the task deployment.
Comments
If included in the step, a Comments field is available to provide general comments related to the user's succession planning. The character limit is 3,000. This field may be required.
Metric Grid
If included in the step, a metric grid is displayed at the bottom of the step. The user's position on the grid is determined by the user's succession ratings. If the user is missing a rating for one or more of the metrics associated with the grid, then the user does not appear on the grid.
Depending on the configuration of the step, the assessor may be able to override the calculated position in the grid by dragging and dropping the user to a new location on the grid. If the user's position is overridden, then an asterisk appears next to the user's name to indicate the grid position has changed. Reset the employee to their original position by selecting the Reset button. When a user's position is moved, the system stores the user's new rating for the metric grid.
To view a user's historical grid placements, select the View Grid History link.
Pre-populated Succession Information
Succession planning tasks can be configured to pre-populate the most recent succession data. If the task is configured to pre-populate data, then the following data elements are automatically populated with the most recent data:
· Succession Custom Fields - The user's most recent succession custom field values are automatically populated when the step is opened. The most recent ratings can either be from Succession Snapshot or from a succession task. The succession planner can update the field values as needed.
· Comments - Comments from the most recent task are automatically populated when the step is opened. The succession planner can edit and update the comments as needed. If no comments were added in the Comments field from the most recent task, then no comments are pre-populated.
Succession planners may have the option to view historical succession data by clicking the History icon. If the succession planner chooses to view historical succession data, the pre-populated data is overwritten and cannot be retrieved.
Navigation Buttons
The following navigation buttons are available at the bottom of the page:
· Previous - This button takes users to the previous step of the succession task. This button is not available on the first page of the succession task.
· Save and Exit - This button saves the assessor's progress and exits the succession task.
· Save and Continue - This button saves the assessor's progress and proceeds to the next step of the succession task. This button is not available on the final page of the succession task.
· Submit - This button submits the succession task. This button is only available when all sections of the task are complete. Caution: A succession task cannot be reopened once it has been submitted. However, assessors are able to access the task up until the task end date, even if the task has been submitted.
When in read-only mode, the available buttons are Previous, Exit, and Next.
Employee Relationship/Assessor Task - User Profile - Resume Sub-step
The User Profile - Resume sub-step allows the assessor to view the user's resume information.
[bookmark: concept119]To open a succession planning task, go to Home > Scheduled Tasks. Then, select the task name.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task - View
	Grants the ability to view succession tasks. This permission is dynamically assigned to a user when they are assigned any type of SMP task. However, this permission is not dynamically removed when the SMP task has ended. This permission cannot be constrained.
	Talent/Succession


[image: ]
Step Title and Directions
At the top of the page, the step title and directions are displayed, which are configured by the system administrator. Be sure to read the instructions prior to beginning the step.
Options
The following options may be available from the Options drop-down menu:
· Manage Co-Planners - This option is only available if the task is configured to allow co-planners. If co-planners have already been selected, then this option displays the current number of co-planners (e.g., "Manage Co-Planners (4)"). Select this option to view, add, and remove co-planners. This opens the Manage Co-Planners flyout. 
· To add a co-planner, select the pop-up icon [image: ]. This opens the Select a User pop-up, in which a user can be selected.
· To remove a co-planner, select the Remove icon [image: ] next to the user's name.
· Select the Save button in the Manage Co-Planners pop-up to save any changes to the co-planners.
· Print Succession Task - Select this option to print the task using your browser. Clicking the option opens the Print window for your browser and allows you to print the task.
· Download PDF - Select this option to generate a PDF version of the succession task. When a task owner generates a PDF, the PDF includes the work completed by the task owner. When a task reviewer generates a PDF, the PDF includes the work completed by the task reviewer.
To print the task:
1. Click the Download PDF option from the Options drop-down. This opens the Task Print pop-up. You can either download the task as a PDF or print the task using your browser.
[image: ]
2. Click Download PDF to download the task as a PDF.
1. The message in the pop-up changes to indicate that an email will be sent when the PDF is ready.
2. The email address is pulled from your user record.
3. The Succession Task PDF Notification email must be active and configured in Email Administration.
4. If you have downloaded the PDF within the last 20 days, then when you click the Succession task title, the pop-up opens and indicates that your PDF is ready to download.
3. Click Print Task to print the task from your browser. This opens the Print window for your browser and allows you to print the task.
Resume Information
The information from a section of the user's resume is displayed. The administrator configures which resume section is displayed.
Comments
To add a comment, select the Add Comment button. This opens the Add Comment flyout. Enter a comment, up to 3000 characters, and then select the Save button.
To edit an existing comment, select the Edit link below the comment.
To delete an existing comment, select the Delete link below the comment.
Pre-populated Succession Information
Succession planning tasks can be configured to pre-populate the most recent succession data. If the task is configured to pre-populate data, then the following data elements are automatically populated with the most recent data:
· Succession Custom Fields - The user's most recent succession custom field values are automatically populated when the step is opened. The most recent ratings can either be from Snapshot Succession or from a succession task. The succession planner can update the field values as needed.
· Comments - Comments from the most recent task are automatically populated when the step is opened. Only the most recent comments that apply to the corresponding user and resume section are displayed. The succession planner can edit and update the comments as needed. If no comments were added in the Comments field from the most recent task, then no comments are pre-populated.
Navigation Buttons
The following navigation buttons are available at the bottom of the page:
· Previous - This button takes users to the previous step of the succession task. This button is not available on the first page of the succession task.
· Save and Exit - This button saves the assessor's progress and exits the succession task.
· Save and Continue - This button saves the assessor's progress and proceeds to the next step of the succession task. This button is not available on the final page of the succession task.
· Submit - This button submits the succession task. This button is only available when all sections of the task are complete. Caution: A succession task cannot be reopened once it has been submitted. However, assessors are able to access the task up until the task end date, even if the task has been submitted.
When in read-only mode, the available buttons are Previous, Exit, and Next.
Employee Relationship/Assessor Task - Metric Step
[bookmark: concept120]The Metric step displays how the users in the succession task are plotted on the succession metric grid based on their current succession ratings. Depending on the configuration of the succession task, the assessor may be able to calibrate a user's ratings by relocating them on the metric grid.
To open a succession planning task, go to Home > Scheduled Tasks. Then, select the task name.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task - View
	Grants the ability to view succession tasks. This permission is dynamically assigned to a user when they are assigned any type of SMP task. However, this permission is not dynamically removed when the SMP task has ended. This permission cannot be constrained.
	Talent/Succession


[image: ]
Step Title and Directions
At the top of the page, the step title and directions are displayed, which are configured by the system administrator. Be sure to read the instructions prior to beginning the step.
Options
The following options may be available from the Options drop-down menu:
· Manage Co-Planners - This option is only available if the task is configured to allow co-planners. If co-planners have already been selected, then this option displays the current number of co-planners (e.g., "Manage Co-Planners (4)"). Select this option to view, add, and remove co-planners. This opens the Manage Co-Planners flyout. 
· To add a co-planner, select the pop-up icon [image: ]. This opens the Select a User pop-up, in which a user can be selected.
· To remove a co-planner, select the Remove icon [image: ] next to the user's name.
· Select the Save button in the Manage Co-Planners pop-up to save any changes to the co-planners.
· Print Succession Task - Select this option to print the task using your browser. Clicking the option opens the Print window for your browser and allows you to print the task.
· Download PDF - Select this option to generate a PDF version of the succession task. When a task owner generates a PDF, the PDF includes the work completed by the task owner. When a task reviewer generates a PDF, the PDF includes the work completed by the task reviewer.
To print the task:
1. Click the Download PDF option from the Options drop-down. This opens the Task Print pop-up. You can either download the task as a PDF or print the task using your browser.
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2. Click Download PDF to download the task as a PDF.
1. The message in the pop-up changes to indicate that an email will be sent when the PDF is ready.
2. The email address is pulled from your user record.
3. The Succession Task PDF Notification email must be active and configured in Email Administration.
4. If you have downloaded the PDF within the last 20 days, then when you click the Succession task title, the pop-up opens and indicates that your PDF is ready to download.
3. Click Print Task to print the task from your browser. This opens the Print window for your browser and allows you to print the task.
Metric Grid
The metric grid displays the users in the task. Each user's placement on the grid is determined by their current succession ratings. If the user is missing a rating for one or more of the metrics associated with the grid, then the user is displayed in the Unrated Employees table below the grid.
The header for each cell displays the grid rating that corresponds with the grid position. The header also displays the number and percentage of users who are currently included in the cell. The cell count and percentage values are dynamically updated if users are moved to different grid locations.
Metric Grid - Show on Grid
The assessor can use the Show drop-down menu to determine what type of information is displayed on the Metric step. Note: This setting also applies to the Unrated Employees table. The following options are available from the drop-down menu:
· Picture Only - This option displays only the users' photographs, and their names are hidden. This may be helpful when there are many users on the grid because it enables more users to be displayed. If a user does not have a photograph, then the user's initials are displayed to help identify the user.
· Picture and Full Name - This option displays the users' photographs and full names. 
· Indirect Subordinates - This option is only available within a Manager task. This option displays the manager's direct and indirect subordinates on the grid. The positions of indirect subordinates cannot be updated by the manager. A prefix is added before each indirect subordinate's name to clearly identify them as indirect subordinates. The prefix is configured by the administrator.
Metric Grid - Calibrate User Ratings
Depending on the configuration of the step, the assessor may be able to override the calculated position in the grid by dragging and dropping the user to a new location on the grid. If the user's position is overridden, then an asterisk appears next to the user's name to indicate the grid position has changed. When a user's position is moved, the system stores the user's new rating for the metric grid.
Metric Grid - Reset Grid Placements
Reset all employees to their calculated positions by selecting the Reset button. The calculated positions are determined by their most recently saved succession ratings.
Metric Grid - Unrated Employees
If a user is missing a rating for one or more of the grid's axis, then the user appears in the Unrated Employees table below the grid. The table contains multiple tabs to indicate which ratings the user is missing. For example, when viewing the Performance Potential grid, if a user is missing a Performance rating, then the user will appear in the No Performance tab of the Unrated Employees table. If the user does not have neither a Performance nor a Potential rating, then the user will appear in the No Rating tab of the table.
Depending on the configuration of the task, the assessor may be able to drag and drop a user from the Unrated Employees table to a specific location on the metric grid. The system updates the user's current ratings to match the user's placement on the grid. An asterisk appears next to the calibrated employee to indicate that the user's ratings have been updated.
View User Information
The assessor can select any user in the grid or in the Unrated Employees table to view additional information about the user. This opens the User Info flyout. See User Card Flyout on page 551 for additional information.
Pre-populated Succession Information
Succession planning tasks can be configured to pre-populate the most recent succession data. If the task is configured to pre-populate data, then the following data elements are automatically populated with the most recent data:
· Grid Placements - The most recent metric grid placements for each user are automatically populated when the step is opened. The most recent placements can either be from Helicopter View or from a succession task. The succession planner can update the grid placements as needed.
Navigation Buttons
The following navigation buttons are available at the bottom of the page:
· Previous - This button takes users to the previous step of the succession task. This button is not available on the first page of the succession task.
· Save and Exit - This button saves the assessor's progress and exits the succession task.
· Save and Continue - This button saves the assessor's progress and proceeds to the next step of the succession task. This button is not available on the final page of the succession task.
· Submit - This button submits the succession task. This button is only available when all sections of the task are complete. Caution: A succession task cannot be reopened once it has been submitted. However, assessors are able to access the task up until the task end date, even if the task has been submitted.
When in read-only mode, the available buttons are Previous, Exit, and Next.
Employee Relationship/Assessor Task - Batch Rating Step
The Batch Rating step allows the assessor to view information, provide information, and rate all users within the task. Some fields may be read-only, and some fields may be editable, depending on the field configuration. This step can be configured to include User, Competency, Performance Review, and Succession Management Planning (SMP) Metric fields.
To open a succession planning task, go to Home > Scheduled Tasks. Then, select the task name.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task - View
	Grants the ability to view succession tasks. This permission is dynamically assigned to a user when they are assigned any type of SMP task. However, this permission is not dynamically removed when the SMP task has ended. This permission cannot be constrained.
	Talent/Succession



	Succession Management Plan Templates - Manage
	Grants ability to create and edit Succession Management Plan (SMP) templates for use in assessing talent (incumbents and successors) in SMP tasks. This permission cannot be constrained. This is an administrator permission.
	Talent/Succession - Administration
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Step Title and Directions
At the top of the page, the step title and directions are displayed, which are configured by the system administrator. Be sure to read the instructions prior to beginning the step.
Options
The following options may be available from the Options drop-down menu:
· Manage Co-Planners - This option is only available if the task is configured to allow co-planners. If co-planners have already been selected, then this option displays the current number of co-planners (e.g., "Manage Co-Planners (4)"). Select this option to view, add, and remove co-planners. This opens the Manage Co-Planners flyout. 
· To add a co-planner, select the pop-up icon [image: ]. This opens the Select a User pop-up, in which a user can be selected.
· To remove a co-planner, select the Remove icon [image: ] next to the user's name.
· Select the Save button in the Manage Co-Planners pop-up to save any changes to the co-planners.
· Print Succession Task - Select this option to print the task using your browser. Clicking the option opens the Print window for your browser and allows you to print the task.
· Download PDF - Select this option to generate a PDF version of the succession task. When a task owner generates a PDF, the PDF includes the work completed by the task owner. When a task reviewer generates a PDF, the PDF includes the work completed by the task reviewer.
To print the task:
1. Click the Download PDF option from the Options drop-down. This opens the Task Print pop-up. You can either download the task as a PDF or print the task using your browser.
[image: ]
2. Click Download PDF to download the task as a PDF.
1. The message in the pop-up changes to indicate that an email will be sent when the PDF is ready.
2. The email address is pulled from your user record.
3. The Succession Task PDF Notification email must be active and configured in Email Administration.
4. If you have downloaded the PDF within the last 20 days, then when you click the Succession task title, the pop-up opens and indicates that your PDF is ready to download.
3. Click Print Task to print the task from your browser. This opens the Print window for your browser and allows you to print the task.
Filter By
Use the filter options to sort users based on specific rating values. 
Ratings and Fields
In the table, select ratings and field values for each user. Required fields are indicated by a red asterisk next to the column header. If a custom field is included in the table, then the field is only displayed in the table if it is available to the assessor.
Important: Even if a user only had read-only fields, they must be viewed in order to confirm their ratings in the Batch Rating step. If not all of the users have been at least viewed, the assessor cannot proceed to the next step. Select each page of users to view and confirm any users with only read-only fields.
When more than 10 users are available in the table, a Show drop-down is available in the upper-right corner of the table. This enables the assessor to determine the number of users that are displayed in the table at one time.
View a User's Subordinates
Managers may have the option to view the direct subordinates of users within the table. This option is only available when the functionality is enabled by the administrator. Note: The option to view a user's subordinates is only available in Manager tasks.
To view the subordinates of a user within the Batch Rating table, select the View Subordinates (Right Arrow) icon [image: ] to the right of a user's name. The table expands to display a read-only view of the user's subordinates and their ratings and fields.
· Managers can only view the subordinates for one user at a time. If the View Subordinates icon is selected for a second user, then the first expanded user is collapsed.
· This icon is not available if the user does not have any subordinates.
Show Users with Incomplete Fields
If an assessor attempts to save the Batch Rating step when they have not completed all required fields, a notification message is displayed above the Batch Rating table which indicates the number of users for which the assessor has not completed all required fields. 
· Show users with incomplete fields - Select this link to refresh the Batch Rating table to only display users who have required fields that are incomplete. This link appears above the Batch Rating table when the assessor attempts to save the Batch Rating step when there are incomplete required fields.
· Refresh users with incomplete fields - Select this link to refresh the Batch Rating table to remove any users for whom the assessor has provided all required fields. This link appears below the Batch Rating table when the assessor is viewing users with incomplete fields.
· Click here to show all users - Select this link to refresh the Batch Rating table to display all users. This link appears above the Batch Rating table when the assessor is viewing users with incomplete fields.
Pre-populated Succession Information
Succession planning tasks can be configured to pre-populate the most recent succession data. If the task is configured to pre-populate data, then the following data elements are automatically populated with the most recent data:
· Ratings - The most recent succession ratings for each user are automatically populated when the step is opened. The most recent ratings can either be from Succession Snapshot or from a succession task. The succession planner can update the field values as needed.
Navigation Buttons
The following navigation buttons are available at the bottom of the page:
· Previous - This button takes users to the previous step of the succession task. This button is not available on the first page of the succession task.
· Save and Exit - This button saves the assessor's progress and exits the succession task.
· Save and Continue - This button saves the assessor's progress and proceeds to the next step of the succession task. This button is not available on the final page of the succession task.
· Submit - This button submits the succession task. This button is only available when all sections of the task are complete. Caution: A succession task cannot be reopened once it has been submitted. However, assessors are able to access the task up until the task end date, even if the task has been submitted.
When in read-only mode, the available buttons are Previous, Exit, and Next.
Employee Relationship/Assessor Task - Succession Chart Step
The Succession Chart step enables assessors to create and visualize a succession plan for an employee. To complete this step, assessors should review each employee's succession metric ratings and nominate successors for each employee.
To open a succession planning task, go to Home > Scheduled Tasks. Then, select the task name.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task - View
	Grants the ability to view succession tasks. This permission is dynamically assigned to a user when they are assigned any type of SMP task. However, this permission is not dynamically removed when the SMP task has ended. This permission cannot be constrained.
	Talent/Succession
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Step Title and Directions
At the top of the page, the step title and directions are displayed, which are configured by the system administrator. Be sure to read the instructions prior to beginning the step.
Options
The following options may be available from the Options drop-down menu:
· Manage Co-Planners - This option is only available if the task is configured to allow co-planners. If co-planners have already been selected, then this option displays the current number of co-planners (e.g., "Manage Co-Planners (4)"). Select this option to view, add, and remove co-planners. This opens the Manage Co-Planners flyout. 
· To add a co-planner, select the pop-up icon [image: ]. This opens the Select a User pop-up, in which a user can be selected.
· To remove a co-planner, select the Remove icon [image: ] next to the user's name.
· Select the Save button in the Manage Co-Planners pop-up to save any changes to the co-planners.
· Print Succession Task - Select this option to print the task using your browser. Clicking the option opens the Print window for your browser and allows you to print the task.
· Download PDF - Select this option to generate a PDF version of the succession task. When a task owner generates a PDF, the PDF includes the work completed by the task owner. When a task reviewer generates a PDF, the PDF includes the work completed by the task reviewer.
To print the task:
1. Click the Download PDF option from the Options drop-down. This opens the Task Print pop-up. You can either download the task as a PDF or print the task using your browser.
[image: ]
2. Click Download PDF to download the task as a PDF.
1. The message in the pop-up changes to indicate that an email will be sent when the PDF is ready.
2. The email address is pulled from your user record.
3. The Succession Task PDF Notification email must be active and configured in Email Administration.
4. If you have downloaded the PDF within the last 20 days, then when you click the Succession task title, the pop-up opens and indicates that your PDF is ready to download.
3. Click Print Task to print the task from your browser. This opens the Print window for your browser and allows you to print the task.
· Remove Inactive Successors - Administrators may configure a succession planning task to display inactive successors. When this occurs and a potential successor becomes inactive in the system, then they still appear in the succession chart. When inactive successors appear in the succession chart, assessors can select this option to permanently remove all inactive successors within the task.
· Add New Position - This option is only available if enabled for the step by the administrator. Select this option to add a new vacant position to the succession chart. This opens the Add New Position flyout. Define the position title and select the Save button. A new vacant position is added to the succession chart, and the assessor can define potential successors for the vacant position. Note: Adding a position does not impact the OU hierarchy. 
Group By
This option enables the assessor to group the successors by succession metric ratings. When a rating is selected, the columns of the succession chart are updated to display each possible rating, and existing successors are positioned within the column that corresponds with their succession metric rating. The optimal rating is displayed as the first column.
The Group By drop-down contains all Successor Information succession metrics that are included in the Succession Chart step.
Sort By
This option enables the assessor to sort the successors. The following sort options are available:
· Alphabetically - This option sorts successors alphabetically by last name.
· By Rating - This option sorts successors by their succession metric rating.
To reverse the sort order, select the Ascending/Descending icon [image: ] next to the Sort By drop-down menu.
Incumbents and Successors
The Succession Chart displays incumbents in the first column. The color of the incumbent's card reflects the user's succession rating.
The incumbent's successors are displayed to the right of the incumbent. Depending on the configuration of the task, inactive successors may be displayed. Inactive successors do not count towards the minimum and maximum number of successors within the Succession Chart step.
Review Plan and Nominate Successors
To review a user's succession plan and nominate successors, select the Review Plan link within the user's card. See Employee Relationship/Assessor Task - Succession Chart Step - Review Plan and Nominate Successors on page 427 for additional information.
View User Information
To view additional information about a user, select their name or image in the Succession Chart. This opens the User Info flyout. See User Card Flyout on page 551 for additional information.
Pre-populated Succession Information
Succession planning tasks can be configured to pre-populate the most recent succession data. If the task is configured to pre-populate data, then the following data elements are automatically populated with the most recent data:
· Successors - Any successors who are specific to the user (i.e., successors who are not position-based) are automatically populated when the step is opened. The successors can either be from Succession Snapshot or from a succession task. All existing internal, external, and unknown successors are pre-populated. The successor's most recent succession metrics are also pre-populated. If the incumbent has more successors than the task allows, then only the most recently added successors are populated. The succession planner can update the successors as needed.
It is important to note that when a successor is identified for a specific incumbent, the successor's Readiness rating is specific to the incumbent, not the successor's individual succession metric rating. A user can be named as a successor for multiple incumbents in the same position at the same time and have a different Readiness rating for each incumbent. If a successor's Readiness is modified via an incumbent's Succession Snapshot, this updates the user's Readiness with regards to being a successor for the specific incumbent.
Navigation Buttons
The following navigation buttons are available at the bottom of the page:
· Previous - This button takes users to the previous step of the succession task. This button is not available on the first page of the succession task.
· Save and Exit - This button saves the assessor's progress and exits the succession task.
· Save and Continue - This button saves the assessor's progress and proceeds to the next step of the succession task. This button is not available on the final page of the succession task.
· Submit - This button submits the succession task. This button is only available when all sections of the task are complete. Caution: A succession task cannot be reopened once it has been submitted. However, assessors are able to access the task up until the task end date, even if the task has been submitted.
When in read-only mode, the available buttons are Previous, Exit, and Next.
When an assessor attempts to save the Succession Chart step, the system validates all data within the step. For example, the step may be configured so that each incumbent or position must have a minimum and a maximum number of assessors. If any validation is not met, then an error message appears at the top of the step along with the number of incumbents or positions that require attention. The assessor may select the error message to refresh the page to display only incumbents or positions that require attention. This enables the assessor to quickly resolve any issues.
[bookmark: _Ref-281599120][bookmark: _Ref-1445088988]Employee Relationship/Assessor Task - Succession Chart Step - Review Plan and Nominate Successors
The Succession Chart - Review Position step enables the assessor to view the details of the incumbent. The assessor can identify potential successors for the incumbent.
To open a succession planning task, go to Home > Scheduled Tasks. Then, select the task name.
To review a succession plan for an incumbent, select the Review Plan link for the incumbent on the Succession Chart step.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task - View
	Grants the ability to view succession tasks. This permission is dynamically assigned to a user when they are assigned any type of SMP task. However, this permission is not dynamically removed when the SMP task has ended. This permission cannot be constrained.
	Talent/Succession



	Succession - Successor User Search
	Grants ability to search for potential successors in a succession task or in Succession Snapshot within Universal Profile. Users who do not have this permission cannot search for potential successors. The constraints that are applied to this permission limit the users who can be searched and added as potential successors. This permission can be constrained by OU, User's OU, Subordinates, Direct Reports, User, and User Self and Subordinates. This is an end user permission.
Note: This permission is not dynamically assigned to users who are designated as a co-planner. This permission must be added to the relevant security role in order for the co-planner to search for potential successors. 
	Talent/Succession
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Step Title and Directions
At the top of the page, the step title and directions are displayed, which are configured by the system administrator. Be sure to read the instructions prior to beginning the step.
Options
The following options may be available from the Options drop-down menu:
· Manage Co-Planners - This option is only available if the task is configured to allow co-planners. If co-planners have already been selected, then this option displays the current number of co-planners (e.g., "Manage Co-Planners (4)"). Select this option to view, add, and remove co-planners. This opens the Manage Co-Planners flyout. 
· To add a co-planner, select the pop-up icon [image: ]. This opens the Select a User pop-up, in which a user can be selected.
· To remove a co-planner, select the Remove icon [image: ] next to the user's name.
· Select the Save button in the Manage Co-Planners pop-up to save any changes to the co-planners.
· Print Succession Task - Select this option to print the task using your browser. Clicking the option opens the Print window for your browser and allows you to print the task.
· Download PDF - Select this option to generate a PDF version of the succession task. When a task owner generates a PDF, the PDF includes the work completed by the task owner. When a task reviewer generates a PDF, the PDF includes the work completed by the task reviewer.
To print the task:
1. Click the Download PDF option from the Options drop-down. This opens the Task Print pop-up. You can either download the task as a PDF or print the task using your browser.
[image: ]
2. Click Download PDF to download the task as a PDF.
1. The message in the pop-up changes to indicate that an email will be sent when the PDF is ready.
2. The email address is pulled from your user record.
3. The Succession Task PDF Notification email must be active and configured in Email Administration.
4. If you have downloaded the PDF within the last 20 days, then when you click the Succession task title, the pop-up opens and indicates that your PDF is ready to download.
3. Click Print Task to print the task from your browser. This opens the Print window for your browser and allows you to print the task.
· Remove Inactive Successors - Administrators may configure a succession planning task to display inactive successors. When this occurs and a potential successor becomes inactive in the system, then they still appear in the succession chart. When inactive successors appear in the succession chart, assessors can select this option to permanently remove all inactive successors within the succession chart.
Review Incumbent
The incumbent's information is displayed at the top of the page for reference, including the user's succession metric rating.
Review Successors
Depending on the task configuration, the assessor may be required to identify a minimum number of successors. Also, there may be a maximum number of assessors that can be identified. In this case, the minimum and maximum values are displayed at the top of the page.
If potential successors have been added for the user, then they are displayed below the user's card with their name, photo, division, and position. Additional fields may be configured to display by the administrator. Depending on the configuration of the task, inactive successors may be displayed. Inactive successors do not count towards the minimum and maximum number of successors within the Succession Chart step.
To remove a potential successor, select the Trash Can icon to the right of the potential successor.
Quick Add
To quickly add a specific user as a successor, begin typing their name in the Search for your successors here field. When at least three characters are entered, the system's predictive search displays users who match your search. Select a user to add them as a potential successor.
To search for a user, select the Search icon to the right of the Search for your successors here field. The Select user flyout opens. Using the search functionality, search for a user by name or position.
Find Successors with Recommendations and Advanced Search
To view recommended successors or to define a set of advanced criteria to identify potential successors, select the Search button in the Find Successors section. See SMP Task - Succession Chart Step - Recommended Successors and Advanced Search on page 351 for additional information.
Add External Users
To add a successor who is not within the organization, select the Add button in the Add External section. This opens the Add External Successor flyout. Enter the appropriate information about the external successor, and then select the Add button. The external user is added to the list of successors.
This option is only available if this functionality is enabled by the administrator.
Add Unknown User
To add an unknown user as a successor, select the Add button in the Add Unknown section. This option should be used to add a placeholder for a successor when there are not enough adequate successors available.
Save / Cancel
Select the Save button to save the selected successors. If the page contains incomplete data, then a warning pop-up appears. Select Yes in the pop-up to partially save the page, or select Cancel to return to the page and view the error messages.
Select Cancel to discard any unsaved changes to the user's successors.
[bookmark: _Ref356644208]SMP Task - Succession Chart Step - Recommended Successors and Advanced Search
The Advanced Search page enables assessors to find recommended successors and to search for successors using a customizable search.
To open a succession planning task, go to Home > Scheduled Tasks. Then, select the task name.
This page is available when reviewing the plan for an incumbent in a manager or assessor task or when reviewing the plan for a position in a job pool task.
· Employee Relationship and Assessor Tasks - See Employee Relationship/Assessor Task - Succession Chart Step - Review Plan and Nominate Successors on page 427 for additional information.
· Job Pool Tasks - See SMP Job Pool Task - Succession Chart Step - Review Position and Nominate Successors on page 470 for additional information.
To view recommended successors or to define a set of advanced criteria to identify potential successors, from the Review Plan page, select the Search button in the Find Successors section.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Candidate Search
	Grants ability to create, save and manage Candidate Searches, a search for users by various criteria such as performance and succession ratings, resume data, etc. The constraints that are applied to this permission determine the users that are available within a candidate search. This is an administrator permission.
	Talent/Succession - Administration



	SMP Task - View
	Grants the ability to view succession tasks. This permission is dynamically assigned to a user when they are assigned any type of SMP task. However, this permission is not dynamically removed when the SMP task has ended. This permission cannot be constrained.
	Talent/Succession
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Collapse / Expand Sections
Sections on this page can be collapsed or expanded by selecting the arrow icon [image: ] to the right of the section heading.
Recommended Successors
This section displays users who have been identified by the system as potential successors because their resume and competency data matches the job profile criteria. The system displays how closely each recommended successor matches the job profile criteria. A user is returned in recommendations only if 50% or more of their attributes, including Resume and Competency, match with those set at Position OU.
To add a recommended successor as a potential successor for the user or position in the succession task, select the checkbox next to the appropriate users. After selecting the appropriate users, select the Add button at the bottom of the page. The selected successors are added to the Review Plan page.
For Job Pool tasks, this section is always available. For Manager and Assessor tasks, this section is only available if enabled for the task by the administrator.
Note: If a user who appears in this section was selected as a successor prior to viewing the Advanced Search page, then the user is automatically selected in this section and cannot be unselected. The user must be removed as a successor from the Review Plan page.
Advanced Search
This section enables the assessor to define resume, performance, succession, or competency criteria to identify potential successors. 
Advanced Search - Add Criteria
To add a search criterion, select the Add Criteria link. This opens the Add Criteria flyout. 
Within the Add Criteria flyout, select the appropriate attribute category from the Attribute drop-down menu. Based on the attribute category selected, the flyout displays all of the available attributes within the selected category. This information may vary based on your organization's configurations. Select all appropriate attributes in order to effectively narrow the list of potential candidates. After selecting the appropriate attributes, select the Save button to add the criteria to the Advanced Search page.
Once a criterion is added, it is displayed in the Advanced Search section. Assessors must then define the importance of the criterion by selecting the appropriate value from the drop-down to the right of the criterion. This enables the assessor to construct a set of criteria that reflects desired characteristics for potential successors.
· To edit a criterion, select the Edit icon to the right of the criterion. This opens the Edit Criteria flyout.
· To remove a criterion, select the Remove icon to the right of the criterion.
Advanced Search - Set Candidate Pool
From the Candidate Pool field, select the organizational units or groups that should be included in the candidate search. The constraints on the assessor's Candidate Search permission determine which users can be included in the search.
Advanced Search - View Search Results and Match Criteria
When a search is initiated, the search results display each user who matches the search criteria with the best matches displayed first. Each user's number of matching criteria and matching percentage are displayed.
To view how well a user matches the selected criteria, select the value in the Matching Attributes column. The user's row is expanded and their criteria values are displayed. The system clearly indicates whether the user fully matched or partially matched the search criteria.
Advanced Search - Add Potential Successor
To add a user as a potential successor for the user or position in the succession task, select the checkbox next to the appropriate users. After selecting the appropriate users, select the Add button at the bottom of the page. The selected successors are added to the Review Plan page.
Note: If a user who appears in this section was selected as a successor prior to viewing the Advanced Search page, then the user is automatically selected in this section and cannot be unselected. The user must be removed as a successor from the Review Plan page.
View Selected Successors
To view all of the successors who have been selected on this page, select the XX Selected link in the lower-left corner of the page. This opens the Selected Users flyout. See Succession Task - Selected Users Flyout on page 549 for additional information.
Add / Cancel
Select the Add button to add the selected users as potential successors. The selected users appear on the Review Plan page. 
Select the Cancel button to navigate back to the Review Plan page without adding the selected users.
· Manager and Assessor Tasks - See Employee Relationship/Assessor Task - Succession Chart Step - Review Plan and Nominate Successors on page 427 for additional information.
· Job Pool Tasks - See SMP Job Pool Task - Succession Chart Step - Review Position and Nominate Successors on page 470 for additional information.
[bookmark: _Ref1961079139][bookmark: _Toc161996788]Job Pool Task
SMP Job Pool Task - Create
You can create different task configurations as follows: 
· Employee Relationship Task - This type of succession planning task is used when a specific employee relationship, such as manager, indirect manager, or dotted line manager is assessing and planning for users who are not the assessors manager. See Employee Relationship Task - Create - Step 1 - General on page 357 for additional information.
· SMP Assessor Task - This type of succession planning task is used when a designated assessor or group of assessors, such as HR generalists, are assessing and planning for a selected group of employees who do not necessarily report to the assessors. See SMP Assessor Task - Create - Step 1 - General on page 279 for additional information.
· SMP Job Pool Task - This type of succession planning task is used when succession planning is performed around position organizational units (OUs) that occur often in the organization (e.g., a General Manager position), rather than specific people. The pool of candidates for the position can be referenced when one or more incumbents leave the organization or move to a new position. See SMP Job Pool Task - Create - Step 1 - General on page 437 for additional information.
· SMP Talent Conference Task - This type of succession planning task is used to schedule and manage talent review conferences, engaging multiple stakeholders within the organization to provide input in employee calibration decisions. See SMP Talent Conference Task - Create - Step 1 - General on page 480 for additional information.
To create a Succession Management Planning (SMP) task, go to Admin > Tools > Succession Management > Tasks. Then, click the Add SMP Task link. 
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task Administration
	Grants access to create Succession Management Plan (SMP) tasks for assessing talent incumbents and successors, and manage activity within those tasks. This permission can be constrained by OU, User's OU, User Self and Subordinates, and User. This is an administrator permission.
	Talent/Succession - Administration


[bookmark: _Ref-327412584][bookmark: _Ref-1943383010]SMP Job Pool Task - Create - Step 1 - General
[bookmark: concept127]Use the General page to add general task information.
To create a Succession Management Planning (SMP) task, go to Admin > Tools > Succession Management > Tasks. Then, click the Add SMP Task link. 
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task Administration
	Grants access to create Succession Management Plan (SMP) tasks for assessing talent incumbents and successors, and manage activity within those tasks. This permission can be constrained by OU, User's OU, User Self and Subordinates, and User. This is an administrator permission.
	Talent/Succession - Administration
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General
· Task Name - Enter a meaningful name for the SMP task. The character limit for this field is 100.  If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages. 
· Description - Enter a description of the task. The character limit for this field is 500.  If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages. 
Details
· Task Period - Using the From and To date values, select the start and end dates of the task. This field determines the date range during which assessors can access the succession task. However, if one or more Task Reviews are added on the Task Review step, then the Task Period field displays the start and end date of the task, which includes any Task Review steps that are included in the task. As a result, if one or more Task Review steps are added to the succession task, then the Task Period field is automatically updated by the system to account for these steps.
· After at least one Task Review period has been added to the succession task, the Task Period fields become read-only, and the Task Period can only be edited via the Edit Time Period pop-up. This pop-up enables administrators to edit the Task Period for the Task Owner and all Task Reviewers. To edit the time periods for the Task Owner and all Task Reviewers, click the Edit icon [image: ] to the right of the Task Period field. See Succession Task - Edit Time Periods on page 539 for additional information.
· Plan Type - From the drop-down list, select SMP Job Pool Task. This selection determines which SMP templates are available in the Template field. This selection also affects certain configuration options for the task.
· Template - Click the Select icon [image: ] to select the specific template to use in the task. When SMP Job Pool Task is selected in the Plan Type field, only SMP Job Pool templates are available for selection. The template that is selected determines the steps that the assessor completes for the task. A template must be created prior to creating the task in order for it to be available for selection.
· Pre-Populate Task with Most Recent Succession Data - When this option is selected, the task will automatically be populated with the most recent succession data for users. The task only displays data that can be accessed by the assessor; if a previous task is configured to prevent assessors from accessing the data, then that data is not pre-populated in this task. This option is unselected by default. When editing a task, this option cannot be modified if the task is in In Progress, Complete, or Expired status. The following fields will be pre-populated:
· Succession Custom Fields - Succession custom field values attributed to a position, incumbent user, or successor will be pre-populated in the task. Note: Metric fields that are configured to be Read-Only within the selected succession template are not pre-populated with the most recent succession data.
· Successors - Successors who are attributed to a position or incumbent user will be pre-populated in the task. If the task is configured to include inactive successors, the task will be pre-populated with inactive and active successors.
· Comments - Any comment text attributed to an incumbent user from the most recent task will be pre-populated in the task.
· Competency and Competency Item Ratings - Any competency ratings or competency item ratings attributed to a user from the most recent SMP task will be pre-populated in the task. Only ratings from SMP tasks are pre-populated.
· Note: Development actions are not pre-populated.
· Display Inactive Successors - When this option is selected, users who have been identified as successors for another user but have been made inactive within the system will still appear in the succession task. This option is unselected by default. When editing a task, this option cannot be modified if the task is in In Progress, Complete, or Expired status. 
· Inactive successor cards appear gray and "Inactive User" is displayed on the successor card in red text.
· Inactive successors are displayed after all active successors for each incumbent.
· Inactive successors can be removed within the succession task, but the inactive successor's succession custom field values cannot be changed.
· Inactive successors do not count towards the minimum and maximum number of successors within the Succession Chart step.
· Inactive successors may appear on the Succession Chart step, Add Successors page, and Position Details page.
Next
Click Next to proceed to the Availability page. See SMP Job Pool Task - Create - Step 2 - Availability on page 440 for additional information.
[bookmark: _Ref-1507947996][bookmark: _Ref2050112806]SMP Job Pool Task - Create - Step 2 - Availability
[bookmark: concept128]Use the Availability page to set the availability for the task.
To create a Succession Management Planning (SMP) task, go to Admin > Tools > Succession Management > Tasks. Then, click the Add SMP Task link. 
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task Administration
	Grants access to create Succession Management Plan (SMP) tasks for assessing talent incumbents and successors, and manage activity within those tasks. This permission can be constrained by OU, User's OU, User Self and Subordinates, and User. This is an administrator permission.
	Talent/Succession - Administration
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Availability
· Assessor based assignment - Select this option to assign the task to specific assessors and then assign positions to each assessor. Each assessor is responsible for completing a job pool task for the assigned positions.
· Position to be planned assignment - Select this option to select specific positions for which the job pool task must be completed. When the job pool task is initiated, the task is assigned to Plan Owners for the selected positions. The Plan Owner for a position is configured at the position organizational unit (OU) level.
Assessors
This section is only available if the Assessor based assignment option is selected in the Availability section.
To select specific assessors to whom the job pool task will be assigned, click the plus icon to the right of the Assessors heading. At least one assessor must be selected, and multiple assessors can be selected.
Each selected assessor must be assigned to at least one position OU. Click the Select Positions icon to select at least one position OU. Each assessor is responsible for completing a job pool task for the assigned positions. A position cannot be assigned to multiple assessors.
For each assigned position OU, select the Include Subordinates option to include the subordinate positions in the assignment. Note: When you include subordinate positions, you include all subordinate positions, not just the direct subordinate positions.
When the job pool task is initiated, the system assigns the job pool task to the selected assessors.
Positions
This section is only available if the Position to be planned assignment option is selected in the Availability section.
To select specific positions for which the job pool task must be completed, click the plus icon to the right of the Positions heading. At least one position must be selected, and multiple positions can be selected.
When the job pool task is initiated, the system determines which users are in the Plan Owner OU for the selected positions. The system then assigns the job pool task to those users. The Plan Owner for a position is configured at the position organizational unit (OU) level.
Back/Next
· Click Back to return to the previous page.
· Click Next to proceed to the Co-Planners page. See SMP Job Pool Task - Create - Step 3 - Co-Planners on page 442 for additional information.
[bookmark: _Ref-1240692506][bookmark: _Ref-420188960]SMP Job Pool Task - Create - Step 3 - Co-Planners
Use the Co-Planners page determine the co-planner for the assessors. Co-planners are able to plan for the same positions as the original assessor. Default co-planners are assigned to each task on a nightly basis, but the assignment is a one-time assignment; if new users are added to the task after the initial assignment, default co-planners are not assigned to the newly added users. Adding and allowing co-planners is optional. 
You can add, configure, edit, and remove default co-planners for a task.
The options that are available differ if the job pool task is assigned based on assessor or position to be planned. This setting is configured on the Availability page. See SMP Job Pool Task - Create - Step 2 - Availability on page 440 for additional information.
To create a Succession Management Planning (SMP) task, go to Admin > Tools > Succession Management > Tasks. Then, click the Add SMP Task link. 
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task Administration
	Grants access to create Succession Management Plan (SMP) tasks for assessing talent incumbents and successors, and manage activity within those tasks. This permission can be constrained by OU, User's OU, User Self and Subordinates, and User. This is an administrator permission.
	Talent/Succession - Administration



	Succession - Successor User Search
	Grants ability to search for potential successors in a succession task or in Succession Snapshot within Universal Profile. Users who do not have this permission cannot search for potential successors. The constraints that are applied to this permission limit the users who can be searched and added as potential successors. This permission can be constrained by OU, User's OU, Subordinates, Direct Reports, User, and User Self and Subordinates. This is an end user permission.
Note: This permission is not dynamically assigned to users who are designated as a co-planner. This permission must be added to the relevant security role in order for the co-planner to search for potential successors. 
	Talent/Succession
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Assessor Based Assignment
When creating a job pool task that is assigned by assessor, administrators have the option to allow assessors to select co-planners. Administrators can also add default co-planners and define which users or OUs the co-planner can see in the job pool task.
Allow users to select co-planners
Select this option to allow assessors who are assigned the job pool task to select co-planners to help them complete the task. This option is selected by default.
Note: If co-planners are enabled for the task, be aware that co-planners must have the Succession - Succession User Search permission in order to search for and add potential successors. 
Default Co-planners
[image: ]
This section enables administrators to add and configure default co-planners for the task. 
Add Default Co-planner
Adding co-planners is optional. 
To add a co-planner:
1. Click the plus icon next to Default Co-Planners. The Add-Co-Planner pop-up opens.Default co-planners are automatically set as co-planners based on availability, regardless of whether or not the assessors are able to select their own co-planners. 
2. Click the Co-Planner field to select specific co-planners. 
3. Click the Availability drop-down to set the availability for the co-planner by OU. The selected co-planner is set as the co-planner for all assessors within the corresponding availability.
4. Click Save.
Default co-planners appear in the Default Co-Planners section. You can add, edit or delete co-planners by selecting the appropriate icon in the Options column on the Define Succession Task page.
Edit Default Co-planner
To edit the availability for which the user is a default co-planner, click the Edit icon in the Options column. This opens the Add Co-Planner pop-up from which the availability can be modified.
Remove Default Co-planner
To remove a user as a default-co-planner, click the Remove icon in the Options column.
Next
Click Next to proceed to the Confirm step. See SMP Job Pool Task - Create - Step 5 - Confirm on page 453 for additional information.
Position to be Planned Assignment
When creating a job pool task that is assigned by position to be planned, administrators have the option to allow Plan Owners to select co-planners. Administrators can also add default co-planners and define which positions the co-planner can see in the job pool task.
Allow Plan Owners to select co-planners
Select this option to allow the Plan Owners who are assigned the job pool task to select co-planners to help them complete the task. This option is selected by default.
Note: If co-planners are enabled for the task, be aware that co-planners must have the Succession - Succession User Search permission in order to search for and add potential successors. 
Default Co-planners
This section enables administrators to add and configure default co-planners for the task. 
Add Default Co-planner
To add a default co-planner, click the plus icon to the right of the Default Co-planners heading. This opens the Add Co-Planner pop-up with the following fields:
· Co-Planner - To select a default co-planner, click the Select icon in the Co-Planner field. This opens the Select User pop-up. Only one user can be selected. The selected user appears in the Co-Planner field. 
· Positions - This field displays all of the position OUs that were selected in the Availability step. Select the checkbox next to the positions for which the selected user will be a default co-planner. At least one position must be selected.
After making the appropriate selections, click Save to save the co-planner. The co-planner now appears in the Default Co-Planner section along with the positions for which the user is a default co-planner.
Edit Default Co-planner
To edit the positions for which the user is a default co-planner, click the Edit icon in the Options column. This opens the Add Co-Planner pop-up from which the selected positions can be modified.
Remove Default Co-planner
To remove a user as a default-co-planner, click the Remove icon in the Options column.
Back/Next
· Click Back to return to the previous page. 
· Click Next to proceed to the Confirm page. See SMP Job Pool Task - Create - Step 5 - Confirm on page 453 for additional information.
SMP Job Pool Task - Create - Step 4 - Task Review
Use the Task Review page to add multiple Task Review steps to allow for senior managers, HR business partners, or other roles to review and modify the completed succession task. This is an optional step. 
Task Review steps are only available for Manager, Assessor, and Job Pool tasks. Task Review steps are not available for Talent Conference tasks.
To create a Succession Management Planning (SMP) task, go to Admin > Tools > Succession Management > Tasks. Then, click the Add SMP Task link. 
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task Administration
	Grants access to create Succession Management Plan (SMP) tasks for assessing talent incumbents and successors, and manage activity within those tasks. This permission can be constrained by OU, User's OU, User Self and Subordinates, and User. This is an administrator permission.
	Talent/Succession - Administration


[image: ]
Task Owner Time Period
Displays the time period during which the succession task owner is able to complete the task. By default, this is set to the Task Period that was defined on the General step.
After at least one Task Review period has been added to the succession task, an Edit icon is available to the right of the Task Owner Time Period field. To edit the time periods for the Task Owner and all Task Reviewers, click the Edit icon [image: ] to the right of the Task Owner Time Period field. See Succession Task - Edit Time Periods on page 539 for additional information.
Add Task Review
Click the Plus icon [image: ] to open the Add Task Review panel. See Employee Relationship Task - Create - Task Review - Add/Edit Task Review on page 368 for additional information.
The option to add a Task Review step is not available if the task is started.
Task Reviews Table
Displays any Task Review periods that are added to the succession task. The Task Review periods are displayed in the order in which they were added to the task, with the first added Task Review period displayed first. This also determines the order in which the Task Review periods will occur in the succession task.
The following information is displayed for each task review:
· Task Review Name - This displays the name of the task review, as specified by the administrator when the task review was created.
· Reviewer Type - This displays the role that is responsible for completing the task review.
· Task Review Due Date - This displays the date by which the task review must be completed.
· Options:
· Edit [image: ] - Select this option to edit the details of the task review period. See Employee Relationship Task - Create - Task Review - Add/Edit Task Review on page 368 for additional information.
· Delete [image: ] - Select this option to remove the Task Review step from the succession task. A Warning pop-up appears to confirm the deletion. When a Task Review step is deleted, this impacts the Start and End dates of the Task Review steps that remain within the task.
Back/Next/Cancel
· Select Back to proceed to the Co-Planners page. See SMP Job Pool Task - Create - Step 3 - Co-Planners on page 442 for additional information.
· Select Next to proceed to the Confirm page. See SMP Job Pool Task - Create - Step 5 - Confirm on page 453 for additional information.
· Click Cancel to discard any unsaved changes and return to the Task Administration page. See SMP Task Administration Overview on page 274 for additional information.
[bookmark: _Ref-1908641831]Employee Relationship Task - Create - Task Review - Add/Edit Task Review
Use the Task Review page to add multiple Task Review steps to allow for senior managers, HR business partners, or other roles to review and modify the completed succession task. This is an optional step. 
The Add Task Review page enables administrators to configure the Task Review step, including who is conducting the task review and when the review is due.
To create a Succession Management Planning (SMP) task, go to Admin > Tools > Succession Management > Tasks. Then, click the Add SMP Task link. 
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task Administration
	Grants access to create Succession Management Plan (SMP) tasks for assessing talent incumbents and successors, and manage activity within those tasks. This permission can be constrained by OU, User's OU, User Self and Subordinates, and User. This is an administrator permission.
	Talent/Succession - Administration


[image: ]
Task Review Name
Enter a name for the Task Review step. The character limit for this field is 100.  If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages.  The Task Review name is displayed to task reviewers.
Task Review Description
Enter a description for the Task Review step. The character limit for this field is 500.  If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages.  The Task Review description may be visible to task reviewers.
Task Reviewer
Select who is reviewing the succession task in this Task Review step. The following options are available:
· Manager
· Indirect Manager
· Custom Employee Relationships - If any active custom relationships have been created in Employee Relationship Administration, then they are available in this drop-down menu. See Employee Relationships Administration.
· Availability Based User - This Task Reviewer option enables administrators to select individual users as task reviewers and then assign each selected user a specific availability for which they will serve as task reviewer.See the Task Reviewer - Availability Based User section for additional information.
· Availability Based Position - This Task Reviewer option enables administrators to select specific Position OUs as the task reviewer and then assign each selected Position OU a specific availability for which they will serve as task reviewer.See the Task Reviewer - Availability Based Position section for additional information.
Task Reviewer - Availability Based User
[image: ]
This Task Reviewer option enables administrators to select individual users as task reviewers and then assign each selected user a specific availability for which they will serve as task reviewer.
To add a specific user as a task reviewer:
1. Select Availability Based User from the Task Reviewer drop-down. 
2. Select the Add User link. This opens the Add Task Reviewer pop-up. 
3. Complete the following options:
· Task Reviewer - Select this field to select a specific task reviewer.
· Availability - Select a specific OU or User for which the selected task reviewer will complete the Task Review step.
· If a Task Owner moves out of a Task Reviewer's availability during the Task Review period, then the Task Owner's task is removed from the Task Reviewer. Similarly, if a Task Owner moves in to a Task Reviewer's availability during the Task Review period, then the Task Owner's task is added to the Task Reviewer. This update is performed during a nightly process.
· This option is not available when creating a job pool task and the Availability for the succession task, which is set on the Availability step, is configured to be a "Position to be planned assignment."
· Positions - This option is only available when creating a job pool task and the Availability for the succession task, which is set on the Availability step, is configured to be a "Position to be planned assignment." Select the positions for which the selected task reviewer will complete the Task Review step. The administrator's permission constraints determine which positions are available to select.
Select Save to add the task reviewer. Once a task reviewer is added to the Task Review step, it is displayed on the Add/Edit Task Review page. The administrator can choose to edit or remove the task reviewer by selecting the appropriate icon on the Add Task Review page.
Task Reviewer - Availability Based Position
[image: ]
This Task Reviewer option enables administrators to select specific Position OUs as the task reviewer and then assign each selected Position OU a specific availability for which they will serve as task reviewer.
To add a specific position as a task reviewer:
1. Select Availability Based Position from the Task Reviewer drop-down. 
2. Then, select the Add Position link. This opens the Add Task Reviewer pop-up. 
· Task Reviewer - Select this field to select a specific task reviewer position. Note: A task review can only be assigned to a single position incumbent. If there is more than one incumbent in the selected position at the time of the task assignment, then the task is assigned alphabetically.
· If a user is in a position that is selected as a Task Reviewer and the user moves out of that position, then the Task Review step is removed from the user. This update is performed during a nightly process.
· If a Task Owner moves out of a Task Reviewer's availability during the Task Review period, then the Task Owner's task is removed from the Task Reviewer. Similarly, if a Task Owner moves in to a Task Reviewer's availability during the Task Review period, then the Task Owner's task is added to the Task Reviewer. This update is performed during a nightly process.
· Availability - Select a specific OU or User for which the selected task reviewer will complete the Task Review step. 
· This option is not available when creating a job pool task and the Availability for the succession task, which is set on the Availability step, is configured to be a "Position to be planned assignment."
· Positions - Select the positions for which the selected task reviewer position will complete the Task Review step.
· This option is only available when creating a job pool task and the Availability for the succession task, which is set on the Availability step, is configured to be a "Position to be planned assignment."
· The administrator's permission constraints determine which positions are available to select.
Select Save to add the task reviewer. Once a task reviewer is added to the Task Review step, it is displayed on the Add/Edit Task Review page. The administrator can choose to edit or remove the task reviewer by selecting the appropriate icon on the Add Task Review page.
Task Review Due Date
This field determines the time period during which the selected task reviewer can review the succession task.
· From - This is the first day on which the task reviewer can access the succession task. By default, this date is set to the day after the last day of the previous Task Owner or Task Review period. For example, if this is the first Task Review period, then this period will follow immediately after the Task Owner period ends. As such, the From date is automatically set to the day after the Task Owner period ends. This date cannot be edited. However, if the previous task period is modified, then the From date for the Task review period is automatically updated.
· To - Select the Calendar icon to set the due date for the Task Review step.
When editing a Task Review step, the Due Date fields are not editable. Select the Edit icon to edit the Due Date fields for the Task Owner and Task Review steps. See Succession Task - Edit Time Periods on page 539 for additional information.
Save/Cancel
· Select Save to save the Task Review step. The Task Review details are displayed in the Task Reviews table on the Task Review step.
· Select Cancel to discard any unsaved changes.
[bookmark: _Ref-1605823793]SMP Job Pool Task - Create - Step 5 - Confirm
Use the Confirm page to review and confirm the settings for the entire task. All of the task settings are displayed, including task type, template used, and selected assessors.
Once the task is confirmed, it is distributed to all users selected on the Availability page regardless of the user's language preference.
To create a Succession Management Planning (SMP) task, go to Admin > Tools > Succession Management > Tasks. Then, click the Add SMP Task link. 
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task Administration
	Grants access to create Succession Management Plan (SMP) tasks for assessing talent incumbents and successors, and manage activity within those tasks. This permission can be constrained by OU, User's OU, User Self and Subordinates, and User. This is an administrator permission.
	Talent/Succession - Administration


Emails
	EMAIL NAME
	EMAIL DESCRIPTION
	ACTION TYPE



	Succession Task Assigned
	If this email trigger is active when the SMP task is saved, an email is sent to the selected recipients. This email trigger can be sent to the SMP task recipient or a specific user.
	Succession Management
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Back/Save
· Click Back to return to the previous page.
· Click Save to distribute the task to all users selected on the Availability page. 
SMP Job Pool Task
A Succession Management Planning (SMP) task can be launched in the following ways:
· My Tasks - From the Welcome page, in the My Tasks widget, select the Launch link. 
· Scheduled Tasks - Go to Home > Scheduled Tasks. This opens the Scheduled Tasks page. Select the task title to begin.
· Universal Profile: Actions - Select the task title to launch the first step of the task. Also, the following actions are available for the task:
· Launch - Select this option to launch the first step of the task.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Delegate SMP Task
	Enables a succession task owner to name a succession task co-planner, if co-planners are enabled for the succession task. This permission should be added to the relevant security role to allow succession task owners to search for and select co-planners. This permission cannot be constrained. This is an administrator permission.
	Talent/Succession - Administration



	SMP Task - View
	Grants the ability to view succession tasks. This permission is dynamically assigned to a user when they are assigned any type of SMP task. However, this permission is not dynamically removed when the SMP task has ended. This permission cannot be constrained.
	Talent/Succession



	Task - View
	Grants ability to view assigned tasks via Scheduled Tasks screen and Welcome Page My Tasks widget. This is an end user permission.
	Core


[image: ]
Step Title and Directions
At the top of the page, the step title and directions are displayed, which are configured by the system administrator. Be sure to read the instructions prior to beginning the step.
Options
The following options may be available from the Options drop-down menu:
· Manage Co-Planners - This option is only available if the task is configured to allow co-planners. If co-planners have already been selected, then this option displays the current number of co-planners (e.g., "Manage Co-Planners (4)"). Select this option to view, add, and remove co-planners. This opens the Manage Co-Planners flyout. 
· To add a co-planner, select the pop-up icon [image: ]. This opens the Select a User pop-up, in which a user can be selected.
· To remove a co-planner, select the Remove icon [image: ] next to the user's name.
· Select the Save button in the Manage Co-Planners pop-up to save any changes to the co-planners.
· Print Succession Task - Select this option to print the task using your browser. Clicking the option opens the Print window for your browser and allows you to print the task.
· Download PDF - Select this option to generate a PDF version of the succession task. When a task owner generates a PDF, the PDF includes the work completed by the task owner. When a task reviewer generates a PDF, the PDF includes the work completed by the task reviewer.
To print the task:
1. Click the Download PDF option from the Options drop-down. This opens the Task Print pop-up. You can either download the task as a PDF or print the task using your browser.
[image: ]
2. Click Download PDF to download the task as a PDF.
1. The message in the pop-up changes to indicate that an email will be sent when the PDF is ready.
2. The email address is pulled from your user record.
3. The Succession Task PDF Notification email must be active and configured in Email Administration.
4. If you have downloaded the PDF within the last 20 days, then when you click the Succession task title, the pop-up opens and indicates that your PDF is ready to download.
3. Click Print Task to print the task from your browser. This opens the Print window for your browser and allows you to print the task.
Overall Progress
This displays the task progress based on the percentage of steps that are completed versus the total number of steps in the task. The progress updates as each step within the task is completed.
Task Steps
This section displays all of the steps in the task. Select a step to navigate directly to that step.
When viewing the task on a small screen, the task steps are collapsed to provide the assessor additional viewing ability. The overall task progress is displayed in the upper-right corner of the page. Assessors can view the task navigation by selecting the Navigation button. The task navigation opens in a flyout, and the assessor can navigate to other steps within the task.
Workspace Panel
This panel displays the contents of each step. The current step that is highlighted in the navigation panel displays in the workspace panel.
Navigation Buttons
The following navigation buttons are available at the bottom of the page:
· Previous - This button takes users to the previous step of the succession task. This button is not available on the first page of the succession task.
· Save and Exit - This button saves the assessor's progress and exits the succession task.
· Save and Continue - This button saves the assessor's progress and proceeds to the next step of the succession task. This button is not available on the final page of the succession task.
· Submit - This button submits the succession task. This button is only available when all sections of the task are complete. Caution: A succession task cannot be reopened once it has been submitted. However, assessors are able to access the task up until the task end date, even if the task has been submitted.
When in read-only mode, the available buttons are Previous, Exit, and Next.
Print Helpful Hints
For the best printing results change the following browser settings:
· Print in a Landscape View, select File in the browser toolbar and select Page Setup, under Orientation select Landscape, click OK.
· Allow Printing of Background Colors and Images. select tools in the browser toolbar and select Internet Options, click on the Advanced tab, check the box to Print background colors and images under Printing, click OK.
· Select File in the browser toolbar and select Print.
SMP Job Pool Task - Overview Step
[bookmark: concept135]The Overview step is the first step in the succession planning task, and it displays the instructions for completing the task. These instructions are configured by the administrator.
To open a succession planning task, go to Home > Scheduled Tasks. Then, select the task name.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task - View
	Grants the ability to view succession tasks. This permission is dynamically assigned to a user when they are assigned any type of SMP task. However, this permission is not dynamically removed when the SMP task has ended. This permission cannot be constrained.
	Talent/Succession
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Step Title and Directions
At the top of the page, the step title and directions are displayed, which are configured by the system administrator. Be sure to read the instructions prior to beginning the step.
Options
The following options may be available from the Options drop-down menu:
· Manage Co-Planners - This option is only available if the task is configured to allow co-planners. If co-planners have already been selected, then this option displays the current number of co-planners (e.g., "Manage Co-Planners (4)"). Select this option to view, add, and remove co-planners. This opens the Manage Co-Planners flyout. 
· To add a co-planner, select the pop-up icon [image: ]. This opens the Select a User pop-up, in which a user can be selected.
· To remove a co-planner, select the Remove icon [image: ] next to the user's name.
· Select the Save button in the Manage Co-Planners pop-up to save any changes to the co-planners.
· Print Succession Task - Select this option to print the task using your browser. Clicking the option opens the Print window for your browser and allows you to print the task.
· Download PDF - Select this option to generate a PDF version of the succession task. When a task owner generates a PDF, the PDF includes the work completed by the task owner. When a task reviewer generates a PDF, the PDF includes the work completed by the task reviewer.
To print the task:
1. Click the Download PDF option from the Options drop-down. This opens the Task Print pop-up. You can either download the task as a PDF or print the task using your browser.
[image: ]
2. Click Download PDF to download the task as a PDF.
1. The message in the pop-up changes to indicate that an email will be sent when the PDF is ready.
2. The email address is pulled from your user record.
3. The Succession Task PDF Notification email must be active and configured in Email Administration.
4. If you have downloaded the PDF within the last 20 days, then when you click the Succession task title, the pop-up opens and indicates that your PDF is ready to download.
3. Click Print Task to print the task from your browser. This opens the Print window for your browser and allows you to print the task.
Navigation Buttons
The following navigation buttons are available at the bottom of the page:
· Previous - This button takes users to the previous step of the succession task. This button is not available on the first page of the succession task.
· Save and Exit - This button saves the assessor's progress and exits the succession task.
· Save and Continue - This button saves the assessor's progress and proceeds to the next step of the succession task. This button is not available on the final page of the succession task.
· Submit - This button submits the succession task. This button is only available when all sections of the task are complete. Caution: A succession task cannot be reopened once it has been submitted. However, assessors are able to access the task up until the task end date, even if the task has been submitted.
When in read-only mode, the available buttons are Previous, Exit, and Next.
SMP Job Pool Task - Survey Step
The Survey step provides questions that you must complete. Review each question and provide a response.
[bookmark: concept136]To open a succession planning task, go to Home > Scheduled Tasks. Then, select the task name.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task - View
	Grants the ability to view succession tasks. This permission is dynamically assigned to a user when they are assigned any type of SMP task. However, this permission is not dynamically removed when the SMP task has ended. This permission cannot be constrained.
	Talent/Succession
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Step Title and Directions
At the top of the page, the step title and directions are displayed, which are configured by the system administrator. Be sure to read the instructions prior to beginning the step.
Options
The following options may be available from the Options drop-down menu:
· Manage Co-Planners - This option is only available if the task is configured to allow co-planners. If co-planners have already been selected, then this option displays the current number of co-planners (e.g., "Manage Co-Planners (4)"). Select this option to view, add, and remove co-planners. This opens the Manage Co-Planners flyout. 
· To add a co-planner, select the pop-up icon [image: ]. This opens the Select a User pop-up, in which a user can be selected.
· To remove a co-planner, select the Remove icon [image: ] next to the user's name.
· Select the Save button in the Manage Co-Planners pop-up to save any changes to the co-planners.
· Print Succession Task - Select this option to print the task using your browser. Clicking the option opens the Print window for your browser and allows you to print the task.
· Download PDF - Select this option to generate a PDF version of the succession task. When a task owner generates a PDF, the PDF includes the work completed by the task owner. When a task reviewer generates a PDF, the PDF includes the work completed by the task reviewer.
To print the task:
1. Click the Download PDF option from the Options drop-down. This opens the Task Print pop-up. You can either download the task as a PDF or print the task using your browser.
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2. Click Download PDF to download the task as a PDF.
1. The message in the pop-up changes to indicate that an email will be sent when the PDF is ready.
2. The email address is pulled from your user record.
3. The Succession Task PDF Notification email must be active and configured in Email Administration.
4. If you have downloaded the PDF within the last 20 days, then when you click the Succession task title, the pop-up opens and indicates that your PDF is ready to download.
3. Click Print Task to print the task from your browser. This opens the Print window for your browser and allows you to print the task.
Survey Questions
The text fields accept a maximum of 3,000 characters, and the text fields include formatting options that enable you to control the appearance of your responses.
Pre-populated Succession Information
Succession planning tasks can be configured to pre-populate the most recent succession data. If the task is configured to pre-populate data, then the following data elements are automatically populated with the most recent data:
· Responses - Responses from the most recent task are automatically populated when the step is opened. The succession planner can edit and update the responses as needed. If no responses were added in the most recent task, then no responses are pre-populated.
Navigation Buttons
The following navigation buttons are available at the bottom of the page:
· Previous - This button takes users to the previous step of the succession task. This button is not available on the first page of the succession task.
· Save and Exit - This button saves the assessor's progress and exits the succession task.
· Save and Continue - This button saves the assessor's progress and proceeds to the next step of the succession task. This button is not available on the final page of the succession task.
· Submit - This button submits the succession task. This button is only available when all sections of the task are complete. Caution: A succession task cannot be reopened once it has been submitted. However, assessors are able to access the task up until the task end date, even if the task has been submitted.
When in read-only mode, the available buttons are Previous, Exit, and Next.
SMP Job Pool Task - Succession Chart Step
The Job Pool Succession Chart step enables assessors to create and visualize a succession plan for a position. To complete this step, assessors should review each position and nominate successors for each position.
To open a succession planning task, go to Home > Scheduled Tasks. Then, select the task name.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task - View
	Grants the ability to view succession tasks. This permission is dynamically assigned to a user when they are assigned any type of SMP task. However, this permission is not dynamically removed when the SMP task has ended. This permission cannot be constrained.
	Talent/Succession



	Succession - Successor User Search
	Grants ability to search for potential successors in a succession task or in Succession Snapshot within Universal Profile. Users who do not have this permission cannot search for potential successors. The constraints that are applied to this permission limit the users who can be searched and added as potential successors. This permission can be constrained by OU, User's OU, Subordinates, Direct Reports, User, and User Self and Subordinates. This is an end user permission.
Note: This permission is not dynamically assigned to users who are designated as a co-planner. This permission must be added to the relevant security role in order for the co-planner to search for potential successors. 
	Talent/Succession



	Talent Profile - View
	Allow managers to view an employee's Talent Profile, which provides a quick view of the user's User Record, Resume, Connect, and Career Center data, as well as comments made about the user. This permission can be constrained by User, User Self and Subordinates, Subordinates, OU, and User's OU.
	Talent/Succession


Emails
	EMAIL NAME
	EMAIL DESCRIPTION
	ACTION TYPE



	Succession Task Pdf Notification
	This email is triggered when the PDF that is requested from either within a Succession task or from the Scheduled Tasks page is ready to be downloaded. The email includes a link to the PDF so that users can open the PDF directly from the email. If you modify this email, be sure to keep the PDF.LINK tag in the body of the email.
The email can be sent to Requester or a specific user. This email can be configured as a Notification type email. This email is active by default and can be found in the Succession Management action type section of Email Administration.
	Succession Management
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Step Title and Directions
At the top of the page, the step title and directions are displayed, which are configured by the system administrator. Be sure to read the instructions prior to beginning the step.
Options
The following options may be available from the Options drop-down menu:
· Manage Co-Planners - This option is only available if the task is configured to allow co-planners. If co-planners have already been selected, then this option displays the current number of co-planners (e.g., "Manage Co-Planners (4)"). Select this option to view, add, and remove co-planners. This opens the Manage Co-Planners flyout. 
· To add a co-planner, select the pop-up icon [image: ]. This opens the Select a User pop-up, in which a user can be selected.
· To remove a co-planner, select the Remove icon [image: ] next to the user's name.
· Select the Save button in the Manage Co-Planners pop-up to save any changes to the co-planners.
· Print Succession Task - Select this option to print the task using your browser. Clicking the option opens the Print window for your browser and allows you to print the task.
· Download PDF - Select this option to generate a PDF version of the succession task. When a task owner generates a PDF, the PDF includes the work completed by the task owner. When a task reviewer generates a PDF, the PDF includes the work completed by the task reviewer.
To print the task:
1. Click the Download PDF option from the Options drop-down. This opens the Task Print pop-up. You can either download the task as a PDF or print the task using your browser.
[image: ]
2. Click Download PDF to download the task as a PDF.
1. The message in the pop-up changes to indicate that an email will be sent when the PDF is ready.
2. The email address is pulled from your user record.
3. The Succession Task PDF Notification email must be active and configured in Email Administration.
4. If you have downloaded the PDF within the last 20 days, then when you click the Succession task title, the pop-up opens and indicates that your PDF is ready to download.
3. Click Print Task to print the task from your browser. This opens the Print window for your browser and allows you to print the task.
· Remove Inactive Successors - Administrators may configure a succession planning task to display inactive successors. When this occurs and a potential successor becomes inactive in the system, then they still appear in the succession chart. When inactive successors appear in the succession chart, assessors can select this option to permanently remove all inactive successors within the task. 
Group By
This option enables the assessor to group the successors by succession metric ratings. When a rating is selected, the columns of the succession chart are updated to display each possible rating, and existing successors are positioned within the column that corresponds with their succession metric rating. The optimal rating is displayed as the first column.
The Group By drop-down contains all Successor Information succession metrics that are included in the Succession Chart step.
Sort By
This option enables the assessor to sort the successors. The following sort options are available:
· Alphabetically - This option sorts successors alphabetically by last name.
· By Rating - This option sorts successors by their succession metric rating.
To reverse the sort order, select the Ascending/Descending icon [image: ] next to the Sort By drop-down menu.
Positions and Incumbents
The Succession Chart displays positions in the first column. To review a position's incumbents and nominate successors, select the Review Plan link within the user's card. 
If the position has incumbents, then the incumbents are displayed in the second column. If more than one incumbent is available for a position, select the Show All link to view all of the position's incumbents. Note: A backend setting controls whether incumbents are displayed in a Job Pool task.
See SMP Job Pool Task - Succession Chart Step - Review Position and Nominate Successors on page 470 for additional information.
View User Information
To view additional information about a user, select their name or image in the Succession Chart. This opens the User Info flyout. 
Pre-populated Succession Information
Succession planning tasks can be configured to pre-populate the most recent succession data. If the task is configured to pre-populate data, then the following data elements are automatically populated with the most recent data:
· Successors - Any successors who are specific to the position (i.e., successors who are not incumbent-based) are automatically populated when the step is opened. The successors can either be from Succession Snapshot or from a succession task. All existing internal, external, and unknown successors are pre-populated. The successor's most recent succession metrics are also pre-populated. If the position has more successors than the task allows, then only the most recently added successors are populated. The succession planner can update the successors as needed.
It is important to note that when a successor is identified for a specific position, the successor's Readiness rating is specific to the position, not the successor's individual succession metric rating. 
Navigation Buttons
The following navigation buttons are available at the bottom of the page:
· Previous - This button takes users to the previous step of the succession task. This button is not available on the first page of the succession task.
· Save and Exit - This button saves the assessor's progress and exits the succession task.
· Save and Continue - This button saves the assessor's progress and proceeds to the next step of the succession task. This button is not available on the final page of the succession task.
· Submit - This button submits the succession task. This button is only available when all sections of the task are complete. Caution: A succession task cannot be reopened once it has been submitted. However, assessors are able to access the task up until the task end date, even if the task has been submitted.
When in read-only mode, the available buttons are Previous, Exit, and Next.
When an assessor attempts to save the Succession Chart step, the system validates all data within the step. For example, the step may be configured so that each incumbent or position must have a minimum and a maximum number of assessors. If any validation is not met, then an error message appears at the top of the step along with the number of incumbents or positions that require attention. The assessor may select the error message to refresh the page to display only incumbents or positions that require attention. This enables the assessor to quickly resolve any issues.
[bookmark: _Ref231294465][bookmark: _Ref-2112531601]SMP Job Pool Task - Succession Chart Step - Review Position and Nominate Successors
The Job Pool Succession Chart - Review Position step enables the assessor to view the details of the position and its incumbents. The assessor can identify potential successors for the position.
To open a succession planning task, go to Home > Scheduled Tasks. Then, select the task name.
To review a succession plan for a position, select the Edit Position link for the position on the Job Pool Succession Chart step.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task - View
	Grants the ability to view succession tasks. This permission is dynamically assigned to a user when they are assigned any type of SMP task. However, this permission is not dynamically removed when the SMP task has ended. This permission cannot be constrained.
	Talent/Succession
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Step Title and Directions
At the top of the page, the step title and directions are displayed, which are configured by the system administrator. Be sure to read the instructions prior to beginning the step.
Options
The following options may be available from the Options drop-down menu:
· Manage Co-Planners - This option is only available if the task is configured to allow co-planners. If co-planners have already been selected, then this option displays the current number of co-planners (e.g., "Manage Co-Planners (4)"). Select this option to view, add, and remove co-planners. This opens the Manage Co-Planners flyout. 
· To add a co-planner, select the pop-up icon [image: ]. This opens the Select a User pop-up, in which a user can be selected.
· To remove a co-planner, select the Remove icon [image: ] next to the user's name.
· Select the Save button in the Manage Co-Planners pop-up to save any changes to the co-planners.
· Print Succession Task - Select this option to print the task using your browser. Clicking the option opens the Print window for your browser and allows you to print the task.
· Download PDF - Select this option to generate a PDF version of the succession task. When a task owner generates a PDF, the PDF includes the work completed by the task owner. When a task reviewer generates a PDF, the PDF includes the work completed by the task reviewer.
To print the task:
1. Click the Download PDF option from the Options drop-down. This opens the Task Print pop-up. You can either download the task as a PDF or print the task using your browser.
[image: ]
2. Click Download PDF to download the task as a PDF.
1. The message in the pop-up changes to indicate that an email will be sent when the PDF is ready.
2. The email address is pulled from your user record.
3. The Succession Task PDF Notification email must be active and configured in Email Administration.
4. If you have downloaded the PDF within the last 20 days, then when you click the Succession task title, the pop-up opens and indicates that your PDF is ready to download.
3. Click Print Task to print the task from your browser. This opens the Print window for your browser and allows you to print the task.
· Remove Inactive Successors - Administrators may configure a succession planning task to display inactive successors. When this occurs and a potential successor becomes inactive in the system, then they still appear in the succession chart. When inactive successors appear in the succession chart, assessors can select this option to permanently remove all inactive successors within the succession chart.
Review Position Details
The position information is displayed at the top of the page for reference.
Existing Incumbents
If the position has one or more incumbents, then they are displayed in this section. Note: A backend setting controls whether incumbents are displayed in a Job Pool task.
Review Successors
Depending on the task configuration, the assessor may be required to identify a minimum number of successors. Also, there may be a maximum number of assessors that can be identified. In this case, the minimum and maximum values are displayed at the top of the page.
If potential successors have been added for the user, then they are displayed below the user's card with their name, photo, division, and position. Additional fields may be configured to display by the administrator. Depending on the configuration of the task, inactive successors may be displayed. Inactive successors do not count towards the minimum and maximum number of successors within the Succession Chart step.
To remove a potential successor, select the Trash Can icon to the right of the potential successor.
Quick Add
To quickly add a specific user as a successor, begin typing their name in the Search for your successors here field. When at least three characters are entered, the system's predictive search displays users who match your search. Select a user to add them as a potential successor.
To search for a user, select the Search icon to the right of the Search for your successors here field. The Select user flyout opens. Using the search functionality, search for a user by name or position.
Find Successors with Recommendations and Advanced Search
To view recommended successors or to define a set of advanced criteria to identify potential successors, select the Search button in the Find Successors section. See SMP Task - Succession Chart Step - Recommended Successors and Advanced Search on page 431 for additional information.
Add External Users
To add a successor who is not within the organization, select the Add button in the Add External section. This opens the Add External Successor flyout. Enter the appropriate information about the external successor, and then select the Add button. The external user is added to the list of successors.
This option is only available if this functionality is enabled by the administrator.
Add Unknown User
To add an unknown user as a successor, select the Add button in the Add Unknown section. This option should be used to add a placeholder for a successor when there are not enough adequate successors available.
Save / Cancel
Select the Save button to save the selected successors. If the page contains incomplete data, then a warning pop-up appears. Select Yes in the pop-up to partially save the page, or select Cancel to return to the page and view the error messages.
Select Cancel to discard any unsaved changes to the user's successors.
[bookmark: _Ref-1026255878]SMP Task - Succession Chart Step - Recommended Successors and Advanced Search
The Advanced Search page enables assessors to find recommended successors and to search for successors using a customizable search.
To open a succession planning task, go to Home > Scheduled Tasks. Then, select the task name.
This page is available when reviewing the plan for an incumbent in a manager or assessor task or when reviewing the plan for a position in a job pool task.
· Employee Relationship and Assessor Tasks - See Employee Relationship/Assessor Task - Succession Chart Step - Review Plan and Nominate Successors on page 427 for additional information.
· Job Pool Tasks - See SMP Job Pool Task - Succession Chart Step - Review Position and Nominate Successors on page 470 for additional information.
To view recommended successors or to define a set of advanced criteria to identify potential successors, from the Review Plan page, select the Search button in the Find Successors section.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Candidate Search
	Grants ability to create, save and manage Candidate Searches, a search for users by various criteria such as performance and succession ratings, resume data, etc. The constraints that are applied to this permission determine the users that are available within a candidate search. This is an administrator permission.
	Talent/Succession - Administration



	SMP Task - View
	Grants the ability to view succession tasks. This permission is dynamically assigned to a user when they are assigned any type of SMP task. However, this permission is not dynamically removed when the SMP task has ended. This permission cannot be constrained.
	Talent/Succession
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Collapse / Expand Sections
Sections on this page can be collapsed or expanded by selecting the arrow icon [image: ] to the right of the section heading.
Recommended Successors
This section displays users who have been identified by the system as potential successors because their resume and competency data matches the job profile criteria. The system displays how closely each recommended successor matches the job profile criteria. A user is returned in recommendations only if 50% or more of their attributes, including Resume and Competency, match with those set at Position OU.
To add a recommended successor as a potential successor for the user or position in the succession task, select the checkbox next to the appropriate users. After selecting the appropriate users, select the Add button at the bottom of the page. The selected successors are added to the Review Plan page.
For Job Pool tasks, this section is always available. For Manager and Assessor tasks, this section is only available if enabled for the task by the administrator.
Note: If a user who appears in this section was selected as a successor prior to viewing the Advanced Search page, then the user is automatically selected in this section and cannot be unselected. The user must be removed as a successor from the Review Plan page.
Advanced Search
This section enables the assessor to define resume, performance, succession, or competency criteria to identify potential successors. 
Advanced Search - Add Criteria
To add a search criterion, select the Add Criteria link. This opens the Add Criteria flyout. 
Within the Add Criteria flyout, select the appropriate attribute category from the Attribute drop-down menu. Based on the attribute category selected, the flyout displays all of the available attributes within the selected category. This information may vary based on your organization's configurations. Select all appropriate attributes in order to effectively narrow the list of potential candidates. After selecting the appropriate attributes, select the Save button to add the criteria to the Advanced Search page.
Once a criterion is added, it is displayed in the Advanced Search section. Assessors must then define the importance of the criterion by selecting the appropriate value from the drop-down to the right of the criterion. This enables the assessor to construct a set of criteria that reflects desired characteristics for potential successors.
· To edit a criterion, select the Edit icon to the right of the criterion. This opens the Edit Criteria flyout.
· To remove a criterion, select the Remove icon to the right of the criterion.
Advanced Search - Set Candidate Pool
From the Candidate Pool field, select the organizational units or groups that should be included in the candidate search. The constraints on the assessor's Candidate Search permission determine which users can be included in the search.
Advanced Search - View Search Results and Match Criteria
When a search is initiated, the search results display each user who matches the search criteria with the best matches displayed first. Each user's number of matching criteria and matching percentage are displayed.
To view how well a user matches the selected criteria, select the value in the Matching Attributes column. The user's row is expanded and their criteria values are displayed. The system clearly indicates whether the user fully matched or partially matched the search criteria.
Advanced Search - Add Potential Successor
To add a user as a potential successor for the user or position in the succession task, select the checkbox next to the appropriate users. After selecting the appropriate users, select the Add button at the bottom of the page. The selected successors are added to the Review Plan page.
Note: If a user who appears in this section was selected as a successor prior to viewing the Advanced Search page, then the user is automatically selected in this section and cannot be unselected. The user must be removed as a successor from the Review Plan page.
View Selected Successors
To view all of the successors who have been selected on this page, select the XX Selected link in the lower-left corner of the page. This opens the Selected Users flyout. See Succession Task - Selected Users Flyout on page 549 for additional information.
Add / Cancel
Select the Add button to add the selected users as potential successors. The selected users appear on the Review Plan page. 
Select the Cancel button to navigate back to the Review Plan page without adding the selected users.
· Manager and Assessor Tasks - See Employee Relationship/Assessor Task - Succession Chart Step - Review Plan and Nominate Successors on page 427 for additional information.
· Job Pool Tasks - See SMP Job Pool Task - Succession Chart Step - Review Position and Nominate Successors on page 470 for additional information.
[bookmark: _Ref678531806][bookmark: _Toc161996789]Talent Conference Task
SMP Talent Conference Task - Create
You can create different task configurations as follows:
· Employee Relationship Task - This type of succession planning task is used when a specific employee relationship, such as manager, indirect manager, or dotted line manager is assessing and planning for users who are not the assessors manager. See Employee Relationship Task - Create - Step 1 - General on page 357 for additional information.
· SMP Assessor Task - This type of succession planning task is used when a designated assessor or group of assessors, such as HR generalists, are assessing and planning for a selected group of employees who do not necessarily report to the assessors. See SMP Assessor Task - Create - Step 1 - General on page 279 for additional information.
· SMP Job Pool Task - This type of succession planning task is used when succession planning is performed around position organizational units (OUs) that occur often in the organization (e.g., a General Manager position), rather than specific people. The pool of candidates for the position can be referenced when one or more incumbents leave the organization or move to a new position. See SMP Job Pool Task - Create - Step 1 - General on page 437 for additional information.
· SMP Talent Conference Task - This type of succession planning task is used to schedule and manage talent review conferences, engaging multiple stakeholders within the organization to provide input in employee calibration decisions. See SMP Talent Conference Task - Create - Step 1 - General on page 480 for additional information.
To create a Succession Management Planning (SMP) task, go to Admin > Tools > Succession Management > Tasks. Then, click the Add SMP Task link. 
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task Administration
	Grants access to create Succession Management Plan (SMP) tasks for assessing talent incumbents and successors, and manage activity within those tasks. This permission can be constrained by OU, User's OU, User Self and Subordinates, and User. This is an administrator permission.
	Talent/Succession - Administration


[bookmark: _Ref1889241792][bookmark: _Ref1142247038]SMP Talent Conference Task - Create - Step 1 - General
This type of succession planning task is used to schedule and manage talent review conferences, engaging multiple stakeholders within the organization to provide input in employee calibration decisions. Task moderators are able to record any succession rating calibration decisions, generate a summary report, and distribute the results to stakeholders.
Use the General page to define the task details, including the plan type, succession template, and the source of the succession data that is used within the task.
To create a Succession Management Planning (SMP) task, go to Admin > Tools > Succession Management > Tasks. Then, click the Add SMP Task link. 
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task Administration
	Grants access to create Succession Management Plan (SMP) tasks for assessing talent incumbents and successors, and manage activity within those tasks. This permission can be constrained by OU, User's OU, User Self and Subordinates, and User. This is an administrator permission.
	Talent/Succession - Administration


[image: ]
Enter the following information for the task:
General
· Task Name - Enter a meaningful name for the SMP task. The character limit for this field is 100.  If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages. 
· Description - Enter a description of the task. The character limit for this field is 500.  If multiple languages are enabled for your portal, select the Translate icon to translate the field into other available languages. 
Details
· Task Period - Using the From and To date values, select the start and end dates of the task. This defines when the moderators can access and begin completing the task.
· Plan Type - From the drop-down list, select SMP Talent Conference Task. This selection determines which SMP templates are available in the Template field. This selection also affects certain configuration options for the task.
· Template - Click the Select icon [image: ] to select the specific template to use in the task. When SMP Talent Conference Task is selected in the Plan Type field, only SMP Talent Conference templates are available for selection. The template that is selected determines the steps that the assessor completes for the task. A template must be created prior to creating the task in order for it to be available for selection.
· Select the source of succession data - Select the source of the succession data that will be displayed in the Talent Conference Helicopter View page of the talent conference.
· Most Recent Succession Data - When this option is selected, the Talent Conference Helicopter View is automatically populated with the most recent succession data for users. This is the most recent data from any succession task.
· Select SMP Task - When this option is selected, the Talent Conference Helicopter View is automatically populated with the succession data from a specific in progress or completed succession task. Click the Select icon [image: ] to select the desired succession task.
Update SMP Ratings
· Update Evergreen Succession Ratings when the task is submitted - When this option is selected, the Evergreen succession ratings of each user in the talent conference task are updated with the ratings from the talent conference task as soon as the task is submitted. The updated Evergreen ratings are then updated wherever Evergreen ratings are used. When this option is not selected, the users' Evergreen ratings are not impacted by the talent conference task.
Use Case: An executive team performs employee calibration and does not want to share the calibrated data. This data is only available within the talent conference task and is available via reports.
Cancel/Next
· Click Cancel to discard any unsaved changes and return to the SMP Task Administration page. See SMP Task Administration Overview on page 274 for additional information.
· Click Next to proceed to the Availability page. See SMP Talent Conference Task - Create - Step 2 - Availability on page 483 for additional information.
[bookmark: _Ref-1269119192][bookmark: _Ref390543722]SMP Talent Conference Task - Create - Step 2 - Availability
Use the Availability page to determine who will serve as moderator for the talent conference task. This step also determines which users the moderator can select as assessors or assessees for the task. The moderators are assigned the task and they are able to select which employees within their set visibility will be reviewers and which employees will be calibrated during the talent conference task. 
To create a Succession Management Planning (SMP) task, go to Admin > Tools > Succession Management > Tasks. Then, click the Add SMP Task link. 
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task Administration
	Grants access to create Succession Management Plan (SMP) tasks for assessing talent incumbents and successors, and manage activity within those tasks. This permission can be constrained by OU, User's OU, User Self and Subordinates, and User. This is an administrator permission.
	Talent/Succession - Administration


[image: ]
Availability
Use this section to manage moderators for this task. At least one moderator must be selected.
· To add moderators - Click the plus icon [image: ] to select a moderator for the task. On the Select User pop-up, select moderators. All selected moderators appear in the Moderator table.
· To remove moderators - Click the Remove icon [image: ] to the left of the appropriate moderator.
Select Visibility
The visibility of each moderator determines which users the moderator can select to be calibrated within the talent conference task. Visibility must be set for each moderator, and moderators cannot share visibility.
To select visibility for a moderator, select the appropriate availability from the Visibility drop-down list. Multiple OUs can be selected. 
· After selecting an OU, you may also choose to include the subordinate OUs in the visibility. Note: When you include subordinate OUs, you include all subordinate OUs, not just the direct subordinate OUs.
· As a best practice, if the task uses ratings from a specific succession task, the visibility should match the population of users who were included in the succession task.
Back/Cancel/Next
· Click Back to return to the General page. See SMP Talent Conference Task - Create - Step 1 - General on page 480 for additional information.
· Click Cancel to discard any unsaved changes and return to the SMP Task Administration page. See SMP Task Administration Overview on page 274 for additional information.
· Click Next to proceed to the Co-Planners page. See SMP Talent Conference Task - Create - Step 3 - Co-Planners on page 485 for additional information.
[bookmark: _Ref-2061845450][bookmark: _Ref-1222743632]SMP Talent Conference Task - Create - Step 3 - Co-Planners
Use the Co-Planners page to configure whether moderators can select co-planners for their task. This step also enables administrators to select default co-planners for the task. 
Co-planners have access to all functionality that is available to moderators. Adding and allowing co-planners is optional.
To create a Succession Management Planning (SMP) task, go to Admin > Tools > Succession Management > Tasks. Then, click the Add SMP Task link. 
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task Administration
	Grants access to create Succession Management Plan (SMP) tasks for assessing talent incumbents and successors, and manage activity within those tasks. This permission can be constrained by OU, User's OU, User Self and Subordinates, and User. This is an administrator permission.
	Talent/Succession - Administration


[image: ]
Allow users to select co-planners
To allow moderators to select their own co-planners during the task, select theAllow users to select co-planners option. 
Default Co-planners
· To add a default co-planner for the task, click the plus icon to the right of the Default Co-Planners. On the Add Co-Planner pop-up, select a Co-planner and availability. Default co-planners are automatically set as co-planners based on availability, regardless of whether or not the moderators are able to select their own co-planners. Adding co-planners is optional.
Co-Planners Table
· Name - The name of the selected co-planner.
· Availability - The selected availability for the co-planner.
· Options:
· Click the edit icon to edit a default co-planner's availability.
· Click the remove icon to remove a default co-planner.
Back, Cancel, or Next
· Click Back to return to the Availability page. See SMP Talent Conference Task - Create - Step 2 - Availability on page 483 for additional information.
· Click Cancel to discard any unsaved changes and return to the SMP Task Administration page. See SMP Task Administration Overview on page 274 for additional information.
· Click Next to proceed to the Confirm page. See SMP Talent Conference Task - Create - Step 4 - Confirm on page 487 for additional information.
[bookmark: _Ref1096113841]SMP Talent Conference Task - Create - Step 4 - Confirm
Use the Confirm page to verify the task settings prior to creating the task.
To create a Succession Management Planning (SMP) task, go to Admin > Tools > Succession Management > Tasks. Then, click the Add SMP Task link. 
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task Administration
	Grants access to create Succession Management Plan (SMP) tasks for assessing talent incumbents and successors, and manage activity within those tasks. This permission can be constrained by OU, User's OU, User Self and Subordinates, and User. This is an administrator permission.
	Talent/Succession - Administration


Emails
	EMAIL NAME
	EMAIL DESCRIPTION
	ACTION TYPE



	Succession Task Assigned
	If this email trigger is active when the SMP task is saved, an email is sent to the selected recipients. This email trigger can be sent to the SMP task recipient or a specific user.
	Succession Management


[image: ]
Back/Save/Cancel
· Click Back to return to the Co-Planners page. See SMP Talent Conference Task - Create - Step 3 - Co-Planners on page 485 for additional information.
· Click Save to save the task and proceed to the SMP Task Administration page. The task is distributed to all users selected in the Availability step regardless of the user's language preference. If enabled, the Succession Task Assigned email is triggered. 
· Click Cancel to discard any unsaved changes and return to the SMP Task Administration page. 
SMP Talent Conference Task
A Succession Management Planning (SMP) task can be launched in the following ways:
· My Tasks - From the Welcome page, in the My Tasks widget, select the Launch link. 
· Scheduled Tasks - Go to Home > Scheduled Tasks. This opens the Scheduled Tasks page. Select the task title to begin.
· Universal Profile: Actions - Select the task title to launch the first step of the task. Also, the following actions are available for the task:
· Launch - Select this option to launch the first step of the task.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Delegate SMP Task
	Enables a succession task owner to name a succession task co-planner, if co-planners are enabled for the succession task. This permission should be added to the relevant security role to allow succession task owners to search for and select co-planners. This permission cannot be constrained. This is an administrator permission.
	Talent/Succession - Administration



	SMP Task - View
	Grants the ability to view succession tasks. This permission is dynamically assigned to a user when they are assigned any type of SMP task. However, this permission is not dynamically removed when the SMP task has ended. This permission cannot be constrained.
	Talent/Succession



	Task - View
	Grants ability to view assigned tasks via Scheduled Tasks screen and Welcome Page My Tasks widget. This is an end user permission.
	Core


[image: ]
Step Title and Directions
At the top of the page, the step title and directions are displayed, which are configured by the system administrator. Be sure to read the instructions prior to beginning the step.
Options
The following options may be available from the Options drop-down menu:
· Manage Co-Planners - This option is only available if the task is configured to allow co-planners. If co-planners have already been selected, then this option displays the current number of co-planners (e.g., "Manage Co-Planners (4)"). Select this option to view, add, and remove co-planners. This opens the Manage Co-Planners flyout. 
· To add a co-planner, select the pop-up icon [image: ]. This opens the Select a User pop-up, in which a user can be selected.
· To remove a co-planner, select the Remove icon [image: ] next to the user's name.
· Select the Save button in the Manage Co-Planners pop-up to save any changes to the co-planners.
· Print Succession Task - Select this option to print the task using your browser. Clicking the option opens the Print window for your browser and allows you to print the task.
· Download PDF - Select this option to generate a PDF version of the succession task. When a task owner generates a PDF, the PDF includes the work completed by the task owner. When a task reviewer generates a PDF, the PDF includes the work completed by the task reviewer.
To print the task:
1. Click the Download PDF option from the Options drop-down. This opens the Task Print pop-up. You can either download the task as a PDF or print the task using your browser.
[image: ]
2. Click Download PDF to download the task as a PDF.
1. The message in the pop-up changes to indicate that an email will be sent when the PDF is ready.
2. The email address is pulled from your user record.
3. The Succession Task PDF Notification email must be active and configured in Email Administration.
4. If you have downloaded the PDF within the last 20 days, then when you click the Succession task title, the pop-up opens and indicates that your PDF is ready to download.
3. Click Print Task to print the task from your browser. This opens the Print window for your browser and allows you to print the task.
Overall Progress
This displays the task progress based on the percentage of steps that are completed versus the total number of steps in the task. The progress updates as each step within the task is completed.
Task Steps
This section displays all of the steps in the task. Select a step to navigate directly to that step.
When viewing the task on a small screen, the task steps are collapsed to provide the assessor additional viewing ability. The overall task progress is displayed in the upper-right corner of the page. Assessors can view the task navigation by selecting the Navigation button. The task navigation opens in a flyout, and the assessor can navigate to other steps within the task.
Workspace Panel
This panel displays the contents of each step. The current step that is highlighted in the navigation panel displays in the workspace panel.
Navigation Buttons
The following navigation buttons are available at the bottom of the page:
· Previous - This button takes users to the previous step of the succession task. This button is not available on the first page of the succession task.
· Save and Exit - This button saves the assessor's progress and exits the succession task.
· Save and Continue - This button saves the assessor's progress and proceeds to the next step of the succession task. This button is not available on the final page of the succession task.
· Submit - This button submits the succession task. This button is only available when all sections of the task are complete. Caution: A succession task cannot be reopened once it has been submitted. However, assessors are able to access the task up until the task end date, even if the task has been submitted.
When in read-only mode, the available buttons are Previous, Exit, and Next.
Print Helpful Hints
For the best printing results change the following browser settings:
· Print in a Landscape View, select File in the browser toolbar and select Page Setup, under Orientation select Landscape, click OK.
· Allow Printing of Background Colors and Images. select tools in the browser toolbar and select Internet Options, click on the Advanced tab, check the box to Print background colors and images under Printing, click OK.
· Select File in the browser toolbar and select Print.
SMP Talent Conference Task - Overview Step
[bookmark: concept148]The Overview step is the first step in the succession planning task, and it displays the instructions for completing the task. These instructions are configured by the administrator.
To open a succession planning task, go to Home > Scheduled Tasks. Then, select the task name.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Delegate SMP Task
	Enables a succession task owner to name a succession task co-planner, if co-planners are enabled for the succession task. This permission should be added to the relevant security role to allow succession task owners to search for and select co-planners. This permission cannot be constrained. This is an administrator permission.
	Talent/Succession - Administration



	SMP Task - View
	Grants the ability to view succession tasks. This permission is dynamically assigned to a user when they are assigned any type of SMP task. However, this permission is not dynamically removed when the SMP task has ended. This permission cannot be constrained.
	Talent/Succession
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Step Title and Directions
At the top of the page, the step title and directions are displayed, which are configured by the system administrator. Be sure to read the instructions prior to beginning the step.
Options
The following options may be available from the Options drop-down menu:
· Manage Co-Planners - This option is only available if the task is configured to allow co-planners. If co-planners have already been selected, then this option displays the current number of co-planners (e.g., "Manage Co-Planners (4)"). Select this option to view, add, and remove co-planners. This opens the Manage Co-Planners flyout. 
· To add a co-planner, select the pop-up icon [image: ]. This opens the Select a User pop-up, in which a user can be selected.
· To remove a co-planner, select the Remove icon [image: ] next to the user's name.
· Select the Save button in the Manage Co-Planners pop-up to save any changes to the co-planners.
· Print Succession Task - Select this option to print the task using your browser. Clicking the option opens the Print window for your browser and allows you to print the task.
· Download PDF - Select this option to generate a PDF version of the succession task. When a task owner generates a PDF, the PDF includes the work completed by the task owner. When a task reviewer generates a PDF, the PDF includes the work completed by the task reviewer.
To print the task:
1. Click the Download PDF option from the Options drop-down. This opens the Task Print pop-up. You can either download the task as a PDF or print the task using your browser.
[image: ]
2. Click Download PDF to download the task as a PDF.
1. The message in the pop-up changes to indicate that an email will be sent when the PDF is ready.
2. The email address is pulled from your user record.
3. The Succession Task PDF Notification email must be active and configured in Email Administration.
4. If you have downloaded the PDF within the last 20 days, then when you click the Succession task title, the pop-up opens and indicates that your PDF is ready to download.
3. Click Print Task to print the task from your browser. This opens the Print window for your browser and allows you to print the task.
Navigation Buttons
The following navigation buttons are available at the bottom of the page:
· Previous - This button takes users to the previous step of the succession task. This button is not available on the first page of the succession task.
· Save and Exit - This button saves the assessor's progress and exits the succession task.
· Save and Continue - This button saves the assessor's progress and proceeds to the next step of the succession task. This button is not available on the final page of the succession task.
· Submit - This button submits the succession task. This button is only available when all sections of the task are complete. Caution: A succession task cannot be reopened once it has been submitted. However, assessors are able to access the task up until the task end date, even if the task has been submitted.
When in read-only mode, the available buttons are Previous, Exit, and Next.
[bookmark: _Ref711267348]SMP Talent Conference Task - Talent Conference Step
The Talent Conference step enables the moderator (assessor) to schedule a talent conference meeting, select the participants of the meeting, and manage the outcomes of the meeting.
[bookmark: concept149]To open a succession planning task, go to Home > Scheduled Tasks. Then, select the task name.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task - View
	Grants the ability to view succession tasks. This permission is dynamically assigned to a user when they are assigned any type of SMP task. However, this permission is not dynamically removed when the SMP task has ended. This permission cannot be constrained.
	Talent/Succession



	Task - View
	Grants ability to view assigned tasks via Scheduled Tasks screen and Welcome Page My Tasks widget. This is an end user permission.
	Core


Emails
	EMAIL NAME
	EMAIL DESCRIPTION
	ACTION TYPE



	Talent Conference Re-Scheduled
	This email is triggered when a talent conference location, date, or time is modified and the talent conference is saved. This email is intended to inform moderators and reviewers of the updated location, date, or time of the talent conference. This email trigger also has a calendar meeting request file attached, which can be saved to the recipient's calendar tool. This email can be sent as a notification to Moderator, Reviewer(s), or a specific user. The Moderator and Reviewer roles are defined in the Talent Conference SMP task.
The following unique tag is available for this email trigger:
· COMMENTS.TO.REVIEWER - This displays any comments that were entered by the moderator for the reviewer on the Talent Conference step of the task.
	Succession Management



	Talent Conference Scheduling Notification
	This email is triggered when a talent conference is scheduled on the Talent Conference step of a Talent Conference succession task. This email is intended to inform moderators or reviewers of the talent conference location, date, and time. This email trigger also has a calendar meeting request file attached, which can be saved to the recipient's calendar tool. This email can be sent as a notification or a reminder to Moderator, Reviewer(s), or a specific user. The Moderator and Reviewer roles are defined in the Talent Conference SMP task.
The following unique tag is available for this email trigger:
· COMMENTS.TO.REVIEWER - This displays any comments that were entered by the moderator for the reviewer on the Talent Conference step of the task.
	Succession Management


[image: ]
Step Title and Directions
At the top of the page, the step title and directions are displayed, which are configured by the system administrator. Be sure to read the instructions prior to beginning the step.
Options
The following options may be available from the Options drop-down menu:
· Manage Co-Planners - This option is only available if the task is configured to allow co-planners. If co-planners have already been selected, then this option displays the current number of co-planners (e.g., "Manage Co-Planners (4)"). Select this option to view, add, and remove co-planners. This opens the Manage Co-Planners flyout. 
· To add a co-planner, select the pop-up icon [image: ]. This opens the Select a User pop-up, in which a user can be selected.
· To remove a co-planner, select the Remove icon [image: ] next to the user's name.
· Select the Save button in the Manage Co-Planners pop-up to save any changes to the co-planners.
· Print Succession Task - Select this option to print the task using your browser. Clicking the option opens the Print window for your browser and allows you to print the task.
· Download PDF - Select this option to generate a PDF version of the succession task. When a task owner generates a PDF, the PDF includes the work completed by the task owner. When a task reviewer generates a PDF, the PDF includes the work completed by the task reviewer.
To print the task:
1. Click the Download PDF option from the Options drop-down. This opens the Task Print pop-up. You can either download the task as a PDF or print the task using your browser.
[image: ]
2. Click Download PDF to download the task as a PDF.
1. The message in the pop-up changes to indicate that an email will be sent when the PDF is ready.
2. The email address is pulled from your user record.
3. The Succession Task PDF Notification email must be active and configured in Email Administration.
4. If you have downloaded the PDF within the last 20 days, then when you click the Succession task title, the pop-up opens and indicates that your PDF is ready to download.
3. Click Print Task to print the task from your browser. This opens the Print window for your browser and allows you to print the task.
General Settings
This section enables the moderator to set the reviewers and assessees for the talent conference. 
Add Reviewers
Reviewers are optional. To add a reviewer, either enter the user's name in the Search Users field, or select the pop-up icon [image: ]. This opens the Select a user pop-up, in which multiple reviewers can be selected.
· To remove a reviewer, select the Remove icon [image: ] to the right of the reviewer's name.
Add Employees for Talent Conference Calibration
To add employees for calibration within the talent conference, select the appropriate organizational unit (OU) type (OU, Group, or User) from the drop-down menu. Then, either enter the name in the field or select the pop-up icon [image: ]. This opens the Select OU pop-up, in which an OU, group, or user can be selected. The moderator can select any OU, group, or user that is within the visibility that is set for them in the talent conference task.
· After selecting an OU, you may also choose to include the subordinate OUs. Note: When you include subordinate OUs, you include all subordinate OUs, not just the direct subordinate OUs.
· The maximum number of users who can be added as assessees is 2,000. However, only 600 users can be displayed on the Talent Conference Helicopter View at one time. If more than 600 users are selected, then the moderator must apply filters on the Talent Conference Helicopter View page to limit the number of users that are displayed on the grid.
· If a user's OUs are updated, and the user is either added to the talent conference or is removed from the talent conference, this is processed on a nightly basis.
· To remove an OU, select the Remove icon [image: ] next to the OU.
Talent Conference Schedule
This section enables the moderator to define the talent conference schedule. Enter the following information to schedule the talent conference:
· Location - If the talent conference will take place in a physical location rather than virtually, then either enter the location name in the Search Locations field or select the pop-up icon [image: ]. This opens the Select Location pop-up, in which a location can be selected. The location must be defined in the system before it is available to be selected.
· Date - Select the date on which the talent conference is scheduled. This cannot be a date in the past. This is required.
· Start Time - Select the start time of the talent conference.
· End Time - Select the end time of the talent conference.
· Time Zone - Select the time zone in which the talent conference is scheduled. This is pre-populated with the moderator's time zone. This time zone should correlate with the selected start and end time.
· Comments - In this field, enter any comments that should be sent to reviewers. These comments can be included in the Talent Conference Scheduling Notification email trigger, if enabled. Also, these comments will be included when reviewers receive an email invitation for the talent conference.
Add to Calendar
Select this button to preview and save the meeting invitations that will be sent to reviewers when the meeting is scheduled. This enables the moderator to utilize their email tool's scheduling tools to check if the selected schedule is in line with the reviewers' calendar availability.
Save and Send Request
Select this button to save the talent conference settings. This also triggers the Talent Conference Scheduling Notification email trigger, if enabled. This email trigger also has a calendar meeting request file attached, which can be saved to the recipient's calendar tool. If this email trigger is not configured, then no email is sent.
Assessees are required and must be selected prior to saving the talent conference. After this button is clicked, the reviewers and assessees are locked and can no longer be modified.
· The email details are determined by the configuration of the email trigger in Email Administration.
· If this email trigger is not configured, then no email is sent.
· The attached meeting request reflects the selected schedule and location.
· The attached meeting request's subject and content reflect what is configured in the Talent Conference Scheduling Notification email trigger.
· The attached meeting request includes a link to the talent conference Talent Conference Helicopter View page.
If the talent conference schedule is updated and saved, then this triggers the Talent Conference Re-Scheduled email, if configured. This email trigger has a calendar meeting request file attached, which can be saved to the recipient's calendar tool.
Launch Conference/Open Conference
Select this button to immediately open the talent conference, regardless of when the talent conference is scheduled. Assessees are required and must be selected prior to launching the talent conference. After this button is clicked, the reviewers and assessees are locked and can no longer be modified. After the conference is initially launched, the Launch Conference button is replaced with an Open Conference button.
The talent conference opens, in which the Talent Conference Helicopter View is displayed with all of the selected assessees plotted within the grid. See SMP Talent Conference Task - Talent Conference Helicopter View on page 503 for additional information.
Each time the talent conference is opened, the Talent Conference step is updated to reflect that the moderator launched the conference. "Last launched by [Moderator Name] on [Launch Date] at [Launch Time]" is displayed below the Comments field.
Navigation Buttons
The following navigation buttons are available at the bottom of the page:
· Previous - This button takes users to the previous step of the succession task. This button is not available on the first page of the succession task.
· Save and Exit - This button saves the assessor's progress and exits the succession task.
· Save and Continue - This button saves the assessor's progress and proceeds to the next step of the succession task. This button is not available on the final page of the succession task.
· Submit - This button submits the succession task. This button is only available when all sections of the task are complete. Caution: A succession task cannot be reopened once it has been submitted. However, assessors are able to access the task up until the task end date, even if the task has been submitted.
When in read-only mode, the available buttons are Previous, Exit, and Next.
[bookmark: _Ref-2025592202][bookmark: _Ref-242343801]SMP Talent Conference Task - Talent Conference Helicopter View
The Talent Conference Helicopter View page enables moderators to view and update the metric grid placements for users. The configuration of the talent conference task determines which metric grids are available to rate users.
When the Talent Conference Helicopter View is loaded, users are placed in the metric grid based on previous succession ratings. Depending on the configuration of the talent conference task, the Talent Conference Helicopter View may use ratings from a specific succession task, or the Talent Conference Helicopter View may use the most recent succession data that is available for the user (Evergreen Succession Data). 
· When Evergreen Succession Data is used, ratings may be pulled from multiple sources in order to position the user on the grid. Evergreen Succession Data is also displayed on the user's Succession Snapshot page.
· When succession data from a specific succession task is used, only data from the selected task can be used.
Moderators, reviewers, and co-planners are excluded from the Talent Conference Helicopter View.
To open a succession planning task, go to Home > Scheduled Tasks. Then, click the task name.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Helicopter Evergreen Calibration
	Allows users to view and calibrate Evergreen succession data within the Helicopter View. This permission can be constrained by OU, User's OU, User, User Self and Subordinates, and User's Direct Subordinates. The constraints that are applied to this permission determine whose data can be viewed and calibrated within the Helicopter View. This is an administrator or manager permission.
	Talent/Succession



	SMP Task - View
	Grants the ability to view succession tasks. This permission is dynamically assigned to a user when they are assigned any type of SMP task. However, this permission is not dynamically removed when the SMP task has ended. This permission cannot be constrained.
	Talent/Succession



	Task - View
	Grants ability to view assigned tasks via Scheduled Tasks screen and Welcome Page My Tasks widget. This is an end user permission.
	Core


The Talent Conference Helicopter View is separated into the following sections:
	Feature
	Description

	1
	Grid Configuration - See Talent Conference Helicopter View - Grid Configuration on page 506 for additional information.

	2
	Display Options - See Talent Conference Helicopter View - Display Options on page 511 for additional information.

	3
	Grid Functionality - See Talent Conference Helicopter View - Grid Functionality on page 517 for additional information.


[image: ]
[bookmark: _Ref995242168]Talent Conference Helicopter View - Grid Configuration
When viewing the Talent Conference Helicopter View within a talent conference task, the view settings on the left determine the information that is displayed within the grid.
[bookmark: concept151]To open a succession planning task, go to Home > Scheduled Tasks. Then, click the task name.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Helicopter Evergreen Calibration
	Allows users to view and calibrate Evergreen succession data within the Helicopter View. This permission can be constrained by OU, User's OU, User, User Self and Subordinates, and User's Direct Subordinates. The constraints that are applied to this permission determine whose data can be viewed and calibrated within the Helicopter View. This is an administrator or manager permission.
	Talent/Succession



	SMP Task - View
	Grants the ability to view succession tasks. This permission is dynamically assigned to a user when they are assigned any type of SMP task. However, this permission is not dynamically removed when the SMP task has ended. This permission cannot be constrained.
	Talent/Succession



	Task - View
	Grants ability to view assigned tasks via Scheduled Tasks screen and Welcome Page My Tasks widget. This is an end user permission.
	Core


Grid, Date, and User Options
[image: ]
Grid
This option is only available if more than one metric grid is available for the talent conference task.
The Grid drop-down list enables users to select the metric grid that displays. By default, when the Talent Conference Helicopter View is opened, the first grid that was selected for the talent conference task is displayed with the selected assessees plotted on the grid. Also, a grid is only available if the moderator is within the metric grid's availability settings.
Date Criteria
This option is only available if the talent conference task is configured to display the most recent succession data.
The Date Criteria drop-down list enables users to define the date range that is used to gather data for the grid. The system uses ratings or grid placements from the selected date range. All date criteria options are in relation to the current date.
A user appears in the grid if they have at least one rating value that was updated within the defined date criteria. The date on which a user's other ratings were updated does not disqualify them from the grid as long as at least one was updated within the date criteria. For example, if the date criterion is set to This Year, the system displays all users within the user criteria that have a grid placement or at least one rating value updated in the past 12 months.
Custom Filters
If the talent conference task is configured to include custom filters, then the custom filters appear below the Date Criteria drop-down menu. When a custom filter is set, the grid only displays users who match the selected criteria. 
Custom filters appear in the order in which they were added to the talent conference task. Also, a custom filter is only available if the moderator is within the custom field's availability settings.
User Criteria
The User Criteria field enables users to select an OU or specific users to display in the grid. From the drop-down, select Users or the appropriate OU type. Then, click the Select icon [image: ] to select the appropriate users or OU. The selected criteria appear below the User Criteria field. Select the Include Subordinates option to include subordinate users or OUs in the grid. Note: The available users, OUs, and OU types are determined by the employee population selected on the Talent Conference step.
Note: The maximum number of users that can be displayed in Talent Conference Helicopter View is 600.
Update
Click Update to update the grid with the selected criteria.
Filter and Color Code Options
[image: ]
Filters
The Filters section enables users to filter the employees that are visible in the grid. The following filters are available in the Filters section:
Trend
The Trend filter enables users to filter employees based upon their grid placement history. The user must click Apply after selecting a trend to apply the filter to the grid. Note: This filter is only available if the talent conference task is configured to display the most recent succession data and if the Use Default Trend option is selected for the metric grid field in Custom Field Administration.
All trends are evaluated with regards to their last update.
The following trend options are available:
· Growing [image: ] - This trend displays all employees who have moved directly right one or more cells.
· Blossoming [image: ] - This trend displays all employees who have moved diagonally up and to the right one or more cells.
· Leaping [image: ] - This trend displays all employees who have moved directly up one or more cells.
· Focused on Performance - This trend displays all employees who have moved diagonally up and to the left one or more cells.
· Disappearing [image: ] - This trend displays all employees who have moved directly left one or more cells.
· Diving [image: ] - This trend displays all employees who have moved diagonally down and to the left one or more cells.
· Dropping [image: ] - This trend displays all employees who have moved directly down one or more cells.
· Focused on Potential [image: ] - This trend displays all employees who have moved diagonally down and to the right one or more cells.
· Static [image: ] - This trend displays all employees who have not moved.
· No History [image: ] - This trend displays all employees who do not have a previous grid placement.
Metric Rating Filters
A multi-select filter appears for each metric rating (e.g., Impact of Loss, Performance, Readiness) that is configured in My Team/Talent Profile Preferences. Note: Metric rating filters only appear in this section if configured in My Team/Talent Profile Preferences. The metric rating filters are multi-select, allowing the user to select one or more rating values. In addition to the metric rating values, the user can select the following options:
· No Rating - This option includes employees that have not been rated.
· All - This option includes all metric rating values as well as the No Rating value.
The user must click Apply after selecting a filter option to apply the filter to the grid.
Color Code
The Color Code field enables the user to color code the employee icons within the grid based upon trends, rating scale metrics, or metric grids. Only one color code can be applied.
· Trend - This option color codes the employee icons according to their grid placement trend. Note: This filter is only available if the talent conference task is configured to display the most recent succession data and if the Use Default Trend option is selected for the metric grid field in Custom Field Administration.
· Metric Rating Values - If a metric rating is selected, the employee icon colors are determined by the color attributed to the rating, as defined within Custom Field Administration. If there is no color attributed to a value, the value is displayed in blue. Note: This option is only available if at least one metric rating is configured in My Team/Talent Profile Preferences.
· Metric Grid Values - If a metric grid is selected, the employee icon colors are determined by the color attributed to the grid cell, as defined within Custom Field Administration. If there is no color attributed to a cell, the value is displayed in blue. If custom colors are not defined for any portion of the metric grid, that portion uses the default color scheme.
A color key is displayed below the selected Color Code section.
The user must click Apply after selecting a color code option to apply the color code to the grid.
[bookmark: _Ref712749670]Talent Conference Helicopter View - Display Options
When viewing the Talent Conference Helicopter View within a talent conference task, the display options at the top of the grid enable moderators to export the grid data and adjust how data appears on the grid.
[bookmark: concept152]To open a succession planning task, go to Home > Scheduled Tasks. Then, click the task name.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Helicopter Evergreen Calibration
	Allows users to view and calibrate Evergreen succession data within the Helicopter View. This permission can be constrained by OU, User's OU, User, User Self and Subordinates, and User's Direct Subordinates. The constraints that are applied to this permission determine whose data can be viewed and calibrated within the Helicopter View. This is an administrator or manager permission.
	Talent/Succession



	SMP Task - View
	Grants the ability to view succession tasks. This permission is dynamically assigned to a user when they are assigned any type of SMP task. However, this permission is not dynamically removed when the SMP task has ended. This permission cannot be constrained.
	Talent/Succession



	Task - View
	Grants ability to view assigned tasks via Scheduled Tasks screen and Welcome Page My Tasks widget. This is an end user permission.
	Core


The following display options are available for the Talent Conference Helicopter View:
[image: ]
Print Talent Conference Helicopter View
Excel [image: ] - Click the Excel icon to generate a Microsoft Excel version of the current grid. The worksheet displays the title of the grid, criteria used in the grid, filters applied to the grid, and color code settings. The grid in the printout displays each user's full name.
Print [image: ] - Click the Print icon to generate a PDF version of the current grid. The PDF displays the title of the grid, criteria used in the grid, filters applied to the grid, and color code settings. The grid in the printout displays each user's full name.
Display Full Name
Select this option to display each employee's full name on the grid rather than the employee's initials.
View By
From this drop-down, users have the ability to change the grid view. The following options are available:
· User - This option displays the employees within the defined user criteria plotted within the grid.
· Percentage - This option displays the percentage of employees within the defined user criteria who have been rated or calibrated to be within each of the grid's cells. The percentage is displayed with two decimals of precision.
· Count - This option displays the number of employees within the defined user criteria who have been rated or calibrated to be within each of the grid's cells.
View By: User
The User View displays the employees within the defined user criteria plotted within the grid.
[image: ]
View By: Percentage
The Percentage View displays the percentage of employees within the defined user criteria who have been rated or calibrated to be within each of the grid's cells. The percentage is displayed with two decimals of precision.
The cell percentage is calculated based upon the employee grid placements. If a user's placement has been calibrated, then the calibrated placement is used for the calculation.
In Percentage View, the following functionality and controls are not available:
· Because no user icons are displayed, a user's grid position cannot be modified. 
· Because no user icons are displayed, the Display Full Name option is disabled. If this option was selected prior to selecting Percentage View, then this option is deselected and then disabled.
· Trend filters are disabled.
[image: ]
View By: Count
The Count View displays the number of employees within the defined user criteria who have been rated or calibrated to be within each of the grid's cells.
If a user's placement has been calibrated, then the calibrated placement is used for the calculation.
In Cell View, the following functionality and controls are not available:
· Because no user icons are displayed, a user's grid position cannot be modified. 
· Because no user icons are displayed, the Display Full Name option is disabled. If this option was selected prior to selecting Count View, then this option is deselected and then disabled.
[image: ]
View Users within Cell
To view the users within a cell in Percentage or Count View, click the cell title. This displays a pop-up containing all of the users within the cell.
[image: ]
[bookmark: _Ref-420262459]Talent Conference Helicopter View - Grid Functionality
When viewing the Talent Conference Helicopter View within a talent conference task, the system displays the selected metric grid with employee icons that correspond with the selected User Criteria, Date Criteria, Filters, and Color Code. The cells are labeled in accordance with the selected grid, and the employees are displayed within the cell that matches their metric ratings. If the number of users that are plotted in a grid cell exceeds the maximum number of visible employees, the system displays arrows within the cell, allowing the user to scroll up and down through the employees contained within the cell.
The Talent Conference Helicopter View can be configured to display ratings for employees based on a specific succession task or based on their most recent ratings.
To open a succession planning task, go to Home > Scheduled Tasks. Then, click the task name.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Helicopter Evergreen Calibration
	Allows users to view and calibrate Evergreen succession data within the Helicopter View. This permission can be constrained by OU, User's OU, User, User Self and Subordinates, and User's Direct Subordinates. The constraints that are applied to this permission determine whose data can be viewed and calibrated within the Helicopter View. This is an administrator or manager permission.
	Talent/Succession



	SMP Task - View
	Grants the ability to view succession tasks. This permission is dynamically assigned to a user when they are assigned any type of SMP task. However, this permission is not dynamically removed when the SMP task has ended. This permission cannot be constrained.
	Talent/Succession



	Task - View
	Grants ability to view assigned tasks via Scheduled Tasks screen and Welcome Page My Tasks widget. This is an end user permission.
	Core


View All Users in Cell
When a user clicks the title of a cell, an employee selector pop-up displays all employees within the cell in alphabetical order by last name. The employee selector displays each employee's photo, name, and position, as well as a View Details button. Click the View Details button to open a detailed view of the employee. See Talent Conference Helicopter View - Employee Detailed View on page 525 for additional information.
[image: ]
View User Details
When a user clicks an employee icon within the grid, an employee selector pop-up displays an overview of the employee, including the employee's photo, name, user name, and position. The pop-up also displays the following information:
· The metric rating titles and values used to plot the employee's grid position. Note: An employee must have a rating for the specified metric for the progress bars to appear. The colors associated with the progress values are configurable for the metric rating scale in SMP Custom Field Administration.
· The date on which the metric ratings were last updated.
· The user who last updated the employee's succession ratings or grid placements.
· Succession Log - Select this link to view a log of succession-related comments that have been added for the user from various locations in the system. See Succession Log on page 573 for additional information.
· A View Details button. Click the View Details button to open a detailed view of the employee. See Talent Conference Helicopter View - Employee Detailed View on page 525 for additional information.
· A Record Calibration button. Click the Record Calibration button to confirm the calibration data and finalize the user's position on the grid. See Talent Conference Helicopter View - Record Calibration on page 523 for additional information.
[image: ]
Calibrate or Reposition Employee within Metric Grid
Users are positioned in the Talent Conference Helicopter View's grid based on their succession ratings. Each position in the grid corresponds with a specific combination of succession ratings.
Depending on the succession template's configuration, moderators may be able to calibrate a user's succession ratings by dragging and dropping the user's icon to a different cell within the grid. 
See Talent Conference Helicopter View - Calibrate Ratings on page 522 for additional information.
Record Calibration
Depending on the succession template's configuration, moderators may be able to calibrate a user's succession ratings by dragging and dropping the user's icon to a different cell within the grid. However, a calibration is not finalized until the calibration is recorded. 
To record a calibration, click the employee's icon within the grid. Within the pop-up, click the Record Calibration button. 
See Talent Conference Helicopter View - Record Calibration on page 523 for additional information.
Reset Grid
If the grid placements are reset, this applies even if an employee has been repositioned and the new position has been saved and recorded. Once the original grid placements are reset, the asterisks are removed. This action cannot be undone.
Click the Reset Grid button in the upper-right corner of the grid to revert all employees to their original grid placements. A confirmation pop-up appears.
Back, View Summary, Save, or Cancel
Click Back to discard any unsaved calibrations and return to the Talent Conference step of the Talent Conference task. See SMP Talent Conference Task - Talent Conference Step on page 496 for additional information.
Click View Summary to view a summary of the Talent Conference step. See Talent Conference Helicopter View - Summary on page 531 for additional information.
Click Save to save all employee position adjustments. All grid placements are saved. The asterisks remain to denote that the user has been repositioned and that the new position has not yet been recorded. Calibrations are not finalized until the calibrations are recorded. See Talent Conference Helicopter View - Record Calibration on page 523 for additional information.
Click Cancel to discard any unsaved calibrations.
[image: ]
[bookmark: _Ref958366465]Talent Conference Helicopter View - Calibrate Ratings
Users are positioned in the Talent Conference Helicopter View's grid based on their succession ratings. Each position in the grid corresponds with a specific combination of succession ratings.
Depending on the succession template's configuration, moderators may be able to calibrate a user's succession ratings by dragging and dropping the user's icon to a different cell within the grid. 
· [bookmark: concept154]When configuring the succession template, administrators can configure whether calibration is allowed along the x-axis (i.e., horizontally), the y-axis (i.e., vertically), or both. 
· If there are any limitations on a moderator's ability to calibrate users, these limitations are displayed at the top of the grid.
After an employee's icon is moved, an asterisk is added to the user's icon to indicate that it has been moved. Important: A calibration is not finalized until the calibration is recorded. 
See Talent Conference Helicopter View - Record Calibration on page 523 for additional information.
[image: ]
[bookmark: _Ref-441134059][bookmark: _Ref-1622586008]Talent Conference Helicopter View - Record Calibration
Depending on the succession template's configuration, moderators may be able to calibrate a user's succession ratings by dragging and dropping the user's icon to a different cell within the grid. However, a calibration is not finalized until the calibration is recorded. 
To record a calibration, click the employee's icon within the grid. Within the pop-up, click the Record Calibration button. 
A user's position can be recorded even if the user's position or ratings were not modified. This could be done to confirm the user's ratings and position.
[bookmark: concept155]The Record Calibration button is not available if the succession template is configured to prevent administrators from calibrating succession ratings.
[image: ]
This opens the Record Calibration pop-up. The following options are available:
Comments - In this field, enter comments to explain the calibration. This is optional. This field accepts HTML.
Update underlying SMP Ratings according to new grid position - This option determines whether the user's succession ratings are updated to match their new position on the metric grid.
· When this option is not selected, the user's metric grid position is saved, but the user's succession ratings are not updated.
· When this option is selected, the user's succession ratings are updated to match the ratings that are associated with the user's new position on the metric grid. If the succession template is configured so that calibration is not allowed along an axis, then the ratings associated with that axis are not updated for the employee. Note: Updated succession ratings are not updated throughout the system until the Sign Off step is completed.
If the Update underlying SMP Ratings option is selected and a range is defined for one or both of the axes of the metric grid, the moderator has the option to manually set the ratings for the axes. If the succession template is configured so that calibration is not allowed along an axis, then the manual calibration option is not available for the axis.
Click Record to record the calibration and save the comments. Or, click Cancel to cancel the record action.
[image: ]
When a calibration is recorded, a check mark is added to the user's icon. This indicates that the calibration is recorded and it is ready to be committed to the rest of the system when the Sign Off step is completed. 
[image: ]
[bookmark: _Ref437622961]Talent Conference Helicopter View - Employee Detailed View
[bookmark: concept156]When viewing the Talent Conference Helicopter View within a talent conference task, the moderator can view the succession details for a user. 
To view a detailed view of a user, click a user's icon in the Talent Conference Helicopter View, and then click the View Details button.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Helicopter Evergreen Calibration
	Allows users to view and calibrate Evergreen succession data within the Helicopter View. This permission can be constrained by OU, User's OU, User, User Self and Subordinates, and User's Direct Subordinates. The constraints that are applied to this permission determine whose data can be viewed and calibrated within the Helicopter View. This is an administrator or manager permission.
	Talent/Succession



	SMP Task - View
	Grants the ability to view succession tasks. This permission is dynamically assigned to a user when they are assigned any type of SMP task. However, this permission is not dynamically removed when the SMP task has ended. This permission cannot be constrained.
	Talent/Succession



	Task - View
	Grants ability to view assigned tasks via Scheduled Tasks screen and Welcome Page My Tasks widget. This is an end user permission.
	Core


When the page refreshes to display a detailed view of the user, the icon for the selected employee is enlarged to emphasize which employee is being viewed. All other users within the grid are disabled.
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Employee Details
On the left side of the grid, the employee's details are displayed. This includes the following information:
· Employee Photo and Name - Click the employee's photo to open the employee's talent profile in a pop-up.
· Position
· Hire Date
· Division
· Location
Employee Ratings
Below the employee details, the employee's ratings are displayed.
· Employee Metric Ratings - This displays the employee's current metric rating values as defined in My Team/Talent Profile Preferences. Note: An employee must have a rating for the specified metric for the progress bars to appear. The colors associated with the progress values are configurable for the metric rating in SMP Custom Field Administration.
· History - This view enhances the grid to display the employee's three most recent grid placements. This option is only available if the employee has at least one previous grid placement. See the Employee Details - History View section for additional information.
· Arrows - Select this option to display an arrow on the grid that points from the employee's previous placement to their current placement. If these placements are in the same cell, then this option is not available.
· Manager - This view enhances the grid to display the employee's manager. This option is not available if the employee has no manager or if the user accessing the Talent Conference Helicopter View is the employee's manager (i.e., a manager cannot view their own grid placement). See the Employee Details - Manager View section for additional information.
· Succession Log - Select this link to view a log of succession-related comments that have been added for the user from various locations in the system. See Succession Log on page 573 for additional information.
Close Details
To exit the employee detailed view, click the Close Details button. This opens the Talent Conference Helicopter View. See SMP Talent Conference Task - Talent Conference Helicopter View on page 503 for additional information.
Employee Details - History View
To view the metric grid history of an employee, in the Employee Details view, select the History view option. Note: This option is only available if the employee has at least one previous grid placement.
In History View, the employee's three most recent grid placements are displayed. The employee's placement icons are larger in size, and they vary in transparency. The current placement is solid in color, while the most recent placement is semi-transparent, and the oldest placement is the most transparent. If multiple placements exist within the same cell, then multiple employee icons appear in the corresponding cell.
[image: ]
The user can hover the cursor over one of the employee's placement icons to view an information pop-up that displays the following information about the employee:
· Employee photo, name, and title
· Metric rating title and value that correspond to the employee's grid position
· The date on which the metric ratings were last updated that resulted in the corresponding grid placement.
· The user who last updated the employee's succession ratings or grid placements that resulted in the corresponding grid placement. If a user is manually moved via the Talent Conference Helicopter View, then this displays the name of the user who manually moved the employee.
[image: ]
If the selected employee has one or more placements in the same cell, the system displays multiple employee icons in the same cell with the oldest placement appearing in the upper-left corner of the cell.
[image: ]
If the Arrows option is selected, an arrow displays on the grid and points from the employee's previous placement to their current placement. If these placements are in the same cell, then this option is not available.
[image: ]
Employee Details - Manager View
To view an employee's manager on the metric grid, in the Employee Details view, select the Manager view option. Note: This option is not available if the employee has no manager or if the user accessing the Talent Conference Helicopter View is the employee's manager (i.e., a manager cannot view their own grid placement).
In Manager View, the employee's manager is placed on the grid and the manager is highlighted. The icon of the employee's manager appears in green. The placement of the employee's manager corresponds to the manager's metric ratings.
[image: ]
The user can hover the cursor over the manager's placement icon to view an information pop-up that displays the following information about the manager:
· Employee photo, name, and title
· Metric rating title and value that correspond to the employee's grid position
· The date on which the metric ratings were last updated that resulted in the corresponding grid placement (either through an update to ratings via My Team or an SMP task)
· The user that last updated the employee's succession ratings or grid placements that resulted in the corresponding grid placement. If a user is manually moved via the Talent Conference Helicopter View, then this displays the name of the user who manually moved the employee.
· A View Details button. Click the View Details button to open a detailed view of the manager.
[bookmark: _Ref-959621650]Talent Conference Helicopter View - Summary
[bookmark: concept157]After calibrating users' succession ratings using the Talent Conference Helicopter View, the moderator can view a basic summary of the Talent Conference.
To open a succession planning task, go to Home > Scheduled Tasks. Then, click the task name.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Helicopter Evergreen Calibration
	Allows users to view and calibrate Evergreen succession data within the Helicopter View. This permission can be constrained by OU, User's OU, User, User Self and Subordinates, and User's Direct Subordinates. The constraints that are applied to this permission determine whose data can be viewed and calibrated within the Helicopter View. This is an administrator or manager permission.
	Talent/Succession



	SMP Task - View
	Grants the ability to view succession tasks. This permission is dynamically assigned to a user when they are assigned any type of SMP task. However, this permission is not dynamically removed when the SMP task has ended. This permission cannot be constrained.
	Talent/Succession



	Task - View
	Grants ability to view assigned tasks via Scheduled Tasks screen and Welcome Page My Tasks widget. This is an end user permission.
	Core


Options
The following option is available from the Options drop-down menu:
· Export to Excel - Select this option to export the Talent Conference Summary page to Excel.
Talent Conference Details
The Talent Conference Details panel displays the following information:
· Location - This displays the location that was specified for the talent conference.
· Date and Time - This displays the date and time at which the Talent Conference Helicopter View was last accessed.
· Employees - This displays which employees were selected to be calibrated in the talent conference.
Participants
The Participants panel displays the following information:
· Moderator - This displays the moderator for the talent conference step. The user's photo, name, and position are displayed. Click the user's photo or image to open their Universal Profile page.
· Reviewer(s) - This displays the reviewers for the talent conference step. Reviewers are displayed in the order in which they were added to the conference. The users' photo, name, and position are displayed. Click the users' photo or image to open their Universal Profile page. If there are additional reviewers that are not displayed, click the View All link.
· Co-Planner(s) - This displays the co-planners for the talent conference step. Co-planners are displayed in the order in which they were added to the conference. The users' photo, name, and position are displayed. Click the users' photo or image to open their Universal Profile page. If there are additional co-planners that are not displayed, click the View All link.
Calibrated Employees
The Calibrated Employees panel displays all of the employees who were calibrated and the details that were calibrated during the talent conference. This section only includes calibrations that were saved and recorded.
This section is only displayed if there are employees who were calibrated and the calibrations were recorded. If this section is not displayed, it may be that the calibrations were not recorded. See Talent Conference Helicopter View - Record Calibration on page 523 for additional information.
The following information is displayed for each calibrated employee:
· Photo
· Name
· Position
· Manager
· Ratings - This displays the name of the rating that was modified. By default, only the user's grid position is updated. If the user's underlying succession ratings are also updated, then each succession rating that is updated is also displayed.
· Before Review - This displays the user's rating before the talent conference.
· After Review - This displays the user's rating after the talent conference.
· Comments - If a comment was added when the rating was calibrated, an arrow icon [image: ] appears to the left of the rating. Click this icon to view the comments.
· Employee Details - To view the Employee Details pop-up for a user, click the drop-down arrow to the right of the user and select View Details. This opens a pop-up which displays the user's custom field ratings.
[image: ]
Up to 10 users are displayed in this section. If more than 10 users have been calibrated, then paging options appear at the bottom of the panel.
Back or Continue
Click Back to return to the Talent Conference Helicopter View. See SMP Talent Conference Task - Talent Conference Helicopter View on page 503 for additional information.
Click Continue to continue to the next step of the talent conference task.
· See SMP Talent Conference Task - Talent Conference Step on page 496 for additional information.
· See SMP Talent Conference Task - Talent Conference Sign Off Step on page 535 for additional information.
[image: ]
[bookmark: _Ref2125176807]SMP Talent Conference Task - Talent Conference Sign Off Step
The Talent Conference Sign Off step enables the moderator (assessor) to provide their final sign-off on the task and to provide any final comments regarding the task.
[bookmark: concept158]To open a succession planning task, go to Home > Scheduled Tasks. Then, select the task name.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task - View
	Grants the ability to view succession tasks. This permission is dynamically assigned to a user when they are assigned any type of SMP task. However, this permission is not dynamically removed when the SMP task has ended. This permission cannot be constrained.
	Talent/Succession



	Task - View
	Grants ability to view assigned tasks via Scheduled Tasks screen and Welcome Page My Tasks widget. This is an end user permission.
	Core


Emails
	EMAIL NAME
	EMAIL DESCRIPTION
	ACTION TYPE



	Talent Conference Summary Sign Off
	This email is triggered when a talent conference is signed off. This email trigger enables moderators to notify reviewers that the Sign Off step is completed. This email can be sent as a notification to Moderator, Reviewer(s), or a specific user. The Moderator and Reviewer roles are defined in the Talent Conference SMP task.
	Succession Management


[image: ]
Step Title and Directions
At the top of the page, the step title and directions are displayed, which are configured by the system administrator. Be sure to read the instructions prior to beginning the step.
Options
The following options may be available from the Options drop-down menu:
· Manage Co-Planners - This option is only available if the task is configured to allow co-planners. If co-planners have already been selected, then this option displays the current number of co-planners (e.g., "Manage Co-Planners (4)"). Select this option to view, add, and remove co-planners. This opens the Manage Co-Planners flyout. 
· To add a co-planner, select the pop-up icon [image: ]. This opens the Select a User pop-up, in which a user can be selected.
· To remove a co-planner, select the Remove icon [image: ] next to the user's name.
· Select the Save button in the Manage Co-Planners pop-up to save any changes to the co-planners.
· Print Succession Task - Select this option to print the task using your browser. Clicking the option opens the Print window for your browser and allows you to print the task.
· Download PDF - Select this option to generate a PDF version of the succession task. When a task owner generates a PDF, the PDF includes the work completed by the task owner. When a task reviewer generates a PDF, the PDF includes the work completed by the task reviewer.
To print the task:
1. Click the Download PDF option from the Options drop-down. This opens the Task Print pop-up. You can either download the task as a PDF or print the task using your browser.
[image: ]
2. Click Download PDF to download the task as a PDF.
1. The message in the pop-up changes to indicate that an email will be sent when the PDF is ready.
2. The email address is pulled from your user record.
3. The Succession Task PDF Notification email must be active and configured in Email Administration.
4. If you have downloaded the PDF within the last 20 days, then when you click the Succession task title, the pop-up opens and indicates that your PDF is ready to download.
3. Click Print Task to print the task from your browser. This opens the Print window for your browser and allows you to print the task.
Sign Off
When the moderator signs off on a task, they are signing off on all of the ratings included in the talent conference. Because of this, the option to sign off is not available until all talent conference steps within the task are completed.
In order to sign off on the talent conference task, enter your first and last name in the Moderator field, and click the Sign button. The submitted signature displays your name in the font selected in My Account > My Preferences. A date stamp is added to indicate the date on which the sign off was provided.
If necessary, you can re-sign prior to submitting the task by clicking reentering your name and clicking the Re-Sign button. This can be done in the event of a typo.
The Sign Off step is considered complete once the step is signed. However, the task is not complete until it is submitted.
Comments
In the Comments field, enter comments related to the task, up to 3,000 characters. This field is optional.
Evergreen Succession Ratings
Depending on the configuration of the talent conference task, Evergreen Succession Ratings may be updated upon submitting the task. This setting is indicated below the Comments field.
· If Evergreen Succession Ratings are updated upon sign-off, then submitting the task immediately updates the Evergreen Succession Ratings for users within the task with the selected ratings.
· If Evergreen Succession Ratings are not updated upon sign-off, then submitting the task does not update the Evergreen Succession Ratings for users within the task with the selected ratings.
Navigation Buttons
The following navigation buttons are available at the bottom of the page:
· Previous - This button takes users to the previous step of the succession task. This button is not available on the first page of the succession task.
· Save and Exit - This button saves the assessor's progress and exits the succession task.
· Save and Continue - This button saves the assessor's progress and proceeds to the next step of the succession task. This button is not available on the final page of the succession task.
· Submit - This button submits the succession task. This button is only available when all sections of the task are complete. Caution: A succession task cannot be reopened once it has been submitted. However, assessors are able to access the task up until the task end date, even if the task has been submitted.
When in read-only mode, the available buttons are Previous, Exit, and Next.
[bookmark: _Ref903965304][bookmark: _Ref-350854371][bookmark: _Toc161996790]Succession Task - Edit Time Periods
When creating or editing a succession task, use the Edit Time Period pop-up to configure the time periods for the task owner and any task reviewers within the succession task. The option to access the Edit Time Period pop-up is only available after at least one Task Review period has been added to the succession task from the Task Review step.
You can access the Edit Time Period pop-up as follows:
· From the General step, click the Edit icon [image: ] to the right of the Task Period field. This option is only available after at least one Task Review period has been added to the succession task from the Task Review step.
· From the Task Review step, click the Edit icon [image: ] to the right of the Task Owner Time Period display. This option is only available after at least one Task Review period has been added to the succession task.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task Administration
	Grants access to create Succession Management Plan (SMP) tasks for assessing talent incumbents and successors, and manage activity within those tasks. This permission can be constrained by OU, User's OU, User Self and Subordinates, and User. This is an administrator permission.
	Talent/Succession - Administration


[image: ]
Task Owner From/To
The Task Owner time period is always displayed as the first row, and this determines the date range during which assessors can access the succession task.
To set the start date and end date of the Task Owner period, click the Calendar icon and select the appropriate date.
· From - This is the first date on which the Task Owner can access the succession task. The Task Owner start date also determines the start date of the overall Task Period. This date must be on or after the current date. This date can only be edited if the Task Owner time period has not yet begun.
· To - This is the last date on which the Task Owner can access the succession task. The Task Owner end date also determines the start date of the first Task Review period, which is set to the day after the Task Owner end date. This date must be on or after the start date. This date can only be edited if the Task Owner time period has not yet ended.
Task Reviewer From/To
Below the Task Owner, each Task Reviewer time period is displayed. The Task Reviewers appear in the order in which they were added to the task on the Task Review step, and this order determines the order in which they must be completed within the succession task. The Task Reviewer steps can only be reordered by removing them and re-adding them to the Task Review step in the order in which they should be completed.
The Task Reviewer rows determines the date range during which each task reviewer can access the succession task.
To set the end date of the Task Review period, click the Calendar icon and select the appropriate date.
· From - This is the first date on which the Task Reviewer can access the succession task. This date is automatically set to the day after the end date of the previous period, and this value cannot be edited. If the end date of the previous period is updated, then the start date of the following period is automatically updated to the following day.
· To - This is the last date on which the Task Reviewer can access the succession task. The end date of the final Task Reviewer period also determines the end date of the overall Task Period. This date must be on or after the start date. This date can only be edited if the Task Reviewer time period has not yet ended.
Save/Cancel
· Click Save to save any changes to the time periods.
· Click Cancel to discard any unsaved changes.
[bookmark: _Toc161996791]SMP Task - Dynamic Changes to Live Tasks
When the following changes occur within job pool tasks that are assigned by position to be planned, the system dynamically updates the task to reflect the changes:
· Plan Owner changes for a position - These changes are processed within 10 minutes.
· User changes in the Plan Owner position - These changes are processed on a daily basis at 10:00 UTC.
If the Plan Owner for a position in the task is changed, the old Plan Owner no longer has access to the task, and the task is automatically assigned to the new Plan Owner. The new Plan Owner inherits all metric ratings and successors added by the previous Plan Owner.
[image: ]
[image: ]
If a user in the Plan Owner position is changed, the user who is no longer in the Plan Owner position no longer has access to the task, and the task is automatically assigned to the new user in the Plan Owner position. The new user in the Plan Owner position inherits all metric ratings and successors added by the previous user in the Plan Owner position.
[image: ]
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[bookmark: _Ref-669739526][bookmark: _Toc161996792]SMP Task Details
[bookmark: concept161]The Task Details page provides an overview of the completion progress of the succession task. Administrators can also perform actions, such as extending due dates and assigning co-planners for individual tasks.
To view the details of a succession task, go to Admin > Tools > Succession Management > Tasks. Then, click the View Details icon [image: ] for the appropriate task.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task Administration
	Grants access to create Succession Management Plan (SMP) tasks for assessing talent incumbents and successors, and manage activity within those tasks. This permission can be constrained by OU, User's OU, User Self and Subordinates, and User. This is an administrator permission.
	Talent/Succession - Administration


Task Step
If the succession task has at least one Task Review step, then a Task Step field is available. This field enables administrators to view the details of specific steps within the task, including the Task Owner step and all Task Reviewer steps.
From the drop-down menu, select the appropriate task step in order to view the details of that step. For example, if a Task Review step is selected, then the details of the selected Task Review step are displayed. The current step is selected by default, and the last Task Review step is selected by default when the task is expired. Only current or previous steps can be selected; steps that have not yet begun are disabled and cannot be selected from the drop-down menu.
Availability Note: Because Talent Conference tasks do not have Task Review steps, this field is never available for Talent Conference tasks.
Task Owner Step Details
[image: ]
At the top of the page, an overview of the task progress is displayed. This includes the following details:
· Overall Progress
· Tasks Assigned
· Tasks Completed
· Tasks Incomplete
· Task Owner Time Period - Administrators can select the Edit icon [image: ] to edit the time periods for any steps that have not yet been completed. See Succession Task - Edit Time Periods on page 539 for additional information.
· Template
The following information is displayed for each task owner in the Task Users table:
· User - This displays the task owner's name.
· User ID - This displays the task owner's user ID.
· Status - This displays the status of the task owner's step.
Task Review Step Details
When a Task Review step is selected from the Task Step drop-down menu, the following information is displayed for the Task Review step:
· User Type - This displays the User Type that is associated with the Task Review step, such as Manager, Indirect Manager, Availability Based User, etc.
· Overall Progress - This displays the overall progress percentage for the step.
· Task Reviews Assigned - This displays the number of users who are assigned the step.
· Task Reviews Completed - This displays the number of users who have completed the step.
· Task Reviews Incomplete - This displays the number of users who have not yet completed the step.
· Task Review Period - This displays the time period during which the task reviewers are able to access the step. 
· Template - This displays the succession template that is associated with the task.
· Pie Chart - This chart displays a breakdown of how many task reviewers are in each status for the step.
The following information is displayed for each task reviewer in the Task Users table:
· User - This displays the task reviewer's name. In parentheses, the name of the Task Owner associated with the Task Review step is displayed. If there is no user assigned the task review, then "N/A" is displayed.
· User ID - This displays the task reviewer's user ID.
· Status - This displays the status of the task reviewer's step.
Extend End Date
To extend the end date of the entire task, click the Extend End Date link. The administrator can then enter a new end date and then click the Save icon to save the change.
· If the succession task has at least one Task Review step, then you can only extend the End Date of the current step. 
Administrators are unable to reopen a succession task. However, managers can access the task up until the task end date, even if they have already submitted the task. If the task has already ended, an administrator can extend the due date of the task.
Status Pie Chart
The pie chart displays the percentage of users for each status.
Export Task Details
To export the task details, click either the Print icon to export the task details to PDF, or click the Excel icon to export the task details to Microsoft Excel.
· When the task is exported, the exported data reflects the most recent changes made by the Task Owner or Task Reviewers.
Add/Remove Co-planner
Click the Add Co-Planner icon [image: ] to add or remove co-planners from the user's task. This opens the Co-planners pop-up which displays all existing co-planners for the user, including default co-planners and co-planners added by the user.
· Remove Co-planner - To remove a co-planner, click the Remove icon. If a default co-planner is removed, the removed co-planner would have to be manually added to the individual task, if necessary. Co-planners that are removed no longer have access to the task unless added again by the administrator or assigned user.
· Add Co-planner - To add a co-planner, click the Add Co-Planner link. Once a co-planner is saved, the new co-planner is assigned the individual task as a co-planner. The task will appear on their Schedule Tasks page.
Add Task Reviewer
When an active Task Review step is selected in the Task Step field, if a Task Owner does not have an assigned Task Reviewer, administrators can select the Add Task Reviewer icon [image: ] to add a Task Reviewer.
This assignment overrides any dynamic assignment that may occur after the manual assignment.
Remove User
Administrators can remove a Task Owner or Task Reviewer from the task by selecting the Remove icon [image: ] in the Options column of the Task Users table. When a Task Owner or Task Reviewer is deleted, the Task User is removed from the task and is marked as Deleted.
· Task Owner - As previously implemented, a Task Owner can only be removed if the task is not yet complete or expired. If a Task Owner is removed from the task, then the assigned Task Reviewer is not assigned the task.
· Task Reviewer - A Task Reviewer can only be removed if the task is not yet complete or expired. If a Task Reviewer is removed from the task, then any additional assigned Task Reviewers are not assigned the task.
Restore a Removed User
Administrators can restore a previously deleted user. 
1. In the Visibility drop-down, select Deleted.
2. In the Task Users table, click the plus sign [image: ]next to the user(s) you want to restore. The selected users are added back to the task. 
[bookmark: _Ref12103178][bookmark: _Toc161996793]SMP Task Administration - Vacancies
On the SMP Task Administration page, the Vacancies icon appears in the Options column if the following is true for the succession task:
· The availability is assigned by position to be planned.
· The assigned positions to be planned do not have a Plan Owner or there are no users in the Plan Owner position.
· The task is not expired.
To access SMP Task Administration, go to Admin > Tools > Succession Management > Tasks.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	SMP Task Administration
	Grants access to create Succession Management Plan (SMP) tasks for assessing talent incumbents and successors, and manage activity within those tasks. This permission can be constrained by OU, User's OU, User Self and Subordinates, and User. This is an administrator permission.
	Talent/Succession - Administration


Administrators can click the icon to view the Vacancies pop-up, which displays the following information and options:
· Export to Excel [image: ] - Click this icon to export the data in the Vacancies pop-up to Excel.
· Positions without a Plan Owner - If any of the positions selected in the Availability step of the task do not have an assigned Plan Owner, then those positions appear in this section. The Plan Owner for a position is configured at the position organizational unit (OU) level.
· Vacant Plan Owners - If any of the positions selected in the Availability step of the task have an assigned Plan Owner, but the Plan Owner position does not have any users, then those Plan Owner positions appear in this section.
[image: ]
[bookmark: _Ref838978736][bookmark: _Toc161996794]Succession Task - Selected Users Flyout
The Selected Users flyout enables the assessor to view all of the users who are currently selected. The assessor can also remove a user from the selection.
The Selected Users flyout can be viewed by selecting the # Selected link on the following pages:
· Current Organization step within a Manager or Assessor task
· Review Plan within the Succession Chart step of a Manager or Assessor task
· Review Position within the Succession Chart step of a Job Pool task
[image: ]
View User's Universal Profile
The assessor can select the user's name or photograph to view their Universal Profile. This functionality is only available if the assessor has permission to view the user's Universal Profile.
User Details
When viewing users from the Org Chart step, the configuration of the Org Chart step determines which information is displayed.
When viewing successors from the Succession Chart step, the configuration of the succession task determines which information is displayed.
Remove Users
To remove a user from the selection, unselect the checkbox to the left of the appropriate user, and then save the selections
Save Selected Users
Select the Save button to save any changes to the selections. Any users who are removed from the selection are also unselected on the corresponding page.
[bookmark: _Ref-2037276188][bookmark: _Toc161996795]User Card Flyout
The user card flyout provides additional details that cannot fit into the large user card. The flyout provides a look at the user's must current performance review rating, as well as succession metrics and compensation data. The details may also include Organizational Unit and User Record custom fields data.
To access the user card flyout, click the user's photo on their main user card in the following system areas; the flyout will appear on the left side of the page.
· Org Chart
· Succession Task:
· Current Organization step within a Manager task
· User Profile - Metric sub-step within a Manager or Assessor task
· Metric step within a Manager or Assessor task
· Succession Chart step within a Manager, Assessor, or Job Pool task
· Batch Rating step within a Manager or Assessor task
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Snapshot - Compensation
	Enables user to view the Compensation widget within the Universal Profile - Snapshot page for users within their permission constraints. This permission can be constrained by Employee Relationship, OU, User's OU, User Self and Subordinates, User, User's Self, User's Manager, User's Superiors, User's Subordinates, and User's Direct Reports. Best Practice: For most users, this permission should be constrained by User Self and Subordinates.
	Universal Profile



	Snapshot - Reviews
	Enables user to view the Reviews widget and subpage within the Universal Profile - Snapshot page for users within their permission constraints. This permission can be constrained by OU, User's OU, User Self and Subordinates, User, User's Self, User's Manager, User's Superiors, User's Subordinates, User's Direct Reports, and Employee Relationship. Best Practice: For most users, this permission should be constrained by User Self and Subordinates.
	Universal Profile



	Snapshot Succession - View
	Enables user to view the Succession widget and subpage within the Universal Profile - Snapshot page for users within their permission constraints. On this page, users can view successors and successor ratings. Users cannot view their own Succession widget and subpage, regardless of permissions. This permission can be constrained by OU, User's Subordinates, User's Direct Subordinates, and Employee Relationship. For most users, this permission should be constrained by User Self and Subordinates.
	Universal Profile


[image: ]
Organizational Unit Attributes
The top section of the user card flyout displays the user's photo, name, and email address, as well as up to five organizational unit (OU) and/or user attributes. The combination of attributes is configured by the administrator in the Organizational Unit section in Org Chart Preferences. See Org Chart Preferences.
By default, the following information appears in this section prior to any preferences configured by the administrator:
· Name
· Position (OU 1)
· Division (OU 2)
· Phone Number
· Email Address
· My Team Profile Summary - For organizations that are using the My Team functionality and not the Universal Profile, assessors can select the Download Talent Profile (PDF) link to download the user's My Team Profile Summary.
Inactive User Cards
In addition to the above information that appears by default in the flyout, user cards that have been configured as inactive (via Org Chart Preferences) will also show an Employment Status field at the top of the flyout. The field displays an information icon [image: ] that indicates the user's current employment status, such as "On Leave." The visibility of a user's status is only available for users with permission to view user type and status.
For inactive user cards, metrics are still visible if enabled by the administrator in Org Chart Preferences.
User Details
The middle section of the user card flyout displays additional user attributes, as defined by the administrator in Org Chart Preferences. See Org Chart Preferences.
[image: ]
The following types of information may appear, depending on the functionality that is configured for the portal:
· Compensation - This type of data is only available to display for portals with Compensation enabled.
· Organizational Unit Types
· Organizational Unit Custom Fields
· Performance - This type of data is only available to display for portals with Performance enabled.
· Succession - This type of data is only available to display for portals with Succession enabled.
· User Record Custom Fields
User Ratings - Compensation, Performance, Succession
The bottom section of the user card flyout displays succession, compensation, and performance data. The combination of information is configured by the administrator in Org Chart Preferences. See Org Chart Preferences.
Ratings data displays as progress bars. The color of the bar indicates the rating color, as defined by the administrator. The rating appears to the right of the progress bar.
The availability of this data is controlled by the corresponding Snapshot permissions. If the viewer does not have a particular Snapshot permission (Snapshot - Compensation), then the corresponding field is not displayed. If the viewer has the permission, but the user is not within their permission constraints, then the field is displayed, but the user's rating is not displayed.
Succession Log
Select this link to view a log of succession-related comments that have been added for the user from various locations in the system. See Succession Log on page 573 for additional information.
Coloring for Succession Fields
If coloring has been configured for Rating Scale or Metric grid fields, the color will be displayed adjacent to the field label.
Access to Data in User Card and Flyout
	Access to
	required permission

	Compensation Data
	Snapshot - Compensation

	Performance Data
	Snapshot - Reviews

	Succession Data
	Snapshot - Succession-View


Considerations
· Constraining the above permission will limit whose data the viewer can see.
· If the viewer does not meet the availability requirement for a field, the field is not shown on the user card or flyout.
· If the viewer’s permission constraints do not allow for a field value to be displayed, then “N/A” displays in place of the value.
[bookmark: _Toc161996796]SMP Task - Manager Change Data Workflow
The ratings and successors that are identified by a manager for direct reports are preserved if a manager changes teams or becomes inactive.
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	MyTeam SMP - Manage
	Grants access to My Team Succession page for subordinates (and other users depending on constraints). This permission can be constrained by OU, User's OU, User's Direct Reports, User, and User Self and Subordinates. This is primarily a manager permission. Within My Team, the Succession tab is only available when viewing a direct report of the user. Note: By design, for any My Team permission that is included in the Manager default security role, all the manager's direct and indirect reports are included in the constraints, even if they are not selected in the permission constraints for the role. Note: If the user's permission is also constrained by User Self and Subordinates, then this overrides the User's Direct Reports constraint.With the February 2018 release, this permission no longer grants direct access to the independent Helicopter View page. This functionality is now controlled by the SMP Helicopter Evergreen Calibration permission. However, the MyTeam SMP - Manage permission still enables access to Talent Conference tasks.
	Talent/Succession


Considerations
If the new manager is within the task availability and the task is in an In Progress, Complete, or Expired status, the new manager has access to ratings and potential successor information within My Team, Helicopter View, SMP reporting, and the SMP Task (if the task is In Progress or Completed).
If the new manager is not within the task availability and the task is in an In Progress, Complete, or Expired status, the new manager has access to ratings and potential successor information within My Team, Helicopter View, and SMP reporting.
If the new manager is added to the task availability prior to task expiration, then the new manager has access to the task, providing the opportunity to add or modify rating values and potential successors.
If the task is in an In Progress, Complete, or Expired status and the manager becomes inactive without being replaced by a user within the task availability, then the rating values and potential successors identified by the manager continue to be attributed to the inactive manager.
Use Cases
Manager Becomes Inactive - These use cases apply when a user's manager becomes inactive and one of the following users becomes the user's new manager:
· Second Level Manager
· Direct Report
· External User
Manager Moves to New Team - These use cases apply when a user's manager moves to a new team and one of the following users becomes the user's new manager:
· Direct Report
· External User
New Manager is Outside Task Availability - This use case applies when a user's new manager is not within the SMP task availability.
[bookmark: _Ref-647891537]Use Case - Manager Becomes Inactive
These use cases apply when a user's manager becomes inactive and one of the following users becomes the user's new manager:
· Second Level Manager
· Direct Report
· External User
In each scenario, the following events occur:
1. An organization conducts an annual SMP Manager task for all employees. In the SMP task, managers are required to rate and identify potential successors for all of their direct reports.
2. On January 1, a manager (Rita) applies ratings and identifies potential successors for all of her direct reports. Rita completes the task and clicks the Submit button. The task status is Complete.
3. Rita views My Team and can see the ratings and potential successors that she applied during the task.
4. On January 15, an administrator generates several SMP reports. The administrator reviews the report output and can see the ratings and successors that were applied by Rita to her direct reports.
5. On February 1, Rita leaves the organization and becomes inactive in the system.
Second Level Manager Becomes New Manager
1. The organization replaces the old manager (Rita) with her former manager (Shannon), who is within the availability for the SMP Manager task.
2. On February 2, Shannon views My Team to review her new direct reports. In the Succession tab, Shannon can see the ratings and successors that were applied to her new direct reports by Rita. 
3. Shannon views the completed SMP Manager task within the My Tasks page. In the task, Shannon can see the ratings and successors that were applied to her new direct reports by Rita. If the task has expired, Shannon can see the ratings and successors that were applied to her new direct reports by Rita in the SMP task PDF.
4. Shannon views the Helicopter View page and can see the ratings and potential successors that were applied to her new direct reports by Rita. 
5. On February 3, the administrator generates several SMP reports. The administrator reviews the report output and can see the ratings and successors that were applied by Rita to Shannon's new direct reports.
[image: ]
Direct Report Becomes New Manager
1. The organization replaces the old manager (Rita) with one of her direct reports (Karen), who is within the availability for the SMP Manager task.
2. On February 2, Karen views My Team to review her new direct reports. In the Succession tab, Karen can see the ratings and successors that were applied to her new direct reports by Rita.
3. Karen views the completed SMP Manager task within the My Tasks page. In the task, Karen can see the ratings and successors that were applied to her new direct reports by Rita. If the task has expired, Karen can see the ratings and successors that were applied to her new direct reports by Rita in the SMP task PDF.
4. Karen views the Helicopter View page and can see the ratings and potential successors that were applied to her new direct reports by Rita.
5. On February 3, Karen's new manager (Shannon, who is also Rita's former manager) views My Team to review Karen's succession information. In the Succession tab, Shannon can see the ratings and successors that were applied to Karen by Rita before Rita left the organization.
6. On February 4, the administrator generates several SMP reports. The administrator reviews the report output and can see the ratings and successors that were applied by Rita to Karen's direct reports.
[image: ]
External User Becomes New Manager
1. The organization replaces the old manager (Rita) with an external user (Tanya), who was not part of the annual succession task but is within the availability for the SMP Manager task.
2. On February 2, Tanya views My Team to review her new direct reports. In the Succession tab, Tanya can see the ratings and successors that were applied to her new direct reports by Rita.
3. Tanya views the completed SMP Manager task within the My Tasks page. In the task, Tanya can see the ratings and successors that were applied to her new direct reports by Rita. If the task has expired, Tanya can see the ratings and successors that were applied to her new direct reports by Rita in the SMP task PDF.
4. Tanya views the Helicopter View page and can see the ratings and potential successors that were applied to her new direct reports by Rita.
5. On February 3, Tanya's new manager (Shannon, who is also Rita's former manager) views My Team to review Tanya's succession information. In the Succession tab, Shannon cannot see any ratings or successors for Tanya because Tanya was not part of the task.
6. On February 4, the administrator generates several SMP reports. The administrator reviews the report output and can see the ratings and successors that were applied by the previous manager to the new manager's direct reports.
[image: ]
Use Case - Manager Moves to New Team
These use cases apply when a user's manager moves to a new team and one of the following users becomes the user's new manager.
· Direct Report
· External User
In each scenario, the following events occur:
1. An organization conducts an annual SMP Manager task for all employees. In the SMP task, managers are required to rate and identify potential successors for all of their direct reports.
2. On January 1, a manager (Rita) applies ratings and identifies potential successors for all of her direct reports. Rita completes the task and clicks the Submit button. The task status is Complete.
3. Rita views My Team and can see the ratings and potential successors that she applied during the task.
4. On January 15, an administrator generates several SMP reports. The administrator reviews the report output and can see the ratings and successors that were applied by Rita to her direct reports.
5. On February 1, Rita transfers to another management position within the organization. Her new manager is Alexis.
Direct Report Becomes New Manager
1. The organization replaces the old manager (Rita) with one of her direct reports (Karen), who is within the availability for the SMP Manager task.
2. On February 2, Karen views My Team to review her new direct reports. In the Succession tab, Karen can see the ratings and successors that were applied to her new direct reports by Rita.
3. Karen views the completed SMP Manager task within the My Tasks page. In the task, Karen can see the ratings and successors that were applied to her new direct reports by Rita. If the task has expired, Karen can see the ratings and successors that were applied to her new direct reports by Rita in the SMP task PDF.
4. Karen views the Helicopter View page and can see the ratings and potential successors that were applied to her new direct reports by Rita.
5. On February 3, Karen's new manager (Shannon, who is also Rita's former manager) views My Team to review Karen's succession information. In the Succession tab, Shannon can see the ratings and successors that were applied to Karen by Rita before Rita moved to a new team.
6. Rita views My Team to review her new direct reports. In the Succession Tab, Rita can see the ratings and successors that were applied to her new direct reports by their former manager.
7. Rita's new manager (Alexis) views My Team to review Rita's succession information. In the Succession tab, Alexis can see the ratings and successors that were applied to Rita by Rita's previous manager (Shannon).
8. On February 4, the administrator generates several SMP reports. The administrator reviews the report output and can see the ratings and successors that were applied by the previous manager to the new manager's direct reports.
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External User Becomes New Manager
1. The organization replaces the old manager (Rita) with an external user (Tanya), who was not part of the annual succession task but is within the availability for the SMP Manager task.
2. On February 2, Tanya views My Team to review her new direct reports. In the Succession tab, Tanya can see the ratings and successors that were applied to her new direct reports by Rita.
3. Tanya views the completed SMP Manager task within the My Tasks page. In the task, Tanya can see the ratings and successors that were applied to her new direct reports by Rita. If the task has expired, Tanya can see the ratings and successors that were applied to her new direct reports by Rita in the SMP task PDF.
4. Tanya views the Helicopter View page and can see ratings and potential successors that were applied to her new direct reports by Rita.
5. On February 3, Tanya's new manager (Shannon, who is also Rita's former manager) views My Team to review Tanya's succession information. In the Succession tab, Shannon cannot see any ratings or successors for Tanya because Tanya was not part of the task.
6. Rita views My Team to review her new direct reports. In the Succession Tab, Rita can see the ratings and successors that were applied to her new direct reports by their former manager.
7. Rita's new manager (Alexis) views My Team to review Rita's succession information. In the Succession tab, Alexis can see the ratings and successors that were applied to Rita by Rita's previous manager (Shannon).
8. On February 4, the administrator generates several SMP reports. The administrator reviews the report output and can see the ratings and successors that were applied by the previous manager to the new manager's direct reports.
[image: ]
[bookmark: _Ref-51478007]Use Case - New Manager Outside Task Availability
This use case applies when a user's new manager is not within the SMP task availability.
1. An organization conducts an annual SMP Manager task for all employees. In the SMP task, managers are required to rate and identify potential successors for all of their direct reports.
2. On January 1, a manager (Rita) applies ratings and identifies potential successors for all of her direct reports. Rita completes the task and clicks the Submit button. The task status is Complete.
3. Rita views My Team and can see the ratings and potential successors that she applied during the task.
4. On January 15, an administrator generates several SMP reports. The administrator reviews the report output and can see the ratings and successors that were applied by Rita to her direct reports.
5. On February 1, the organization chooses to replace Rita with a new manager (Thomas), who is outside the availability for the SMP Manager task.
6. On February 2, Thomas views My Team to review his new direct reports. In the Succession tab, Thomas can see the ratings and successors that were applied to his new direct reports by Rita.
7. Thomas views the Helicopter View page and can see the ratings and potential successors that were applied to his new direct reports by Rita.
8. Because Thomas is not within the task availability, he cannot access the task through the My Tasks page.
9. On February 4, the administrator generates several SMP reports. The administrator reviews the report output and can see the ratings and successors that were applied by the previous manager to the new manager's direct reports.
Use Case - Succession Reporting
The ratings and successors identified by a manager for their direct reports are preserved in the event the manager changes teams or becomes inactive. Ratings and successors continue to appear in succession reports.
Use Case
1. As part of the SMP Manager Task, Manager 1 rates and applies potential successors to their direct reports.
2. Manager 1 completes all sub steps of the task and saves the task, but does not submit the task.
3. The system saves all ratings, potential successors, and grid placements for Manager 1's direct reports.
4. The task status is In Progress.
5. The administrator runs SMP reports for the team.
	Report
	Is Data Available?
	Data is Attributed to:

	Analytics
	Yes
	Manager 1

	SMP External Candidate Report
	Yes
	Manager 1

	SMP Metric Grid Report
	Yes
	Manager 1

	SMP Succession Report
	Yes
	Manager 1

	Succession Management Plan Report
	Yes
	Manager 1

	Succession Metric Ratings Report
	No
	N/A

	Successor Details by Incumbent Report
	Yes
	Manager 1

	Successor Details by Successor Report
	Yes
	Manager 1


6. Manager 1 becomes inactive or moves teams.
7. Manager 2, who is also part of the task, assumes the direct reports of Manager 1.
8. Manager 2 opens the task and finds that all of Manager 1's ratings, potential successors, comments, grid placements, and development recommendations remain.
9. Manager 2 edits the ratings, potential successors, comments, grid placements, and development recommendations for the team.
10. Manager 2 submits the task. The task is in a status of Completed.
11. The administrator runs SMP reports for the team.
	Report
	Is Data Available?
	Data is Attributed to:

	Analytics
	Yes
	Manager 2

	SMP External Candidate Report
	Yes
	Manager 2

	SMP Metric Grid Report
	Yes
	Manager 2

	SMP Succession Report
	Yes
	Manager 2

	Succession Management Plan Report
	Yes
	Manager 2

	Succession Metric Ratings Report
	No
	Manager 2

	Successor Details by Incumbent Report
	Yes
	Manager 2

	Successor Details by Successor Report
	Yes
	Manager 2


12. Manager 2 becomes inactive or moves teams.
13. Manager 3, who is also part of the task, assumes the direct reports of Manager 2.
14. Manager 3 opens the task and finds that all of Manager 2's ratings, potential successors, comments, grid placements, and development recommendations remain.
15. Manager 3 edits the ratings, potential successors, comments, grid placements, and development recommendations for the team.
16. Manager 3 submits the task. The task is in a status of Completed.
17. The administrator runs SMP reports for the team.
	Report
	Is Data Available?
	Data is Attributed to:

	Analytics
	Yes
	Manager 3

	SMP External Candidate Report
	Yes
	Manager 3

	SMP Metric Grid Report
	Yes
	Manager 3

	SMP Succession Report
	Yes
	Manager 3

	Succession Management Plan Report
	Yes
	Manager 3

	Succession Metric Ratings Report
	No
	Manager 3

	Successor Details by Incumbent Report
	Yes
	Manager 3

	Successor Details by Successor Report
	Yes
	Manager 3


18. After several days, the SMP task moves from a Completed status to an Expired status.
19. The administrator runs SMP reports for the team.
	Report
	Is Data Available?
	Data is Attributed to:

	Analytics
	Yes
	Manager 3

	SMP External Candidate Report
	Yes
	Manager 3

	SMP Metric Grid Report
	Yes
	Manager 3

	SMP Succession Report
	Yes
	Manager 3

	Succession Management Plan Report
	Yes
	Manager 3

	Succession Metric Ratings Report
	No
	Manager 3

	Successor Details by Incumbent Report
	Yes
	Manager 3

	Successor Details by Successor Report
	Yes
	Manager 3


20. Manager 3 becomes inactive or moves teams.
21. Manager 4, who is an external user and is not involved in the task, assumes the direct reports of Manager 3.
22. The administrator runs SMP reports for the team.
	Report
	Is Data Available?
	Data is Attributed to:

	Analytics
	Yes
	Manager 3

	SMP External Candidate Report
	Yes
	Manager 3

	SMP Metric Grid Report
	Yes
	Manager 3

	SMP Succession Report
	Yes
	Manager 3

	Succession Management Plan Report
	Yes
	Manager 3

	Succession Metric Ratings Report
	No
	Manager 3

	Successor Details by Incumbent Report
	Yes
	Manager 3

	Successor Details by Successor Report
	Yes
	Manager 3


Succession: 
Succession: Succession Overview
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[bookmark: _Toc161996797]Team Builder
Team Builder allows managers to select team members based on specific attributes, skills and experience data entered in the employee's Career Profile. Team members can be searched for and assigned roles based upon function (i.e., Team Leader or Team Sponsor).
To access Team Builder, go to Successsion > Team Builder. 
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Team Builder
	Grants ability to create, save and manage teams of users based on resume data, via the Team Builder. This is an administrator permission.
	Talent/Succession - Administration


[image: ]
 
1. Click Create New Team link
2. Enter name of team
3. Click Save [image: ]
4. Click View Details [image: ] icon
5. Click Add Functional Component link to create the role or functional position of each team member 
6. Enter Component Name
7. Click Save [image: ]
8. Click Search icon [image: ]
9. Select any number of the following Attributes to specify skills, experience, education, etc for this team role
1. Select Award:
· Select Award Type operator from drop-down menu, select award from drop-down list
· Select Date Received operator from drop-down menu, enter date or select using date calendar icon
· Select Details operator, enter details
· Select IMPORTANCE from drop-down list
· Click Add
2. Select Licenses and Certifications:
· Select License Type operator from drop-down menu, select license or certification from drop-down list
· Select Date Received operator from drop-down menu, enter date or select using date calendar icon
· Select Product Type, then select product type from drop-down list
· Select Details operator, enter details
· Select Expiration Date operator , enter date or select using date calendar icon
· Select IMPORTANCE from drop-down list
· Click Add
3. Select Education:
· Select Degree Type operator from drop-down menu, select degree from drop-down list
· Select Institution operator, enter 
· Select Major operator from drop-down menu, enter major
· Select Minor operator, enter minor
· Select Graduation Date operator , enter date or select using date calendar icon
· Select Details operator, enter details
· Select IMPORTANCE from drop-down list
· Click Add
4. Select Role/Experience:
· Select Role Type operator from drop-down menu, select role from list
· Select Start Date operator from drop-down menu, enter date or select using date calendar icon 
· Select End Date operator from drop-down menu, enter date or select using date calendar icon
· Select Current Role from drop-down list
· Select Details operator, enter details
· Select IMPORTANCE from drop-down list
· Click Add
5. Select Skills:
· Select Skill Type operator from drop-down menu, select skill from list
· Select Proficiency operator , select proficiency from list
· Select Experience (in years) operator , enter number for years
· Select Current Skill from drop-down list
· Select Date Last Used operator from drop-down menu, enter date or select using date calendar icon 
· Select Details operator, enter details
· Select IMPORTANCE from drop-down list
· Click Add
6. Select Key Accomplishments:
· Select Details operator from drop-down menu, enter details
· Select Start Date operator from drop-down menu, enter date or select using date calendar icon 
· Select End Date operator from drop-down menu, enter date or select using date calendar icon 
· Select Current from drop down list
· Select IMPORTANCE from drop-down list
· Click Add
7. Select Self Competency Assessment:
· Select Competency from drop-down menu, select from list 
· Select Career Profile Rating operator from drop-down menu, select from list 
· Select IMPORTANCE from drop-down list
· Click Add
10. Select Availability Selection Criteria - this allows you to narrow your search by any Organizational Unit
11. Click Search. The potential team members are displayed based on the Attributes criteria selected and are sorted by score, which is based in the importance rating. Click Employee Name to see their individual Career Profile. 
12. Select Team Member/s for this team by checking the select checkbox for each 
13. Click Save
14. Click Add Functional Component link to create a second or subsequent role or functional position. Continue adding Functional Components and attributes for functional components for all roles within this team.
15. Select Team Leader (required field)
16. Select Team Sponsor if applicable
17. Print the team list by selecting Printable Version [image: ] link or Export the team list by selecting Export to Excel [image: ] link
18. Click Save
[bookmark: _Ref-1304793668][bookmark: _Toc161996798]Succession Log
A Succession Comment Log is available for users, which is a log of succession-related comments that have been added for the user from various locations in the system. Because the Succession Comment Log contains all succession-related comments, the log appears the same and contains the same comments, regardless of where it is accessed.
The Succession Comment Log can only be accessed by users who have the Succession Log permission.
The Succession Comment Log can be accessed from all areas where a user's succession ratings can be added or calibrated, which includes the following areas:
· Helicopter View - A Succession Log link is available from the User Detail pop-up and the Employee Detailed View flyout.
· Succession Snapshot - A Succession Log panel is available above the Modification History section.
· Employee Relationship Succession Task - A Succession Log button is available within an Employee Relationship succession task in the following areas:
· Profile Step - Metric Sub-step
· User Detail Flyout
· Assessor Succession Task - A Succession Log button is available within an Assessor succession task in the following areas:
· Profile Step - Metric Sub-step
· User Detail Flyout
· Job Pool Succession Task - A Succession Log button is available within an Job Pool succession task in the following areas:
· User Detail Flyout
· Talent Conference Succession Task - A Succession Log button is available within an Talent Conference succession task in the following areas:
· User Detail pop-up
· User Detail Flyout
Permissions
	PERMISSION NAME
	PERMISSION DESCRIPTION
	CATEGORY



	Succession Log
	Allows users to view and edit the Succession Log for users. The Succession Log can be accessed from Succession Tasks, Helicopter View, and Succession Snapshot. This permission cannot be constrained. However, the user must also have permission to access the target user in the corresponding locations in the system. This is an administrator and manager permission.
	Performance


[image: ]
View Existing Comments
All existing comments for the user are displayed at the top of the page, and they include the name and image of the commenter, the date and time the comment was added, and the comment text.
Add a Comment
To add a new comment, enter the comment text in the text field, and select the Add button.
Reply to a Comment
To reply to an existing comment, select the Reply icon [image: ] below the appropriate comment. A text field appears below the existing comment. Enter the reply text in the text field, and select the Reply button.
Edit or Delete a Comment
To edit or delete a comment that you have added, select the Options drop-down menu to the right of the comment, and select either the Edit or Delete option. A user cannot delete their comments if someone has replied to the comment.
Workflow
[image: ]
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Title: ]
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View Employee Custom Tags (7

Directions: g 7 U
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Define Resume/Feedback Step
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Define Development Plan Step

Development Pian recommendations and actvtes can be defined for users o this step. Development actvties can be added to 3 user's primary development plan or a new
Gevelopment plan can be crested for the user,
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Define Competency Results Sub-Step

Contigure this step to pullin and dispiay competency ratings for a user: Al atings wil dispay as Read Oniy. Define which ieds should be displayed. Fields may be pulled i from
the User Record, Competency Tasks, or Performance Reviews. Succession custom fields and metrics may also appear on this page. ull i responses to Career Preference questions
for isplay under the Career Preferences secton.
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Define Competency Task Step

Configure this step to include a Competency Task within an SMP tasc. Tnis Step only crestes a placeholder for the Competency Task,the speciic task to be Incuded will be selected
Guring SWIP Task creation.
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Define Sign Off Step

This step allows for read oniy directions or descriptions to be displayed on the top of the Talent Conference Summary page. Use the formatting tools to format the directons or
HTML may be entered.
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Directions: g 7
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Define Succession Step

Determine the propertis of definng successors for all users i the succession plan.Fields may be Inciuded from the User Record, or SMP melrics. Successors can be rated against
‘SMP rating scale metic for this page only.
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External Successors: 7 Extemal Successors can be added as successors.

Rate External Successors: ] Extemal Successors can be ated as successors on metrics included in Successor Information.

Vacant Positions: [ Vacant Positions may be added to the succession chart, Successors can be added to these positions, Adding positons wil only appy to
the succession plan.

Successor Information +
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Define Succession Step

Determine the propertes of Gefining successors for all users n the succession plan. Filds may be included from the User Record, or SMP mefris. Successors can be rated against
SMP rating scale metric forthis page only.

Title: Successon Crart e

Directions: g 7 U

o

Details
Minimum Successors: 0 | requirea
Maximum Successors: 3| aiowed

‘Advanced Search for Successors: ] Search for successors using the Advanced Search. Users must also have the Candidate Search permission,
External Successors: [ External Successors can be added as successors.
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Color Code

Users and successors can be color coded by specificrating scale metris on ths step. Ifsuccessors ae to be color coded by the ating scale meic then that rating scale metric
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Define Survey Step

This sep allows for the use of survey questions inthe succession plan.

Title: Survey Step

Directions: g 7 U
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Define Talent Conference Step
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Select Dev Plan Template

Select from one of the following Development Plan Templates to assign to the selected candidates.
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Define Succession Task

Details

Avaitabilty Co-Planners Task Review Confiem
Task Name: e
Description: °
From: To:
Task Period: ™ ™
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Add Task Reviewer

Select the task reviewer as  position and define avalabilfty of that position. Postion incumbent wil have the abilty to
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Career Preference Location Bank

Define the Locations that wil be avallabie to usersforrelocation questions i Career Preferences.
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