IE7 and IE8 Compatibility - FAQ

Please see the list of commonly asked questions and answers below:

Q: The default compatibility mode in my portal is different than IE7 and IE8. Will my portal be impacted?

A: All courses that are defined with IE7 or IE8 compatibility may be impacted. Courses that have an empty value on the report (i.e. no compatibility was defined for the course) are not impacted if the default is not IE7 or IE8 compatibility.

Q: Does the self-enablement affect other modules in my Learning suite?

A: No, it only affects content launching in Compatibility Mode.

Q: Can I rollback to the state before activating the upgrade via Feature Activation Preferences?

A: No, once the feature is activated, the activation cannot be reversed.

Q: What should I do if I need to upgrade my course?

A: Please work directly with your content provider, course developer, or a third-party to upgrade your courses and additional support.

Q: What should I do if I notice functionality issues with Cornerstone-provided courses?

A: If you have purchased courses directly from Cornerstone, please contact Global Product Support. Follow these case creation guidelines when opening a case: GPS Case Creation Guidelines